SiSoftware Sandra Help

Aide de SiSoftware Sandra

Bienvenue dans SiSoftware Sandra, un utilitaire d'évaluation de la performance, d'informations et de diagnostic.

Avant-Propos
  • Introduction
  • L'Interface du Programme Sandra
  • Liste des Modules
  • Liste des Conseils (Performance)
  • Options de la Ligne de Commande
  • Droits d'Auteur, Marque & Licence
  • Support Technique et Points de Contact
  • Liste des Sigles

Informations pour Commander

  • Plus de Fonctions! (Mise à Niveau)

Documents

  • Informations sur le Programme
  • Nouveautés
  • Configuration Nécessaire
  • Problèmes de Compatibilité
  • Questions et Réponses (FAQ)
  • Détails de License
  • Mise à Jour de Sandra
  • Informations sur le Développeur


Foreword

Avant-Propos

Il y a des dizaines de millions de PC à travers le monde, du fait de l'énorme popularité du standard PC IBM. Tous ces systèmes sont supposés être vraiment compatibles à 100%. Quoi qu'il en soit, de nos jours, du fait qu'IBM n'est plus le standard, il n’y a plus autant d'éléments compatibles IBM; ce qui signifie, aujourd'hui, des caractéristiques plus générales, c’est à dire un certain processeur, une carte graphique, une carte son, une imprimante, etc. largement utilisés - par conséquent, compatibles avec la plupart des logiciels. Un PC vraiment compatible est celui (si disponible) que le créateur du logiciel utilise (comme Microsoft) - s'il travaille avec le leur, il doit aussi travailler avec le votre.

Et maintenant Windows! Windows nous a apporté la solution de tout ceci - vos programmes sont supposés fonctionner sur n'importe quelle machine si vous gardez le systèmes d'exploitation API (les autres systèmes d'exploitation comme Windows NT, OS/2, UNIX, Linux, etc. font la même chose ou l'ont fait longtemps avant Windows; je vais conserver Windows car Sandra est paramétré pour ce système d'exploitation). En un sens, c'est vrai, la plupart des programmes fonctionnent actuellement sous Windows ce qui n’était pas le cas sous DOS.

Depuis que Sandra est impliqué, la situation ne s'est pas vraiment améliorée...Bien sûr, il est plus facile de détecter les caractéristiques des composants système (si le pilote approprié est installé) mais pas toujours - les pilotes eux-mêmes présentent des bugs. Il y a toujours des manques dans Windows, dans ce sens où, lorsque se présente un problème, il vous appartient encore de le détecter vous même. Pire, Windows est plus sophistiqué que DOS et vous ne pouvez plus vous en sortir avec ce que faisaient certains programmes DOS. Sous Windows 9X/Me, on a encore besoin de DOS pour beaucoup de choses, et il devient compliqué de jongler entre mode protégé et virtuel, piste 0 et piste 3, VxD.... Sous Windows NT/2000/XP/2003 existent d'autres problèmes...Et maintenant nous avons Windows CE…

Quoi qu'il en soit, Sandra trouvera suffisamment à temps des solutions aux problèmes déterminé par les produits à venir...

Prenez plaisir à utiliser SiSoftware Sandra et nous souhaitons qu'il vous donne entière satisfaction. Nous espérons également qu'il vous aidera à en savoir plus sur votre ordinateur et ainsi à être plus attentif à ce qui se passe de façon à améliorer votre productivité. Quoi qu'il en soit, ne vous endormez pas dessus...


Introduction

SiSoftware Sandra est un outil d'analyse des systèmes Windows 32 et 64-bit proposant des modules d'évaluation de la performance, de test et de listing. Il essaie d'aller plus loin que les autres utilitaires pour vous en montrer plus sur ce qui se passe réellement sous le capot pour que vous puissier établir des comparaisons à haut et à bas niveau et ceci en un seul produit.

Vous obtiendrez des informations concernant le CPU, le chipset, la carte vidéo, les ports, les imprimantes, la carte son, la mémoire, le réseau, les rouages internes de Windows, AGP, les Connexions ODBC, USB2, Firewire etc.

Vous pouvez enregistrer/imprimer/faxer/envoyer par e-mail/poster/mettre à niveau ou insérer dans des bases de données ADO/ODBC les rapports aux formats texte, HTML, XML, SMS/DMI ou RPT.

Cette version prend en charge les sources d'informations multiples comprenant : les ordinateurs distants, les PDA, les Smart Phones, les bases de données ADO/ODBC ou les rapports système enregistrés.

Tous les benchmarks sont optimisés pour SMP & SMT (Hyper-Threading), jusqu'aux CPU 32/64 CPU en fonction de la plate-forme.

Cliquez ici pour en savoir plus.


The Sandra Program Interface

L'Interface du Programme Sandra

Cette illustration est semblable à ce que vous allez voir en exécutant Sandra:

Comme vous pouvez le voir, SiSoftware Sandra ressemble et se comporte comme toute autre application Windows - rien de particulier.


Module List

Liste des Modules

Les modules de SiSoftware Sandra sont classés selon les catégories suivantes:

Outils | Analysez, surveillez, évaluez ou testez votre ordinateur et ses composants individuels.
Benchmarks | Evaluez la performance de votre ordinateur et de ses composants individuels.
Matériels (Information) | Obtenez des informations détaillées concernant tous les composants de votre ordinateur.
Logiciels (Information) | Explorez les applications, les processus, les modules, les services et autres composants logiciels installés.
Tests | Testez les composants de votre ordinateur.
Plus de Fonctions! | Profitez de fonctions supplémentaires en passant à la version commerciale de Sandra.

Pour en savoir plus, consultez les rubriques:

  • Liste des Conseils (Performance)
  • Formats d'un Fichier de Rapport


List of Performance Tips

Liste des Conseils de Performance

Le meilleur moyen d'en savoir plus sur un conseil spécifique consiste à double-cliquer dessus ou à appuyer sur la touche Enter/Return lorsque le conseil est sélectionné dans une des boîtes de dialogue. Une fenêtre d'aide contenant davantage d'informations sur le conseil apparaîtra.

Rubrique Connexe

Pour en savoir plus, consultez la (FAQ).


Command Line Options

Options de Ligne de Commande

SiSoftware Sandra prend en charge différentes options de ligne de commande:

  • Analyses et Conseils en mode ligne de commande

    Syntaxe: sandra.exe /r <chemin complet du script d'analyse>

    Script: Utilisez Enregistrer la configuration dans un fichier script pour utilisation ultérieure pour enregistrer vos choix dans un script que vous pourrez utiliser par la suite. Vous pouvez aussi charger une configuration à partir d'un script.

    Script Exemple: Chargez le script exemple Analysis Script.sis à partir du dossier \Examples.

  • Surmenage de l'Ordinateur en mode ligne de commande

    Syntaxe: sandra.exe /r <chemin complet du script de surmenage>

    Script: Utilisez Enregistrer la configuration dans un fichier script pour utilisation ultérieure pour enregistrer vos choix dans un script que vous pourrez utiliser par la suite. Vous pouvez aussi charger une configuration à partir d'un script.

    Script Exemple: Chargez le script exemple Burn Script.sis à partir du dossier \Examples.

  • Créer un Rapport en mode ligne de commande

    Syntaxe: sandra.exe /r <chemin complet du script de rapport>

    Script: Utilisez Enregistrer la configuration dans un fichier script pour utilisation ultérieure pour enregistrer vos choix dans un script que vous pourrez utiliser par la suite. Vous pouvez aussi charger une configuration à partir d'un script.

    Script Exemple: Chargez le script exemple Report Script.sis à partir du dossier \Examples.

  • Moniteur d'Environnement en mode ligne de commande

    Syntaxe: sandra.exe /r <chemin complet du script moniteur>

    Script: Utilisez Enregistrer la configuration dans un fichier script pour utilisation ultérieure pour enregistrer vos choix dans un script que vous pourrez utiliser par la suite. Vous pouvez aussi charger une configuration à partir d'un script.

    Script Exemple: Chargez le script exemple Monitor Script.sis à partir du dossier \Examples.

Remarque: Vous pouvez aussi exécuter un script en double-cliquant simplement dessus. Pour l'éditer, ouvrez-le dans le Bloc-notes ou dans votre éditeur de texte préféré.


Copyright, Trademarks & License Information

Droits d'Auteur, Marque & Informations de Licence

ATTENTION: Il s'agit d'un très très court extrait de la documentation complète de licence & copyright et n'est proposé qu'à titre d'information. Veuillez consulter la Licence Détaillée pour une information complète.

SiSoftware Sandra™ est protégé par les lois du Copyright © SiSoftware™ 1995-2006.

TOUS DROITS RESERVES.

Le "Logiciel" signifie tous les fichiers et fichiers associés fournis dans le package d'origine créé par l'Auteur. Tous les autres fichiers sont utilisés avec autorisation et appartiennent à leurs propriétaires respectifs. "L'Auteur" est le détenteur du copyright du Logiciel.

Le Logiciel est protégé par les lois du copyright et les traités internationnaux. L'Auteur est le distributeur exclusif de licence du Logiciel à travers le monde, et les droits dAauteur et autre droits de propriété lui appartiennent.

SiSoftware™, SiSoftware Sandra™, SiSoftware SAW™, le logo de SiSoftware et le logo de Sandra ( [image] un diamant bleu avec un 'i' blanc à l'intérieur) sont des marques déposées de Catalin-Adrian Silasi c/o SiSoftware et peut-être enregistrés dans certains pays ou en voie d'enregistrement. Tous Droits Réservés. Ne pas utiliser sans autorisation.

Toutes les autres marques sont déposées. E. & O. E.


Technical Support & Points of Contact

Support Technique & Points de Contact

Vous pouvez contacter SiSoftware aux adresses suivantes :

 | UK | EU | US
Adresses Postales | SiSoftware PO Box 17273 London SW5 0HB United Kingdom | Idem UK | Pour Bientôt
E-Mail Produit | Support Tech Sandra | Support Tech Sandra | Support Tech Sandra
E-Mail Utilisateur | PostMaster WebMaster | PostMaster WebMaster | PostMaster WebMaster
Pages Web Produit | Sandra | Sandra | Sandra

Remarques Très Importantes:

  • Le sujet de votre e-mail devra commencer par le nom du programme, c’est-à-dire Sandra suivi du type (Standard, Professionnel ou Entreprise) et de la version (voir Aide - A propos de), comme par exemple Sandra Professional Version 2007.X.0.0 : Erreur de Programme s. Un E-mail est parfois redirigé via différent comptes et pourrait alors se perdre...
  • Nous répondons à tous les e-mail de soumission et de questions. Si vous n’avez pas de réponse dans un délai raisonnable, envoyez à nouveau votre message, avec un adresse de retour adéquate (un nombre surprenant de courriers ont une adresse de réponse erronée De: adresse!)

    Veuillez inclure un rapport (utilisez Créer un Rapport pour l’enregistrer sur le disque et/ou le joindre à l’e-mail) lorsque vous avez un problème matériel! Sinon, nous ne pourrons pas vous aider. Ainsi, il nous aidera à améliorer le programme et à solutionner tout problème. Très important!

    Veuillez nous écrire en Anglais. Utilisez les adresses alternatives pour un support dans d’autres langues.

Ouvrez le document Informations de Contact sur Internet [image].


Ordering/Upgrading Information Document

Document d'Informations pour Achat/Mise à Niveau

Ce document est le plus important de tous! Il vous indique comment mettre à niveau vers la version commerciale de Sandra, mettre à jour vers une nouvelle version ou acheter d'autres exemplaires!

NB: Du fait que le fichier d'Aide est partagé par toutes les versions, il se peut que vous utilisiez déjà une version commerciale de Sandra; dans ce cas, Merci de votre achat!

Ouvrez le document Informations d'Achat sur Internet [image].


Acknowledgements

Remerciements

Nous voudrions remercier nos partenaires stratégiques:

    • AVIR
    • Jagged Online

Nous voudrions remercier nos partenaires technologiques:

    • Advanced Micro Devices (AMD/ATI)
    • Intel
    • M-Systems
    • SiS
    • VIA Tech

Nous voudrions remercier les fournisseurs techologiques suivante:

    • InnoSetup

Nous voudrions remercier les sites suivants:

    • 3D Velocity
    • Benchmark HQ
    • Blue Hardware
    • c|net Download.com
    • Deviant PC
    • Extreme Overclocking
    • Gruntville
    • Guru of 3D
    • Manuels d'Aide en français
    • My World Hardware
    • OC Tools
    • OCAddiction
    • OCIA - OverClock Intelligence Agency
    • OcPrices
    • Overclocked Cafe
    • Overclockers (Australia)
    • Overclockers Club
    • Overclockers Shootout
    • PC Extreme
    • PC Hardware (UK)
    • Phlux
    • Tech PC
    • Tech Seekers
    • Tweak Town

Nous voudrions remercier les personnes suivantes pour leur aide (par ordre alphabétique):

Adam Honek

Alexander van Kaam

Andreas Goettl

Andrew Thomas

Andy Lee

Armand Hirt

Arne Westin

Azman Sahari

Benjamin Brooks III

Birgir ‘Iceman’ Gudjonsson

Bubba Wolford

Chris Pittman

Clarice Simmons

Colin Hoare

Craig Hart

Dan Bennis

Dark Druid

David Altavilla

David Marsiglia

David Ross

Derek Ryba

Dirk van den Berghe

Duane Davis

Edward J. Nethercott

Elie Ayache

Francis Devereux

Fred Dunlap

Galen S. M. Chai

James Campbell

Jane Xia

Jens Scheibel

Jim ‘Justifier’ Miller

Jim Miller

Jim Nucci

Johannes Friederich

John Gatt

John McCrae

John Stephens

Jonathan The

Jordan Russel

Kai Schmerer

Keith ‘Mortin’ Whitsitt

Ken Schutt

Kim Roney

Kirk Johnson

Kyle Benett

Laszlo Molnar

Li Shi

Marco Chiappetta

Markus F.X.J. Oberhumer

Mark Bedingford

Mark Daly

Mark Gaffney

Martin ‘Major’ Jorgensen

Martin Malik

Mats Petersson

Matt Dunford

Mattias Pettersson

Meikel Weber

Micah Schmidt

Michael Herf

Michael Knutson

Michael Schuette

Mike Wall

Mike Warner

Min-Han Lee

Mircea Cioata

Nancy Salani

Nicolas Thibieroz

Nigel A. Dight

Patrick Evans

Paul Hsieh

Paul Kinnaly

Peter Baekgaard Madsen

Peter Hubinsky

Ralf Schafer

Richard Brown

Robert White

Ronen Zohar

Roy Russo

Sander Sassen

Sandy Chen

Serge-Yvan Parel

Shane Dennison

Shervin Kheradpir

Simon Cole

Srinivas Chennupaty

Steve Nutt

Steve Winburn

Steven C Schult

Tara Kalavade

Theresa Chen

Tom Ellis

Van Smith

Vince Freeman

Vincent Valmond

Viorica Silasi

Vlado

Ylona Brooks

Yohai Merzel

NB. Si vous nous avez aidé et que votre nom n'apparaît pas ici, merci de nous pardonner et nous en informer – nous vous ajouterons dès que possible.


Hardware & Software Compatibility Document

Document sur la Compatibilité Matérielle & Logicielle

Il s'agit de la liste des matériels et logiciels avec lesquels SiSoftware Sandra a été testé et a fonctionné sans aucun problème.

Ouvrez la page Compatibilité sur Internet [image].


Licence Information Document

Document Informations de Licence

Ouvrez le document Licence Utilisateur Final sur Internet [image].

Ouvrez le document Licence de Distribution sur Internet [image].


Questions & Answers

Questions & Réponses (FAQ)

La réponse à la plupart de vos questions, bogues & correctifs, etc.

Consultez la page Questions & Réponses (FAQ) sur Internet [image].


List of Acronyms

Liste des Sigles

3DNow! | Multi-Media Extensions (AMD) - Extensions Multimédia
AC | Alternating Current - Courant Alternatif
ACPI | Advanced Configuration and Power Interface - Interface de Configuration et d'Energie Avancée
ACR | Advanced Communications Riser - Source de Communications Avancée
AE | Applications Engineer - Ingénieur en Applications
AFS | Andrew File System - Système de Fichiers Andrew
AGP | Accelerated Graphics Port - Port Graphique Accéléré
AI | Artificial Intelligence - Intelligence Artificielle
ALU | Arithmetic-Logic Unit - Unité Arithmétique Logique
AM | Amplitude Modulated - Amplitude Modulée
AMD | Advanced Micro Devices, Inc. - Dispositif Micro Avancé, Inc.
AMD | Air Moving Device (aka fan) - Périphérique d'Aération (ventilateur)
AMI | American Megatrends Inc.
AMR | Audio Modem Riser - Source Modem Audio
ANSI | American National Standards Institute - Institut Nationnal Américain des Standards
APIC | Advanced Programmable Interrupt Controller - Contrôleur des Interruptions Programmables Avancé
APM | Advanced Power Management - Gestion Avancée de l'Alimentation
ASCII | American Standard Code for Information Interchange - Code Standard Américain pour l'Echange des Informations
ASIC | Application Specific Integrated Circuit - Circuit Intégré Spécifique Application
ASPI | Advanced SCSI Programming Interface - Interface de Programmation SCSI Avancée
AT | Advanced Technology - Technologie Avancée
ATA | AT bus Attachment - Accessoire bus AT
ATAPI | ATA Packet Interface - Interface Paquet ATA
ATDM | Asynchronous Time Division Multiplexing - Multiplexage de Division du Temps Asynchrone
ATM | Asynchronous Transfer Mode - Mode de Transfert Asynchrone
ATX | AT eXtended
AUI | Attached Unit Interface - Interface Unité Jointe
BBS | Bulletin Board System - Système de Forum Electronique
BCC | Block Check Character -
BCD | Binary Coded Decimal - Décimal Codé Binaire
BE | Back End - Arrière-Plan
BEDO | Burst EDO
BiCMOS | Bipolar Complementary Metal-Oxide Semiconductor - CMOS Bipolaire
BIOS | Basic Input / Output System - Système Entrée / Sortie de Base
BMB | Baseboard Management Bus - Bus Gestion Carte Mère
BNC | Bayonet Nut Connector - Connecteur Neill-Concelman à baïonnette
BPS/bps | Bytes/bits Per Second - Octets/bit Par Seconde
BSC | Binary Synchronous Communications - Communications Synchrones Binaires
BSD | Berkeley Standard Distribution - Distribution Standard Berkeley
BT | Base Transmit - Transmission de Base
BTU | British Thermal Units - Unités Thermiques Britaniques
CAD | Computer Aided Design - Conception Assistée par Ordinateur
CAM | Computer Aided Manufacturing - Fabrication Assistée par Ordinateur
CAM | Content Addressable Memory - Contenu Mémoire Adressable
CAM | Common Access Method - Méthode d'Accès Courant
CAS | Column Address Strobe - Signal Adresse de Colonne
CBX | Common Branch eXtender - Autocommutateur Commun
CCD | Charge Coupled Device - Dispositif à Transfert de Charges
CCITT | Consultative Committee of International Telephony and Telegraphy - Comité Consultatif International Télégraphique et Téléphonique
CD | Carrier Detect - Détection de Porteuse
CDDI | Copper Distributed Data Interface - Interface de Distribution de Données par Câble
CDROM | Compact Disk Read Only Memory - Mémoire Morte Disque Compact
CGA | Colour Graphics Adapter - Carte Vidéo Couleur
CHS | Cylinder Head Sector - Secteur Tête de Cylindre
CISC | Complex Instruction-Set Computer - Ordinateur à jeu d'instruction complexe
CLA | Carry Look-ahead Adder
CMOS | Complementary Metal-Oxide Semiconductor
CNR | Communications and Network Riser - Source Communications et Réseau
CODEC | - COdeur-DÉCodeur
CP/M | Control Program / Monitor - Programme de commande pour microprocesseur ou micro-ordinateurs
CPI | Clocks Per Instruction - Horloges Par Instruction
CPU | Central Processing Unit - Unité de Calcul Centrale
CQFP | Ceramic Quad Flat Pack
CR | Carriage Return - Retour Chariot
CRC | Cyclical Redundancy Check - Contrôle de Redondance Cyclique
CRIMM | Continuity RIMM - RIMM de Continuité
CRQ | Command Response Queue - File d'Attente de Réponses de Commandes
CRT | Cathode Ray Tube - Tube à Rayon Cathodique
CS | Chip Select - Sélection de Puce
CSMA/CD | Carrier Sense Multiple-Access /with Collision Detect - Senseur de Porteuse pour Accès Multiple avec Détecteur de Collison
CSR | Command Status Register - Registre Etat de Commande
CST | Container Security Breach (aka door open) - Brèche de Sécurité Conteneur (Porte Ouverte)
CTS | Clear To Send - Prêt À Émettre
DAT | Digital Audio Tape - Cassette Audio Numérique
DBI | Dynamic Bus Inversion - Inversion Bus Dynamique
DC | Direct Current - Courant Continu
DCD | Data Carrier Detect - Détection Porteuse de Données
DCE | Data Circuit-terminating Equipment - Équipement Terminal de Circuit de Données
DD | Double Density - Double Densité
DDC | Display Data Channel - Canal de Données d'Affichage
DDR | Double Data Rate - Débit de Données Double
DEC | Digital Equipment Corporation - Société d'Equipement Numérique
DES | Data Encryption Standard - Standard de Cryptographie des Données
DHCP | Dynamic Host Configuration Protocol - Protocole de Configuration Dynamique des Hôtes
DID | Direct Inward Dial - Numérotation Interne Directe
DIMM | Dual Inline Memory Module - Module de Mémoire Double en Ligne
DIN | Deutsche Industrie Norm (German) - Norme Industrielle Allemande (Allemagne)
DIP | Dual-In-line Package - Package Double en Ligne
DIS | Draft International Standard
DMA | Direct Memory Access - Accès Direct à la Mémoire
DMI | Desktop Management Interface - Interface de Gestion du Bureau
DOS | Disk Operating System - Système d'Exploitation du Disque
DP | Dual Processor - Processeur Double
DPE | Data Parity Erreur - Erreur de Parité de Données
DPSK | Differential Phase Shift Keying
DRAM | Dynamic Random Access Memory - Mémoire à Accès Aléatoire Dynamique
DRDOS | Digital Research Disk Operating System - Système d'Exploitation Disque à Recherche Numérique
DRM | Dual Retention Mechanism - Mécanisme Mémoire Double
DS | Double Sided - Double Face
DSP | Digital Signal Processor - Processeur de Signal Numérique
DSR | Data Set Ready - Jeu de Données Prêt
DTC | Data Terminal Controller - Contrôleur Terminal de Données
DTE | Data Terminating Equipment - Équipement Terminal de Traitement de Données
DTMF | Dual-Tone Multi-Frequency - Fréquence Multiple Double Ton
DTR | Data Terminal Ready - Terminal de Données Prêt
DVD | Digital Video/Versatile Device/Disk - Disque Vidéo Numérique
EBCDIC | Extended Binary Coded Decimal Interchange Code - Code d'Echange Décimal à Codage Binaire Etendu
EC | Erreur Check - Vérification d'Erreur
ECC | Erreur Check and Correction - Vérification et Correction d'Erreur
ECL | Emitter-Coupled Logic - Emetteur Couplé Logiquement
ECO | Engineering Change Order - Ordre de Changement Mécanique
ECP | Enhanced Communication Port - Port de Communication Amélioré
ECP | Extended Capabilities Port - Port Parallèle aux Capacités Etendues
ECU | EISA Configuration Utility - Utilitaire de Configuration EISA
EDO | Extended Data Out RAM - RAM à Sortie de Données Etendue
EDPT | Enhanced Disk Parameter Table - Table de Paramétrage Disque Améliorée
EEPROM | Electrically Erasable Programmable Read Only Memory - Mémoire Morte Programmable et Effaçable Electriquement
EFI | Extensible Firmware Hub - Hub Firmware Extensible
EGA | Enhanced Graphics Adapter - Carte Graphique Améliorée
EIA | Electronic Industries Association - Association d'Industries Electroniques
EIDE | Enhanced Integrated Device Electronics - Périphériques Electroniques Améliorés
EISA | Enhanced Industry Standard Architecture - Architecture Standard de l'Industrie Améliorée
EMC | Electro-Magnetic Compatibility - Compatibilité Electro-Magnétique
EMF | Electro-Magnetic Force - Force Electro-Magnétique
EMI | Electro-Magnetic Interference - Interférence Electro-Magnétique
EMS | Expanded Memory Specification - Spécification Mémoire Etendue
EOF | End Of File - Fin de Fichier
EOL | End Of Line - Fin de Ligne
EOS | Electrical Over Stress - Suractivité Electrique
EPP | Enhanced Parallel Port - Port Parallèle Amélioré
EPROM | Erasable Programmable Read Only Memory - Mémoire Morte Effaçable et Programmable
ESCD | Extended System Configuration Data - Données de Configuration Système Etendues
ESD | Electro-Static Discharge - Décharge Electro-Statique
ESDI | Enhanced Small Devices Interface - Interface Etendue pour Petits Disques
FAT | File Allocation Table - Table d'Allocation des Fichiers
FCC | Federal Communications Commission - Commission des Communications Fédérales
FDD | Fixed / Floppy Disk Drive - Lecteur de Disquette / Fixe
FDDI | Fiber Distributed Data Interface - Interface de Données Distribuées par Fibres
FDM | Frequency Division Multiplexing - Mulitiplexage Division de Fréquence
FDX | Full-Duplex Transmission - Transmission Full-Duplex
FE | Front End - Principal
FEP | Front End Processor - Processeur Principal
FF | Form Feed - Saut de Page
FIFO | First-In First-Out - Premier Entré - Premier Sorti
FILO | First-In Last-Out - Premier Entré - Dernier Sorti
FM | Frequency Modulation - Modulation de Fréquence
FPGA | Field Programmable Gate Array - Circuit Intégré Programmable
FPM | Fast Page Mode RAM - RAM Mode de Page Rapide
FPU | Floating Point Unit - Unité de Calcul en Virgule Flottante
FRC | Functional Redundancy Checking - Vérification Redondance Fonctionnelle
FRU | Field-Replaceable Unit - Unité de Champ Remplaçable
FSB | Front Side Bus - Bus Processeur Principal - Mémoire
FSF | Free Software Foundation - Fondation Logiciels Libres
FSK | Frequency Shifty Keying
FTP | File Transfer Program - Protocole de Transfert de Fichiers
FWH | Firmware Hub
GAS | Gallium Arsenide
GFLOPS | Billions of FLOating Point Operations Per Second (GigaFlops) - Milliard d'Opérations en Virgule Flottante par Seconde
GNU | Gnu's Not UNIX - GNU non UNIX
GUI | Graphical User Interface - Interface Graphique Utilisateur
GXB | Graphic eXpansion Bridge - Passerelle d'Expansion Graphique
HBA | Host Bus Adapter - Adaptateur Bus-Hôte
HD | High Density / Hard Disk - Disque Dur / Haute Densité
HDD | Hard Disk Drive - Lecteur Disque Dur
HDX | Half-Duplex Transmission - Transmission Double Sens
HFS | Hierarchical File System - Système de Fichiers Hiérarchique
HPFS | High Performance File System - Système de Fichiers Haute Performance
HS | Helical Scan - Scan Hélicoïdal
I/O | Input / Output - Entrée / Sortie
I2C | Intelligent Controller - Contrôleur Intelligent
IA | Intel Architecture - Architecture Intel
IB | In-Bound - Entrant
IBM | International Business Machines Corporation - Machines d'Entreprises Internationnales
IC | Integrated Circuit - Circuit Intégré
ICMP | Internet Control Message Protocol - Protocole de Gestion des Erreurs de Transmission
IDC | Insulation Displacement Connector - Connecteur de Déplacement d'Isolation
IDE | Integrated Device Electronics - Périphériques Electroniques Intégrés
IEEE | Institute of Electrical and Electronic Engineers - Institut d'Ingénieurs en Electronique
IFB | I/O and Firmware Bridge - Passerelle E/S et Firmware
IMP | Interface Message Processor - Processeur de Message d'Interface
IOAPIC | Input Output Advanced PIC - PIC Avancé d'Entrée Sortie
IPC | Inter Process Communication - Communication Inter Processus
IPX | Inter network Packet eXchange - Echange de Paquets Inter Réseaux
IR | Infra-Red - Infra-Rouge
IRQ | Interrupt ReQuest - Requête d'Interruption
ISA | Industry Standard Architecture - Architecture Standard de l'Industrie
ISDN | Integrated Services Digital Network - Réseau Numérique Intégré de Services (RNIS)
ISO | International Standards Organisation - Organisation Internationale de Standardisation
ITP | In-Target Probe - Enquête Cible
JFS | Journalised File System - Système de Fichier Journalisé
kVA | KiloVolt-Amps
LAN | Local Area Network - Réseau Zone Locale
LBA | Linear Block Array / Addressing - Adressage de Bloc Liéaire
LCD | Liquid Crystal Display - Affichage à Cristaux Liquides
LED | Light Emitting Diode - Diode Luminescente
LF | Line Feed - Code de Saut de Ligne
LIM | Lotus/Intel/Microsoft's Expanded Memory Manager (EMS) - Gestionnaire de Mémoire Etendue Lotus/Intel/Microsoft
LRU | Least-Recently Used - Moins Récemment Utilisée
LSB/lsb | Least Significant Byte/bit - Octet/Bit le Moins Important
LSI | Large Scale Integration - Circuit à Haute Intégration
LVD | Low Voltage Differential - Différentiel Basse Tension
LUN | Logical Unit Number - Nombre d'Unités Logiques
MAN | Metropolitan Area Network - Zone Réseau Métropolitaine
MB/Mb | Mega Bytes/bits - Méga-Octets/Bits
MBR | Master Boot Record - Enregistrement de Démarrage Principal
MCA | Micro Channel Architecture - Architecture Micro Canal
MCGA | Multi-Colour Graphics Array - Carte Graphique Multi-Couleurs
MCH | Memory Controller Hub - Hub Contrôleur Mémoire
MCM | Multi-Chip Module - Module Multi Puces
MDC | Memory Data Component - Composant de Données Mémoire
MDRAM | Multi-bank RAM - RAM Multi Connecteurs
MEC | Memory Expansion Cards - Cartes d'Extension Mémoire
MFLOPS | Millions of FLOating Point Operations per Second (MegaFlops) - Million d'Opérations en Virgule Flottante par Seconde
MFM | Modified Frequency Modulated - Fréquence Modulée Modifiée
MHz | MegaHertz
MICR | Magnetic Ink Character Recognition - Reconnaissance de Caractères à Encre Magnétique
MIDI | Musical Instrument Data Interface - Interface de Données d'Instrument Musical
MIMD | Multiple-Instruction Multiple-Data - Plusieurs Données Plusieurs Instructions
MIPS | Millions of Instructions per Second - Millions d'Instructions par Seconde
MISD | Multiple-Instruction Single Data - Simples Données Plusieurs Instructions
MMU | Memory Management Unit - Unité de Gestion Mémoire
MMX | Multi-Media Extensions - Extensions Multimédia
MNP | Microcom Network Protocol - Protocole Réseau Microcom
MODEM | MOdulator / DEModulator - MOdulateur / DEModulateur
MOPS | Millions of Operations Per Second - Millions d'Opérations Par Seconde
MOS | Metal-Oxide Semiconductor
MP | Multi-Processor - Multi Processeurs
MPP | Massively Parallel Processor - Traitement Massivement Parallèle
MPS | Multi-Processor System - Système Multi Processeurs
MPT | Memory Protocol Translator - Traducteur de Protocole Mémoire
MSB/msb | Most Significant Byte/bit - Octet/bit le Plus Signicatif
MSDOS | Microsoft's Disk Operating System - Système d'Exploitation Disque de Microsoft
MSI | Medium Scale Integration - Circuit d'Intégration Moyenne
MTBF | Mean Time Between Failure - Temps Moyen Entre Pannes
MTH | Memory Translator Hub - Hub de Traduction Mémoire
N/C | No-Connect - Aucune Connexion
NBS | National Bureau of Standards - Bureau National des Standards
NEMA | National Electrical Manufacturers Association - Association Nationale des Fabricants Electroniques
NFS | Network File System - Système de Fichiers Réseau
NFU | Not-Frequently Used - Peu Souvent Utilisé
NIC | Network Interface Card - Carte d'Interface Réseau
NMI | Non-Maskable Interrupt - Interruption Non Masquable
NMOS | Negatively doped Metal-Oxide Semiconductor
NOP | No OPeration - Pas d'Opération
NRU | Not-Recently Used - Pas Récemment Utilisé
NSF | National Science Foundation - Fondation Science Nationale
NVRAM | NonVolatile Random Access Memory - Mémoire à Accès Aléatoire Non Volatile
OAP | Outside Awareness Panel (aka window)
OB | OutBound - Sortant
OCR | Optical Character Recognition - Reconnaissance de Caractères Optiques
ODI | Open Datalink Interface - Interface de Liaison de Données Ouverte
OEM | Original Equipment Manufacturer - Fabricant d'Equipement Original
OS | Operating System - Système d'Exploitation
OSF | Open Software Foundation - Fondation de Logiciel Ouvert
OSI | Open Systems Interconnect - Interconnexion de Systèmes Ouverts
PAC | PCI AGP Controller - Contrôleur AGP PCI
PAL/PLA | Programmable Array Logic / Logic Array - Logique Tableau / Tableau Logique Programmable
PAL | Processor Abstraction Layer
PB | Push Button - Bouton Poussoir
PBX | Private Branch eXtender - Autocommutateur Privé
PC | Personal Computer, Program Counter - Ordinateur Personnel, Compteur de Programme
PCB | Printed Circuit Board - Circuit Imprimé
PCI | Peripheral Component Interconnect - Interconnexion de Composants Périphériques
PCM | Pulse Code Modulation - Modulation Code Pulsé
PCMCIA | Personal Computer Memory Card International Association - Association Internationale de Cartes Mémoire pour Ordinateur Personnel
PE | Processor Element - Elément Processeur
PFC | Power Factor Correction - Correction Facteur de Puissance
PFF | Page Fault Frequency - Fréquence Faute de Page
PGA | Professional Graphics Array - Carte Graphique Professionnelle
PGA | Pin Grid Array
PIC | Programmable Interrupt Controller - Contrôleur d'Interruptions Programmable
PIO | Programmed Input / Output - Entrée / Sortie Programmée
PIROM | Processor Information ROM - ROM Information Processeur
PLCC | Plastic Leaded Chip Carrier
PLL | Phase Locked Loop - Phase de Boucle Verrouillée
PM | Preventive Maintenance - Maintenance Préventive
PME | Power Management Event - Evénement de Gestion de l'Energie
PMOS | Positively doped Metal-Oxide Semiconductor
PnP | Plug-and-Play
POST | Power On Self Test - Auto-Test d'Allumage
PPP | Point-to-Point Protocol - Protocole Point à Point
PQFP | Plastic Quad Flat Pack
PROM | Programmable Read Only Memory - Mémoire Morte Programmable
PSIPC | PCI Super I/O Integrated Peripheral Controller - Contrôleur Prériphérique Intégré E/S Super PCI
PSTN | Public Switched Telephone Network - Réseau Téléphonique Public Commuté
PTE | Page Table Entry - Entrée de Table de Page
PXB | PCI eXpansion Bridge - Passerelle d'Expansion PCI
PXE | Pre-Boot eXecution Environment - Environnement d'Exécution Préalable à l'Amorçage
QAM | Quadrature Amplitude Modulation - Modulation d'Amplitude de Quadrature
QFP | Quad Flat Pack
QIC | Quarter Inch Cartridge - Cartouche d'un Quart de Pouce
RAID | Redundant Arrays of Inexpensive Disks - Tableaux Redondants de Disques Bon Marché
RAM | Random Access Memory - Mémoire à Accès Aléatoire
RAMDAC | Random Access Memory Digital to Analogue Converter - Convertisseur de Mémoire à Accès Aléaroire Numérique en Analogique
RAS | Row Address Strobe - Signal d'Adressage à une Rangée
RCA | Radio Corporation of America - Société de Radio Américaine
RCC | Routing Control Centre - Centre de Contrôle de Routage
RDRAM | Rambus DRAM - DRAM Rambus
RFC | Request For Comments - Requête Pour Commentaire
RFI | Radio Frequency Interference - Interférences de Fréquences Radio
RI | Ring Indicator - Indicateur de Sonnerie
RIMM | Rambus Inline Memory Module - Module de Mémoire Rambus
RISC | Reduced Instruction-Set Computer - Ordinateur à Jeu d'Instruction Réduit
RLL | Run Length Limited - Exécution de Longueur Limitée
RMS | Root Mean Squared
RMW | Read Modify Write
ROM | Read Only Memory - Mémoire Morte
RPC | Remote Procedure Call - Procédure d'Appel Distant
RPM | Rotations Per Minute - Rotations Par Minute
RTC | Real Time Clock - Horloge Temps Réel
RTS | Request To Send - Requête de Diffusion
SAL | System Abstraction Layer - Couche d'Abstraction Système
SAM | Sequential Access Memory - Mémoire à Accès Séquentielle
SASI | Shugart Associates Standard Interface
SCI | Special Circumstance Instructions - Instructions de Circonstances Spéciales
SCSI | Small Computer Systems Interface - Interface de Systèmes d'Ordinateurs Personnels
SD | Single Density - Simple Densité
SDLC | Synchronous Data Link Control - Contrôle des Liens de Données Synchrones
SDRAM | Synchronous Dynamic RAM - RAM Dynamique Synchrone
SDRAM BDDR II | Bi-Directional Strobed DDR SDRAM - SDRAM DDR Bi Directionnelle
SDRAM DDR II | Double Data Rate SDRAM - SDRAM à Double Fréquence de Données
SE | Systems Engineer - Ingénieur Système
SEC | Single Edge Contact - Contact Simple Bord
SECC | Single Edge Contact Cartridge - Cartouche Contact Simple Bord
SFF | Small Form Factor
SGRAM | Synchronous Graphics RAM - RAM Graphique Synchrone
SIMD | Single-Instruction Multiple-Data - Instruction Simple Données Multiples
SIMM | Single Inline Memory Module - Module de Mémoire Simple
SIPP | Single Inline Pinned Package
SISD | Single-Instruction Single-Data - Instruction Simple Donnée Simple
SLIP | Serial Line Internet Protocol - Protocole Internet Ligne Série
SMBUS | System Management Bus - Bus de Gestion Système
SMD | Surface Mount Device - Périphérique Monté en Surface
SMI | System Management Interrupt - Interruption de Gestion Système
SMP | Symmetric Multi-Processing - Système Multiprocesseurs Symétriques
SMT | Surface Mount Technology - Technologie Montage en Surface
SMT | Symmetric Multi-Threading - Multi-Threading Symétrique
SNA | System Network Architecture - Architecture Réseau Système
SNR | Signal to Noise Ratio - Rapport Signal / Bruit
SO/SOL | Small Out Line - Petit Contour
SOIC | Small Outline Integrated Circuit - Circuit Intégré Petit Coutour
SPDIF | Serial Data Interface - Interface de Données Série
SPOOL | Simultaneous Peripheral Operation On Line - Opérations Simultanées pour Périphériques en Ligne
SPT | Sectors Per Track - Secteurs Par Piste
SPU | Single Processor Unit - Unité Simple Processeur
SRAM | Static Random Access Memory - Mémoire à Accès Aléatoire Statique
SS | Single Sided - Simple Face
SSE | Streaming SIMD Extensions - Extension SIMD de Diffusion
SSE2 | Streaming SIMD Extensions 2 - Extension SIMD de Diffusion 2
STDM | Synchronous Time Division Multiplexing - Division Synchrone du Temps Multiplexe
STN | Super Twisted Nematic - Super Torsion Nématique
STR | Suspend To RAM - Suspendre En RAM
STU | Streaming Tape Unit - Flux d'Unité de Bande
SVGA | Super Video Graphics Array - Ecran Graphique Super Vidéo
TCM | Trellis Code Modulation - Modulation Code Pointillés
TCP/IP | Transmission Control Protocol / Internet Protocol - Protocole de Contrôle de la Transmission / Protocole Internet
TDM | Time Division Multiplexing - Division du Temps Multiplexe
TI | Texas Instruments
TIA | Telecomm. Industry Association - Association de l'Industrie des Télécom
TLB | Translation-Lookaside Buffer - Tampon de Traduction Lookaside
TPI | Tracks Per Inch - Pistes Par Pouce
TRANSISTOR | TRANSformer resISTOR - Résistance de Transconduction
TSR | Terminate and Stay Resident - Résident Permanent
TTL | Transistor-Transistor Logic
TUV | Technischer Ueberwachuags Verein (German)
UAE | Unrecoverable Application Erreur - Erreur d'Application Irrécupérable
UART | Universal Asynchronous Receiver/Transmitter - Récepteur / Emetteur Asynchrone Universel
UDP | User Datagram Protocol - Protocole Datagramme Utilisateur
UMB | Upper Memory Block - Bloc Mémoire Supérieure
UPS | Un-interruptible Power Supply - Système d'Alimentation Ininterrompue
USB | Universal Serial Bus - Bus Série Universel
USL | UNIX System Labs - Labos Système UNIX
UUCP | UNIX to UNIX Copy Program - Programme de Copie UNIX vers UNIX
VBE | Video BIOS Extensions - Extensions BIOS Vidéo
VCR | Video Cassette Recorder - Enregistreur de Cassette Vidéo
VESA | Video Enhanced Standards Association - Association des Standards Vidéo Améliorée
VGA | Video Graphics Array - Ecran Graphique Vidéo
VID | Voltage ID - ID Voltage
VLB | VESA Local Bus - Bus Local VESA
VLIW | Very Long Instruction Word - Mot d'Instruction Très Long
VLSI | Very Large Scale Integration - Intégration de Circuit Très large
VM | Virtual Memory - Mémoire Virtuelle
VME | Versa Module Euro-card - Module Euro-card Versa
VRAM | Video Random Access Memory - Mémoire Vidéo à Accès Aléatoire
VRT | Voltage Reduction Technology - Technologie de Réduction de Tension
VTR | Video Tape Recorder - Enregistreur de Bande Vidéo
WAN | Wide Area Network - Réseau de Grande Taille
WATS | Wide Area Telephone Service - Service de Télécommunications à Longue Distance
WD | Western Digital
WOL | Wake-up On LAN - Mise en Route Sur LAN
WORM | Write Once - Read-Many - Ecriture Unique - Lecture Multiple
WRAM | Window Random Access Memory - Mémoire à Accès Aléatoire pour Fenêtre
WS | Wait State - En Attente
WXB | Wide eXpansion Bridge - Passerelle d'Expansion Large
XGA | eXtended Graphics Array - Ecran Graphique Etendu
XMS | Extended Memory Specification - Spécification Mémoire Etendue
XOR | Exclusive-OR - OU Exclusif
XT | eXtended Technology - Technologie Etendue
ZIF | Zero Insertion Force - Force d'Insertion Nulle

Note: Some of these acronyms are explained elsewhere...


SiSoftware Sandra Help

Aide de SiSoftware

Traduction

Cette documentation a été traduite par les Manuels d'Aide en Français sur

  • manuelsdaide.com

trouverez de nombreuses autres traductions ce ce site web

ainsi que des Forums de discussion.


About SiSoftware Sandra

A Propos de SiSoftware Sandra

Affiche des informations détaillées sur la version et le copyright. Consultez les Détails de Licence pour en savoir plus.


Arrange modules by description

Classer les modules par description

Classe les modules selon leur description.


Arrange modules by name

Classe les modules par nom

Classe les modules par nom.


Show in Groups

Classer en Groupes

Classe les icônes par groupes en fonction de leur type.


The Title Bar

Barre de Titre

La barre de titre est située le long de la partie supérieure de la fenêtre. Elle contient le nom de l’application et du document.

Pour déplacer la fenêtre, tirez sur la barre de titre.

Note: vous pouvez faire de même pour les boîtes de dialogue.


Back Step

Etape Précédente

Retourne à l’étape précédente d’un Assistant ou au module précédent.

Raccourci Clavier:

CTRL+B


Clear All

Tout Désélectionner

Désélectionne tous les choix (modules/options/etc.) appropriés.

Raccourci
Clavier: CTRL+C


(Untitled)

Commande Fermer

Utilisez cette commande pour fermer une fenêtre active ou une boîte de dialogue.

Cliquer sur une croix est équivalent à la commande Fermer.

Remarque: si vous avez plusieurs fenêtres ouvertes, la commande Fermer ne fermera qu’une fenêtre. Vous pouvez fermer toutes les fenêtres à la fois en cliquant sur Fermer du menu Fichier.

Raccourcis
Clavier: CTRL+F4 ferme une fenêtre
ALT+F4 ferme la fenêtre de l’application ou une boîte de dialogue


Connect to Source

Connexion à la Source

Cet assistant vous aide à choisir la source de données à laquelle vous connecter et initialise tous les modules actifs. Vous pouvez vous connecter à :

  • Votre ordinateur local
  • Un ordinateur distant (sujet à identification)
  • Un périphérique: PDA, Smartphone, etc. (le périphérique doit être connecté à votre ordinateur)
  • Une base de données de rapports Sandra (sujet à identification)
  • Un document de rapport

Pour se connecter automatiquement au démarrage à la dernière source de données (quand vous utilisez le client Sandra), cochez l'option adéquate. Ce qui est particulièrement utile lors d'une connexion à l'ordinateur local.

Ce dont vous devez vous souvenir :

  • Pour vous connecter à une autre source de données, vous devez d'abord vous déconnecter. Puis cliquer sur le bouton connexion !
  • Vous ne pouvez vous connecter qu'à une seule source de données à tout moment (sauf lors de l'utilisation du client Entreprise). Vous pouvez utiliser plusieurs exemplaires du client Sandra qui se connectent à différentes de données.

Raccourci

Touches: CTRL+C


Copy Data to Clipboard

Copier les Données dans le Presse Papier

Copie les données affichés dans le presse papier. Les données sont copiées au format texte, équivalent au format de rapport.

Raccourci
Clavier: CTRL+C


Enable 3D Shading

Activer l'Ombrage 3D

Sandra contient certains contrôles personnalisés, lesquels sont tous en ombrage 3D. Les contrôles changent automatiquement leurs caractéristiques (3D, ombrage, anticrénelage, profondeur de couleur, etc.) en fonction des possibilités de votre système, du thème sélectionné et du mode vidéo.

Vous pouvez, cependant, choisir de désactiver certaines caractéristiques comme l'effet 3D et l'ombrage pour améliorer la lisibilité de certains écrans ou améliorer la performance d'affichage surtout via un Terminal Server et un VPN.


Customise Colours

Personnaliser les Couleurs

Vous pouvez personnaliser, ici, les couleurs des éléments de données des graphiques, barres, etc. affichés. Vous pouvez utiliser la palette de couleurs pour choisir votre couleur préférée pour tout élément disponible, ou celle qui correspond le mieux au thème que vous avez chargé.

Remarque: Changer de thème réinitialisera les couleurs du thème par défaut.


Customise Control Styles

Personnaliser le Style des Contrôles

Sandra propose différents contrôles personnalisés qui peuvent prendre en charge différents styles. Vous pouvez choisir, ici, votre style préféré ou celui qui correspond le mieux au thème chargé.


Delete Module(s)

Suppression de Module(s)

Supprime les modules sélectionnés. Cette opération va supprimer les modules sélectionnés et les désinstaller de la mémoire. Notez que vous ne pouvez pas supprimer les modules Assistants.

Pour récupérer les modules, utilisez l’Assistant Ajouter un Nouveau Module.

Raccourci
Clavier: Suppr


Disconnect

Déconnecter

Se déconnecte de la connexion actuelle de Sandra. Ceci ne vous déconnecte pas d’Internet ou des autres réseaux.

Raccourci
Clavier: CTRL+D


Close Application

Quitter l’Application

Ferme SiSoftware Sandra. Déconnecte également toutes les connexions de Sandra au cas où.

Raccourci
Clavier: Alt+F4


Import/Export Benchmark Results

Importer/Exporter les Résultats d'un Benchmark

Vous pouvez, ici, exporter dans un fichier les résultats du benchmark que vous venez de collecter ainsi que les résultats des références actuellement sélectionnées. Vous pouvez partager ce fichier avec d'autres personnes qui pourront l'importer dans leur installation de Sandra ou l'importer dans un autre programme.

Si vous l'importez dans un autre programme, vérifiez quel sera le meilleur format à créer pour ce programme (valeurs espacées par une virgule (CSV), texte délimité par une tabulation (TAB), XML, etc.).

  • Exportation: Pour enregistrer les résultats en interne, utilisez la commande Enregistrer les Résultats du Benchmark au lieu de celle-ci. Pour créer un rapport selon un jeu complet des résultats et des données, utilisez l'assistant Créer un Rapport au lieu de celui-ci.
  • Importation: Pour charger l'ensemble des résultats à partir d'une autre base de données de Sandra, utilisez la commande Importer une Base de Données au lieu de celle-ci.


Manage Benchmark Results

Gérer les Résultats du Benchmark

Ici, vous pouvez renommer (sur place) ou supprimer les résultats du benchmark de la base de données

Utilisez les boutons de la barre d'outils Supprimer et Renommer et cliquez sur OK pour enregistrer les modifications ou sur Annuler pour les ignorer.


System Maximize Command

Commande Maximiser

Agrandit la fenêtre active pour lui faire occuper l’espace disponible.

Raccourcis
Souris: Cliquez sur le symbole de la barre de titre.
Clavier: CTRL+F10


System Minimize Command

Commande Minimiser

Réduit l’application en icône.

Raccourci
Souris: Cliquez sur le symbole (-)de la barre de titre.
Clavier: ALT+F9


Change Module Options

Changer les Options des Modules

Cet Assistant vous permet de:

Sélectionner les tests que le module doit effectuer. C’est très utile si certains tests bloquent l’ordinateur ou si vous n’en avez pas besoin.
Ajuster la quantité d’informations en fonction de vos besoins spécifiques. Certaines informations ne sont pas forcément nécessaires ou trop volumineuses pour certains rapports.

Cocher ou décocher les cases en regard des options que vous voulez activer/désactiver.
Les options sont enregistrées pour une utilisation ultérieure.
Pour que les options aient un effet immédiat, vous devez cliquer sur le bouton Mettre à Jour pour rafraîchir les modules d’information.

Raccourci
Clavier: CTRL+O


System Move Command

Commande Déplacer

Utilisez cette commande affiche un symbole à quatre flèches vous permettant de déplacer la fenêtre active avec les touches de direction du clavier.

Remarque: cette commande n’est pas disponible si la fenêtre est à la taille maximale.

Raccourci
Clavier: CTRL+F7


Next Step

Etape Suivante

Passe à l’étape suivante d’un Assistant ou au module suivant.

Raccourci
Clavier: CTRL+N


(Untitled)

Aucune Aide Disponible

Aucune aide n'est disponible pour cette partie de la fenêtre.


Open Module

Ouvrir un Module

Charger (exécuter/activer/actualiser) le module sélectionné.

Raccourci

Clavier: Enter


Set Program Options

Configurer les Options du Programme

Vous permet de régler les options (globales) du programme. Lorsque vous réglez une option, vous définissez l'options respective pour tous les modules qui prennent en charge cette option.


Refresh

Rafraîchir

Réactualise la liste des modules.


(Untitled)

Commande Restaurer

Utilisez cette commande pour revenir aux taille et position initiales de la fenêtre active avant d'avoir choisi la commande Maximiser ou Minimiser.


Run as Administrator

Exécuter comme Administrateur

Remarque: Cette rubrique n'est pertinente que sous Windows Vista*, Longhorn* et les futurs systèmes d'exploitation qui implémentent l'UAC (Contrôle d'Accès Utilisateur).

La console de gestion Sandra elle-même ne nécessite pas d'être exécutée avec les privilèges Administrateur/Système, contrairement aux services Sandra. Ce qui fait qu'aucun privilège particulier n'est nécessaire.

Cependant, si vous devez par la suite mettre des commandes (locales ou distantes), vous devrez bénéficier des privilèges administrateur, vous devrez redémarrer Sandra avec les privilèges administrateur. L'UAC vous demandera alors de vous autoriser de tels avantages, ou (si votre compte ne possède pas la qualité administrateur) la qualité administrative pour continuer.


Save Benchmark Results

Enregistrer les Résultats du Benchmark

Vous pouvez nommer ici les résultats du benchmark que vous venez d'obtenir ou accepter simplement le nom par défaut généré par le programme (nom du système - date - heure). Assurez-vous de bien choisir un nom descriptif de façon à pouvoir ultérieurement retrouver facilement et rapidement les résultats.

Utilisez le bouton OK pour enregistrer les résultats dans la base de données ou sur le bouton Annuler pour ignorer les résultats.


Save Benchmark Results

Enregistrer les Résultats du Benchmark

Enregistrer les résultats actuels dans la base de données utilisateur du benchmark. Bien entendu, ceci ne fonctionne que si le module benchmark a été lancé jusqu’au bout.

Les résultats sont étiquetés avec le nom du système, la date actuelle et l’heure pour une identification plus facile. Ceci vous permet de voir les changements de résultats à chaque fois.

Si les Références de Résultats du Système Utilisateur ne sont pas affichées, l’affichage est basculé automatiquement vers cette vue et les enregistrements les plus récents sélectionnés.

Raccourci
Clavier: CTRL+S


Set All

Tout Sélectionner

Sélectionne tous les choix (modules/options/etc.) appropriés.

Raccourci
Clavier: CTRL+A


Service Options

Options des Services

Vous permet de démarrer/cesser les services Sandra et de régler leur configuration de démarrage.


System Size Command

Commande de Redimensionnement

Utiliser cette commande affiche un symbole à quatre flèches vous permettant de redimensionner la fenêtre active avec les touches de direction du clavier.

Après l’affichage de ce symbole:
1. Enfoncez une des touches de DIRECTION du clavier (gauche, droite, haut, ou bas) pour déplacer le pointeur du côté désiré.
2. Enfoncez une touche de DIRECTION pour déplacer le bord.
3. Enfoncez ENTER quand la fenêtre est à la dimension désirée.

Remarque: cette commande n’est pas disponible si la fenêtre est à la taille maximale.

Raccourci
Souris: tirez les barres aux coins ou les bords de la fenêtre


Switch Chart Type

Basculer entre les Types de Graphiques

Bascule entre le type par défaut vers le plus spécifique des types de graphiques disponibles dans le module spécifique. Sélectionnez le type de graphique dans le menu contextuel.

Raccourci
Clavier: CTRL+G


Switch Modules View

Basculer entre l'Affichage des Modules

Utilisez cette commande pour basculer entre les types de modules affichés dans la fenêtre du programme (Général, Outils, Benchmark, etc.).


Switch View

Basculer entre les Affichages

Utilisez cette commande pour basculer entre les types d'affichages d'icônes dans la fenêtre du programme (Grandes, Petites, Liste, Détails).


Switch Benchmark Results

Basculer entre les Résultats de Benchmark

Bascule entre les résultats utilisateur du Benchmark et les résultats du système de référence. Sélectionnez le type de résultat dans le menu contextuel.

Bien entendu, ceci ne fonctionne que si le module benchmark a été lancé jusqu’au bout.

Raccourci
Clavier: CTRL+W


Switch to command

Basculer entre les Applications

Utilisez cette commande pour afficher la liste des applications ouvertes. Utilisez cette Liste des Tâches pour basculer d’une application à l’autre ou fermer une application de la liste.

Raccourci
Clavier: CTRL+ESC

Options de la Boîte de Dialogue
Quand vous choisissez la commande Basculer vers, vous lancez une boîte de dialogue avec les options suivantes:

Liste des Tâches
Sélectionnez l’application vers laquelle vous voulez basculer ou fermer.
Basculer Vers
Activer l’application sélectionnée.
Fin de Tâche
Fermer l’application sélectionnée.
Fermer
Fermer la boîte de Liste des Tâches.
Cascade
Faire se chevaucher les fenêtres ouvertes de façon à montrer la barre de titre. Cette option n’affecte pas les applications réduites en icônes.
Tuile
Les fenêtres des applications ouvertes ne se chevauchent pas. Cette option n’affecte pas les applications réduites en icônes.
Ranger les Icônes
Range les icônes de toutes les applications réduites en bas de l’écran.


Theme Management

Gestion des Thèmes

Vous pouvez, ici, charger différents thèmes/habillages et modifier l'aspect de Sandra. Une liste des habillages installés vous permet de choisir celui que vous préférez

Toutes les versions de Sandra ne proposent pas des thèmes Nous pouvons publier de nouveaux thèmes sur notre site web ou via le Service de Mise Jour.

Remarque: Pour appliquer pleinement certains thèmes, Sandra devra être redémarré.


Tip of the Day

Conseil du Jour

Cette fenêtre affiche le conseil du jour.

Cliquez sur le bouton Conseil Suivant pour voir le prochain conseil.
Cliquez sur le bouton Fermer pour fermer cette fenêtre.
Décochez la case Afficher Conseils au Démarrage si vous ne voulez plus voir le Conseil du Jour à chaque fois que vous lancez le programme.


Refresh or Update

Rafraîchir / Actualiser

Rafraîchit les informations affichées ou les actualise.

Pour les modules d’information/de Contenu de Fichier, les informations sont Actualisées. Pour un module benchmark, celui-ci est relancé. Pour les modules de test/diagnostic ceux-ci sont relancés.

Raccourci
Clavier: F5


Show Status Bar

Afficher le Barre d'Etat

Affiche ou cache la barre d'état.


Show Classic Menu

Afficher le Menu Classique

Affiche ou cache le menu habituel.


Database Schema

Schéma de Base de Données

Le schéma de Base de Données que Sandra requiert est analogue au schéma XML (comme il se doit) et ceci implique une base de données relationnelle. Une base de données moderne (Oracle, SQL Server, Access) sera adéquate, mais quoi qu’il en soit, toute base de données compatible ODBC/OLE DB/ADO peut également convenir.

Compte tenu du but de ce système, le schéma n’est pas complexe et comporte peu de manipulations, mais les requêtes sont beaucoup plus difficiles. Veuillez vous référer aux exemples de requêtes SQL; vous devrez être familiarisé avec la syntaxe SQL.

Scripts de Création de Schémas de Base de Données

Il existe des scripts de schémas pour toutes les bases de données testées/supportées dans le dossier \Examples:

Microsoft Access/Jet - Rapport Schema.mdb
IBM DB2 - IBM DB2 Schema.sql
Microsoft SQL Server - Serveur SQL Schema.sql
Oracle - Oracle Schema.sql
MySQL - MySQL Schema.sql

Veuillez les utiliser pour la création de Bases de Données/Schémas.

Tables

TReport - constitue la table primaire; chaque module appartient à un seul rapport.

TModule - Les données sont groupées par module; chaque élément appartient à un seul module.

TClass - Optionnelle, seulement pour les modules de niveau 3; chaque classe appartient à un seul module.

TDevice - Optionnel, seulement pour les modules de niveau 2 et 3; chaque périphérique appartient aussi bien à une classe que directement à un module.

TItemGroup - Regroupement des éléments de façon logique, et utilisé par la plupart des modules; chaque groupe d’éléments appartient à la fois à une classe, un périphérique ou directement à un module.

TItem - C’est la donnée de base elle-même et qui renferme les données actuelles ; chaque élément appartient à un groupe d’éléments ou directement au module dans des cas particuliers.

Relationships

As discussed above there is more than one relationship link depending on module type:

Simple: TReport -> TModule -> TItem

1er Niveau: TReport -> TModule -> TItemGroup -> TItem

2ème Niveau: TReport -> TModule -> TDevice -> TItemGroup -> TItem

3ème Niveau: TReport -> TModule -> TClass -> TDevice -> TItemGroup -> TItem

En général, les clés présentes dans les éléments peuvent déterminer le type de module:

Simple: la clé GroupID de la table TItem est null.

1er Niveau: ClassID and DeviceID keys of TItemGroup table are null.

2ème Niveau: ClassID key of TItemGroup table is null.

3ème Niveau: Both ClassID and DeviceID keys of TItemGroup table are valid.

Il y a aussi une paire de bits qui vous laisse déterminer le type de module:

Simple: comme ci-dessus.

1er Niveau: les bits Class & Device ne sont pas définis.

2ème Niveau: le bit Device est défini.

3ème Niveau: les bits Neither sont définis.

Conseils de Requêtes

Du fait des types de relations , les requêtes qui nécessitent le renvoi de données pour chaque module peuvent nécessiter l’utilisation de plusieurs sélections, utilisant leurs liaisons pour générer des résultats regroupés. En général, ceci peut être évité si les données des tables intermédiaires (c’est à dire Classe, Périphérique , Groupe d’Eléments) ne sont pas nécessaires, c’est à dire Module -> Elément directement.

Pour des raisons de performance, il est conseillé d’éviter les liaisons ou du moins que cela ne soit pas basé que sur des liaisons. Comme la plupart des requêtes vont piocher dans les colonnes de texte, assurez vous de placer des index dans ces colonnes, préférentiellement en rapport avec les liens spécifiques que vous utilisez.

Exemples de Requêtes SQL

Voyez les Exemples de fichiers SQL Queries.txt dans le dossier \Examples pour les exemples de requêtes SQL.


Developers Information

Informations Développeurs

Ce document fournit des informations pour les développeurs: interfaçage avec Sandra, obtention des SDK et autres informations de programmation.

Consultez le document Informations Développeurs sur Internet [image].


Program Information

Informations sur le Programme

Les toutes dernières informations concernant SiSoftware Sandra, et l'index de la documentation.

Consultez le document Informations sur le Programme sur Internet [image].


What's New

Quoi de Neuf

Les toutes dernières information sur Sandra et autres utilitaires.

Consultez le document Dernières Nouveautés sur Internet [image].


Program Requirements

Configuration Nécessaire

Vous trouverez ce dont vous avez besoin pour exécuter SiSoftware Sandra de façon performante et en obtenir le maximum.

Consultez Configuration Nécessaire sur Internet [image].


E1

Erreur E1: l’exécution du Module n’a pas abouti. L’erreur se trouve dans le message lui-même.

Solution: le message d’erreur devrait vous fournir quelques informations sur la façon de diagnostiquer le problème. Chaque module a différentes requêtes, consultez les.

Rubriques Connexes


E3

Erreur E3: aucun module n’a été sélectionné.
Solution: pour que cet Assistant travaille, vous devez sélectionner au moins un module. Redémarrez l’Assistant et sélectionnez un ou plusieurs modules.

Rubriques Connexes


E4

Erreur E4: Ce périphérique matériel a un problème. Le problème se trouve dans le message lui-même.

 Solution: le message d’erreur devrait vous indiquer certains points sur ce qui ne va pas. Vous pouvez également utiliser l’Aide et le celle de Windows pour en savoir plus en ce qui concerne le problème spécifique de ce périphérique. Utilisez le Dépannage pour essayer de diagnostiquer le problème.


E5

Erreur E5 - La connexion au PDA / Smart Phone n'a pu être établie. Vérifiez que le PDA / Smart Phone est sur son support ou connecté au PC et que la liaison est toujours active.

Solution: assurez-vous que Active Sync (Pocket PC) / Hot Sync (Palm) présente un PDA / Smart Phone correctement installé et connecté.


E6

Erreur E6 - Echec de connexion au PDA / Smart Phone. Vérifiez que le PDA / Smart Phone est sur son support ou connecté au PC et que la liaison est toujours active.

Solution: assurez-vous que Active Sync (Pocket PC) / Hot Sync (Palm) présente un PDA / Smart Phone correctement installé et connecté.


E7

Erreur E7 - Erreur non documentée ou inconnue. Veuillez nous contacter.

Solution: Veuillez nous contacter (vous ne devriez jamais rencontrer cette situation).


E8

Erreur E8 - Interface incohérente entre PC et PDA.

Solution: essayez de désinstaller tout exemplaire de Sandra et n'installez que la version la plus récente. Sinon, veuillez nous contacter (vous ne devriez jamais rencontrer cette situation).


E206

Erreur E206 - Votre CPU Pentium a le fameux bug FPU (co-processeur).

Solution: contactez la société Intel pour un remplacement gratuit.


E300

Erreur E300: l’initialisation de OpenGL a échoué.

Solution: vérifiez que les pilotes de OpenGL sont correctement installés. Il est possible que les pilotes de OpenGL ne supportent pas le mode vidéo actuel, et que vous ayez à réduire la résolution, la profondeur des couleurs ou le taux de rafraîchissement. Essayez de voir si les économiseurs d’écran OpenGL travaillent correctement.

Rubriques Connexes


E301

Erreur E301: le déroulement du test OpenGL a échoué.

Solution: . Il est possible que les pilotes de OpenGL ne supportent pas le mode vidéo actuel, et que vous ayez à réduire la résolution, la profondeur des couleurs ou le taux de rafraîchissement. Essayez de voir si les économiseurs d’écran OpenGL travaillent correctement. Ceci peut aussi dénoter une mémoire insuffisante.

Rubriques Connexes


E400

Erreur E400: l’ouverture/connexion de l’imprimante a échoué.

Solution: vérifiez que l’imprimante est correctement installée et qu’elle est en ligne. Vous pouvez essayer de désinstaller et réinstaller l’imprimante. S’il s’agit d’une imprimante réseau, assurez vous que le serveur de l’imprimante est en ligne et que votre identification actuelle vous permet d’établir une connexion et d’interroger l’imprimante.

Rubriques Connexes


E401

Erreur E401: l’allocation d’un tampon pour l’imprimante a échoué.

Solution: vérifiez que l’imprimante est correctement installée et qu’elle est en ligne. Vous pouvez essayer de désinstaller et réinstaller l’imprimante. S’il s’agit d’une imprimante réseau, assurez vous que le serveur de l’imprimante est en ligne et que votre identification actuelle vous permet d’établir une connexion et d’interroger l’imprimante.

Rubriques Connexes


E402

Erreur E402: l’information sur l’imprimante n’est pas disponible.

Solution: vérifiez que l’imprimante est correctement installée et qu’elle est en ligne. Vous pouvez essayer de désinstaller et réinstaller l’imprimante. S’il s’agit d’une imprimante réseau, assurez vous que le serveur de l’imprimante est en ligne et que votre identification actuelle vous permet d’établir une connexion et d’interroger l’imprimante.

Rubriques Connexes


E500

Erreur E500: la bibliothèque Winsock a échoué.

Solution: vérifiez la configuration de l’adaptateur réseau, le protocole (c’est à dire TCP/IP) et les identités. Si vous l’avez mis à jour, assurez vous que cette mise à jour s’est effectuée correctement.

Rubriques Connexes


E501

Erreur E501: aucun hôte n’a été détecté sur le réseau.

Solution: s’il n’y a pas d’hôte sur ce réseau spécifique (domaine aka/workgroup/IP net) assurez qu’ils sont opérationnels et visibles sur Network Neighbourhood. Certains hôtes requièrent des identifications valides pour signaler leur présence/information, d’autres sont volontairement cachés.

Rubriques Connexes


E1000

Erreur E1000: aucun contrôleur de jeu n’est présent.

Solution: si vous avez des contrôleurs de jeux (joystick, manette de jeu, etc.) vérifiez qu’ils sont bien connectés sur le bon port. Certains requièrent des pilotes - assurez vous que ces pilotes sont appropriés au système d’exploitation que vous utilisez.

Rubriques Connexes


E1001

Erreur E1001: la recherche du contrôleur de jeu a échoué. Le code d’erreur se trouve dans le message lui-même.

Solution: en fonction du code d’erreur affiché, essayez de trouver une solution. Il vous faudra peut-être utiliser le manuel du périphérique pour en savoir plus.

Rubriques Connexes


E1200

Erreur E1200: l’initialisation PCI/AGP a échoué.

Solution: vérifiez que le programme a initialisé ses pilotes de périphériques avec succès; si l’installation est correcte, assurez vous d’avoir l’autorisation administrateur vous permettant l’exécution/l’enregistrement du pilote de périphérique. Sinon, demandez à l’administrateur de permettre le lancement du pilote au démarrage.

Sur les anciens systèmes, il est possible que l’interface PCI ne fonctionne pas correctement ou qu’elle n’ait pas été activée.

Rubriques Connexes


E1400

Erreur E1400: impossible d'ouvrir le port.

Solution: si vous utilisez un périphérique (comme un modem, câble directe réseau) il doit pouvoir normalement utiliser un port. Sinon, veuillez fermer toutes les applications possibles, et plus spécialement les programmes de communication.

Rubriques Connexes


E1500

Erreur E1500: aucun périphérique MCI ne semble être présent ou ne répond.

Solution: tous les systèmes contiennent en général des périphériques MCI (interface de contrôle de périphérique multimédia). A moins que vous les ayez désinstallés volontairement, assurez vous que la Base de Registre est valide. Vérifiez l’onglet MCI par l’intermédiaire du Panneau de Configuration pour en savoir plus.

Rubriques Connexes


E1600

Erreur E1600: le processus ne peut être trouvé, le processus n’existe plus.

Solution: le processus peut avoir disparu entre la date de création de la liste des processus et le moment où le processus a été requis.

Rubriques Connexes


E1601

Erreur E1601: impossible d'obtenir la liste des processus.

Solution: en général, ceci dénote un environnement de mémoire de bas niveau. Il se peut aussi que votre identité ne vous autorise pas à lancer la liste des processus même si c’est inhabituel.

Rubriques Connexes


E1800

Erreur E1800: erreur d’accès au lecteur - lecteur non présent.

Solution: si le lecteur est amovible, assurez vous qu’il y a un média formaté dedans. Si le lecteur est Solutione, assurez vous qu’il soit actif - il peut être en mode d’économie d’énergie.

Rubriques Connexes


E2200

Erreur E2200: erreur DirectInput. L’erreur de chaîne est incluse dans le message.

Solution: elle dépend de la chaîne d’erreur affichée et devrait vous donner un bon aperçu de ce qui s’est passé.

Rubriques Connexes


E2201

Erreur E2201: erreur DirectPlay. L’erreur de chaîne est incluse dans le message.

Solution: elle dépend de la chaîne d’erreur affichée et devrait vous donner un bon aperçu de ce qui s’est passé.

Rubriques Connexes


E2202

Erreur E2202: l’allocation mémoire pour le(s) tampon(s) a échoué.

Solution: en général, ceci dénote un environnement mémoire de bas niveau. Veuillez fermer le plus d’applications en cours que vous pouvez. Si cela ne vous aide pas et que l’ordinateur tourne depuis plusieurs jours, pensez à le redémarrer.

Rubriques Connexes


E2203

Erreur E2203: erreur DirectSound. L’erreur de chaîne est incluse dans le message.

Solution: elle dépend de la chaîne d’erreur affichée et devrait vous donner un bon aperçu de ce qui s’est passé.

Rubriques Connexes


E2204

Erreur E2204: erreur DirectDraw. L’erreur de chaîne est incluse dans le message.

Solution: elle dépend de la chaîne d’erreur affichée et devrait vous donner un bon aperçu de ce qui s’est passé.

Rubriques Connexes


E2205

Erreur E2205: erreur Direct3D. L’erreur de chaîne est incluse dans le message.

Solution: elle dépend de la chaîne d’erreur affichée et devrait vous donner un bon aperçu de ce qui s’est passé.

Rubriques Connexes


E2300

Erreur E2300: impossible de détecter le port du modem.

Solution: en général, tous les modems utilisent un port (aussi bien physique que virtuel) pour communiquer avec le système. Les seules exceptions sont les modems perfectionnés (ISDN/DSL) qui émulent les adaptateurs réseaux - mais ils ne devraient pas apparaître dans cette catégorie. Vérifiez que les pilotes sont correctement installés et configurés.

Rubriques Connexes


E2301

Erreur E2301: le Port est utilisé.

Solution: en général, c’est normal qu’une autre application utilise actuellement le port. Si vous êtes actuellement connecté par modem, le modem/port sont occupés et ne peuvent pas être interrogés. Essayez à nouveau après la déconnexion.

Rubriques Connexes


E2302

Erreur E2302: impossible d'initialiser les tampons de données du port.

Solution: vérifiez que le port est correctement configuré dans le BIOS et dans Windows. Vous pouvez avoir besoin de supprimer le port et permettre à Windows de le redétecter si vous avez fait des modifications de configuration dans le BIOS. Dans quelques rares cas, ceci peut également dénoter un environnement de niveau mémoire bas - fermez certains applications actives

Rubriques Connexes


E2303

Erreur E2303: pas d’accès à l’état et aux interruptions du port.

Solution: vérifiez que le port est correctement configuré dans le BIOS et dans Windows. Vous pouvez avoir besoin de supprimer le port et permettre à Windows de le redétecter si vous avez fait des modifications de configuration dans le BIOS. Certains ports anciens peuvent ne pas supporter ces fonctionnalités.

Rubriques Connexes


E2304

Erreur E2304: pas de réponse de la carte du Modem/Terminal.

Solution: vérifiez que la carte du modem/terminal est active et branchée correctement. En cas de connexions multiples, vérifiez qu’elles ne soient pas actives. Vous pourriez le relancer s’il ne répond toujours pas après ces vérifications.

Rubriques Connexes


E2600

Erreur E2600: la requête de l’interface SCSI a échoué.

Solution: assurez vous que les pilotes ASPI sont correctement installés, particulièrement sous Windows 9X/Me où vous pouvez les mettre à jour. Pour Windows NT/2000/XP/2003 vous ne devez ni n’avez besoin d’installer des pilotes ASPI.

Rubriques Connexes


E2601

Erreur E2601: aucun périphérique SCSI trouvé sur le canal SCSI.

Solution: s’il n’y a aucun périphériques SCSI installé sur le canal, c’est parfait. S’il y en a de branchés, vérifiez qu’ils soient raccordés et correctement configurés sur le canal.

Rubriques Connexes


E2700

Erreur E2700: cette police n’existe plus.

Solution: en général, cela signifie que la police citée n’est pas actuellement présente dans le système. Elle n’a peut-être pas été installée même si elle est consignée dans la Base de Registre. Si vous avez supprimé cette police, la suppression dans la Base de Registre devrait être effective après un redémarrage ou celui-ci n’a pas encore été exécuté.

Rubriques Connexes


E2701

Erreur E2701: impossible de créer un dispositif DC pour convertir la police.

Solution: vérifiez qu’il y a suffisamment de mémoire système et vidéo; Windows 9X/Me peuvent également tourner en dehors de l’espace GDI et vous pourriez avoir besoin de fermer des applications actives ou de redémarrer.

Rubriques Connexes


E2900

Erreur E2900: impossible d'énumérer les connexions dial-up (RAS).

Solution: vérifiez qu’il existe des connexions RAS définies et que la base de données est valide. Il se peut également que votre identification ne vous permette pas d’énumérer les connexions RAS.

Rubriques Connexes


E2901

Erreur E2901: impossible d'allouer un tampon pour les données de requête de la connexion RAS.

Solution: vérifiez que le programme supporte le système d’exploitation utilisé. Il se peut que vous ayez à mettre le programme à jour.

Rubriques Connexes


E2902

Erreur E2902: échec d'interrogation de la connexion RAS.

Solution: vérifiez que la connexion RAS définie est valide. Il se peut également que votre identification ne vous permette pas d’énumérer les connexions RAS.

Rubriques Connexes


E3000

Erreur E3000: impossible de se connecter au serveur de base de données.

Solution: assurez vous que les paramètres de connexion à la base de données soient corrects (vérifiez la frappe). Vérifiez si le serveur est en ligne et contactable en utilisant l’utilitaire de base de donnée test. Vérifiez que les identifications spécifiées sont correctes et vous permettent la connexion distante.

Rubriques Connexes


E3001

Erreur E3001: fonctionnalité non prise en charge (types de listes, tables, procédures, etc.)

Solution: assurez vous que les identités vous permettent les fonctionnalités spécifiées de listes/requêtes (comme voir les tables, procédures, etc.). Il se peut également qu’il n’y ait pas encore de tables, procédures, etc. définies. Vous devez faire une double vérification en vous connectant avec l’utilitaire de test de base de données.

Rubriques Connexes


E3100

Erreur E3100: ce périphérique matériel a un problème. Le problème figure dans le message lui-même.

Solution: le message d’erreur devrait vous indiquer certains points sur ce qui ne va pas. Vous pouvez également utiliser l’Aide et le celle de Windows pour en savoir plus en ce qui concerne le problème spécifique de ce périphérique. Utilisez le Dépannage pour essayer de diagnostiquer le problème.

Rubriques Connexes


E3106

Erreur E3106 - SMART a détecté un problème possible avec le lecteur. Il est préférable de fermer tous les programmes et de sauvegarder toutes les données du disque. Le disque peut tomber en panne.

Solution: contactez le support technique du fabriquant. Normalement, il doit remplacer le disque ou le tester et vous le restituer s'il s'agit d'une fausse alerte.

Rubriques Connexes


E3200

Erreur E3200: impossible d'ouvrir le journal d'événements.

Solution: vérifiez que le journal d'événements n'est pas corrompu et que votre identité vous permet consulter les journaux sur votre système.

Rubriques Connexes


E5200

Erreur E5200: impossible de travailler/écrire sur le lecteur. Vérifiez les permissions.

Solution: vérifiez que l’on peut écrire sur le lecteur de sorte qu’il peut accepter la procédure de benchmark.

Rubriques Connexes


E5201

Erreur E5201: impossible d'allouer de tampon de données mémoire.

Solution: les benchmarks ont besoin de ressources pour fonctionner. Veuillez fermer autant d’applications actives que possible pour donner plus de mémoire à l’application.

Rubriques Connexes


E5202

Erreur E5202: espace libre insuffisant sur ce lecteur. La taille est spécifiée dans le message.
Solution: le benchmark a besoin d’une certaine quantité d’espace libre pour créer le fichier de test. Veuillez libérer le plus d’espace possible, nécessaire pour le test du lecteur.

Rubriques Connexes


E5203

Erreur E5203: fichier de test manquant.

Solution: ceci est un message d’erreur inattendu. Il peut s’agir d’un problème avec le lecteur ou avec le système de fichiers du lecteur.

Rubriques Connexes


E5204

Erreur E5204: erreur de lecture.

Solution: lancez ScanDisk pour un examen de surface.

Rubriques Connexes


E5205

Erreur E5205: erreur de recherche.

Solution: vérifiez si le lecteur est correctement configuré dans le BIOS.

Rubriques Connexes


E5206

Erreur E5206: erreur d’écriture.

Solution: lancez le ScanDisk pour un examen de surface.

Rubriques Connexes


E5300

Erreur E5300: les fichiers de test sur le disque semblent trop petits. La taille est spécifiée dans le message.

Solution: veuillez utiliser un disque avec des fichiers plus gros comme indiqué dans le message lui-même. Songez à acheter le média de test officiel de SiSoftware Sandra.

En général:

  • CD-ROM: 600Mo ou plus.
  • DVD: 4Go en simple couche, 7Go en double couche.
  • HD DVD: 10Go en simple couche, 25Go en double couche.
  • Blu-ray: 10Go en simple couche, 25Go en double couche.

Rubriques Connexes


E5408

Erreur E5408 - Mémoire ou resources insuffisantes, la structure n'a pu s'initialiser.

Solution: essayez de redémarrer le système et d'exécuter le programme immédiatement après ce redémarrage.


E5409

Erreur E5409 - L'initialisation du Thread a échoué, la structure n'a pu être initialisée.

Solution: essayez de redémarrer le système et d'exécuter le programme immédiatement après ce redémarrage.


E5600

Erreur E5600: impossible d'obtenir l'adresse IP de l’hôte.

Solution: vérifiez que le protocole TCP/IP est correctement installé et est lié à l’interface réseau. Vérifiez également que les serveurs WINS ou DNS sont disponibles sur le réseau. Vérifiez que vous pouvez interroger l’hôte par son nom à partir d’une ligne de commande.

Rubriques Connexes


E5601

Erreur E5601: aucune réponse de l’hôte.

Solution: vérifiez que l’hôte est en ligne et connecté au réseau. Vérifiez que l’hôte est configuré pour répondre aux paquets ICMP - plus spécialement si un pare-feu est installé chez l’hôte.

Rubriques Connexes


E5602

Erreur E5602: paquets transférés trop volumineux pour l’hôte/réseau.

Solution: en général, c’est un problème de pilote. Les cartes réseau modernes et leur pilote supportent la fragmentation des paquets ICMP mais pas certains périphériques et pilotes anciens. Si vous utilisez des pilotes intégrés, essayez de les mettre à jour sur le site Web du fabricant.

Rubriques Connexes


E5700

Erreur E5700: impossible d'initialiser la connexion Internet.

Solution: vérifiez que vous êtes connecté à Internet; si vous utilisez un modem, initialisez une connexion manuellement ou configurez-la pour une connexion automatique.

Rubriques Connexes


E5701

Erreur E5701: connexion au serveur impossible.

Solution: vérifiez que le nom du serveur est correct (vérifiez la frappe). Si tout est bon, essayez d’interroger le serveur par une ligne de commande. En cas d’insuccès, essayez d’utiliser l’adresse IP. Si c’est un serveur web, essayez de vous connecter avec votre navigateur. Si c’est un serveur FTP, essayez de vous connecter à l’aide d’un programme FTP.

Rubriques Connexes


E5702

Erreur E5702: le chemin/dossier du fichier spécifié est introuvable.

Solution (chemin/dossier): assurez vous que le chemin/dossier entré est correct (vérifiez la frappe) et qu’il existe sur le serveur. Si vous voulez le créer, assurez vous d’avoir la permission de créer un dossier sur le serveur. Certains systèmes ne vous permettent pas de créer plus d’un niveau à la fois.
Solution (fichier): assurez que le fichier entré est correct (vérifiez la frappe) et qu’il existe sur le serveur. Si vous voulez le créer, assurez vous d’avoir la permission de créer des fichiers dans le chemin/dossier spécifié sur le serveur.

Rubriques Connexes


E5703

Erreur E5703: la requête vers le serveur a échoué. Le code d’erreur de l’échec se trouve dans le message.

Solution: elle dépend du code d’erreur retourné par le serveur. En général, soit l’identification ne vous permet pas d’exécuter la requête (vérifiez les identités) ou la requête n’est pas correcte (vérifiez la requête) ou non supportée pas le serveur (vérifiez la configuration du serveur).

Rubriques Connexes


E5704

Erreur E5704: la création d’un fichier local a échoué.

Solution: vérifiez si vous avez la permission de créer des fichiers dans le chemin/dossier spécifié et si le nom est valide. Si un fichier ayant le même nom existe déjà dans le chemin/dossier, vérifiez qu’il peut être remplacé.

Rubriques Connexes


E5705

Erreur E5705: le téléchargement a échoué. Le code d’erreur de l’échec se trouve dans le message.

Solution: en général, d’autres erreurs se sont déjà affichées auparavant vous indiquant ce qui ne va pas avec le téléchargement. Si aucune autre erreur n’a été affichée, utilisez le code d’erreur pour diagnostiquer ce qui ne va pas. En général, le transfert lui-même a échoué (hors-délai/corruption); essayez à nouveau.

Rubriques Connexes


E5706

Erreur E5706: échec de création du fichier distant.

Solution: vérifiez si vous avez la permission de créer des fichiers dans le chemin/dossier spécifié et si le nom est valide. Si un fichier ayant le même nom existe déjà dans le chemin/dossier, vérifiez qu’il peut être remplacé.

Rubriques Connexes


E5707

Erreur E5707: la mise à jour distante a échoué. Le code d’erreur de l’échec se trouve dans le message.

Solution: en général, d’autres erreurs se sont déjà affichées auparavant vous indiquant ce qui ne va pas avec la mise à jour distante. Si aucune autre erreur n’a été affichée, utilisez le code d’erreur pour diagnostiquer ce qui ne va pas. En général, le transfert lui-même a échoué (hors-délai/corruption); essayez à nouveau.

Rubriques Connexes


E8000

 Erreur E8000: dossier temporaire inexistant; pas de création de fichier temporaire possible.

Solution: assurez vous qu’un dossier temporaire est en place (vérifiez les variables d’environnement TMP et TEMP) et qu’il reste beaucoup de place sur le lecteur concerné.

Rubriques Connexes


E8100

Erreur E8100: impossible de créer un environnement de périphérique imprimante.

Solution: vérifiez que l’imprimante sélectionnée est correctement installée et branchée. Vous pouvez essayer de la supprimer et de la réinstaller.

Rubriques Connexes


E8101

Erreur E8101: Echec de création d'un objet imprimante.

Solution: Il s'agit généralement d'une erreur de programme; vérifiez que le programme est valide.

Rubriques Connexes


E8102

Erreur E8102: erreur ADO; le code d’erreur est dans le message lui-même.

Solution: en fonction du code d’erreur et du message affiché, agissez de façon appropriée pour corriger le problème. En général, il s’agit d’un problème de connexion. Assurez vous également que vous possédez la dernière version de MDAC (2.5 ou supérieure).

Rubriques Connexes


E8103

Erreur E8103: impossible d'initialiser l’interface ODBC.

Solution: vérifiez qu’ODBC est installé correctement. Il se peut que vous ayez à réinstaller MDAC ou une version supérieure pour corriger le problème.

Rubriques Connexes


E8104

Erreur E8104: échec de connexion à la base de données.

Solution: assurez vous que les paramètres de connexion à la base de données sont corrects (vérifie la frappe). Vérifiez que le serveur est en ligne et contactable en utilisant les compléments d’utilitaires de test de base de données. Vérifiez que les identifications sont correctes et vous permettent une connexion distante.

Rubriques Connexes


E8105

Erreur E8105: la création du rapport a échoué. Le code d’erreur est dans le message.

Solution: en fonction du code d’erreur et du message affiché, vous aurez une bonne idée de ce qui ne va pas.

Ce message est normal si vous avez annulé vous-même l’opération,.


E8106

Erreur E8106: échec d’envoi d’un e-mail par MAPI.

Solution: vérifiez que le client MAPI est installé et configuré comme MAPI par défaut. En général, il devrait être votre client e-mail. Assurez vous qu’un compte est présent et correctement configuré.

Rubriques Connexes


E8107

Erreur E8107: échec d’envoi d’un e-mail par SMTP.

Solution: vérifiez que les détails des entrées du serveur SMTP sont correctes et que le serveur est en ligne. Essayez de l’interroger par une ligne de commande ou essayez de lui envoyer un e-mail avec votre client e-mail. Il se peut également que vos identifications ne vous permettent pas l’acheminement des e-mail ou que le message ne satisfait pas aux critères d’acheminement définis par défaut par l’administrateur.

Rubriques Connexes


E8108

Erreur E8108: échec d’envoi d’un message par NNTP.

Solution: vérifiez que les détails entrés pour le serveur NNTP sont corrects et que le serveur est en ligne. Essayez de l’interroger par une ligne de commande ou essayez de lui envoyer un e-mail avec votre client de news. Il se peut également que vos identifications ne vous permettent pas le postage de news ou que le message ne satisfait pas aux critères de postage définis par défaut par l’administrateur.

Rubriques Connexes


E8109

Erreur E8109: le postage du message en file d’attente a échoué.

Solution: vérifiez que les détails entrés pour le serveur MSMQ sont corrects et que le serveur est en ligne. Essayez de l’interroger par une ligne de commande et vérifiez que la queue existe. Il se peut également que votre identification ne vous permette pas de poster à cette file d’attente ou à ce serveur.

Rubriques Connexes


E8110

Erreur E8110: échec de mise à jour du fichier distant.

Solution: en général, d’autres erreurs se sont déjà affichées auparavant vous indiquant ce qui ne va pas avec la mise à jour distante. Si aucune autre erreur n’a été affichée, utilisez le code d’erreur pour diagnostiquer ce qui ne va pas. En général, le transfert lui-même a échoué (hors-délai/corruption); essayez à nouveau.

Rubriques Connexes


E8111

Erreur E8111: erreur inconnue ou non documentée.

Solution: il s’agit d’une erreur inattendue pour laquelle aucune information n’est disponible.

Rubriques Connexes


E8112

Erreur E8112: erreur générique.

Solution: il s’agit d’une erreur inattendue pour laquelle aucune information n’est disponible.

Rubriques Connexes


E8113

Erreur E8113: espace libre du disque insuffisant.

Solution: faites le ménage sur le disque sur lequel le fichier sera créé et laissez plus d’espace libre disponible. Sinon, créez le fichier sur un autre lecteur ou une autre partition.

Rubriques Connexes


E8114

Erreur E8114: mémoire libre insuffisante.

Solution: fermez autant d’applications actives que possible pour fournir plus de mémoire à l’application. Sinon, diminuez la taille du fichier d’échange ou installez plus de mémoire.

Rubriques Connexes


E8115

Erreur E8115: l’opération a été annulée.

Solution: aucune, vous avez vous-même annulé l’opération.

Rubriques Connexes


E8116

Erreur E8116: : l’opération a été annulée.

Solution: aucune, vous avez vous-même annulé l’opération.

Rubriques Connexes


Environment Monitor - Step 1

Moniteur d'Environnement - Etape 1

Vous pouvez ajuster les paramètres du moniteur d’environnement pour qu’il corresponde à vos besoins avant son exécution:

Intervalle de temps (minutes): Entrez le nombre de minutes que devra prendre l’examen échantillon, ou entrez 0 si vous ne spécifiez que des secondes.

Intervalle de temps (secondes): Entrez le nombre de secondes que devra prendre l’examen échantillon, ou entrez 0 si vous ne spécifiez que des minutes.


Opens the SiSoftware website

Ouvrir le site web de SiSoftware

Lancez votre navigateur web par défaut et chargez le site web de SiSoftware:

  • SiSoftware UK
  • SiSoftware EU
  • SiSoftware US

Si cela ne fonctionne pas, entrez l'adresse manuellement dans votre navigateur web. Consultez le Support Technique et les Points de Contact pour en savoir plus.


Help Topics

Sommaire de l'Aide

Affiche les rubriques d'aide de SiSoftware Sandra.


Help Using Help Command

Aide Contextuelle

Utilisez ce bouton d’Aide Contextuel pour obtenir de l’aide concernant une partie du programme. Quand vous utilisez ce bouton, le pointeur de la souris change d’aspect et se transforme en flèche avec un point d’interrogation.

Cliquez ensuite sur une zone de la fenêtre. La rubrique d’aide sera affichée en rapport avec l’élément sur lequel vous avez cliqué.

Raccourci
Clavier: SHIFT+F1


Firewire/1394 Controller

Information Contrôleur Firewire/1394

Le contrôleur Firewire/1394 fournit un bus série rapide (400MHz) qui permet de créer un moyen d’échange de données rapide et auto configurable entre le système et les périphériques à haute vitesse comme les caméscopes numériques, périphériques de stockage et autres dispositifs.

Si la plupart de contrôleurs offrent un nombre limité de ports (2 ou 3), en utilisant un hub, beaucoup plus de périphériques peuvent être branchés, bien que la largeur de bande soit utilisée par tous les périphériques du port.


AGP Bus

Information Bus AGP

AGP (Advanced Graphics Port) est une extension du PCI permettant aux adaptateurs graphiques d'utiliser aussi bien la mémoire système que d'être plus rapides à 66MHz et plus. Utilisant des taux de données 2x, 4x ou 8x, à un débit toujours plus grand (respectivement des taux de transfert de données 133 et 266).


APIC

Information APIC

Ces périphérique gèrent aussi bien les interruptions des multi-processeurs que les interruptions de distribution à travers ces processeurs. Avec un système mono-processeur, les APIC dédiés aux bus réduisent les temps de latence comparés aux PIC standards. L' APIC communique avec l’APIC local du CPU par un APIC dédié ou bus IMB.


BIOS Information

Information BIOS

Le BIOS (Basic Input Output System) contient le code d’initialisation et de démarrage de votre PC. Il est également utilisé comme intermédiaire entre le matériel et les logiciels.


Buses

Information Bus

Un bus est une nappe de fils permettant aux périphériques de communiquer. En général, la disposition est parallèle pour des échanges plus rapides de bytes. Les systèmes récents ont plusieurs bus pour connecter les différentes puces et dispositifs les uns aux autres ainsi que des passerelles d’échanges de données avec les périphériques.


Cache Memory

Mémoire Cache

Mémoire rapide mais petite utilisée par le CPU ou le Chipset pour garder les accès récents aux données et accélérer grandement le système. La taille varie entre 1KB et 8MB, et plus vous en possédez, mieux c’est. Ce cache est très important, plus particulièrement si beaucoup de mémoire vive est installée.

Cache Code Interne/Données - Mémoire très rapide mais plutôt petite, intégrée au processeur et qui conserve les accès récents aux données. Egalement appelé cache L1. Certains processeurs ont des caches de code et données séparées, d’autres ont un cache unique. La taille varie entre 1kB et 64kB. Plus il est important, mieux c’est mais ceci dépend du type de processeur, et vous ne pouvez donc pas en ajouter. Le cache de type L1 tourne à la vitesse du processeur.

Cache L2/L3 - Certains processeurs ont un cache de second/troisième niveau, plus important que le cache L1 (64kB à 2MB) mais plus lent. Ce cache peut également être intégré (tournant à la vitesse du processeur) ou sur carte (tournant à un pourcentage de la vitesse du processeur ou du FSB).


Chipset

Information Chipset

Les puces auxiliaires de la carte mère qui complètent l’ordinateur en connectant le(s) processeur(s), la mémoire et les périphériques par différents bus. Les systèmes récents ont intégré les chipsets en un ou deux éléments (North-bridge et South-bridge) qui font face à toutes les fonctionnalités requises ; les anciennes conceptions peuvent contenir une multitude de puces. Les deux éléments sont reliés par interface hub ou par le bus PCI.

Le North-bridge communique avec le processeur(s) par le FSB et contient habituellement le(s) contrôleur(s) mémoire, le contrôleur AGP et autres interfaces de bus ultra rapides (PCI-X, PCI-66).

Le South-bridge contient habituellement les contrôleurs, comme ATA/ATAPI, USB, FireWire/1394, SMBus, Réseau, etc.


(Untitled)

Refroidisseur/Dissipateur Thermique/Solution Thermique


CPU/Processor Information

Information CPU/Processeur

Le processeur (également nommé CPU - Central Processing Unit) est le cœur ou le cerveau du système, exécutant les activités logicielles du PC.

Evaluation de la Performance - Détermine la vitesse à laquelle un processeur Pentium Classic doit tourner pour être aussi rapide que votre processeur. C’est très utile pour comparer différents processeurs. C’est généralement le score obtenu en utilisant WinStone (un benchmark utilisant des applications réelles) pour un test machine.


CPU Features Support

Fonctions Supportées par le CPU

Les processeurs modernes supportent de nouvelles fonctions permettant des performances accrues pour les applications qui utilisent ces fonctions. Voici les plus importantes:

MMX est une extension des instructions du x86 permettant le package de multiples bytes de données dans un registre simple et opérant simultanément. MMX consiste en 57 nouvelles instructions pour accélérer les tâches du multimédia. La particularité de ces nouvelles instructions est d'opérer sur différents éléments de données en une seule fois, incluant la totalité du travail que le processeur peut effectuer. Par exemple, une série d'opération sur les pixels d'une image bitmap, des canaux sonores multiples pour un fichier audio. MMX n'est pas intrinsèquement une technologie accélératrice d'applications graphiques ou multimédia, mais ce sont les applications qui en bénéficient le plus. MMX fournit un sursaut de performance substantielle à certaines nouvelles applications codées pour utiliser MMX (plus pour une utilisation privée que professionnelle).

Technologie 3DNow! - C'est un ensemble d'instructions ajouté par AMD pour accélérer les applications multimédia 3D utilisant le processeur. Contrairement à MMX, le travail se fait avec des données à virgule flottante. Supporté par DirectX 6 et supérieur.

Technologie 3DNow! Améliorée - C’est une série d'instructions ajoutée par AMD pour accélérer les applications multimédia 3D qui utilisent le processeur. Il y a ajout de plus d'instructions au 3DNow! d'origine. Supporté par DirectX 7 et supérieur.

SSE est une extension des instructions MMX créée pour accélérer la performance des logiciels pour les applications graphiques 3D, géométriques 3D, simulation, vidéo et logiciels rastérisation 3D, encodage/décodage vidéo (comme MPEG, MPEG2).

SSE2 est une série de super instructions SSE ajoutée par Intel pour accélérer les applications multimédia en utilisant le type d’opération SIMD (single instruction mulConseille data) comme des rangées de multi-processeurs. Si SSE travaille sur les données en simple virgule flottante, SSE2 travaille en double virgule flottante.


CPU Clock Multiplier

Multiplicateur d'Horloge CPU

Il s'agit du multiplicateur interne du processeur qui cale la vitesse du processeur w.r.t. sur la vitesse FSB. La vitesse du processeur est simplement le multiple * de la vitesse FSB (MHz).

Pour surcadencer, il vous suffit d'augmenter le multiplicateur, ce qui accroit la vitesse du CPU. Cependant, la plupart des processeurs modernes ont verrouillé/bloqué leurs multiplicateurs; la seule option possible est l'augmentation du FSB.


SMBIOS / DMI

SM (System Management) ou Desktop Management Interface (DMI) est une interface à travers laquelle un logiciel peut obtenir des informations très détaillées de gestion/système concernant aussi bien les groupes de travail locaux que distants.


Environment/Hardware Monitor

Information Moniteurs Environnement/Matériel

C’est une puce créée pour aider à la gestion du système en surveillant les paramètres critiques, fournissant un diagnostic, rapportant les erreurs et les signaux des autres périphériques pour se sortir de situations critiques.

En principe une telle puce surveille les températures, la vitesse des ventilateurs, la tension et dispositifs électriques du système, alertant l’utilisateur des problèmes anormaux et prévenant ainsi des dommages système/données


FPU/Co-Processor

Informations FPU/Co-Processeur

Le co-processeur (également appelé FPU Floating Point Unit) est un processeur spécial effectuant directement des calculs en virgule flottante, plus vite que le processeur ne pourrait le faire. Etant intégré de nos jours au processeur, c'était autrefois une puce séparée que vous deviez acheter si vous utilisiez des programmes de mathématiques ou de calculs électroniques intensifs.


FSB (Front-Side Bus)

Le FSB est la connexion entre le(s) processeur(s) et le chipset. Le taux de transfert de données peut être supérieur à la vitesse actuelle.

Pour le surcadencement, la vitesse du FSB peur être augmentée, ce qui augmente la vitesse du CPU; cependant, augmenter cette vitesse peut entraîner une augmentation de la vitesse des autres périphériques qui peuvent ne pas travailler en fonction de ces vitesses.


LPC Hub Controller

Information Contrôleur Hub LPC

Egalement connu sous le nom de Super contrôleur I/O, il fournit des performances ISA/X-Bus élevées qui sont compatibles avec les périphériques existants. Il inclut habituellement toutes les interfaces anciennes, comme le contrôleur de clavier, de lecteur de disquette, de ports séries et parallèles, de gestion de l’énergie et parfois des moniteurs d’environnement intégrés.


Hub Interface

Interface Hub

Egalement connue sous le nom de contrôleur hub E/S, c’est l’interface entre les North Bridge et South Bridge modernes pour propager les accès E/S au reste du système. Si les dispositifs anciens utilisaient la passerelle standard PCI pour connecter les deux, l’interface hub assure que le sous-système E/S, avec le PCI et les contrôleurs intégrés reçoivent des largeurs de bande adéquates pour une performance optimale.


LPC Legacy Controller

Information Ancien Contrôleur LPC

ISA (Industry Standard Architecture) est le bus utilisé dans les premiers PC. Il a démarré avec 8-bits à 8MHz, évoluant à 16-bit et 8-9MHz avec un processeur 286. Il est toujours présent dans nos PC actuels pour enficher les cartes modem, son, I/O, etc. La spécification PC99 suscite la disparition de bus ISA des systèmes.


Mainboard

Information Carte Mère

C’est la carte principale dans le boîtier sur laquelle tous les autres composants sont enfichés (CPU, FPU, mémoire, cartes, etc.) et qui supporte les Chipset, les Contrôleurs sur carte, tous les Périphériques sur carte et leurs Bus associés.


Memory Banks

Information Banques de Mémoire

Liste la mémoire installée, la taille et la vitesse en lecture/écriture dans chaque banque logique de la carte mère. Ces banques sont des technologies différentes de la RAM, comprenant la RDRAM (Rambus DRAM) la plus rapide, la SDRAM (Synchronous Dynamic RAM), BEDO (Burst EDO), EDO (Extended Data Out), FPM (Fast Page Mode) étant les types habituels.

Votre chipset peut supporter un type spécifique de mémoire ce que vous devez vérifier avant d’acheter.


Memory Controller

Informations du Contrôleur Mémoire

Le contrôleur de mémoire est la partie du chipset qui gère la mémoire système. Le contrôleur de cache communique avec lui et le CPU pour accélérer les opérations.


Memory Modules

Information Modules de Mémoire

Ces informations sont affichées en même temps que les paramètres des options de mémoire logique/chipset. Elles identifient les paramètres critiques des nouveaux modules RIMM/DIMM/SIMMs qui possèdent une puce SPD (Serial Presence Detect) intégrée:

Spécification Intel PC66/100 SDRAM - Version 1.0 à 1.2:
PCx-abc-defm (comme PC100-322-622R) où:

  1. x - Speed rating (MHz). La vitesse du bus mémoire devrait être équivalente/inférieure.
  2. a - CAS latency (CL cycles). Le plus bas est le mieux (plus rapide), mais plus coûteux.
  3. b - RAS to CAS delay (tRCD cycles). Le plus bas est le mieux.
  4. c - Row precharge (tRP cycles). Le plus bas est le mieux.
  5. d - Read data access time (tAC ns). Le plus bas est le mieux.
  6. e - SPD chip revision. 2 correspond à SPD 1.2.
  7. f - Design revision. 2 correspond à Rev 1.2.
  8. m - R for registered DIMMS. Les modules de 256MB et plus ont besoin d'être registrés.

Spécification Intel PC100/133+ SDRAM Etendue - Version 1.2b+:
PCx-abc-ddeefm (comme PC100-322-54122R) où:

  1. x - Speed rating (MHz). La vitesse du bus mémoire devrait être équivalente/inférieure.
  2. a - CAS latency (CL cycles). Le plus bas est le mieux (plus rapide), mais plus coûteux.
  3. b - RAS to CAS delay (tRCD cycles). Le plus bas est le mieux.
  4. c - Row precharge (tRP cycles). Le plus bas est le mieux.
  5. dd - Read data access time (tAC ns). 54 correspond à 5.4ns. Le plus bas est le mieux.
  6. ee - SPD chip revision. 12 correspond à SPD 1.2.
  7. f - Design revision. Le courant est 2 correspondant à Rev 1.2.
  8. m - R for registered DIMMS. Les modules de 256MB et plus ont besoin d'être registrés.

PC133+ IBM/VIA/Micron/NEC Specification H/E/VC/SDRAM - Version 2.0:
PCxm-abc-dde (comme PC133U-222-452, PC133R-333-542) où :

  1. x - Speed rating (MHz). La vitesse du bus mémoire devrait être équivalente/inférieure.
  2. m - Module Type (R = Registré, U = non caché, B = caché).
  3. a - CAS latency (CL cycles). Le plus bas est le mieux (plus rapide), mais plus coûteux.
  4. b - RAS to CAS delay (tRCD cycles). Le plus bas est le mieux.
  5. c - Row precharge (tRP cycles). Le plus bas est le mieux.
  6. dd - Read data access time (tAC ns). 54 correspond à 5.4ns. Le plus bas est le mieux.
  7. e - SPD chip revision. 2 correspond à SPD 2.0.

PC1600+ Specification Micron/Samsung/Hyundai DDR SDRAM - Version 1.0:
PCxm-aabc-dde (comme PC1600R-2533-750) où :

  1. x - Largeur de bande mémoire (MB/s). La vitesse du bus mémoire devrait être 1/16 ou inférieure.
  2. m - Module Type (R = Registré, U = non caché, B = caché).
  3. aa - CAS latency (CL cycles). Le plus bas est le mieux (plus rapide), mais plus coûteux.
  4. b - RAS to CAS delay (tRCD cycles). Le plus bas est le mieux.
  5. c - Row precharge (tRP cycles). Le plus bas est le mieux.
  6. dd - Read data access time (tAC ns). 54 correspond à 5.4ns. Le plus bas est le mieux.
  7. e - SPD chip revision. 0 correspond à SPD 1.0.

PC600+Specification Rambus RDRAM - Version 1.0:
xMB/a b c PCd-e (comme 256MB/16 ECC PC800-45) où :

  1. x - Taille du Module en Mbytes sur le module.
  2. a - Nombre de Périphériques RDRAM sur le module.
  3. b - Support de correction d'erreur (comme ECC)
  4. c - Réservé.
  5. d - Vitesse (Mega data transfers per second, Mt/s). La vitesse du bus mémoire devrait être 1/2 ou inférieure.
  6. e - Temps de réponse (ns).

SDRAM/DDR read/write/CL latency specification:
a-b-b-bR c-d-d-dW e-f-gCL

  1. a - read page hit clocks for first item
  2. b - read page hit clocks for follow-up items
  3. c - write page hit clocks for first item
  4. d - write page hit clocks for follow-up items
  5. e - CL (CAS latency)
  6. f - SDRAM tRCD (RAS to CAS delay)
  7. g - SDRAM tRP (RAS precharge)

RDRAM read/write/CL latency specification:
a-b-b-bR c-d-d-dW e/fCL

  1. a - read page hit clocks for first item
  2. b - read page hit clocks for follow-up items
  3. c - write page hit clocks for first item
  4. d - write page hit clocks for follow-up items
  5. e - RDRAM tRCD (Row to Column delay)
  6. f - RDRAM tCAC (Channel to Channel delay)


PCI Bus

Information Bus PCI

Le PCI (Peripheral Component Interconnect) est un bus capable de s'autoréguler. Les versions actuelles (2.XX) sont en 32-bit à 33MHz, avec 64-bit à 66MHz et plus disponible.


PCI-X Bus

Information Bus PCI-X

C’est une nouvelle version plus rapide en 64-bit tournant à 133MHz pour des transferts de données beaucoup plus rapides.


PC Card/CardBus/PCMCIA Controller

Informations Contrôleur Carte PC/CardBus/PCMCIA

Les contrôleurs PCMCIA (16-bit) ou CardBus (32-bit) fournissent, aux ordinateurs portables, un bus haute vitesse auto configurable pour les périphériques haute vitesse comprenant les adaptateurs réseau, modems et autres contrôleurs comme les ports USB ou FireWire.


System Clock Generator (PLL IC)

Information Générateur Horloge Système (PLL IC)

Egalement connue sous le nom de générateur de fréquence, cette puce fournit aussi bien la fréquence de base (fréquence d’horloge aka) que la fréquence personnalisée pour tous les périphériques branchés, incluant le CPU, le Chipset, les Contrôleurs, etc. Les versions récentes peuvent être programmées pour modifier ces fréquences et celles des périphériques.


Plug & Play

Information Plug & Play

Le Plug et Play est une interface de gestion des ressources permettant une configuration automatique des cartes ajoutées en évitant les conflits de ressources. Certains bus comme PCI, PCMCIA, EISA gèrent cela eux-mêmes et le Plug et Play sert de lien entre eux.


SMBus, BMBus, i2c Controller

Information Contrôleurs SMBus, BMBus, i2c

Les contrôleurs SMBus, BMBus et i2c fournit un bus série simple, lent(10-100kHz) aux périphériques de la carte mère pour qu’ils communiquent aussi bien les uns avec les autres qu’avec le système lui-même. En général, les puces des moniteurs d’environnement, les modules de mémoire EEPROM et autres périphériques EEPROM utilisent ce bus.


USB Controller

Information Contrôleur USB

Le contrôleur USB fournit un système d’échange de données de vitesse moyenne (USB 1.x - 24/48MHz) ou rapide (USB 2.x - 480MHz), auto configurable, entre le système et la plupart de types de périphériques comme les claviers, les souris, les imprimantes, les scanners, les appareils photo numériques, etc.

Ce bus a éliminé les exigences des différents bus (série, parallèle, X-bus, SCSI) et connecteurs (série, parallèle, PS/2, SCSI externe) équipant les anciens systèmes.

Si la plupart de contrôleurs offrent un nombre limité de ports (2 ou 3), en utilisant un hub, beaucoup plus de périphériques peuvent être branchés, bien que la largeur de bande soit utilisée par tous les périphériques du port. Les ordinateurs récents comprennent en général de multiples contrôleurs USB offrant beaucoup de ports.


Processor Cache and Memory

Cache Processeur et Mémoire

Evalue la performance des caches et de l'accès à la mémoire du processeur (vitesse de transfert). Compare les caches et le sous-système mémoire du processeur à d'autres ordinateurs en terme d'accès.

Le benchmark est basé sur le test de la Largeur de Bande Mémoire.

Multi-Processor (SMP) supporte jusqu’à 64 CPU et SMT.
Benchmark Opérations Virgule Flottante (distribution, échelle, addition, triade)
Le test nécessite au moins 50% de mémoire vive libre.
Ferme tous les programmes avant son lancement particulièrement si vous avez moins de 16Mo.

Le test prend environ 10 minutes sur une machine de classe P6 avec 64Mo.
Le test est environ 5 à 10 fois plus long que le test de largeur de bande mémoire.

Commutateur de Ligne de Commande: CacheBench
Configuration nécessaire: aucune
Compatible OS (Win32): Windows 2000, XP, 2003
Compatible OS (Win32 CE): Windows Mobile 2003/SE, 5
Compatible OS (Win64): Windows XP, 2003

Interprétations

Voir aussi le document Questions et Réponses pour en savoir plus.

Voir la Liste des Sigles pour en savoir plus.

Remerciements

Tests Mémoire FPU - Basé sur le benchmark C STREAM du Dr. John D. McCalpin. Optimisé assembleur P6 par C. Adrian Silasi

Tests Mémoire SSE I/F - par Tests FPU de C. Adrian Silasi.

Tests Mémoire SSE2 I/F - par Tests FPU de C. Adrian Silasi.

Tests MP/MT - par C. Adrian Silasi.

Voir la rubrique Remerciements pour en savoir plus.

Options

Inclure Informations Système Supplémentaires - Affiche quelques détails en plus concernant le système testé.
Activer Benchmarks MP/MT - Si désactivé, les tests simples seront lancés même sur des systèmes MP.
Utiliser Balance de Charge MP Statique - Désactivé, calibrage sur chaque CPU avant d’exécuter et d’utiliser différentes unités de travail.
Inclure Information DMI/SMBIOS - Interroge le système par l’interface DMI/SMBIOS.
Désactiver Benchmark SSE2 (Virgule Flottante) - Activé, le benchmark SSE2 n’est pas utilisé.
Activer Benchmark SMT/HyperThreading - Active support SMT en ceinture.
Inclure Information Banques de Mémoire - Affiche l’organisation des banques de mémoire.
Utiliser la configuration passerelle bus par PCI-to-PCI - Obtient les informations des bus par les passerelle ; sinon par l’OS.
Inclure Information MSR CPU - Obtenir info CPU par MSR.
Inclure Conseils Amélioration Performance - Désactivé, les conseils ne seront pas affichés.

Interprétation

Dans la fenêtre du graphique, la Bande Passante du Cache/de la Mémoire (axe des y) est rapportée sous forme d'une fonction de la taille du fichier (axe des x). L'affichage de l'axe des y peut être basculé entre une échelle linéaire et logarithmique. Veuillez noter que l'échelle de l'axe des x n'est pas linéaire et quelque peu distordue pour en faciliter la compréhension. Le but du graphique est de faciliter la comparaison “au premier coup d'œil”, et ne devrait PAS être utilisé pour l'affichage des données.

Indice Combiné: il s'agit d'une figure composée représentant l'ensemble du taux de la performance Cache-Mémoire en terme de Mo/s. La valeur est la moyenne logarithmique de tous les résultats pour la totalité de l'espace d'adresse (l'indice le Plus Elevé est le mieux, en terme de performance).

En ce qui concerne les tailles de blocs qui n'ont pu être testés – la moyenne des blocs précédents est utilisée, ceux dont la taille de la mémoire (tant qu'il n'y a pas de comparabilité avec une taille de cache plus importante) n'est pas significative; toutes les tailles de cache sont significatives – c'est à partir des caches les plus importants que l'on obtiendra les indices les plus élevés.

Facteur Vitesse: il s'agit d'une figure représentant le différentiel de la vitesse entre le cache du CPU et la mémoire. La valeur est le rapport entre la bande passante du cache le plus rapide (c'est-à-dire L1) et la bande passante de la mémoire principale (La valeur la plus basse est ce qu'il y a de mieux, car c'est là que la mémoire ne sera pas beaucoup plus lente que le cache du CPU).

Du fait que le facteur soit un rapport, il n'est utile que pour la comparaison de différents CPU et sous-systèmes mémoire plutôt que pour obtenir une interprétation directe, physique associée à sa valeur numérique.

Conseil

Liste des Conseils (Performance)


CD-ROM and DVD

CD-ROM et DVD

Evaluation de la performance des lecteurs de CD-ROM, DVD, HD DVD et Blu-ray. Compare vos lecteurs de CD-ROM, DVD, HD DVD et Blu-ray et hôtes de stockage à d'autres lecteurs d'un ordinateur typique.

Ce test est analohue au benchmark des Disques Physiques mais conçu pour les lecteurs de CD-ROM et DVD.

  • Test de Lecture: Sequentiel sur tout le disque
  • Test d'Ecriture: Sequentiel sur tout le disque
  • Test de Recherche: aléatoire, toute frappe

Pour ces tests, les disques CD et DVD de Test de Sandra sont recommandés car ils sont gravés et conçus pour utiliser la pleine capacité des disques. Vous pouvez utiliser d'autres disques qui doivent être presque pleins ou graver vos propres disques.

Le test prend environ 5 minutes sur une machine de classe P6 avec un lecteur de CD-ROM 32x.

Remarque 1: les disques gravés sont recommandés pour les tests à moins que vous souhaitiez tester la performance des disque inscriptibles ou réinscriptibles; la plupart des lecteurs produisent une performance plus basse avec des disques vierges.

Remarque 2: vous ne pouvez pas utiliser des disques DVD, HD DVD ou Blu-ray protégés contre la copie car ils sont cryptés et ne peuvent même pas être lus.

Indice de Lecteur: il s'agit d'une figure composite représentant l'indice d'ensemble de la performance basé sur la vitesse de lecture ou d'écriture la plus rapide de tout le disque. Plus est élevé, mieux c'est.

Temps d'Accès: il s'agot du temps de lecture moyen d'un secteur aléatoire du disque, analogue à la latence du temps de réponse. Plus il est bas, mieux c'est.

  • Commutateur de Ligne de Commande: CDROMBench
    Configuration nécessaire: lecteur de CD-ROM, DVD, HD DVD ou Blu-ray; disques de test CD et DVD Sandra
    OS Compatible (Win32): Windows 2000, XP, 2003
    OS Compatible (Win64): Windows XP, 2003

Interprétation

Consultez la rubrique Information Lecteurs pour en savoir plus.

Voir aussi le document Questions et Réponses pour une information complète.

Voir la Liste des Sigles pour en savoir plus.

Options

Contourner Cache Windows - Utilise le mode d'écriture directe pour contourner le cache. Désactivé, le mode normal est utilisé.
Inclure Autres Informations Disque - Affiche quelques informations supplémentaires concernant le lecteur.
Inclure les Conseils d'Amélioration de la Performance - Désactivé, les conseils ne seront pas affichés.

Remerciements

See Remerciements topic pour en savoir plus.

Conseil

Liste des Conseils (Performance)


Processor Arithmetic

Processeur Arithmétique

Evalue la performance des unités de processeurs ALU et FPU. Compare la façon dont vos processeurs manipulent les instructions arithmétiques et à virgule flottante avec les autres processeurs typiques.

De telles opérations sont utilisées par les logiciels lors des tâches habituelles.

  • Prise en charge Multi-Processeurs (SMP) jusuq'aux CPU & SMT 32/64.
  • Le test prend environ 1 minute sur les PC de classe P6.
  • Commutateur de Ligne de Commande: CPUAABench
    Configuration requise: aucune
    Compatible OS (Win32): Windows2000, XP, 2003
    Compatible OS (Win32 CE): Windows Mobile 2003/SE, 5
    Compatible OS (Win64): Windows XP, 2003

Interprétation

  • Benchmark MP Dhrystone (MIPS) CPU (Arithmétique)
    Benchmark MP Whetstone (MFLOPS) FPU (Virgule Flottante)
    Benchmark MP Whetstone (MFLOPS) SSE2 (Virgule Flottante)
    Benchmark MP Whetstone (MFLOPS) SSE3 (Virgule Flottante)

Voir la rubrique Informations Ordinateur (CPU/Bus/BIOS/Chipset) pour en savoir plus.

Voir aussi la documentation Questions et Réponses pour une information complète.

Voir la Liste des Sigles pour en savoir plus.

Remerciements

Benchmark Dhrystone - Basé sur l’original C Dhrystone 2.1 par Reinhold P. Weicker, Siemens AG.
Benchmark Whetstone - Basé sur l’original C Whetstone 2.0 traduit du programme original Algol par H. J. Curnow et B. A. Wichman.
Benchmark SSE2 Whetstone - Ecrit par Intel/Srinivas L basé sur le benchmark Whetstone C 2.0.
Benchmark SSE3 Whetstone - Ecrit par Intel/Ronen Z basé sur le benchmark Whetstone SSE2.
Test MP/MT - par C. Adrian Silasi.

Voir la rubrique Remerciements pour en savoir plus.

Options

Inclure Information Système Supplémentaires - Affiche quelques détails en plus sur le système testé.
Benchmarks MP/MT Activés - Si désactivé, les tests simples seront lancés même sur des systèmes MP.
Inclure Information DMI/SMBIOS - Interroge le système par l’interface DMI/SMBIOS.
Utiliser Charge Statique Balance MP - Désactivé, calibrage sur chaque CPU avant d’exécuter et d’utiliser différentes unités de travail.
Activer Benchmark SSE2 (Virgule Flottante) - Désactivé, n’utilise pas le benchmark SSE2 à virgule flottante.
Activer Benchmark SSE3 (Virgule Flottante) - Désactivé, n’utilise pas le benchmark SSE3 à virgule flottante.
Activer Benchmark SMT/HyperThreading - Active support SMT en ceinture.
Inclure Information CPU MSR - Obtenir des infos sur le CPU par MSR.
Activer Exécution Parallèle - Active support PE en ceinture.
Inclure les Conseils d'Amélioration de la Performance - Désactivé, les conseils ne seront pas affichés.

Conseil

Liste des Conseils (Performance)


File Systems

Systèmes de Fichiers

Teste les systèmes de fichiers montés (c'est-à-dite les volumes). Compare la connexion de vos systèmes de fichiers aux adaptateurs de stockage et hôtes de stockage avec d'autres périphériques d'un ordinateur typique.

Il ne s'agit pas de la performance disque brute testée par les autres benchmarks - mais de la vitesse du volume lui-même qui dépend de plusieurs autres facteurs comme le système de fichiers, le cache du système d'exploitation, de la position sur le disque, etc. Il s'agit de la performance obtenue au niveau système de fichiers.

  • Test de Lecture: Tamponné, Aléatoire, Séquentiel
  • Test d'Ecriture: Tamponné, Aléatoire, Séquentiel
  • Test de Recherche
  • Le test nécessite jusqu’à 512Ko ou plus d’espace libre sur la disquette testée.
  • Le test nécessite jusqu'à la Taille Mémoire Système ou plus d'espace libre sur le disque dur testé.
  • Le test nécessite jusqu’à 10Mo ou plus d’espace libre sur le lecteur distant/réseau testé.

    Le test nécessite jusqu’à 4Mo ou plus d’espace libre sur le lecteur mémoire testé.
  • Vérifiez que toutes les informations importantes ont été sauvegardées avant de lancer le test.
  • Le test prend environ 5 sur une machine de classe P6 avec un disque dir de 8Go ou plus.

Indice Lecteur: c'est une combinaison de résultats concernant les tests de lecture, d'écriture et de recherche, ainsi que la taille de fichier et de cache. L’Indice Lecteur représente la performance du lecteur lors d’une utilisation typique d’un PC. Un chiffre élevé signifie une meilleure performance

  • Commutateur de Ligne de Commande: FSBench
  • Configuration nécessaire: aucune
  • Compatible OS (Win32): Windows 2000, XP, 2003
  • Compatible OS (Win32 CE): Windows Mobile 2003/SE, 5
  • Compatible OS (Win64): Windows XP/2003

Interprétation

Tous les périphériques référencés comprennent une description que l'on peut trouver entre ( ), par exemple (15Krpm, 8M cache), ce qui signifie que le lecteur testé tourne à 15.000 tpm et possède un cache de lecteur de 8Mo.

Tous les périphériques référencés comprennent une description du système de fichier que l'on peut trouver entre [ ], par exemple [FAT16, WinXP], ce qui signifie que le test a été pratiqué sur un système de fichiers FAT16 sous Windows XP.

Voir la rubrique Informations Lecteurs pour en savoir plus.

Voir aussi le document Questions et Réponses pour une information complète.

Voir la Liste des Sigles pour en savoir plus.

Options

Contourner Cache Windows - Utilise le mode d'écriture directe pour contourner le cache. Désactivé, le mode normal est utilisé.
Inclure Autres Informations Disque - Affiche quelques informations supplémentaires concernant le lecteur.
Inclure Benchmark Ecriture - Inclut aussi le test d’écriture.
Benchmark Lecteur Disquette - Désactivé, le lecteur de disquette est ignoré.
Benchmark Lecteurs Amovibles - Désactivé, le lecteur amovible est ignoré.
Benchmark Disques Durs - Désactivé, les disques durs sont ignorés.
Benchmark Toutes Partitions Disques Durs - Désactivé, le test ne portera que sur la première partition du disque dur.
Benchmark Lecteurs Mémoire - Désactivé, le lecteur mémoire est ignoré.
Benchmark Lecteurs Réseau - Désactivé, les lecteurs réseau sont ignorés.
Activer Benchmarks MP/MT - Désactivé, les test simples seront effectués même sur les systèmes MP.
Utiliser Charge Balance Statique MP - Désactivé, calibrage sur chaque CPU avant d’exécuter et d’utiliser différentes unités de travail.
Activer Benchmark SMT/HyperThreading - Active support SMT en ceinture.
Inclure les Conseils d'Amélioration de la Performance - Désactivé, les conseils ne seront pas affichés.

Remerciements

See Remerciements topic pour en savoir plus.

Conseil

Liste des Conseils (Performance)


Removable Storage Benchmark

Stockage Amovible

Teste les périphériques amovibles et flash. Compare vos périphériques de stockage amovibles et mémoire flash aux autres périphériques typiques.

Les périphériques de Stockage Amovibles sont habituellement petits et portables. Ils peuvent se connecter à un ordinateur par l'USB (il existe cependant beaucoup d'autres interfaces). Ces périphériques deviennent de plus en plus populaires puisque les utilisateurs recherchent la miniaturisation (périphériques de la taille key ring ou stylo), pour le transfert et la sauvegarde des modèles, images, documents et autre. Quand Sandra se réfère à de tels périphériques, il se réfère aux deux parties intégrées que le contrôleur et la mémoire relient en interne.

Comme pour beaucoup de tests, des facteurs externes peuvent affecter les résultats et entrainer un test répétitif pour produire une légère différence, ce qui inclut, mais non exclusivement, le chipset/l'architecture de la carte mère, le hub USB, l'interface ou le contrôleur, tou sutilisant un contrôleur USB Intel EHCI (USB 2.0).

  • Le test nécessite un minimum d'espace libre de 16Mo avec un espace optimal libre de 50Mo sur le périphérique testé.
  • Assurez-vous que toutes les informations importantes sont sauvegardées avant de lancer le test.

    Le périphérique testé nécessite un port d'interface spécifique, c'est-à-dire USB 2.0 pour un périphérique USB 2.0.

    Le test prend environ 5 minutes sur une machine de classe P6 avec un périphérique flash de 64Mo.
  • Commutateur de Ligne de Commande: FlashBench
    OS Compatible (Win32): Windows 2000, XP, 2003
    OS Compatible (Win32 CE): Windows Mobile 2003/SE, 5
    OS Compatible (Win64): Windows XP/2003

Interprétation

Ce qui est typiquement utilisé pour ces périphériques est un ensemble d'interventions sur un Fichier, comme l'Ecriture d'un fichier du périphérique, sa Lecture et sa Suppression. Ce benchmark met à l'épreuve les périphériques en ce qui concerne ces interventions (pour mesurer la performance du niveau de "rangée" de cluster du périphérique, il est aussi recommandé de le tester au moyen du module Système de Fichiers).

Les caractéristiques suivantes sont mesurées pour chacune des quatres tailles de fichiers représentatives de 512 Octets (représentant un simple fichier de données de cluster), 32ko, 256ko et 2Mo. L'importance des résultats n'est pas la même et représente la distribution des différentes tailles de fichiers comme utilisés avec ces périphériques (obtenue par recherche de champ):

Performance en Lecture: exprimée en Opérations par Minute (c'est-à-dire le nombre de fichiers lus en une minute) et en taux de transfert correspondant en ko/seconde.

Performance en Ecriture: de la même manière, en Opérations par Minute (c'est-à-dire le nombre de fichiers écrits en une minute) et en taux de transfert correspondant en ko/seconde.

Performance en Suppression: mesure le nombre de fichiers supprimés en une minute.

Pour chacune des quatre tailles de fichier, un Indice Combiné est alors calculé, établissant la performance combinée en terme d'Opérations Combinées par Seconde, avec un mélange d'opérations d'écriture, de lecture et de suppression.

Indice Combiné du Périphérique: c'est une figure composée représentant un taux de performance globale sur la base de la moyenne des figures d'Indice Combiné des quatre tailles de fichiers (plus l'indice est élevé, mieux c'est: meilleure sera la performance).

Dans la fenêtre du graphique, l'indice Combiné (axe des y) est tracé comme une fonction de la taille de fichier (axe des x). L'axe des y peut basculer entre une échelle linéaire et logarithmique. Notez que l'échelle des x n'est pas linéaire et quelque peu distordue pour faciliter la compréhension. Le graphique est construit dans le but de faciliter son utilisation concernant la comparaison, et ne devrait PAS être utilisé pour la lecture des données.

Facteur d'Endurance: il s'agit d'une figure représentant l'Usure et l'Espérance de Vie d'un périphérique flash; on obtient ceci par le rapport de la performance moyenne (dans des conditions normales, c'est-à-dire en écriture séquentielle) à le performance la plus basse (dans des conditions de stress élevé, c'est-à-dire la réécriture d'un même bloc).

Il mesure l'amélioration d'endurance relative produite par l'algorithme de nivellement de l'usure ou de gestion flash; l'endurance absolue du périphérique (c'est-à-dire son espérance de vie) dépend directement, en plus de ce Facteur d'Endurance, du nombre nominal maximum fabricant de cycles d'effacements/reprogrammation, qui est habituellement de 100.000+ pour les périphériques SLC et 10.000+ pour les périphériques MLC (plus il est élevé, plus l'espérance de vie du périphérique est importante)

Du fait que le facteur soit un rapport, il n'est utile que pour comparer des périphériques plutôt que pour obtenir une interprétation directe, physique associée à sa valeur numérique.

Voir la rubrique Informations lecteurs pour en savoir plus.

Voir aussi le document Questions et Réponses pour une information complète.

Voir la Liste des Sigles pour en savoir plus.

Remerciements

Voir la rubrique Remerciements pour en savoir plus.

Options

Ce module n'a pas d'options à définir.

Conseil

Liste des Conseils (Performance)


Internet Connection

Connexion Internet

Teste la bande passante et la latence de la connexion Internet de votre ordinateur. Compare la vitesse de votre connexion Internet et votre FAI aux autres connexions Internet et FAI.

Ce benchmark essaie de déterminer la largeur de bande passante et la latence de la connexion à l'odinateur passerelle de votre FAI; ce qui devrait représenter la taux de transfert maximum de la liaison (entre votre PC et la passerelle FAI).

NB: Comme le test doit détecter la passerelle du FAI - pas votre passerelle Internet - les résultats varient selon la topologie du réseau. Dans certains cas, la passerelle incorrecte peut être testée.

  • Commutateur de Ligne de Commande: InetConnBench
    Compatible OS (Win32): Windows 2000, XP, 2003
    Compatible OS (Win32 CE): Windows Mobile 2003/SE, 5
    Compatible OS (Win64): Windows XP/2003

Interprétation

Passerelle / Routeur - Ce benchmark essaie d'abord de détecter la premiere passerelle/routeur de fin du FAI dans le but d'évaluer la liaison Internet. Ceci devrait fonctionner avec la plupart des réseaux, sauf certains dont la connexion Internet se situe à la fin d'un lien VPN.

ADSL / Liens Assymétriques – Il est important de noter que ceci constitue l'ensemble du débit d'envoi et de réception, ce qui fait que le résultat représentera approximativement la moyenne du débit de l'envoi et de la réception.

Latence – La latence moyenne de la liaison est aussi déterminée par répétition de requêtes PING pour la passerelle/le routeur.

Perte de Paquets – Au cours de l'évaluation de la connexion Internet, un compte est tenu de tous les paquets non reconnus et la perte de paquets correspondant calculée. Ceci détermine la qualité de la liaison, ce qui est aussi important que sa vitesse.

Note sur le Surmenage: dans le but d'empêcher l'abus possible de ce test dans une attaque de Refus de Service DOS, ce module ne peut effectuer le test de surmenage. Ceci est volontaire.

Voir la Liste des Sigles pour en savoir plus.

Remerciements

Benchmark Idea - C. Adrian Silasi; additifs de Craig Hart.

Voir la rubrique Remerciements pour en savoir plus.

Options

Ce module n'a pas d'options à définir.

Conseil

Liste des Conseils (Performance)


Internet Peerage Benchmark

Etablissement Connexion Internet

Teste l'établissement de la connexion Internet. Compare la façon dont votre connexion Internet et FAI s'établit correctement avec d'autres connexions Internet et FAI typiques. Par établir, nous entendons la façon dont la connexion à votre FAI (vitesse et latence) s'établit par rapport aux autres FAI et à l'ensemble de l'ossature Internet.

Le test mesure la bande passante et la latence depuis votre ordinateur vers les sites Internet majeurs. Les sites sont choisis de façon aléatoire à partir de la liste des sites les plus populaires d'Internet. Cette liste est actualisée à chaque version et maintenue à jour.

  • Commutateur de Ligne de Commande : InetPeerBench
  • OS Compatible (Win32): Windows 2000, XP, 2003
  • OS Compatible (Win32 CE): Windows Mobile 2003/SE, 5
  • OS Compatible (Win64): Windows XP/2003

Interprétation

Problèmes de Site – Du fait que tous les sites choisis ont un trafic élevé et qu'ils sont destinés à servir un grand nombre d'utilisateurs, avec des pages d'accueil qui doivent s'ouvrir le plus vite possible, l'utilisation des sites entre en ligne de compte dans la vitesse de transfert.

Lantence – La latence moyenne d'un lien est aussi déterminée par répétition de requêtes PING vers les sites Internet.

Perte de Paquets – Au cours de l'évaluation de la connexion Internet, un compte est tenu de tous les paquets non reconnus et la perte de paquets correspondant calculée. Ceci détermine la qualité de la liaison, ce qui est aussi important que sa vitesse.

Note sur le Surmenage: dans le but d'empêcher l'abus possible de ce test dans une attaque de Refus de Service DOS, ce module ne peut effectuer le test de Surmenage. Ceci est volontaire.

Voir la Liste des Sigles pour en savoir plus.

Remerciements

Idée du Benchmark - Mark Gaffney/Demon Internet; additifs de Craig Hart.

Voir la rubrique Remerciements pour en savoir plus.

Options

Ce module n'a pas d'options à définir.

Conseil

Liste des Conseils (Performance)


Memory Latency

Latence Mémoire

Teste la latence (temps de réponse) des caches et de la mémoire des processeurs. Compare les caches et sous-systèmes mémoire de vos processeurs aux autres ordinateurs en terme de latence.

La latence des caches est mesurée au niveau de l'horloge des processeurs (c'est-à-dire la prise en compte du nombre de tops d'horloge nécessaires pour le lecture d'une donnée) car elle dépend de la vitesse de l'horloge du processeur.

La latence de la mémoire est mesurée en nanosecondes car elle est typiquement indépendante de la vitesse d'horloge du processeur.

  • Chaque unité CPU (coeur, unité SMT) peut être évalué individuellement; peut déterminer les latences de transport en système NUMA.
  • Accès Mémoire Améatoire: accès à la mémoire de façon aléatoire au sein d'une plage.
  • Accès Mémoire Linéaire: accès à la mémoire de façon séquentielle au sein d'une plage.
  • Le test nécessite 64Mo de mémoire physique libre pour une performance optimale.
  • Fermez tous les programmes avant son lancement particulièrement si vous avez moins de 16Mo.
  • Le test prend environ 2 minutes sur une machine de classe P6 avec 64Mo.
  • Commutateur de Ligne de Commande: MemLatency
  • Configuration nécessaire: Aucune
  • OS Compatible (Win32): Windows 2000, XP, 2003
  • OS Compatible (Win32 CE): Windows Mobile 2003/SE, 5
  • OS Compatible (Win64): Windows XP/2003

Interprétation

Voir aussi le document Questions et Réponses pour une information complète.

Voit la Liste des Sigles pour en savoir plus.

Remerciements

Tests d'Origine - par Ronen Z.

Ports x86, x64 - par Ronen Z.

Ports IA64, ARM - par C. Adrian Silasi.

Voir la rubrique Remerciements pour en savoir plus.

Options

Inclure Informations Système Supplémentaires - Affiche quelques détails en plus concernant le système testé.
Activer Benchmarks MP/MT - Si désactivé, les tests simples seront lancés même sur des systèmes MP.

Inclure Information DMI/SMBIOS - Interroge le système par l’interface DMI/SMBIOS.

Inclure Information Banques de Mémoire - Affiche l’organisation des banques de mémoire.

Inclure Information MSR CPU - Obtenir info CPU par MSR.

Inclure les Conseils d'Amélioration de la Performance - Désactivé, les conseils ne seront pas affichés.

Conseil

Liste des Conseils (Performance)


Multi-Core Efficiency

Efficacité Multi-Coeurs

Évalue l'efficacité multi-coeurs des processeurs. Montre l'efficacité des coeurs du processeur et de leurs inter-connexions en les comparant à d'autres types de processeurs typiques.

La capacité des coeurs à traiter les blocs de données et à les passer à un autre coeur pour traitement (paradigme producteur-consommateur) de différentes tailles de chaînes est mesurée. L'efficacité de l'inter-connexion entre les coeurs est ainsi évaluée; cependant, le nombre de coeurs (et processeur) compte également car davantage de tampons de données peuvent être traités simultanément (alias "à la volée").

Un vrai processeur multi-coeurs qui possède des caches L2/L3 partagés aura de meilleurs résultats que des coeurs dont les caches sont séparés et qui sont connectés par FSB traditionnel.

  • Prise en charge Multi-Processeurs (SMP) jusqu'à 32/64 CPU & multi-coeurs (MC)
  • Le test dure environ 1 minute sur les PC Core-class.
  • Commutateur de Ligne de Commande: CPUCoreBench
  • Configuration: Processeur Multi-Coeurs
  • Prise en Charge OS (Win32) : Windows 2000, XP, 2003
  • Prise en Charge OS (Win32 CE) : non
  • Prise en Charge OS (Win64) : Windows XP/2003

Explications

Consultez la rubrique Informations Ordinateur (CPU/Bus/BIOS/Chipset) pour en savoir plus.

Voir aussi le document Questions et Réponses pour une information complète.

Voir aussi la Liste des Sigles pour en savoir plus.

Remerciements

Idée Originale de Ronen Z.

Équipe de Gestion Multi-Coeurs - par C. Adrian Silasi.

Consultez la rubrique Remerciements pour en savoir plus.

Options

Inclure les Autres Informations Système - affiche quelques détails supplémentaires concernant le système testé.

Activer les Benchmarks MP/MT - si cette option est désactivée, exécute un mono-thread même sur les système MP.

Inclure les Informations DMI/SMBIOS - interroge le système via l'interface DMI/SMBIOS.

Activer le Benchmark SMT/HyperThreading - active la prise en charge de l'équipement SMT.

Inclure les Informations CPU MSR - pour obtenir les infos CPU par MSR.

Inclure les Conseils d'Amélioration de la Performance - si cette option est désactivée, aucun conseil ne sera affiché.

Conseils

Liste des Conseils (Performance)


Memory Bandwidth

Largeur de Bande Mémoire

Teste la bande passante mémoire de votre ordinateur. Compare votre sous-système mémoire aux autres ordinateurs en terme de bande passante.

Le test est basé sur le benchmark bien connu 'STREAM memory'.

  • Prise en charge Multiprocesseurs (SMP) jusqu'à 32/64 CPU & SMT.
  • Benchmark Opérations Arithmétiques (distribution, échelle, addition, triade)

    Benchmark Opérations Virgule flottante (distribution, échelle, addition, triade)

    Le test nécessite au moins 50% de mémoire vive libre.

    Fermez tous les programmes avant son lancement particulièrement si vous avez moins de 16MB.

    Le test prend environ 2 minutes sur une machine de classe P6 avec 64MB.

  • Commutateur de Ligne de Commande : MemBwBench
  • Configuration Nécessaire : Aucune
  • OS Compatible (Win32): Windows 2000, XP, 2003
  • OS Compatible (Win32 CE): Windows Mobile 2003/SE, 5
  • OS Compatible (Win64): Windows XP/2003

Interprétation

Voir aussi le document Questions et Réponses pour une information complète.

Voir la Liste des Sigles pour en savoir plus.

Remerciements

ALU/FPU Memory Tests - Based on the C STREAM benchmark by Dr. John D. McCalpin. Optimised P6 assembler by C. Adrian Silasi

Tests Mémoire ALU/FPU - Basés sur le benchmark C STREAM de Dr. John D. McCalpin. Optimisé P6 assemblé par C. Adrian Silasi
Test I Mémoire MMX - de C. Adrian Silasi basé sur le test ALU.
Tests Mémoire I/F SSE - de C. Adrian Silasi basé sur SGI memory bandwidth paper.
Tests Mémoire I/F EMMX/SSE - de AMD/Mike W. basé sur AMD bandwidth paper.
Tests Mémoire I/F SSE2 - de C. Adrian Silasi/Ronen Z basé sur les tests ALU/FPU.
Test MP/MT - par C. Adrian Silasi.

Voir la rubrique Remerciements pour en savoir plus.

Options

Inclure Informations Système Supplémentaires - Affiche quelques détails en plus concernant le système testé.

Activer Benchmarks MP/MT - Si désactivé, les tests simples seront lancés même sur des systèmes MP.

Utiliser Charge Statique Balance MP - Désactivé, calibrage sur chaque CPU avant d’exécuter et d’utiliser différentes unités de travail.

Inclure Information DMI/SMBIOS - Interroge le système par l’interface DMI/SMBIOS.

Désactiver Benchmark MMX (Nombre Entier) - Activé, le benchmark MMX n’est pas utilisé.

Désactiver Benchmark MMX Amélioré (Nombre Entier) - Activé, le benchmark MMX amélioré n’est pas utilisé.

Désactiver Benchmark SSE (Nombre Entier) - Activé, le benchmark SSE n’est pas utilisé.

Désactiver Benchmark SSE2 (Nombre Entier) - Activé, le benchmark SSE2 n’est pas utilisé.

Désactiver Benchmark MMX (Virgule Flottante) - Activé, le benchmark MMX n’est pas utilisé.

Désactiver Benchmark MMX Amélioré (Virgule Flottante) - Activé, le benchmark MMX Amélioré n’est pas utilisé.

Désactiver Benchmark SSE (Virgule Flottante) - Activé, le benchmark SSE n’est pas utilisé.

Désactiver Benchmark SSE2 (Virgule Flottante) - Activé, le benchmark SSE2 n’est pas utilisé.

Utiliser 50% de la Mémoire pour le Test - Activé, utilise 50% de la mémoire; désactivé, essaie d’utiliser toute la mémoire libre pour le test.

Activer Benchmark SMT/HyperThreading - Active support SMT en ceinture.

Inclure Information Banques de Mémoire - Affiche l’organisation des banques de mémoire.

Utiliser la configuration des bus par passerelle PCI-to-PCI - Obtient les informations des bus par les passerelle ; sinon par l’OS.

 Inclure Information MSR CPU - Obtenir info CPU par MSR.

Activer Benchmarks Tampon/Bloc Perfectionnés - Utilise les benchmarks avancés au lieu des benchmarks linéaires si possible; active tamponnage et BP en ceinture.

Inclure les Conseils d’Amélioration de la Performance - Désactivé, les conseils ne seront pas affichés.

Conseil

Liste des Conseils (Performance)


Processor Multi-Media

Processeur Multimédia

Teste les unités de processeur (W)MMX, SSE/2/3/4. Compare la façon dont vos processeurs manipulent les instructions et données multimédia avec les autres processeurs typiques.

De telles opérations sont utilisées par les logiciels les plus spécialisés, comme pour la manipulation d'images, les décodeurs/encodeurs vidéo, les jeux.

  • Prise en charge multiprocesseurs (SMP) jusqu'à 32/64 CPU & SMT.
  • Le test prend environ 1 minute sur un PC de classe P6.
  • Commutateur de Ligne de Commande : CPUMMBench
  • Configuration Nécessaire : MMX (Amélioré) ou SSE(2/3/4) (Sans Fil) recommandé
  • OS Compatible (Win32): Windows 2000, XP, 2003
  • OS Compatible (Win32 CE): Windows Mobile 2003/SE, 5
  • OS Compatible (Win64): Windows XP/2003

Interprétation

Le test concerne la génération des fractals Mandelbrot qui sont utilisés pour décrire et générer de façon réaliste des objets comme des montagnes ou des nuages. En utilisant des extensions multimédia MMX variées, 3DNow!, SSE(2, 3, 4) de meilleures performances sont constatées.

Le test comprend deux parties:

Test Nombre entier - utilisant des données entières:

MP SSSE3, SSE3, SSE2 est utilisé pour de meilleures performances s’il est supporté.

MP SSE (Streaming SIMD) est utilisé pour de meilleures performances s’il est supporté.

MP Amélioré MMX est utilisé pour de meilleures performances s’il est supporté.

MP MMX (Sans Fil) est utilisé pour de meilleures performances s’il est supporté.

MP ALU est utilisé dans les autres cas.

Test Virgule flottante - utilisant des données en virgule flottante:
MP SSE2 est utilisé pour de meilleures performances s’il est supporté.

MP SSE (Streaming SIMD) est utilisé pour de meilleures performances s’il est supporté.

MP FPU est utilisé dans les autres cas.

Voir la rubrique Informations Ordinateur (CPU/Bus/BIOS/Chipset) pour en savoir plus.

Voir aussi le document Questions et Réponses pour une information complète.

Voir la Liste des Sigles pour en savoir plus.

Remerciements

Benchmark Nombre Entier ALU - Ecrit par C. Adrian Silasi, basé sur la note d’application Mandelbrot d’Intel.
Benchmark Nombre Entier MMX - Ecrit par Paul Hsieh basé sur son moteur Mandelbrot 4x.
Benchmark Nombre Entier MMX Amélioré - Ecrit par C. Adrian Silasi basé sur le benchmark MMX.
Benchmarks SSE Nombre Entier - Ecrit par C. Adrian Silasi/Ronen Z basé sur le benchmark MMX.
Benchmarks SSE2 Nombre Entier - Ecrit par Intel/Ronen Z basé sur le benchmark SSE.
Benchmarks SSSE3 Nombre Entier - Ecrit par Ronen Z based on the SSE2 benchmark.

Benchmark FPU Virgule Flottante - Ecrit par C. Adrian Silasi, basé sur la note d’application Mandelbrot d’Intel.
Benchmark SSE Virgule Flottante - Ecrit par C. Adrian Silasi/Ronen Z basé sur le benchmark 3DNow!.
Benchmark SSE2 Virgule Flottante - Ecrit par Intel/Ronen Z basé sur le benchmark SSE.

Machine Originale Mandelbrot - par Paul Hsieh.
Test MP/MT - par C. Adrian Silasi.

Voir la rubrique Remerciements pour en savoir plus.

Options

Inclure Information Système Supplémentaires - Affiche quelques détails en plus sur le système testé.
Activer Benchmarks MP/MT - Si désactivé, les tests simples seront lancés même sur des systèmes MP.
Utiliser Charge Statique Balance MP - Désactivé, calibrage sur chaque CPU avant d’exécuter et d’utiliser différentes unités de travail.
Inclure Information DMI/SMBIOS - Interroge le système par l’interface DMI/SMBIOS.
Activer Benchmark MMX (Nombre Entier) - Désactivé, le benchmark MMX n’est pas utilisé.
Activer Benchmark MMX Amélioré (Nombre Entier) - Désactivé, le benchmark MMX Amélioré n’est pas utilisé.
Activer Benchmark SSE (Nombre Entier) - Désactivé, le benchmark SSE n’est pas utilisé.
Activer Benchmark SSE2 (Nombre Entier) - Désactivé, le benchmark SSE2 n’est pas utilisé.
Activer Benchmark SSSE3 (Nombre Entier) - Désactivé, le benchmark SSSE3 n’est pas utilisé.

Activer Benchmark 3DNow! (Virgule Flottante) - Désactivé, le benchmark 3DNow! n’est pas utilisé.
Activer Benchmark 3DNow Amélioré (Virgule Flottante) - Désactivé, le benchmark 3DNow! Amélioré n’est pas utilisé.
Activer Benchmark SSE (Virgule Flottante) - Désactivé, le benchmark SSE n’est pas utilisé.
Activer Benchmark SSE2 (Virgule Flottante) - Désactivé, le benchmark SSE2 n’est pas utilisé.
Activer Benchmark SMT/HyperThreading - Active support SMT en ceinture.
Inclure Information CPU MSR - Obtenir des infos sur le CPU par MSR.
Activer Exécution Parallèle - Active support PE en ceinture.
Inclure les Conseils d’Amélioration de la Performance - Désactivé, les conseils ne seront pas affichés.

Conseil

Liste des Conseils (Performance)


Network Bandwidth Benchmark

Benchmark Bande Passante Réseau

Teste la bande passante réseau de votre ordinateur. Compare vos réseaux/LAN et hôtes/périphériques aux autres réseaux, hôtes ou périphériques.

Le test utilise l'interface ICMP (ping/écho) pour mesurer le temps de réponse et la bande passante de transfert à un hôte.

  • Le test dure environ 10 seconds sur une machine de classe P6 avec un adaptateur réseau à 10Mbps.
  • Commutateur de Ligne de Commande : LANBwBench
  • Configuration Nécessaire : protocole TCP/IP installé et lié aux services Client/Echange Microsoft, et WinSock v2
  • OS Compatibles (Win32): Windows 2000, XP, 2003
  • OS Compatibles (Win32 CE): Windows Mobile 2003/SE, 5
  • OS Compatibles (Win64): Windows XP/2003

Interprétation

Voir la rubrique Information Réseau ou Information Winsock pour en savoir plus.

Voir aussi le document Questions et Réponses pour une information complète.

Voir la Liste des Sigles pour en savoir plus.

Options

Inclure Information Ping - Utilise "ping" pour interroger l’hôte pour l’état de la connexion.
Inclure Information Transfert - Affiche les statistiques de transfert.
Inclure Information IPX/SPX - Interroge l’hôte par IPX/SPX si installé.
Inclure Information Tous Domaines/Groupes de Travail - Désactivé, interroge seulement les Domaine/Groupe de Travail actuels.
Inclure les Conseils d’Amélioration de la Performance - Désactivé, les conseils ne seront pas affichés.

Remerciements

Voir la rubrique Remerciements pour en savoir plus.

Conseil

Liste des Conseils (Performance)


Mobile Device Transfer Benchmark

Benchmark de Transfert de Périphérique Mobile

Montre comment la connexion entre votre ordinateur et votre périphérique mobile se compare (vitesse et latence) aux autres périphériques.

Les périphériques mobiles ont vu leur popularité fortement augmenter car les utilisateurs sont à la recherche de petits périphériques multi-usages pour enregistrer leur calendrier, leurs e-mails, leur musique, leurs images, leurs vidéos et même leurs documents. A mesure que la quantité de mémoire de ces périphériques s'accroît et que les données transférées ou synchronisées augmentent, la vitesse de transfert devient importante.

Comme pour beaucoup de tests, d'autres facteurs externes peuvent affecter les résultats et peuvent entraîner un test répétitif en produisant une faible différence. Ces facteurs concernent, entre autre, l'interface ou le contrôleur de connexion.

Remarque: Toutes les références de résultats ont été obtenues à l'aide d'un contrôleur USB EHCI d'Intel (USB 2.0).

  • Le test nécessite un minimum de 16 Mo d'espace libre, et est optimal avec 50Mo d'espace libre sur le périphérique à tester.
  • Vérifiez qu'aucune information importante ne soit enregistrée sur le périphérique avant de lancer le test.
  • Si le périphérique à tester nécessite un port d'interface spécifique, il sera requis, comme par exemple USB 2.0 pour un périphérique USB 2.0.
  • Le test prend environ 5 minutes sur une machine de classe P6 pour un PDA de 64Mo de mémoire.
  • Commutateur de Ligne de Commande: PdaBench
  • Prise en Charge OS (Win32) : Windows 2000, XP, 2003
  • Prise en Charge OS (Win32 CE) : Windows Mobile 2003/SE, 5
  • Prise en Charge OS (Win64) : Windows XP/2003

Explications

Le modèle d'utilisation typique pour le transfert de données concerne les opérations de fichiers, comme l'écriture, la lecture, la suppression d'un fichier du périphérique. Ce benchmark solliscite les périphériques en ce qui concerne ces opérations.

Les caractéristiques suivantes sont mesurées pour chacune des quatre tailles de fichier: 512 octets (représentant le fichier minimal d'un simple cluster de données), 32Ko, 256Ko, 2Mo et 64Mo. Le poids des résultats n'est pas identique mais représente la distribution des différentes tailles de fichier telle qu'elle est utilisée par ces périphériques (obtenue par recherche des champs):

Performance de Lecture: exprimée en terme d'Opérations par Minute (nombre de fichiers lus par minute) et en taux de transfert net correspondant en Ko/seconde.

Performance d'Ecriture: exprimée aussi en terme d'Opérations par Minute (nombre de fichiers écrits par minute) et en taux de transfert net correspondant en Ko/seconde.

Performance d'Effacement: mesure du nombre de fichiers effacée par minute.

Pour chacune des quatre tailles de fichier, un Indice Combiné est calculé, établissant le performance combinée en terme d'Opérations Combinées par Seconde, en tenant compte d'un mélange des opérations d'écriture, de lecture et d'effacement.

Indice Périphérique Combiné: chiffre composite représentant un taux de performance d'ensemble basé sur la moyenne des chiffres de l'Indice Combiné des quatre tailles de fichier (plus il est élevé et meilleure est la performance)

Dans la fenêtre du graphique, l'Indice Combiné (axe des y) est tracé en fonction de la taille du fichier (axe des x). L'axe des y peut basculer entre une échelle linéaire et logarithmique. Notez que l'échelle de l'axe des x est non linéaire et quelque peu distordue pour en faciliter la compréhension. Le graphique est créé pour faciliter l'utilisation de la comparaison d'un “coup d'oeil”, et n'est PAS fait pour interpréter les données.

Latence Moyenne: exprimée en ms, détermine la durée moyenne pour appeler une fonction du périphérique avec aucune donnée envoyée et reçue (enregistrement de l'état de l'appel lui-même). Ce qui représente l'ensemble des fonctions appelées sur le périphérique sans aucun transfert de données, mesurant ainsi la latence des connexions (ex.: USB(2), Wi-fi, Bluetooth, etc.)

Voir aussi le document Questions et Réponses pour des informations complètes.

Voir la Liste des Sigles pour en savoir plus.

Remerciements

Consultez la rubrique Remerciements pour en savoir plus.

Options

Ce module ne propose aucune option à définir.

Conseils

Liste des Conseils (Performance)


Physical Disks

Disques Physiques

Teste les disques durs (c'est-à-dire le disque lui-même, pas le système de fichiers). Compare les disques physiques connectés aux adaptateurs ou hôtes de stockage avec les autres disques d'un ordinateur typique.

Comme le test mesure la performance brute il est indépendant du système de fichiers utilisé par le disque et de tout volume monté sur le disque.

  • Test de Lecture: Séquentiel sur tout le disque
  • Test d'Ecriture: Séquentiel sur tout le disque
  • Test de Recherche: aléatoire, full stroke

Le test prend environ 5 minutes sur une machine de classe P6 avec disques durs ATA100.

Indice de Lecteur: c'est la combinaison des résultats représentant l'ensemble de la performance basée sur la vitesse la plus élevée d'écriture ou de lecture de la totalité du disque. Plus l'indice est élevé, mieux c'est.

Temps d'Accès: c'est le temps moyen pour lire un secteur aléatoire du disque, analogue à la latence du temps de réponse. Plus il est bas, mieux c'est.

  • Commutateur de Ligne de Commande : DiskBench
  • Configuration Nécessaire : disque vierge pour le test d'écriture
  • OS Compatible (Win32): Windows 2000, XP, 2003
  • OS Compatible (Win64): Windows XP/2003

Interprétation

Voir la rubrique Information Lecteurs pour en savoir plus.

Voir aussi le document Questions et Réponses pour une information complète.

Voir la Liste des Sigles pour en savoir plus.

Options

Contourner Cache Windows - Utilise le mode d'écriture directe pour contourner le cache. Désactivé, le mode normal est utilisé.
Inclure Autres Informations Disque - Affiche quelques informations supplémentaires concernant le lecteur.
Inclure les Conseils d’Amélioration de la Performance - Désactivé, les conseils ne seront pas affichés.

Remerciements

Voir la rubrique Remerciements pour en savoir plus.

Conseil

Liste des Conseils (Performance)


Power Management Efficiency

Efficacité de la Gestion de l'Alimentation

Teste l'efficacité de la gestion de l'alimentation des processeurs. Compare l'efficacité de la gestion de l'alimentation de vos processeurs avec d'autres processeurs typiques.

La possibilité des processeurs de réduire leur fréquence et voltage selon différentes charges de travail est mesurée. Plus un processeur réduit sa fréquence et son voltage, meilleur est son score lors d'une charge de travail spécifique. Le test cesse lorsque la charge de travail est trop élevée même à 100% d'efficacité.

Le score ALU/FPU est une représentation géométrique basée sur la plage totale de charges de travail; ainsi, la puissance des processeurs n'entrent pas en ligne de compte pour obtenir un score élevé.

Le score Puissance Efficace est une représentation géométrique basée uniquement sur les charges de travail supportées. Ainsi, la puissance des processeurs n'est pas prise en compte.

  • Prise en charge multiprocesseurs (SMP) jusqu'à 32/64 CPU & SMT.
  • Le test prend environ 5/6 minutes sur un PC de classe P6.
  • Commutateur de Ligne de Commande : CPUPowerBench
  • Configuration Nécessaire : Aucune
  • OS Compatible (Win32): Windows 2000, XP, 2003
  • OS Compatible (Win32 CE): Windows Mobile 2003/SE, 5
  • OS Compatible (Win64): Windows XP/2003

Interprétation

  • Benchmark CPU (Arithmétique) Dhrystone MP (MIPS)
  • Benchmark FPU (Virgule Flottante) Whetstone (MFLOPS)

Voir la rubrique Informations Ordinateur (CPU/Bus/BIOS/Chipset) pour en savoir plus.

Voir aussi le document Questions et Réponses pour une information complète.

Voir la Liste des Sigles pour en savoir plus.

Remerciements

Idée Originale de Ronen Z.

Test Gestion de l'Energie - par C. Adrian Silasi.

Voir la rubrique Remerciements pour en savoir plus.

Options

Inclure Information Système Supplémentaires - Affiche quelques détails en plus sur le système testé.
Benchmarks MP/MT Activés - Si désactivé, les tests simples seront lancés même sur des systèmes MP.
Inclure Information DMI/SMBIOS - Interroge le système par l’interface DMI/SMBIOS.
Activer Benchmark SMT/HyperThreading - Active support SMT en ceinture.
Inclure Information CPU MSR - Obtenir des infos sur le CPU par MSR.
Inclure les Conseils d’Amélioration de la Performance - Désactivé, les conseils ne seront pas affichés.

Conseil

Liste des Conseils (Performance)


2D and 3D Video

Vidéo 2D et 3D

Ce module est désapprouvé et a été supprimé. Un benchmark meaningful 3D dépasse l'objectif de ce logiciel.

Remerciements

Voir la rubrique Remerciements pour en savoir plus.

Options

Aucune optios.

Conseil

Liste des Conseils (Performance)


Dump Registry Settings

Vidage de la Configuration Registre

Vide la configuration registre des périphériques, programmes et applications.

  • Commutateur de Ligne de Commande : DumpRegistry
  • OS Compatible (Win32): Windows 2000, XP, 2003
  • OS compatible (Win64): Windows XP/2003

Options

Ce moodule ne propose aucune option à régler.

Conseil

Liste des Conseils (Performance)


Dump Hardware Registers

Vidage des Registres Matériels

Vide les registres matériels des CPU, BIOS, CMOS, NVRAM, PCI(e), AGP et périphériques SMBus/i2c.

  • Commutateur de Ligne de Commande : DumpHWRegs
  • OS Compatible (Win32): Windows 2000, XP, 2003
  • OS Compatible (Win64): Windows XP/2003

Options

Ce module ne propose aucune option à régler.

Conseil

Liste des Conseils (Performance)


Physical Disks

Disques Physiques

Informations concernant les disques physiques ATA, ATAPI, SATA connectés à votre ordinateur.

  • Information Contrôleur ATA/SATA
  • Information Périphérique ATA/ATAPI
  • Information Etat du Périphérique
  • Commutateur de Ligne de Commande : Disks
  • Configuration Nécessaire : contrôleur ATA/SATA, périphériques et pilotes 32/64-bit.
  • OS Compatible (Win32): Windows 2000, XP, 2003
  • OS Compatible (Win64): Windows XP/2003

Interprétation

Voir la Liste des Sigles pour en savoir plus.

Options

Inclure Information Périphériques ATA/SATA - interroge les périphériques ATA/SATA.

Inclure Information Périphériques ATAPI - interroge les périphériques ATAPI.

Inclure Information Hôtes - interroge le contrôleur.

Inclure Informations Mode(s) de Transfert - indique les modes de transfert pris en charge et activés.

Inclure l'information SMART - affiche les détails SMART.

Inclure les Informations de Données SMART - affiche les paramètres SMART du lecteur.

Inclure les informations Températures, Ventilateurs et Voltages - interroge le moniteur d'environnement pour les sondes de température, refroidissement et de voltage.

Inclure les Conseils d'Amélioration de la Performance - Désactivé, les conseils ne seront pas affichés.

Conseil

Liste des Conseils (Performance)


Mainboard Configuration

Configuration de la Carte-Mère

Informations concernant le BIOS de l'ordinateur et les réglages de configuration enregistrés dans le CMOS ou NVRAM.

  • Information BIOS Système
  • Propriétés du BIOS
  • Heure, Date, Alarme
  • Etat du Système
  • Équipement Installé
  • Lecteur de Disquettes et Disques Durs
  • Taille & Type de Mémoire
  • Commutateur de Ligne de Commande : BIOS
  • OS Compatible (Win32): Windows 2000, XP, 2003

Interprétation

Ces informations ne sont utiles qu'aux programmeurs et vont au-delà de l'objectif de ce document. Vous pouvez obtenir des informations concernant ces réglages dans la manuel de votre BIOS ou dasn un ouvrage informatique avancé qui décrit cette rubrique.

Voir la Liste des Sigles pour en savoir plus.

Options

Ce module ne propose aucune option à régler.

Conseil

Liste des Conseils (Performance)


Processors

Processeurs

Informations concernant les processeurs de votre ordinateur, CPU(s), FPU(s), cache(s) et autres dispositifs pertinents.

  • Information et Indice(s) de Performance CPU/FPU
    Information Mise à Niveau CPU 
    Configuration CPU
    Surveillance de la Santé du CPU
  • Commutateur de Ligne de Commande : CPU
  • Configuration Nécessaire : BIOS, CPU, Bus modernes
  • OS Compatible (Win32): Windows 2000, XP, 2003
  • OS Compatible (Win32 CE): Windows Mobile 2003/SE, 5
  • OS Compatible (Win64): Windows XP/2003

Interprétation

Consultez les Conseils individuels pour les interprétations.

Voir la Liste des Sigles pour en savoir plus.

Options

Inclure Information DMI/SMBIOS - interroge les composants DMI/SMBIOS du système.
Inclure Information System BIOS - interroge le BIOS du système.
Inclure Information Propriétés BIOS System - affiche les caractéristiques du BIOS.
Inclure Information CPU - affiche les informations du modèle de CPU.
Inclure Information Socket CPU - affiche les informations de mise à niveau, c'est à dire concernant l’emplacement du CPU.
Inclure Information Indicateurs de Fonctions CPU - affiche les fonctions supportées par le CPU.
Inclure Informations Température, Ventilation et Tension - interroge le moniteur d'environnement pour la température, le refroidissement et la tension.
Inclure Information CPU(s) MSR(s) - interroge le CPU en accédant à ses MSR.
Inclure Informations Avancées CPU - affiche l'état et les paramètres spécifiques du CPU.
Inclure Information EEPROM(s) CPU(s) - interroge le CPU en accédant à ses EEPROM.
Utiliser la température de compensation pour les sondes externes - ajoute une température de compensation aux sondes de température extérieure.
Inclure Information Numéro Série CPU - affiche le numéro de série du CPU.
Inclure Information Bus Système - interroge les bus du système.
Inclure Information Micro-Code CPU - affiche les propriétés micro-code du CPU.
Activer Désactiver Moniteurs HW - active les moniteurs d'environnement s'ils ne sont pas activés.
Ignorer Hôtes Désactivés - si désactivé, essaie d'activer les contrôleurs.
Détecter Bus Multiplexes - si activé, essaie de détecter et d'activer tous les bus mulConseillexes.
Inclure Information MTRR CPU - affiche les paramètres des types de plages de mémoire registrées.
Inclure Information PAT CPU - affiche les paramètres des tables d'attributs de page.
Utiliser configuration passerelles par passerelle PCI-to-PCI - obtient numéro/type des bus par les passerelles; sinon par l’OS.
Inclure Conseils d’Amélioration de Performance - désactivé, aucun conseil ne sera affiché.

Conseil

Liste des Conseils (Performance)


Services and Drivers

Services et Pilotes

Informations concernant les services et autres pilotes de périphériques installés sur votre ordinateur.

  • Informations Services/Pilotes de Périphériques
  • Informations Configuration Services/Pilotes de Périphériques
  • Information Fichier
  • Commutateur de Ligne de Commande : Services
  • Configuration Nécessaire : services et pilotes de périphériques.
  • OS Compatible (Win32): Windows 2000, XP, 2003
  • OS Compatible (Win32 CE): Windows Mobile 2003/SE, 5
  • OS Compatible (Win64): Windows XP/2003

Interprétation

Voit la Liste des Sigles pour en savoir plus.

Nom - le nom d'enregistrement unique du service

Nom Complet - la description du service

Type - le type de service (processus), pilote de périphérique (pilote noyau)

Nom du Fichier - le nom complet du fichier et les paramètres du service

Etat Actuel - service actif ou non

Type de Démarrage - façon dont le service démarre et s'arrête

Contrôle d'Erreur - façon dont le service rapporte une erreur

Dependences - les services nécessaires au service pour être fonctionnel

Connecté Sous - l'utilisateur sous le nom duquel le service s'exécute

Information Fichier - le nom, les propriétés et les information du fichier de processus.

Options

Inclure Informations Services Windows - interroge les services Windows.

Inclure Informations Pilotes de Périphériques - interroge les pilotes de périphériques.

Include Active Services Information - interroge les seuls services/pilotes de périphériques actifs.

Include Inactive Services Information - interroge les seuls services/pilotes de périphériques inactifs.

Include Service File Information - interroge le fichier du service.

Include Performance Enhancing Conseil - désactivé, aucun conseil ne sera affiché.

Conseil

Liste des Conseils (Performance)


DirectX

Informations concernant l'interface DirectX (affichage, son, musique, source, réseau) et autres périphériques installés sur votre ordinateur.

  • Informations Périphériques Vidéo DirectDraw
    Informations Matériel Direct3D et 3D Accelerators
    Informations Carte Son DirectSound
    Informations Capture (Emulation) DirectSound
    Informations DirectMusic
    Informations Connexions DirectPlay
    Informations Interface DirectInput
  • Commutateur de Ligne de Commande : DirectX
  • Configuration Nécessaire : pilotes DirectX installés
  • OS Compatible (Win32): Windows 2000, XP, 2003
  • OS Compatible (Win32 CE): PocketPC 2002/2003, SmartPhone 2002, 2003
  • OS Compatible (Win64): Windows XP/2003

Interprétation

DirectX - Microsoft a développé DirectX de façon à ce que la performance des applications tournant sous les systèmes d'exploitation Windows puisse rivaliser ou dépasser la performance des applications tournant sous le système d'exploitation MS-DOS ou avec les consoles de jeux. Les développeurs de ces jeux ont dû se conformer à de nombreux systèmes matériels complémentaires pour une grande variété de cartes. Avec DirectX, les développeurs de jeux ont obtenu le bénéfice de l'indépendance des Périphériques sans perdre les bénéfices des accès directs au matériel. Les buts principaux de DirectX sont de permettre des accès pratiques aux fonctions utilisées avec MS-DOS, de perfectionner les applications de consoles pour MS-DOS, et de supprimer les obstacles des innovations matérielles pour un ordinateur individuel. En plus, Microsoft a développé DirectX pour fournir aux applications pour Windows une grande performance, des accès en temps réel aux matériels disponibles pour les ordinateurs actuels ou futurs. DirectX fournit une interface conséquente entre le matériel et les applications, réduisant la complexité d'installation et de configuration et utilisant le matériel au mieux de ses avantages. En utilisant les interfaces fournies par DirectX, les développeurs de logiciels peuvent tirer les avantages des fonctions matérielles sans être concernés par les détails des implémentations de ce matériel.

DirectDraw - C'est une interface de programme qui fournit des accès directs pour l'affichage des périphériques en conservant la compatibilité avec l'interface du dispositif graphique de Windows (GDI). Ca n'est pas une interface de haut niveau de programmation d'application pour les images (API). DirectDraw fournit un dispositif indépendant pour les jeux et les programmes sous-systèmes de Windows, tel les ensembles graphiques 3-D et les codecs de la vidéo numérique, pour avoir accès aux fonctions de Périphériques d'affichage spécifiques. DirectDraw travaille avec une grande variété de matériels d'affichage, depuis les simples moniteurs SVGA jusqu'aux implémentations fournissant le découpage, le montage, et le support du format couleur non-RGB. L'interface est faite pour que les applications puissent exprimer leurs capacités à exploiter le matériel et utiliser les fonctions d'accélération de celui-ci. DirectX émule les fonctions qui ne sont pas implémentées au matériel.

Direct3D - Direct3D a été créé pour utiliser des jeux de catégorie internationale et des images interactives à trois dimensions (3-D) avec un PC sous Windows. Sa mission est de fournir des accès aux Périphériques matériels consacrés à l'affichage vidéo 3-D pour un dispositif non spécifique. S'il est présent, Direct3D affiche une interface pour le matériel 3-D.

DirectSound - L'interface de programme Microsoft de l'application DirectSound (API) est le composant audio de DirectX. DirectSound fournit "low-latency mixing", accélération matérielle, et accès direct aux dispositif sonores. Il fournit ces fonctionnalités tout en conservant la compatibilité avec les pilotes des périphériques existants.

DirectPlay - L'interface de programme Microsoft de l'application DirectPlay (API) pour Windows est une interface logicielle simplifiant l'accès d'applications aux services de communication. DirectPlay est devenue une technologie qui fournit non seulement un moyen de communication entre les applications, indépendamment du mode de transport, du protocole ou du service en ligne, mais également cette indépendance d'entremise de serveurs et de serveurs de jeux. Les applications (plus spécialement les jeux) peuvent être davantage compilés s'ils peuvent se dérouler contre de vrais joueurs, et l'ordinateur individuel possède une connectique plus riche que n'importe quelle plate-forme de jeux.

DirectInput - Microsoft DirectInput fournit un support aussi bien pour des Périphériques branchés comme la souris, le clavier et le joystick, que pour des Périphériques interactifs (entrée/sortie).

Voir la Liste des Sigles pour en savoir plus.

Options

Inclure Information DirectDraw - Interroge l'Interface de DirectDraw.
Inclure Information Possibilités DirectDraw - Affiche les possibilités de DirectDraw.
Inclure Information Modes Vidéo DirectDraw - Affiche les modes vidéo supportés.
Inclure Information Direct3D - Interroge l'Interface Direct3D.
Inclure Information Possibilités Direct3D - Affiche les possibilités de Direct3D.
Inclure Information Possibilités Ligne Direct3D - Affiche les possibilités de lignes de Direct3D.
Inclure Information Possibilités Triangles Direct3D - Affiche les possibilités de triangles de Direct3D.
Inclure Information DirectSound - Interroge l'interface de DirectSound.
Inclure Information Possibilités DirectSound - Affiche les possibilités de DirectSound.
Inclure Information DirectPlay - Interroge l'interface de DirectPlay.
Inclure Information Possibilités DirectPlay - Affiche les possibilités de DirectPlay.
Inclure Information DirectSoundCapture - Interroge l'interface de DirectSoundCapture.
Inclure Information Possibilités DirectSoundCapture - Affiche les possibilités de DirectSoundCapture.
Inclure Information DirectInput - Interroge l'interface de DirectInput.
Inclure Information Possibilités DirectInput - Affiche les possibilités de DirectInput.
Inclure Information Support Texture - Affiche les possibilités de texture de Direct3D.
Inclure Information DirectMusic - Interroge l'interface de DirectMusic.
Inclure Information Posibilités DirectMusic - Affiche les possibilités de DirectMusic.
Inclure les Conseils d’Amélioration de la Performance - Désactivé, les conseils ne seront pas affichés.

Conseil

Liste des Conseils (Performance)


Logical Drives

Lecteurs Logiques

Informations concernant les lecteur disponibles sur votre ordinateur: amovibles, locaux ou distants.

  • Informations Lecteur & Contrôleur
  • Informations & Propriétés Volume
  • Informations Lecteur Logique
  • Informations Cache Disque
  • Information Lecteur Physique
  • Informations Etendues
  • Informations Partition
  • Information Statistiques et & Marge Lecteur
  • Commutateur de Ligne de Commande : Drives
  • OS Compatible (Win32): Windows 2000, XP, 2003
  • OS Compatible (Win32 CE): Windows Mobile 2003/SE, 5
  • OS Compatible (Win64): Windows XP/2003

Interprétation

Classe de Lecteur - Le type de lecteur: disquette, Solutione, CD-ROM, mémoire, etc.
Périphérique Lecteur - Le nom complet du type de lecteur.
Type de Lecteur - Information sur le type de lecteur, comme pour les lecteurs Solutiones: ATA/ATAPI/SCSI/RLE, etc.
Contrôleur de Disque - Le nom du contrôleur de disque auquel le lecteur est rattaché.
Configuration du Périphérique ATA - Si le lecteur est ATA, indique s'il est maître ou esclave.
Transferts DMA Activés - Indique si ce lecteur utilise le modes de transfert DMA ou PIO. Le mode DMA est plus rapide, particulièrement si l'Ultra DMA est supporté.
Espace Total - L'espace total sur le lecteur en MB.
Espace Libre - La quantité totale d'espace libre sur le lecteur en MB. Nom de Volume - Le label du lecteur.
Système de Fichier - Le type de système de fichier utilisé pour le lecteur, comme FAT, FAT32, NTFS, etc.
Numéro de Série - Le numéro de série du lecteur. Taille Maximum Nom de Fichier - La taille maximum qu'un nom de fichier peut avoir. Les anciens lecteurs ne permettent que 11 (8.3) caractères, alors que les plus récents en supportent 255.
Casse des Nom des Fichiers Préservée - Indique si la casse des noms de fichiers est préservée.
Supporte la Recherche Sensible à la Casse - Indique si la casse des noms de fichiers est importante (comme dans la routine de recherche).
Supporte les Noms de Fichiers Unicodes - Indique si le format UNICODE est supporté.
Supporte Accès Liste Contrôle - Indique si la sécurité de contrôle d'accès est supportée.
Volume Compressé - Indique si le lecteur est compressé.
Supporte Compression Fichier Individuel - Indique si les fichiers ou dossiers individuels peuvent être compressés.
Secteurs par Cluster - Le nombre de secteurs par cluster.
Octets par Secteur - Le nombre de bytes par secteur. Ce nombre est habituellement de 512 bytes.
Taille Cluster - La taille du cluster. Elle doit être la plus faible possible pour réduire l'espace utilisé.
Nombre Total Clusters - Le nombre total de clusters pour ce lecteur.
Nombre Total Clusters Libres - Le nombre total de clusters disponibles sur ce lecteur.
Cache Disque Actuel - La taille actuelle du cache du disque en MB. Elle doit être aussi élevée que possible, mais pas aux dépends de la mémoire du système.
Cache Disque Maximum - La taille maximum que le cache du disque peut atteindre.
Cache Disque Minimum - La taille minimum à laquelle le cache du disque peut se réduire.
Rôle Typique - Le rôle typique de votre ordinateur. Le cache du disque est optimisé en fonction de ce rôle.
ID Lecteur Physique - Le numéro ID du disque physique pour ATA/RLE.
Type CMOS Disque - Le type de CMOS du disque physique. Les types 1-45 sont prédéfinis, alors que les types 46 et 47 peuvent être définis par l'utilisateur ou auto-détectés par le BIOS.
Cylindres - Le nombre de cylindres du disque physique.
Têtes - Le nombre de têtes du disque physique.
Secteurs par Piste - Le nombre de secteurs par piste/cylindre.
Octets par Secteur - Le nombre de bytes par secteur. Habituellement, ce nombre est de 512 bytes.
Copies de FAT - Le nombre de copies de la FAT (Table d'Allocation de Fichiers) que le lecteur conserve. Ce nombre devrait être 2 (1 pour la sauvegarde) à moins que le lecteur soit garanti anti-panne (comme les lecteurs de mémoire, de CD-ROM).
Secteurs par FAT - Le nombre de secteurs pour créer la FAT.
Descripteur de Média - Le numéro ID de media pour ce lecteur.
Maximum d’Entrées de Racines - Le nombre maximum de fichiers et dossier à la racine du lecteur.
Secteurs par Cluster - Le nombre de secteurs par cluster.
Secteurs Réservés - Le nombre de secteurs réservés (comme le secteur de boot).
Secteurs Cachés - Le nombre de secteurs cachés (comme l'info de partition).
Nombre de Fichiers - Le nombre total de fichiers de ce lecteur.
Nombre de Dossiers - Le nombre total de dossiers de ce lecteur.
Espace Utilisé - L'espace total précis occupé par les fichiers, dossiers, non arrondi.
Espace Alloué - L'espace total actuel occupé par les fichiers et dossiers, arrondi à la taille des clusters.
Espace Gaspillé - Le pourcentage d'espace disque gaspillé en fonction de la taille du cluster. Ce chiffre doit être aussi faible que possible, inférieur à 10-20% de préférence.
Dernière Sauvegarde - La date de la dernière sauvegarde de ce lecteur. Vous devriez en effectuer une chaque semaine.
Dernier ScanDisk - La date du dernier examen de recherche d'erreurs de disque. Vous devriez l'effectuer chaque semaine.
Dernière Optimisation - La date de dernière optimisation du lecteur (défragmentation). Vous devriez l'effectuer chaque mois.
Dernière Image - La date de création de la dernière image du lecteur. Vous devriez en faire une chaque semaine.

Voir la Liste des Sigles pour en savoir plus.

Options

Inclure Information Générale Lecteur - Affiche l'information générique.
Inclure Information Volume - Interroge les volumes de lecteurs.
Inclure Information Propriétés Volume - Affiche les propriétés de volume.
Inclure Information Lecteur Logique - Interroge le Périphérique de lecteur logique.
Inclure Information Cache Disque - Interroge le pilote de cache disque.
Inclure Information Disque Physique - Interroge le disque physique du lecteur.
Inclure Information Lecteur Etendu - Affiche les propriétés étendues du lecteur.
Inclure Information Statistiques Lecteur - Affiche les statistiques du lecteur.
Inclure Information Lecteurs Amovibles - Désactivé, les lecteurs amovibles seront ignorés.
Inclure Information Lecteurs Existants - Désactivé, les lecteurs Solutiones seront ignorés.
Inclure Information Disques Mémoire - Désactivé, les disques mémoire seront ignorés.
Inclure Information Lecteurs Réseau - Désactivé, les lecteurs réseau seront ignorés.
Inclure Information CD-ROM/DVD - Désactivé, les lecteurs de CD-ROM/DVD seront ignorés.
Inclure les Conseils d’Amélioration de la Performance - Désactivé, les conseils ne seront pas affichés.

Conseil

Liste des Conseils (Performance)


Fonts

Polices

Informations concernant les polices et polices système installées actuellement sur votre ordinateur.

  • Type et Classe de Police
    Font Script (langage)
    Attributs Logiques de Polices
    Attributs Physiques de Polices
  • Commutateur de Ligne de Commande : Fonts
  • Configuration Nécessaire : Aucune
  • OS Compatible (Win32): Windows 2000, XP, 2003
  • OS Compatible (Win32 CE): Windows Mobile 2003/SE, 5
  • OS Compatible (Win64): Windows XP/2003

Interprétation

Police - Une collection de caractères et symboles partageant un style commun.
Famille de Police - Un ou deux attributs utilisés pour organiser les polices TrueType. Parmi les noms familiers: Courier New, Arial, et Times New Roman.
Style de Police - Un ou deux attributs utilisés pour organiser les polices TrueType. Les noms des styles comprennent: très gras, gras, et italique.
Mappage Police - Un algorithme que Windows utilise pour déterminer la police disponible qui se rapproche le plus de la police requise.
Police OpenType - Une police dont le tracé est défini comme un ensemble de commandes de lignes et courbes avec une collection d'indices. Windows utilise les commandes de lignes et courbes pour définir la limite des tracés bitmap. Il utilise les indices pour ajuster la longueur des lignes et silhouettes des courbes. Ces indices et les ajustements correspondant sont basés sur des échelles utilisées pour réduire ou augmenter la taille des bitmap
Taille - Spécifies la taille, en unités logiques, des caractères.
Ascendance - Spécifie l'ascendance des caractères (unité au dessus de la ligne de base).
Descendance - Spécifie la descendance des caractères (unité au dessous de la ligne de base).
Echappement - Spécifie l'angle, en dixièmes de degrés, entre le vecteur d'échappement et l'axe des x . Le vecteur d'échappement est parallèle à la ligne de base d'une Plage de texte.
Orientation - Spécifie l'angle, en dixièmes de degrés, entre la ligne de base de chaque caractère et l'axe des x.
Largeur - Spécifie la largeur moyenne des caractères de police, en unités logiques.
Espace Intérieur - Spécifie la quantité d'espace entre les limites déterminées par la taille. Les ponctuations et autres caractères semblables entrent dans cette catégorie.
Espace Extérieur - Spécifie la quantité d'espace extérieur entre les lignes.
Epaisseur - Spécifie l'épaisseur de la police entre 0 et 1000. Par exemple, 400 est normal et 700 est gras (bold).
Ecart - Spécifie si les caractères ont tous la même épaisseur ou pas.
Rapport Proportion Recommandée - La partie aperçu du périphérique pour lequel la police a été créée.

Voir la Liste des Sigles pour en savoir plus.

Options

Inclure Information Polices Raster - Interroge raster/affichage Police.
Inclure Information Police Vectorielle - Interroge la Police Vectorielle.
Inclure Information Police OpenType - Interroge la Police TrueType.
Inclure Information Police Logique - Affiche les propriétés de police logique.
Inclure Information Police Physique - Affiche les propriétés de police physique.
Inclure les Conseils d’Amélioration de la Performance - Désactivé, les conseils ne seront pas affichés.

Conseil

Liste des Conseils (Performance)


IP Network

Réseau IP

Informations sur les() réseau(x) IP de(s) station(s) de travail et serveur(s) auxquels votre station de travail est connectée.

  • Interfaces
  • Liste des Hôtes
  • Informations Hôtes
  • Services IP de chaque Hôte
  • Commutateur de Ligne de Commande : IPNetwork
  • Configuration Nécessaire : protocole TCP/IP installé, WinSock v2.
  • OS Compatible (Win32): Windows 2000, XP, 2003
  • OS Compatible (Win32 CE): Windows Mobile 2003/SE, 5
  • OS Compatible (Win64): Windows XP/2003

NB. puisque ce module examine la liste IP complète de l'interface de l'hôte et interroge chaque adresse utilisée, il demande un certains temps pour s'exécuter. Veuillez lui accorder tout son temps avant d'abandonner.

Interprétation

Adresse IP - l'adresse IP de l'hôte

Nom de l'Hôte - le nom DNS de l'hôte

Liste des Services IP - la liste des services IP pris en charge

Options

Inclure Information Réseaux Point-to-Point - Désactivé, les réseaux ne seront pas interrogés.
Inclure Information Services IP - Interroge l'hôte pour les services IP actifs.
Inclure Information SNMP - Interroge l'hôte par l'interface SNMP.
Présumer que tous les Hôtes sont en LAN Local - Désactivé, mulConseillie le hors délai trouver/interroger par 10.
Inclure Information Carte(s) Réseau - Affiche les détails des cartes réseau.
Inclure les Conseils d’Amélioration de la Performance - Désactivé, les conseils ne seront pas affichés.

Conseil

Liste des Conseils (Performance)


Game Controllers

Contrôleurs de Jeux

Informations concernant le(s) contrôleur(s) de jeux connectés à votre ordinateur et les logiciels pilotes des contrôleurs de jeux.

  • Caractéristiques des Pilotes des Contrôleurs de Jeux
    Caractéristiques Générales des Contrôleurs de Jeux
    Information sur l'Etat Actuel des Contrôleurs de Jeux
    Paramètres de Calibrage des Contrôleurs de Jeux
  • Commutateur de Ligne de Commande : Joysticks
  • Configuration Nécessaire : Joystick, manette de jeu, pilotes de port de jeu et joystick
  • OS Compatible (Win32): Windows 2000, XP, 2003
  • OS Compatible (Win64): Windows XP/2003

Interprétation

Nom - Le nom et la marque du contrôleur de jeux.
Fabricant - Le fabricant du pilote du contrôleur de jeux.
ID Pilote - Le nom de fichier du pilote de joystick.
Support - Le nombre maximum de contrôleurs de jeux que peut supporter le pilote.
Boutons - Le nombre de boutons du contrôleur de jeux.
Coordonnée Z - La profondeur supportée par le contrôleur de jeux.
Gouvernail - Le style de gouvernail supporté par le contrôleur de jeux.
Coordonnée U - Le contrôleur de jeux supporte l'axe U.
Coordonnée V - Le contrôleur de jeux supporte l'axe V.
Point de Vue - Le contrôleur de jeux supporte le mode point de vue ou aérien.
Portée Rotation Continue - Le contrôleur de jeux supporte les rotations.
Etat - Spécifie si le Périphérique est branché ou pas.
Position X Min/Max - La liste des valeurs possibles pour l'axe des X.
Position Y Min/Max - La liste des valeurs possibles pour l'axe des Y.
Intervalle Polling Min/Max - La liste des intervalles de temps auxquels le Périphérique peut être lié. Ceci détermine les possibilités de réponse du contrôleur.

Options

Inclure Information Pilote Contrôleur de Jeu - Interroge le pilote du contrôleur.
Inclure Information Périphérique Contrôleur de Jeu - Interroge le Périphérique de jeux.
Inclure Information Etat Contrôleur de Jeu - S'informe de l'état du Périphérique.
Inclure Information Calibrage - Affiche les paramètres de calibrage du Périphérique.
Inclure les Conseils d’Amélioration de la Performance - Désactivé, les conseils ne seront pas affichés.

Conseil

Liste des Conseils (Performance)


Keyboards and Tablets

Clavier et Tablettes

Informations concernant les claviers, tablettes et autres périphériques d'entée primaires connectés à votre ordinateur.

  • Information Clavier
    Information Pilote Clavier
    Paramètres de Configuration
    Fonction d’Accessibilité
  • Commutateur de Ligne de Commande : Keyboard
  • Configuration Nécessaire : clavier présent
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (WIN64) : Windows XP/2003

Interprétation

Type - Le nom et le type de clavier.
Type / Sous-Type - La catégorie et la sous-catégorie matérielle assignés à ce type de clavier.
Fonctions du Clavier - Le nombre de touches de fonctions disponibles sur le clavier. Les claviers modernes ont 12 touches de fonction, F1 à F12.
Supporte Intercept - Indique si le contrôleur de clavier supporte une fonction spéciale utilisée pour modifier certaines options.
Taux Get/Set Typematic - Une fonctionnalité améliorée de certains claviers. Ceci vous permet de modifier la Vitesse de Répétition et le Délai de Répétition. Ces deux variables peuvent être classiquement modifiées dans le BIOS.
Contrôleur du Clavier - Le contrôleur intégré de votre clavier. C'est habituellement un Intel 8042 ou compatible. Cependant, certains claviers peuvent avoir des contrôleurs différents supportant différentes fonctions.
ID du Châssis - Le numéro ID attribué à ce clavier.
Type de Châssis - Le pays pour lequel ce clavier a été conçu.
ID du Pilote - Le nom de fichier du pilote du clavier.
Version - La version du pilote du clavier.
Version DOS - Si un pilote de clavier DOS (en mode réel) est installé, la version du pilote DOS de clavier.
Pages de Codes - Les pages de code du clavier utilisé. Les pages de code spécifient les caractères utilisés dans les différents pays.
Délai de Répétition - Affiche la durée d'attente du PC après avoir enfoncé et maintenu enfoncée une touche. Par exemple, 2 est un Délai de Répétition moyen (par défaut) alors que 0 est rapide, c'est à dire que l'ordinateur n'attendra pas du tout.
Vitesse de Répétition - Affiche la rapidité de répétition d'une touche quand vous la pressez et maintenez pressée. En gros, cela signifie le nombre de caractères par seconde. Par exemple, 16 est une vitesse de répétition moyenne; 22 est rapide alors que 9 est lente.
Fonctions Accessibilité - Différentes options utilisées pour rendre Windows plus accessible pour les utilisateurs handicapés. Ces fonctions doivent être installées et spécialement configurées.

Voir la Liste des Sigles pour en savoir plus.

Options

Inclure Information Fonctions Accessibilité - Interroge le pilote des fonctions d'accessibilité.
Inclure les Conseils d’Amélioration de la Performance - Désactivé, les conseils ne seront pas affichés.

Conseil

Liste des Conseils (Performance)


Mainboard

Carte-Mère

Informations concernant la carte mère, le chassis, le(s) chipset(s), le (s) bus(es), les mémoires système, le(s) cache(s) de votre ordinateur et autres périphériques pertinents.

  • Information Système
    Information Châssis
    Information Carte Mère
    Information Multi-processeur
    Information Chipset
    Information Contrôleur(s) et Banques de Mémoire
    Information Modules de Mémoire
    Information Bus
    Information Emplacements pour Extension et Ports
    Information Intégrité Système et Surveillance
    Information Horloge Système
  • Commutateur de Ligne de Commande : Mainboard
  • Configuration Nécessaire : Modern BIOS (SMBIOS/DMI 2.0+)
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (WIN64) : Windows XP/2003

Interprétation

Consultez les Conseils individuels pour les interprétations.

See Liste des Sigles pour en savoir plus.

Options

Inclure Information Système - Affiche des informations sur l'ensemble du système.
Inclure Information Châssis - Affiche des informations sur le Châssis du système.
Inclure Information Carte Mère - Affiche des informations sur la carte mère installée.
Inclure Information Contrôleur Mémoire - Interroge le contrôleur mémoire du système.
Inclure Information Chipset - Interroge le chipset du système.
Inclure Information Emplacements Mémoire - Interroge les connecteurs de mémoire et indique ce qui y est installé.
Inclure Information Bus Système - Interroge les bus du système.
Inclure Information DMI/SMBIOS - Interroge le DMI/SMBIOS du système.
Inclure Information Emplacements Expansion - Interroge les connexions d'expansion et montre ce qui y est installé.
Inclure Information Connecteurs Port - Détermine les ports que la carte mère possède.
Inclure Information Périphériques en Place - Détermine les Périphériques installés.
Inclure Information Températures, Ventilateurs et Tensions - Interroge les sondes des moniteurs de température, de refroidissement et de tension.
Inclure Information MSR(s) CPU(s) - Interroge le CPU en accédant à ses MSR.
Inclure Information Modules Mémoire SPD - Interroge les modules de mémoire en accédant à leurs SPD EEPROM.
Inclure Information EEPROM(s) CPU(s) - Interroge le CPU en accédant à ses EEPROM.
Utiliser la compensation de température pour la sonde externe - Ajoute une compensation de température pour la sonde thermique externe.
Inclure Information PLL IC - Interroge le Générateur d'Horloge Programmable de la carte mère.
Ignorer PLL IC Inconnus - Ne pas interroger le IC PLL si non supporté.
Auto-détecter PLL IC - Essaie de détecter quel IC PLL est installé.
Activer Moniteurs HW Désactivés - Active les moniteurs d'environnement s'ils ne le sont pas.
Ignorer Hôtes Désactivés - S'ils sont désactivés, essaie d'activer les contrôleurs.
Détecter Bus Multiplexes - S'ils sont désactivés, essaie de détecter et d'activer tous les bus multiplexes.
Inclure Information IRQ APIC - Interroge le système APIC si activé.
Inclure Information X-Bus LPC - Détecte les anciens X-Bus et LPC.
Inclure Information (S)MP - Affiche les informations du système MP.
Utiliser configuration passerelles par Passerelle PCI-to-PCI - Détecte les numéro/type des bus à travers leurs passerelles; sinon par l'OS.
Inclure les Conseils d’Amélioration de la Performance - Désactivé, les conseils ne seront pas affichés.

Conseil

Liste des Conseils (Performance)


Media Devices (MCI)

Périphériques Multimédias (MCI)

Informations concernant les Périphériques de Contrôle Multimédia (MCI) enregistrés et actifs sur votre ordinateur.

  • AVI, MPEG, VideoCD, Vidéo Motion
    Animation
    Enregistreur Cassette Vidéo (VCR)
    Disque Laser
    Audio Wave
    Séquenceurs MIDI
    CD Audio

    Commutateur de Ligne de Commande : MCInfo
  • Configuration Nécessaire : pilotes multimédias installés
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (WIN64) : Windows XP/2003

Interprétation

MCI - Les Périphériques de Contrôle des Médias sont des pilotes qui gèrent les différents aspects de Windows en fournissant une simple interface générique qui vous permet d'utiliser des fichiers multimédia (audio, vidéo, animation, MIDI, etc.). Sandra ne peut pas (parfois) détecter les Périphériques créés après cette version de Sandra! Mettez à jour cette version du programme le cas échéant.

Nom - Le nom et la marque du Périphérique.
Type - Le type de Périphérique.
Alias - Le surnom qui identifie de façon unique ce Périphérique.
Nom Complet - Le nom complet et le type d'interface du Périphérique.

ID du Pilote - Le nom de fichier du pilote du Périphérique.
Version - La version du pilote du Périphérique.

Possibilités du Périphérique - Liste des différentes fonctions que supporte le Périphérique. Ceci dépend du type de Périphérique. Un Périphérique ne supporte pas obligatoirement toutes les fonctions, certaines n'étant pas requises. La performance n'a rien à voir avec le nombre de fonctions supportées - seule l'utilisation est concernée.
Possibilités Spécifiques du Périphérique - Les divers fonctions spécifiques supportées par le Périphérique. Ceci dépend du type de Périphérique. Un Périphérique ne supporte pas obligatoirement toutes les fonctions, certaines n'étant pas requises. La performance n'a rien à voir avec le nombre de fonctions supportées - seule l'utilisation est concernée.

Voir la Liste des Sigles pour en savoir plus.

Options

Inclure Information Possibilités Périphérique - Affiche les possibilités du Périphérique MCI.
Inclure les Conseils d’Amélioration de la Performance - Désactivé, les conseils ne seront pas affichés.

Conseil

Liste des Conseils (Performance)


Communication Devices

Périphériques de Communication

Informations concernant les périphériques de communication (modems / adaptateurs de terminal) connectés à votre ordinateur.

  • Information Générale sur les Périphériques
    Paramètres du Pilote de Modem
    Information sur le Modem Intégré
    Test de Connexion
  • Commutateur de Ligne de Commande : Modems
  • Configuration Nécessaire : Modem ou adaptateur terminal installé
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (Win32 CE) : Windows Mobile 2003/SE, 5
  • OS Compatible (WIN64) : Windows XP/2003

Interprétation

Fabricant - le fabricant du modem.
Modem - le type et le nom du modem.
Numéro de série - le numéro de série du pilote du modem.
Version Plug & Play - la version du standard PnP auquel appartient le modem.

Port - le port ID auquel le modem est connecté.
Configuration du Port - les paramètres du port par défaut. Notez que les modems et autre matériels utilisant le port reconfigurent ces paramètres lorsqu'ils deviennent actifs, cette liste est donc simplement un guide pratique.

Information Modem - information et configuration actuelle du modem.
Nom et Type - le nom du fabriquant du modem et son type.
ID Plug & Play - le numéro ID unique pour ce modem.
Options de Configuration - la liste des options du modem actuel.
Code du Produit - le code produit du modem. C'est le numéro unique pour ce modèle qui peut être demandé par le support technique.
Contrôle de la Mémoire - le résultat du contrôle de la mémoire.
Résultat de l'Auto-Diagnostic - le résultat des tests d'auto-diagnostic. Ils doivent être corrects.
Paramétrages du Modem - la configuration actuelle incluant les registres internes.
Configuration NVRAM - les paramètres stockés dans la NVRAM du Modem (RAM Non Volatile).
Résultats du Diagnostic - le résultat des tests d'auto-diagnostic.
Information de Connexion - information concernant les numéros de connexion, erreurs, durée de connexion, etc.
Résultat du Diagnostic des Liaisons - information concernant la connexion de modem à modem.
Classes de FAX - les classes compatibles avec ce modem. La plupart des modems devraient être compatibles avec les classes 1.0 et 2.0.
Test de Connexion - le résultat de la réponse du test de connexion.

Voir la Liste des Sigles pour en savoir plus.

Options

Inclure les Conseils d’Amélioration de la Performance - Désactivé, les Conseils ne seront pas affichés.

Conseil

Liste des Conseils (Performance)


Modules

Informations concernant les modules chargés sur votre ordinateur. Tâches, processus, pilotes, bibliothèques, etc. et les modules eux-même.

  • Bibliothèques (DLL, OCX, etc.)
    Programmes (EXE)
    Pilotes (DRV)
  • Commutateur de Ligne de Commande : Modules
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (Win32 CE): Windows Mobile 2003/SE, 5
  • OS Compatible (WIN64) : Windows XP/2003

Interprétation

Nom de Fichier - Le nom de fichier du module.
Utilisation du Module - Le nombre de programmes et les modules utilisant ce module.
Version Windows Recherchée - La version de Windows compatible avec ce module. Pour Windows 9X/Me/NT4 ce nombre devrait être 4.0. Pour Windows 2000, XP ce nombre devrait être 5.0.
Le Module est une Bibliothèque - Indique si ce module est une bibliothèque ou non.
Type de Module - Indique si ce module est en 64, 32 ou 16-bit.
Module Auto-exécuté - Indique si ce module est lancé par Windows par défaut.
Module Lancé Implicitement - Indique si ce module est implicitement lancé par Windows.
Module Echange de Données - Indique si ce module utilise des échanges de données.
Module Données Auto - Indique si ce module utilise des données automatiques.
Information Fichier - Le nom de fichier du module, ses propriétés et informations.

See Liste des Sigles pour en savoir plus.

Options

Inclure Information Module - Interroge le module lui-même.
Inclure Information Utilisation Module - Affiche l'utilisation du module.
Inclure Information Blocs de Mémoire - Affiche les blocs de mémoire des modules.
Inclure Information Fichier - Interroge le fichier du module.
Inclure les Conseils d’Amélioration de la Performance - Désactivé, les conseils ne seront pas affichés.

Conseil

Liste des Conseils (Performance)


Mice and Track-balls

Souris et Track-balls

Informations concernant les souris, track-balls, stylos et périphériques de pointage connectés à votre ordinateur.

  • Information Souris
    Information Pilote Souris
    Options de Configuration
    Windows et le Support de Stylo
    Fonctions d'Accessibilité
  • Commutateur de Ligne de Commande : Mouse
  • Configuration Nécessaire : Mouse or pen present
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (WIN64) : Windows XP/2003

Interprétation

Nom - Le type et la marque de la souris.
Boutons - Le nombre de boutons de la souris supportés par le pilote de souris.
Type - La façon dont la souris est connectée au PC. La plupart des souris de nos jours sont de type PS/2, mais il existe également des souris USB, Série et Bus.
Port - Le port auquel la souris est connectée.
Interruption - Indique si la souris requiert une interruption spécifique, le numéro de l'interrupteur matériel utilisé par la souris.
Adresse du Port COM - Indique si la souris est connectée à un port série (COM), l'adresse matérielle des ports I/O utilisés par le port série.
Version Plug & Play - La version plug & play que la souris supporte.
ID Pilote - Le nom de fichier du pilote de la souris.
Version - La version du pilote de la souris.
Version DOS - Indique si un pilote DOS (mode réel) est installé, la version du pilote de souris DOS.
Stylo Windows - Spécifies si le pilote de la souris supporte la connexion d'un stylo.
Configuration du Bouton - Spécifie si l'utilisateur se sert de la souris avec sa main droite ou gauche.
Traînée du Pointeur - Spécifie si la traînée du pointeur est active. La traînée du pointeur rend le pointeur de la souris plus visible pour l'affichage des portables.
Vitesse de Déplacement - L'index de la vitesse de déplacement.
Coordonnées X/Y - Les axes X/Y du seuil de mouvement, c'est à dire quantité de mouvement selon laquelle la souris doit être mobilisée pour qu'un mouvement soit enregistré.
Vitesse du Double-Clic - Le délai maximum entre deux clic qui représente la différence entre un double-clic et deux clics individuels.
Fonction d’Accessibilité - Options variées pour rendre Windows plus accessible pour les handicapés. Nécessite une installation et une configuration spéciale.

See Liste des Sigles pour en savoir plus.

Options

Inclure Information Fonctions Accessibilité - Interroge les fonctions du pilote pour l'accessibilité.
Inclure les Conseils d’Amélioration de la Performance - Désactivé, les Conseils ne seront pas affichés.

Conseil

Liste des Conseils (Performance)


Network (LAN)

Réseau (LAN)

Informations concernant tous les réseaux auxquels votre ordinateur est connecté et les ressources réseau qui vous sont disponibles.

  • Liste Réseaux
    Liste Domaines/Groupes de travail
    Information Réseaux
    Protocoles Réseaux
    Information Groupes de Travail
    Information Ressources
  • Commutateur de Ligne de Commande : LAN
  • Configuration Nécessaire : TCP/IP protocol installed and bound to Microsoft Client/Sharing services.
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (Win32 CE): Windows Mobile 2003/SE, 5
  • OS Compatible (WIN64) : Windows XP/2003

Interprétation

Version Réseau - La version du pilote de réseau pour ce type de réseau.
Etat Réseau - L'état actuel de la connexion à ce réseau. Dans la pratique, il devrait fonctionner.
Pilote Réseau - Indique si le pilote réseau est en 16/32/64-bit.
Protocoles Réseau - La liste de tous les protocoles réseau supportés par votre ordinateur.
Possibilités - La liste des fonctions possibles supportées par chaque protocole. Certains protocoles garantissent la transmission, la compression, le cryptage, la retransmission, la fragmentation, etc.
Groupes de Travail - La liste de tous les groupes de travail pour le réseau Groupe de Travail/Domaine, incluant leur nom, type et liste des ressources disponibles.
Adresse IP - L'adresse TCP/IP du groupe de travail.
Adresse MAC - L'adresse MAC (comme Ethernet) du groupe de travail.
Dossiers - La liste des tous les pilotes d'échange de lecteurs ou dossiers pour ce groupe de travail.
Imprimantes - La liste de toute les imprimantes partagées pour lesquelles ce Groupe de Travail se comporte comme un serveur d’impression.

Voir la Liste des Sigles pour en savoir plus.

Options

Inclure Information Tous Domaines/Groupes de Travail - Désactivé, interroge uniquement les Domaine/Groupe de Travail actuels.
Inclure Information Connexion/Lien - Interroge la couche de lien pour des statistiques de connexions.
Inclure Information Services IP - Interroge l'hôte pour les services IP actifs.
Inclure Information SNMP - Interroge l'hôte par l'interface SNMP.
Inclure Information Serveur - Interroge par les serveurs de services actifs.
Inclure Information Ressources Cachées - Affiche les ressources cachées des serveurs.
Inclure Information Fichiers Ouverts /Ressources - Affiche les fichiers ouverts et les ressources utilisées.
Inclure Information Cartes(s) Réseau - Affiche les détails de l'adaptateur réseau.
Inclure les Conseils d’Amélioration de la Performance - Désactivé, les conseils ne seront pas affichés.

Conseil

Liste des Conseils (Performance)


Data Sources

Sources de Données

Informations concernant les sources de données (ODBC) et les pilotes de bases de données installées sur votre ordinateur.

  • Options ODBC
    Fonctions ODBC supportées
    Types de Données ODBC supportées
    Tableaux et Affichages dans la Base de Données (description complète)
    Procédures et Fonctions dans la Base de Données (description complète)
  • Commutateur de Ligne de Commande : ODBC
  • Configuration Nécessaire : ODBC version 3.50 or higher
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (WIN64) : Windows XP/2003

Interprétation

Configuration - Liste complète des paramètres ODBC et de leurs options actuelles. Veuillez vous référer à la documentation ODBC v3 pour en savoir plus en ce qui concerne les paramètres et valeurs; la liste et les explications se trouvent plus loin dans ce manuel.
Conformité de Fonction - L'état actuel des fonctions ODBC v3.
Prend en Charge la Fonction - indique si la source des données supporte la fonction en question.
Type Données - Nom, type, détails, caractéristiques de chaque type de support de données.
Tableaux/Affichages - Type, possibilité, liste des champs ainsi que leur nom, type et commentaires.
Procédures/Fonctions - Type, possibilités, liste des paramètres ainsi que leur nom, type et commentaires.

Options

Inclure Sources Données Système - Liste des sources des données système.
Inclure Sources Données Utilisateur - Liste des sources de données spécifiques utilisateur.
Inclure Informations ODBC - Liste des paramètres ODBC et leurs valeurs.
Inclure Informations Fonctions ODBC Prises en Charge - Affiche le liste des fonctions supportées.
Inclure Informations Types ODBC Pris en Charge - Affiche la liste des types de données supportées.
Inclure Informations Tableaux/Affichages - Affiche la liste des tableaux et affichages.
Inclure Informations Procédures/Fonctions - Affiche la liste des procédures et fonctions.
Demande Identifiant Connexion en Mode Affichage - Demande à l'utilisateur son nom d'utilisateur (login) si la connexion ne peut se faire avec les références actuelles ou par défaut.
Inclure les Conseils d’Amélioration de la Performance - désactivé, les conseils ne seront pas affichés.

Conseil

Liste des Conseils (Performance)


Components and Objects

Composants et Objets

Informations concernant les objets ActiveX/OLE enregistrés. Ce sont les objets que vous pouvez intégrer à vos document, par exemple.

  • Information Objet OLE
  • Information Serveur OLE
  • Commutateur de Ligne de Commande : OLE
  • Configuration Nécessaire : serveurs OLE installés
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (Win32 CE) : Windows Mobile 2003/SE, 5
  • OS Compatible (WIN64) : Windows XP/2003

Interprétation

OLE - ou Object Linking et Embedding est une méthode d'échange d'informations entre des applications actives. Vous pouvez créer un document qui inclut un information telle qu'un graphique, des images et des données de feuilles de calcul crées par d'autres applications. Vous pouvez intégrer des objets créés par des applications compatibles avec Windows et des objets s'intégrant. Il vous faut suffisamment de mémoire pour faire tourner toutes les applications en même temps. Toute l'information utilisée pour créer l'objet est conservée avec le document qui la contient. Pour éditer l'objet, il vous suffit de le sélectionner. Le serveur est lancé de sorte que vous pouvez créer l'édition ou les changements que vous voulez. Quand vous retournez dans l'application, l'objet est mis à jour avec les changements que vous avez effectués.

ID Classe - Le numéro ID qui identifie ce serveur OLE.

ID Objet - Le nom ID (ou surnom) qui identifie ce serveur OLE.

Prise en Charge DDE - DDE ou Echange de Données Dynamique est un ensemble de procédures utilisées par une application pour communiquer avec une autre, qui utilise des protocoles définis qui ne sont pas spécifiques à l'application. Une information contenue dans un document créée par une autre application, par exemple, peut être mise à jour automatiquement quand elle change - assurant la synchronisation de l'information. Ceci signifie que le serveur a défini les commandes DDE pouvant être utilisées pour communiquer avec lui. Les commandes disponibles varient d'une application à une autre, mais il existe un ensemble de fonctions principales.

Peut être inséré - si l'objet peut être inséré (comme un container) dans un client OLE.

Objet OLE 2 - Indique si le serveur supporte le standard OLE 2.0 qui active in situ l'édition d'objets, c'est à dire que l'application serveur prend le pouvoir sur l'application client - ce qui permet une édition plus facile. Toute les nouvelles suites de logiciels permettent cela pour une meilleure intégration.

Information Application Serveur - Le nom de fichier du serveur, ses propriétés et informations.

Voir la Liste des Sigles pour en savoir plus.

Options

Inclure Information Objets Hérités - Interroge les objets historiques (OLE1).
Inclure Information Fichier Serveur - Interroge le fichier du serveur objet.
Inclure Information Application Serveur - Affiche les détails du serveur OLE.
Inclure les Conseils d’Amélioration de la Performance - Désactivé, les Conseils ne seront pas affichés.

Conseil

Liste des Conseils (Performance)


OpenGL Information

Informations OpenGL

Informations concernant la prise en charge des supports graphiques OpenGL 2D & 3D de votre ordinateur.

  • Fabricant Interface/pilote Vidéo
    Information Interpréteur Vidéo
    Extensions OpenGL Supportées
  • Commutateur de Ligne de Commande : OpenGL
  • Configuration Nécessaire : carte compatible OpenGL
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (WIN64) : Windows XP/2003

Interprétation

OpenGL - Est un standard industriel 2D et 3D concernant uniquement l'interface graphique, indépendant du système d'exploitation. Il est très versatile et inclut un support pour toutes les fonctions avancées (texture, brouillard, mode alpha, flou, etc...) aussi bien que les fonctions standard que toute interface graphique doit contenir. Ce système a été intégré à Windows NT/2000/XP/2003 bien qu'un OpenGL ICD/MCD est nécessaire pour de meilleures performances.

Extensions OpenGL - Un mécanisme permettant aux fournisseurs d'ajouter des fonctions supplémentaires à l'exécution pouvant être utilisées par des programmes pour bénéficier des performances et innovations techniques.

Fabricant - société qui a écrit le programme OpenGL (c'est à dire le fabricant OEM).

Convertisseur - le type de convertisseur, en général le nom de la carte vidéo.

Version - version complète du convertisseur.

Accélération - Indique si le pilote OpenGL est matériellement accéléré.

Options

Ce module n'a pas d'options à configurer.

Conseil

Liste des Conseils (Performance)


Buses and Devices

Bus et Périphériques

Informations concernant les périphériques et cartes connectés aux bus PCI(e), AGP, PC-Card de votre ordinateur.

  • Informations Interface Bus PCI, AGP, CardBus, PCMCIA
  • Informations & Fonctionnaliétés Périphériques
  • Commutateur de Ligne de Commande : Buses
  • Configuration Nécessaire : système PCI, AGP, CardBus, version 2.00 ou supérieure
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (WIN64) : Windows XP/2003

Interprétation

Version de l’Interface - La version du standard PCI avec laquelle il s'accorde. Cependant, si la spécification 2.20 indique 66MHz, ceci ne veut pas dire que les bus reliés et les adaptateurs vont tourner à 66MHz. De même pour les autres fonctions. Notez également que TOUS les adaptateurs doivent supporter une fonction activable, et par conséquent, n'utilisez pas de cartes trop anciennes.

Nom Périphérique Windows - Le nom du Périphérique que Windows pense avoir détecté. C'est le nom du produit et non le nom du chipset/Périphérique actuel. Le même Périphérique vendu par différentes sociétés peuvent utiliser des noms différents et des pilotes différents.

Nom Périphérique OEM - Le vrai nom du chipset/Périphérique. Il inclut le nom du vrai fabricant (OEM) et non celui du revendeur. Ceci détermine le pilote utilisé par Windows pour ce Périphérique. Sandra ne peut pas détecter les produits créés après la réalisation de cette version de Sandra! Mettez votre version de Sandra à jour si ceci se produit.

ID Matériel - L'identifiant PCI unique pour ce Périphérique. Il n'y a pas deux Périphériques ayant le même ID. Tout nouveau Périphérique /Chipset PCI doit être enregistré auprès de l'Organisation du Standard PCI Standards Organisation qui lui assigne un ID unique.

Nom Produit - Le nom du produit et celui du fabricant. Ceci devrait concorder avec les Noms de Périphériques Windows, à moins que vous utilisiez des pilotes différents. Ce référentiel a été introduit pour différencier les produits utilisant le même chipset. Sandra ne peut pas détecter les produits créés après la réalisation de cette version de Sandra! Mettez votre version de Sandra à jour si ceci se produit.

ID Produit Matériel - Le seul identifiant PCI pour ce Périphérique. Il n'y a pas deux Périphériques ayant le même ID. Tout nouveau Périphérique /Chipset PCI doit être enregistré auprès de l'Organisation du Standard PCI Standards Organisation qui lui assigne un ID unique.

Révision - L'évolution du Périphérique (version de la couche de silicium). 0 signifie la toute première version. Habituellement, les versions les plus récentes contiennent des solutions aux bugs et parfois des améliorations de performance.

Version AGP - La version du standard AGP à laquelle le Périphérique est relié. La dernière est 2.00.

Supporte Adressage Side Band - Indique si le Périphérique supporte le side banding. Il permet le chevauchement des commandes et données ce qui améliore la performance.

Supporte Transfert Données - Tous les Périphériques AGP doivent supporter 1x. Ce mode est similaire au mode de transfert PCI. Les Périphériques AGP perfectionnés supportent 2x ou 4x.

Supporte Etat Energie D1-D2 - Les modes de gestion de l'énergie (au cas où) que le Périphérique supporte. Parmi ces modes, une partie des Périphériques s'arrêtent pour réduire la consommation.

Propriétés Périphériques - Liste des différents caractéristiques génériques du Périphérique. Elle dépend du type de Périphérique. Un Périphérique ne supporte pas obligatoirement toutes les fonctions , mais parfois, plus il en supporte et mieux c'est. Ainsi, la performance peut varier en fonction des paramètres actuels de certaines de ces variables.

Taille Cache Ligne - La taille du cache de tampon en bytes. Un petit cache peut accélérer certaines transactions, et certains Périphériques ont un cache de 8-byte (2 mots de 32-bit).

Durée Latence - Spécifie la durée maximum de transfert du bus en cycles paramétrée pour ce Périphérique. Un chiffre élevé signifie que le Périphérique peut utiliser plus de bande passante du bus mais peut ralentir d'autres Périphériques. Vous pouvez régler ces valeurs dans le BIOS, les valeurs les plus élevées étant les meilleures (jusqu'à un certain point). L'ordre de grandeur se situe entre 32-255.

Accès I/O - Spécifie si ce Périphérique utilise des ports I/O.

Accès Mémoire - Spécifie si le Périphérique utilise la mémoire du système.

Possibilité Bus-Master - Spécifie si le Périphérique peut prendre le contrôle du bus et transférer les données sans l'aide d'un support externe - ce qui est généralement plus rapide.

Reconnaissance Cycle Spécial - Ce Périphérique reconnaît et peut transmettre des messages à tous les autres Périphériques du bus en utilisant des cycles de transmission spéciaux.

Ecrire et Invalider Mémoire - Indique si ce Périphérique supporte un algorithme caché similaire au cache d'écriture différée (write-back) utilisé par les caches du système.

Accès Palette VGA - Indique si le Périphérique permet l'accès à ses registres de palettes par d'autres cartes. Typiquement, les cartes vidéo PCI doivent autoriser l'accès par la couche de cartes ISA à la carte ISA de façon à utiliser la palette correcte.

Réponse Erreur Parité - Indique si le Périphérique supporte la détection d'erreurs.

Cycles Attente - Indique si le Périphérique utilise des cycles d'attente pour opérer correctement. Si tous les signaux peuvent devenir actif simultanément, les cycles d'attente ne sont pas utilisés, ce qui entraîne de meilleures performance.

Ligne Erreur Système - Indique si la ligne erreur système est active. Cette ligne doit être active si le système peut détecter les erreurs de parité rapportées par les Périphériques.

Transactions Fast back-to-back - Spécifie si le système peut combiner les transactions et les exécuter en moins de temps, l'une après l'autre, que si elles étaient exécutées normalement. Cette compression peut entraîner des performances plus élevées si toutes les transaction ont besoin d'être exécutées.

Supporte Bus 66MHz - Indique si ce Périphérique peut s'exécuter à 66MHz. Un bus PCI tourne à 66MHz uniquement si tous les Périphériques peuvent tourner à cette vitesse.

Supporte Fonctions Définies Utilisateur - Indique si le Périphérique supporte des fonctions définies par l'utilisateur.

Timing Sélection Périphérique - Spécifie le timing utilisé pour ce Périphérique. Cela ne spécifie pas la vitesse actuelle du Périphérique, mais plutôt le timing qui est utilisé pour identifier ce Périphérique sur le bus.

Ligne Interruption - L' IRQ matérielle actuellement utilisée par le Périphérique, au cas où. Si le Périphérique utilise une ligne d'interruption PCI, elle doit être gérée par un interrupteur matériel (comme ISA). Cependant, les chipsets modernes et les derniers Windows 98/Me/2000/XP/2003 utilisent PCI IRQ Steering pour n'utiliser qu'un interrupteur matériel pour toutes les cartes PCI. Autrement, il n'y aurait pas suffisamment d'interrupteurs matériels.

Pin Interruption - La ligne des interruptions PCI est utilisée par ce Périphérique. Il y a 4 pins d'interruption pour le bus PCI (A à D) assignés à chaque adaptateur PCI. Si le Périphérique requiert une interruption, généralement INT, A lui est assigné; les trois autres sont utilisés pour d'autres fonctions pour un Périphérique multifonctions.

Voir la Liste des Sigles pour en savoir plus.

Options

Inclure Information Fonctionnalités Bus - Interroge le bus sur ses possibilités.
Inclure Information Fonctionnalités Périphériques - Interroge le Périphérique pour ses possibilités.
Inclure Information Fonctionnalités Périphérique Spécial - Affiche les capacités spécifiques du Périphérique.
Inclure Information Ressources Matérielles - Affiche les ressources matérielles allouées à chaque Périphérique.
Utiliser Configuration Bus par Passerelle PCI-to-PCI - Construit un schéma du bus en interrogeant les passerelles PCI-to-PCI du bus principal. A désactiver si certains bus n'apparaissent pas.
Inclure Information Bus/Périphérique CardBus - Affiche les bus CardBus et les Périphériques qui leur sont attachés.
Inclure Information Bus/Périphérique PCMCIA - Affiche les bus PCMCIA et Périphériques attachés.
Inclure les Conseils d’Amélioration de la Performance - Désactivé, les conseils ne seront pas affichés.

Conseil

Liste des Conseils (Performance)


Ports

Informations concernant le(s) ports parallèle (LPT), série (COM), USB et 1394 (Firewire) de votre ordinateur et les périphériques qui leur sont connéctés.

  • Informations de Périphérique de Port
  • Informations & Configuration des Pilotes de Ports
  • Périphérique(s) Connectés aux Ports
  • Configuration de Ports
  • Fonctionnaliéts Fabricant
  • Commutateur de Ligne de Commande : Ports
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (Win32 CE) : Windows Mobile 2003/SE, 5
  • OS Compatible (WIN64) : Windows XP/2003

Interprétation

ID du Port - Le nom du port.

Type de Port - Le type de port, comme série ou parallèle.

Port UART - Un port série utilise une puce UART (Universal Asynchronous Transmitter) qui est un convertisseur transformant les données 8-bit du port parallèle dans le standard requis et vice-versa. Elle gère également le port COM et les connexions. Ceci est très important pour la circulation des communications et tous les ordinateurs récents utilisent un 16550A ou supérieur.

ID du Pilote - Le nom du pilote de port.

Version du Pilote - La version du pilote de port.

Périphériques Connectés au Port - La liste des Périphériques connectés à ce port.

Version des Paquets - La version du système envoi/réception des paquets.

Taille des Paquets - La taille maximum des paquets de données.

Type Fourni - Le type de port matériel.

Tampon de Réception - La taille du tampon de réception en bytes.

Tampon d’Emission - La taille du tampon d’émission en bytes.

Fonctionalités Fabricant - La liste des fonctions supportées fournies par le pilote du port. Toutes les fonctions n'ont pas besoin d'être supportées bien que les plus usuelles le sont. Les performances du port dépendent des fonctions supportées, quoique ceci dépende aussi du type de port, de son utilisation, etc....

Configuration du Port par Défaut - La configuration utilisée par défaut pour ce port. Notez que les modems et autres matériels utilisant le port reconfigurent ces paramètres lorsqu'ils deviennent actifs, cette liste n'est donc qu'un simple guide.

Voir la Liste des Sigles pour en savoir plus.

Options

Inclure Information Port - Interroge le port lui-même.
Inclure Information Pilote Port - Interroge le pilote du port.
Inclure Information Périphérique(s) Connecté(s) au Port - Interroge les Périphériques connectés au port.
Inclure Information Propriétés Port - Affiche les possibilités du port.
Inclure Information Fonctionnalités Fabricant - Affiche les possibilités fournies.
Inclure Information Configuration Port - Affiche la configuration actuelle du port.
Inclure Information Ports USB - Interroge contrôleur/hubs si présents.
Inclure Information Périphériques USB Connectés - Interroge les Périphériques connectés au port USB.
Inclure Information Ports FireWire/1394 - Interroge contrôleur/hubs FireWire/1394 si présent.
Inclure Information Périphériques FireWire/1394 Connectés - Interroge les Périphériques connectés au port FireWire/1394.
Inclure les Conseils d’Amélioration de la Performance - Désactivé, les conseils ne seront pas affichés.

Conseil

Liste des Conseils (Performance)


Power Management

Gestion de l'Energie

Informations concernant l'état de l'énergie ainsi des autres réglages en rapport avec l'alimentation de votre ordinateur (APM, ACPI, PMBus).

  • Information Interface ACPI
  • Etat de l'Energie
  • Etat des Batteries
  • Etat du Système
  • Commutateur de Ligne de Commande : Power
  • Configuration Nécessaire : prise en charge BIOS ACPI, ACPI activée
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (Win32 CE) : Windows Mobile 2003/SE, 5
  • OS Compatible (WIN64) : Windows XP/2003

Interprétation

ACPI - La Configuration Avancée et la spécificité de l'Interface de l'Energie (ACPI) sont les éléments clés d'un Système d'Exploitation Gérant l'Energie (OSPM). OSPM et ACPI concernent tous les ordinateurs, incluant les ordinateurs de bureau, les portables, personnels, et les serveurs. L'ACPI fait évoluer l'interface de configuration de la carte mère existante pour rendre ces structures avancées plus robustes et plus performantes.
En général, si ACPI est activé, APM doit être désactivé du fait qu'il peut interférer avec les opérations de routine d'ACPI.

Version de l’ACPI - la version du BIOS ACPI . Version la plus récente: 1.00.

Fabricant de l’ACPI - le fabricant qui a écrit le BIOS ACPI.

APM - la Gestion Avancée de l'Alimentation est un système qui gère l'énergie du PC. Habituellement, cela s'adresse à la charge des batteries des ordinateurs portables, mais s'emploie également pour les ordinateurs de bureau. En désactivant certains Périphériques (comme la mise en veille du moniteur, l'arrêt des disques durs, la diminution de la fréquence du CPU, etc...), la consommations d'énergie est réduite pour ménager l'usure de la batterie. De même, pour les écrans, le tube sera également protégé.

Version APM - la version du BIOS APM. Version la plus récente: 1.02.
Programmes Supportés - spécifie si l'interface APM est compatible avec les programmes 16-bit et/ou 32/64-bit en mode protégé ou seulement en mode réel.

Etat Ligne APM - spécifie si l'APM est actuellement opérationnel ou s'il a été désactivé.

Etat Ligne AC - indique l'état de l'alimentation électrique de votre PC. Il peut être branché (On-line), comme alimenté par le courant du secteur, ou débranché, comme dans le cas d'une alimentation par batteries.

Etat de la Batterie - indique si une batterie est branchée et également si elle est en charge.

Charge de la Batterie - le pourcentage de la charge encore disponible.

Durée Restante de la Batterie - estimation du temps restant avant que rien n'intervienne, en fonction du ratio de la consommation actuelle ou de l'historique récent de la consommation.

Ralentissement de l’Horloge - indique si l'APM peut réduire la fréquence du CPU dans le but d'économiser de l'énergie.

Veille de l’Ensemble - indique si le PC peut entrer en mode de veille.

Heure de Réveil - indique si le PC peut se réactiver automatiquement à une certaine heure.

Sonnerie Réveil - indique si une sonnerie de téléphone peut réactiver le PC, par l'intermédiaire d'un modem.

Sonnerie Réveil PCMCIA - indique si une sonnerie de téléphone peut réactiver le PC, par l'intermédiaire d'un modem PCMCIA.

Voir la Liste des Sigles pour en savoir plus.

Options

Inclure Information DMI/SMBIOS - Interroger DMI/SMBIOS du système dans le détail.
Inclure Information ACPI - Interroger le système ACPI.
Inclure Information BIOS APM - Interroger le BIOS APM du système.
Inclure Information Système APM - Interroger l'interface du système APM.
Inclure Information Pilotes Gestion Energie - Interroger les pilotes pour la configuration PM.
Inclure Information BIOS SMBus - Interroger l'interface du BIOS SMBus .
Inclure Conseil Amélioration Performance - désactivé, aucun Conseil ne sera affiché.

Conseil

Liste des Conseils (Performance)


Printer and Faxes

Imprimantes et Fax

Informations concernant les imprimantes et fax disponibles sur votre ordinateur, locaux ou à distants.

  • Information sur l'Imprimante
    Configuration de l'Imprimante
    Pilote d'Imprimante
    Configuration du Pilote d'Imprimante
    Caractéristiques de l'Imprimante
  • Commutateur de Ligne de Commande : Printers
  • Configuration Nécessaire : pilotes Imprimantes et Fax installés
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (WIN64) : Windows XP/2003

Interprétation

Nom de l’Imprimante - Le type et la marque de l'imprimante.

Etat de l’Imprimante - L'état de l'imprimante. L'imprimante peut être inoccupée, en impression de document ou en mode d'erreur. Le type d'erreur est spécifié si connu.

Type d’Imprimante - L'imprimante peut être aussi bien locale que distante (c'est à dire sur un réseau).

Partage Comme - Le nom de la source de partage représentant cette imprimante.

Port - Le port auquel l'imprimante est connectée.

Commentaires - Commentaires définis par l'utilisateur pour cette imprimante.

Processeur d’Imprimante - Le processeur d'impression que le pilote d'imprimante utilise. C'est généralement Windows mais il existe d'autres processeurs d'impression spécialisés, particulièrement pour un réseau.

Type de Données - Le format dans lequel les informations d'impression sont stockées sur votre disque. En général, EMF (Enhanced Metafile Format) est plus rapide du fait qu'il est plus petit et ne dépend pas de l'imprimante. Le format RAW est spécifique de l'imprimante et prend plus de place, mais certaines imprimantes ne peuvent pas utiliser EMF (comme les fax).

Imprimante par Défaut - Indique si c'est l'imprimante par défaut.

Imprimante Partagée - Indique si cette imprimante peut être partagée par d'autres utilisateurs sur un réseau.

Priorité Spooler - Le réglage de priorité du spooler de l'imprimante. Réglé au maximum, l'impression est plus rapide, mais le PC devient très lent du fait que beaucoup de temps est consacré à l'impression. Le réglage par défaut est minimum.

Version du Pilote - La version du pilote d'imprimante.

Version Windows Supportée - La version de Windows pour laquelle le pilote a été créé. Pour Windows 9X/Me/NT4 ce devrait être 4.0, et pour Windows 2000, XP, 5.0.

ID Pilote d’Imprimante - Le nom de fichier du pilote d'imprimante.

Version Pilote d’Imprimante - Le version de fichier du pilote d'imprimante.

Technologie Imprimante - La technologie utilisée par l'imprimante. La plupart sont "raster printers" (changement de palette de couleur à chaque ligne) - seuls "plotters" (traceurs) utilisent la technologie d'impression vectorielle.

Mode d’Imprimante - La résolution en dpi (point par pouce), la profondeur monochrome/couleur.

Qualité d’Impression - La qualité d'impression aussi bien spécifiée par terme (comme Draft, Proof) qu'en dpi.

Taille du Papier - Le type de papier utilisé et ses dimensions.

Orientation de la Page - Possibilité de format portrait ou paysage.

Source du Papier - La rame utilisée pour l'impression.

Gestion Couleur ICM - Le système utilisé pour optimiser l'impression des couleurs ou des nuances de gris.

Police True Type Supportée - Spécifie si l'imprimante peut télécharger les polices (format imprimante) ou les imprimer comme des images (format ordinateur).

Rames d’Imprimante - La liste des rames de papier supportées par l'imprimante.

Types de Papiers - La liste des types de papier et leurs dimensions, supportés par l'imprimante.

Modes d’Imprimantes - La liste des résolutions et les profondeurs monochrome/couleur supportées par l'imprimante.

Mode Périphérique d’Imprimante - Caractéristiques du mode vidéo qui sont auto-commentées.

Possibilités Imprimante - Liste des différentes fonctions que l'imprimante supporte en mode natif. Windows émulera les fonctions non supportées. Les imprimantes très rapide implémentent la plupart des fonctions listées et, en général, c'est la raison pour laquelle il ne peut y avoir beaucoup de différence entre deux imprimantes même si le même matériel est utilisé. Le pilote d'imprimante peut être plus important que le matériel lui-même!

Possibilités Liasse Imprimante - Liste des possibilités d’ordonner l’impression.

Possibilités Dessin Imprimante - Liste des possibilités de dessin de l'imprimante.

Possibilités Courbes Imprimante - Liste des possibilités de dessin de courbes de l'imprimante.

Possibilités Lignes Imprimante - Liste des possibilités de dessin de lignes de l'imprimante.

Possibilités Polygones Imprimante - Liste des possibilités de dessin de polygones/triangles de l'imprimante.

Possibilités Texte Imprimante - Liste des possibilités de reproduire des textes de l'imprimante.

Fonctions Pilote Imprimante - Liste des fonctions spéciales supportées par le pilote de l'imprimante.

Voir la Liste des Sigles pour en savoir plus.

Options

Inclure Information Générale Imprimante/Fax - Affiche les informations de base du Périphérique.
Inclure Information Pilote Imprimante/Fax - Interroge les pilotes.
Inclure Information Périphérique Imprimante/Fax - Interroge le Périphérique.
Inclure Information Possibilités Périphérique Imprimante/Fax - Affiche les possibilités du Périphérique.
Inclure Information Rames Papier - Affiche les informations sur les rames de papier installées.
Inclure Information Types Papier - Affiche les types de papier supportés.
Inclure Information Modes Imprimante - Liste les modes supportés.
Inclure les Conseils d’Amélioration de la Performance - Désactivé, les conseils ne seront pas affichés.

Conseil

Liste des Conseils (Performance)


Processes

Processus

Informations concernant les processus, c'est-à-dire les tâches, les activités de votre ordinateurs. Un processus peut créer plusieurs sous-processus (threads) et tâches.

  • Information Processus
    Information Module
    Information Activités Attachées
    Information Modules Utilisés
    Information Encombrement Mémoire
  • Commutateur de Ligne de Commande : Processes
  • OS Compatible (WIN32) : 2000, XP, 2003
  • OS Compatible (Win32 CE) : Windows Mobile 2003/SE, 5
  • OS Compatible (WIN64) : Windows XP/2003

Interprétation

Classe de la Fenêtre - Le nom de la classe à laquelle la fenêtre de ce processus appartient. Chaque fenêtre appartient à une classe qui contient les attributs de fenêtres, options, etc..

Nom du Module - Le nom du module du système.

Nom du Fichier - Le nom de fichier du module dans le système de fichiers.

Type de Processus - Le type de programme, comme 16/32/64-bit.

Priorité du Processus - La priorité du processus. Tous les processus, sauf les processus de systèmes particuliers, devraient fonctionner selon une priorité normale. Les processus VIP fonctionnent en haute priorité et supplantent les processus fonctionnant à une priorité inférieure.

Version Windows Compatible - Le version de Windows pour laquelle ce processus a été créé. Pour Windows 9X/Me/NT4 le numéro devrait être 4.0. Pour Windows 2000, XP : 5.0.

Total d’Activités - Le nombre d’activités appartenant à ce processus.

Nombre de Processus - Le nombre de processus utilisés par ce processus.

Nombre de Références du Processus - Le nombre de références de ce processus.

Démarré Par - Le nom du processus qui lance ce processus.

Mémoire Utilisée - La quantité de mémoire utilisée par ce processus (sauf pour les librairies).

Modules Utilisés - La liste des librairies utilisées par ce processus, incluant leur nom, type (16/32/64-bit), nombre de processus qui utilisent cette librairie et la quantité de mémoire utilisée par la librairie.

Activités - La liste des activités crées par ce processus et leurs propriétés.

Blocs de Mémoire - La liste des blocs de mémoire utilisés par ce processus (allocation de données dynamiques), leur taille et la quantité de mémoire utilisée par tous ces blocs de mémoire.

Mémoire Totale Utilisée par le Processus - La quantité totale de mémoire utilisée par ce processus, incluant les librairies, activités, blocs de mémoire, piles et autre mémoire.

Information Fichier - Le nom de fichier du processus, propriétés et information.

Voir la Liste des Sigles pour en savoir plus.

Options

Inclure Information Fenêtre Processus - Interroge la fenêtre du processus.
Inclure Information Processus - Interroge le processus lui-même.
Inclure Information Utilisation Module - Affiche l’utilisation des modules par ce processus.
Inclure Information Activité - Affiche les activités du processus.
Inclure Information Blocs de Mémoire - Affiche les blocs de mémoire du processus.
Inclure Information Fichier - Interroge le fichier du processus.
Inclure les Conseils d’Amélioration de la Performance - Désactivé, les conseils ne seront pas affichés.

Conseil

Liste des Conseils (Performance)


Remote Access Connections

Connexions d'Accès Distant

Informations concernant les réglages des connexions aux Services d'Accès Distant (RAS) de votre ordinateur pour se connecter aux autres réseaux y compris Internet.

  • Numéro de Téléphone de Connexion
    Information Adressage
    Paramètres de Sécurité
    Protocoles Réseau
    Périphériques de Connexion
    Références Utilisateur/Système
  • Commutateur de Ligne de Commande : RAS
  • Configuration Nécessaire : adaptateur de communication, RAS installés
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (Win32 CE) : Windows Mobile 2003/SE, 5
  • OS Compatible (WIN64) : Windows XP/2003

Interprétation

Code Pays - Le code téléphonique international du pays.

Code Région - Le code local pour la région.

Numéro de Téléphone - Le numéro de téléphone de connexion.

Nom de Fichier du Script - Le nom de fichier complet du script qui automatise le processus de connexion.

Adresse IP - L’adresse IP pour cette connexion.

Serveurs DNS - Adresse(s) IP des DNS (Serveurs de Noms de Domaines) pour la connexion. Ces serveurs traduisent les noms des machines distantes (Internet) en adresses IP.

Serveurs WINS - Les adresses IP des WINS (Noms des Serveurs Windows) pour la connexion. Ces serveurs traduisent les noms des machines locales (Intranet) en adresses IP.

Compression d'En-tête IP - Indique si ce type de compression est utilisé ou non.

Compression Logicielle - Indique si ce type de compression est utilisé ou non.

Utilisation Port Distant - Indique si le trafic IP est acheminé vers le port distant ou pas.

Extensions Inactives PPP/LCP - Indique si ces extensions devraient être utilisées ou pas.

Mot de Passe Crypté Requis - Indique si seuls des mots de passe cryptés sont échangés entre les ordinateurs pour plus de sécurité.

Mot de Passe Microsoft Crypté Requis - Indique si seuls des mots de passe cryptés Microsoft sont échangés entre les ordinateurs pour plus de sécurité.

Cryptage des Données Requis - Indique si seules des données cryptées sont échangées entre les ordinateurs.

Connecté sur le Réseau - Indique si vous êtes en contact avec le réseau distant après la connexion.

Utiliser Identification Connexion - Indique si vous êtes en contact avec le réseau distant en utilisant les identifiants pour la session actuelle.

Protocole Réseau - Le protocole réseau activé pour cette connexion.

Protocole d’Encadrement - Le protocole d’encadrement utilisé. PPP est généralement le protocole le plus répandu pour les PC.

Type de Périphérique - Le type de périphérique utilisé pour la connexion. C’est généralement un modem ou un TA (adaptateur de terminal) qui sont utilisés.

Nom du Périphérique - Le nom du périphérique utilisé pour la connexion.

Nom d’Utilisateur - Le nom utilisé pour établir le contact.

Mot de Passe - Le mot de passe utilisé pour établir le contact (Sandra ne l’affichera pas pour des raisons de sécurité).

Domaine - Le domaine auquel se connecter.

Options

Inclure Information Données de Connexion - Affiche le type de connexion et ses caractéristiques.
Inclure Information Paramètres de Connexion - Affiche les paramètres de connexion.
Inclure Information Paramètres GUI de Connexion - Affiche les options de mode GUI.
Inclure Information Options Sécurité Connexion Réseau - Affiche les paramètres de sécurité.
Inclure Information Protocoles Réseau - Liste des protocoles supportés.
Inclure Information Périphériques de Connexion - Affiche les périphériques installés (par lesquels les connexions sont effectuées).
Inclure Information Identifiants - Affiche les informations d’identification de l’utilisateur.
Inclure les Conseils d’Amélioration de la Performance - Désactivé, les conseils ne seront pas affichés.

Conseil

Liste des Conseils (Performance)


SCSI Devices

Périphériques SCSI

Affiche les Informations concernant les cartes hôtes SCSI, les bus et périphériques SCSI connectés à votre ordinateur.

  • Information Hôte SCSI
  • Information Périphérique SCSI
  • Information Périphériques Supplémentaires Bloc SCSI
  • Commutateur de Ligne de Commande : SCSI
  • Configuration Nécessaire : Carte Hôte SCSI, périphériques SCSI et pilotes ASPI 32/64-bit.
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (WIN64) : Windows XP/2003

Interprétation

Voir la Liste des Sigles pour en savoir plus.

Note: Windows utilise des pilotes qui font ressembler les périphériques ATAPI aux périphériques SCSI pour gérer la compatibilité. Ceci depuis qu’ATAPI est dans beaucoup de domaines pratiquement similaire à SCSI. Par conséquent, certains de vos périphériques ATA peuvent tout aussi bien apparaître comme étant des périphériques SCSI. Il ne s’agit pas d’un bug - mais d'une fonction du système d’exploitation.

Hôte - L’hôte est le contrôleur qui gère le bus SCSI. La plupart des contrôleurs SCSI supportent jusqu’à 7 périphériques (8 en comptant le contrôleur lui-même). Chaque périphérique du bus SCSI a une adresse unique.

Périphérique - Les périphériques qui peuvent se connecter au bus SCSI sont variés et incluent le disque dur habituel, le lecteurs de CD-ROM, les périphériques de sauvegarde, les disques d’enregistrement, les scanners, les disques optique et beaucoup d’autres.

Type de Périphérique - Le type du périphérique.

Fabricant - La société qui a fabriqué le périphérique.

Produit - Le nom complet du produit.

Version - La version ou révision du produit.

Information Supplémentaires - Informations supplémentaires concernant le périphérique, en général, le numéro de série ou la date de création.

Périphérique Amovible - Indique si le média du périphérique est Solutione ou amovible.

ID Cible - Un périphériques SCSI occupe (c’est à dire répond à) une adresse sur le bus SCSI. En général, le périphérique SCSI fournit un moyen (comme des commutateurs, des cavaliers) pour sélectionner une des huit adresses disponibles (0 à 7). Cette adresse est utilisée pendant l’arbitrage du bus et la sélection ou re sélection des périphériques SCSI. Chaque périphérique du bus SCSI est assigné à une adresse unique.
Nombre d’Unités Logiques - Chaque cible possède une ou plusieurs unités logiques, commençant par l’unité logique zéro. Il y a un maximum de huit unités logiques. Ces unités logiques sont habituellement mappées directement aux périphériques, mais elles peuvent représenter une partie du périphérique ou peuvent inclure de multiples périphériques.

Périphérique Actuellement Connecté - Indique si ce périphérique est actuellement connecté ou non. Certains périphériques peuvent se déconnecter du bus.

Dimension du Bus - Dimension du bus SCSI. Habituellement, c’est un 8-bit mais les SCSI importants peuvent supporter des transferts de données plus rapides en 16-bit. Certaines implémentations SCSI supportent même le 32-bit.

Version ANSI SCSI - Le périphérique est compatible avec cette version de bus SCSI. Ce code indique ce standard homologué par l’ANSI.

Supporte le Mode d’Adressage Relatif - Le périphérique supporte le mode d’adressage relatif pour cette unité logique.

Supporte Transferts Synchrones - Le périphérique peut transférer les données de façon synchrone.

Supporte Commandes File d'Attente - Le périphérique supporte les commandes de file d'attente.

Supporte Commandes Liées - Le périphérique supporte les commandes liées.

Supporte Réinitialisation Logicielle - Le périphérique peut être relancé par voie logicielle en plus de la voie matérielle.

Supporte I/O Terminale - Le périphérique peut terminer une transaction I/O.

Numéro Lecteur Int 13h. - Si le périphérique est un disque dur, c’est l’ID BIOS du lecteur. Avec un ID, le BIOS et DOS peuvent utiliser le lecteur sans l’intervention de pilotes spécifiques.

Têtes - Le nombre de têtes (pistes) du périphérique.

Secteurs - Le nombre de secteurs par piste de ce périphérique.

Options

Inclure Information Propriétés Générales - Affiche les données génériques du périphérique SCSI.
Inclure Information Lecteur - Interroge le lecteur périphérique.
Inclure Information Disque/Média - Interroge le média installé dans le lecteur.
Inclure les Conseils d’Amélioration de la Performance - Désactivé, aucun conseil ne sera affiché.

Conseil

Liste des Conseils (Performance)


Smart Cards and SIMs

Cartes Smart et SIM

Informations concernant les Cartes SIM, Smart et les lecteurs connectés à votre ordinateur.

  • Liste des Cartes Smart & SIM supportées
    Informations sur les Lecteurs de Carte Smart
    Possibilités des Lecteurs de Carte Smart
    Informations sur la Carte Smart / SIM
    Informations sur la Chaîne ATR
    Fournisseurs de Carte et de Cryptographie
  • Commutateur de Ligne de Commande : SmartCard
  • Configuration Nécessaire : Lecteurs de Cartes, Cartes Smart / SIM
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (WIN64) : Windows XP/2003

Interprétation

Merci de consulter les différents conseils pour en savoir plus.

Voir la Liste des Sigles pour en savoir plus.

Options

Ce module n'a aucune option à régler

Conseil

Liste des Conseils (Performance)


Audio Devices

Périphériques Audio

Informations concernant la ou les cartes son et autres périphériques audio installés sur votre ordinateur.

  • Périphériques Wave - Enregistrement et Restitution
    Périphériques MIDI - Contrôle (entrée/sortie) et Restitution
    Périphériques de Mixage
    Périphériques Auxiliaires
  • Commutateur de Ligne de Commande : Audio
  • Configuration Nécessaire : carte son, pilotes multimédia installés
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (Win32 CE) : Windows Mobile 2003/SE, 5
  • OS Compatible (WIN64) : Windows XP/2003

Interprétation

Périphériques Wave - Les Périphériques audio digital présents dans votre système. Ils sont utilisés pour la restitution de la voix et les effets spéciaux des jeux.

Périphériques MIDI - Les Périphériques musicaux présents dans votre système. MIDI est une interface permettant la connexion de différents Périphériques musicaux pour la restitution et l’enregistrement.

Périphériques de Mixage/Auxilliaires - Les canaux de mixage qui gèrent le mixage des Périphériques audio, MIDI, Vidéo, entrées, sorties, CD, microphone, etc..

Nom - Le nom du Périphérique. Sandra ne peut pas (parfois) détecter les Périphériques créés après la version actuelle de Sandra! Mettez à jour votre version de Sandra.

Fabricant - Le nom de la société qui a écrit le pilote pour le Périphérique.

Version - La version du pilote du Périphérique.

ID Produit - Le numéro ID unique assigné au Périphérique.

Bits d’Echantillonnage - Le nombre maximum de bits d’échantillonnage utilisés pour la restitution ou l’enregistrement. Les Périphériques actuels utilisent 16-bits qui transmettent une qualité de musique supérieure aux anciens Périphériques 8-bit.

Taux d’Echantillonnage - Le taux maximum d’échantillonnage supporté par le Périphérique en kHz. C’est le nombre de fois que le son est échantillonné en une seconde. Les Périphériques récents ont un taux d’échantillonnage à 44.1kHz.

Canaux - Le nombre de canaux supportés.

Type de Périphérique MIDI - Le type de Périphérique MIDI que le Périphérique exécute, généralement le type de synthétiseur exécuté.

Type de Périphériques Auxiliaires - Le type de Périphérique d’entrée/sortie avec lequel ce mélangeur de canaux fonctionne.

Voix - Le nombre maximum de voix qui peuvent jouer en même temps.

Notes - Le nombre maximum de notes qui peuvent jouer en même temps.

Fonctionnalités du Périphérique - Liste des différentes fonctions que supporte le Périphérique. Ceci dépend du type de Périphérique. Un Périphérique n’a pas besoin de supporter toutes les fonctions, certaines n’étant pas requises. La performance n’a rien à voir avec le nombre de fonctions supportées - seule l’utilisation est réduite.

Voir la Liste des Sigles pour en savoir plus.

Options

Inclure Information Possibilités Périphérique - Affiche les possibilités du Périphérique de son.
Inclure les Conseils d’Amélioration de la Performance - Désactivé, les conseils ne seront pas affichés.

Conseil

Liste des Conseils (Performance)


Computer Overview

Vue d'Ensemble de l'Ordinateur

Vue d'ensemble complète de votre ordinateur. Un résumé des caractéristiques de votre ordinateur. Vous pourrez trouver des informations détaillées dans les autres modules.

  • Nom et Type d’Ordinateur
    CPU
    BIOS
    Types de Bus du Système
    Mémoire Installée
    Cartes Graphiques et Vidéo Installées
    Carte Son Installée
    Périphérique(s) de Communication Installé(s)
    Lecteur(s) de Disquette(s), de Disque(s) Dur(s), de CD-ROM/DVD et autres lecteurs
    Ports (série/parallèle/USB)
    Périphériques connectés - Clavier, Souris, Contrôleur(s) de jeux
    Windows et ancien DOS
    Prise en Charge Réseau(x)
  • Commutateur de Ligne de Commande : Summary
  • Configuration Nécessaire : voyez les autres modules
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (Win32 CE) : Windows Mobile 2003/SE, 5
  • OS Compatible (WIN64) : Windows XP/2003

Interprétation

Voyez les chapitres suivants pour une analyse détaillée:

  • Périphériques de Communication
  • Processeurs
  • Disques Physiques
  • Claviers et Tablettes
  • Carte Mère
  • Souris et Track-balls
  • Bus et Périphériques
  • Ports
  • Imprimantes et Fax
  • Périphériques Audio
  • Affichages et Cartes Graphiques
  • Système d'Exploitation
  • Utilisation de la Mémoire
  • Liste des Sigles

Options

Inclure Information DMI/SMBIOS - Interroge DMI/SMBIOS du système.
Inclure Information Bus Système - Interroge les bus du système.
Inclure Information Périphériques - Interroge les périphériques reliés au système.
Inclure Information Lecteur(s) - Interroge les lecteurs et contrôleurs.
Inclure Information Système(s) d’Exploitation - Interroge les systèmes d’exploitation installés.
Inclure Information Réseau - Interroge les réseaux rattachés.
Inclure Information BIOS - Interroge le BIOS du système.
Inclure Information Chipset - Interroge le chipset du système.
Inclure Information CPU(s) MSR(s) - Interroge le CPU en accédant à ses MSRs.
Inclure Information CPU(s) EEPROM(s) - Interroge le CPU en accédant à ses EEPROMs.
Ignorer Hôtes Désactivés - Si désactivé, essaie d’activer les contrôleurs.
Détecter Bus Multiplexes - Si activé, essaie de détecter et d’activer tous les bus mulConseillexes.
Inclure Information IRQ APIC - Interroge le système APIC si présent (SMP généralement).
Inclure Information X-Bus - Détecte l’ancien X-Bus par le LPC.
Utiliser configuration de passerelle par PCI-to-PCI - Obtient le numéro/type de bus par leurs passerelles; sinon par l’OS.
Inclure Conseils d’Amélioration des Performances - Désactivé, aucun conseil ne sera affiché.

Conseil

Liste des Conseils (Performance)


System Resources

Configuration des ressources système IRQ, DMA, I/O et Mémoire. Enumération des ressources système et périphériques matériels utilisant chaque configuration.

  • Commutateur de Ligne de Commande : SystemResources
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (WIN64) : Windows XP/2003

Interprétation

DMA - DMA ou Accès Direct à la Mémoire est une méthode de transfert des données entre un périphérique et la mémoire sans l’intervention du CPU. Cette méthode est plus rapide. De même, le CPU peut effectuer d’autres calculs pendant ce temps.

Channels - Il y a 2 contrôleurs DMA dans un PC, chacun fournissant 4 canaux. Puisqu’un canal est utilisé pour connecter le contrôleur DMA maître au contrôleur DMA esclave, il reste 4 canaux 8-bit et 3 canaux 16-bit disponibles. Un canal peut être utilisé par un périphérique matériel seulement.

DMA Ch. No. - Le numéro de canal utilisé par un périphérique matériel.

Interruptions Matérielles (Irq) - Ce sont les interruptions générées par le matériel. Elles sont 16 au total sur nos PC actuels. Quoi qu’il en soit, la plupart d’entre elles sont utilisées avant d’ajouter des périphériques. La plupart des périphériques matériels(clavier, souris, modem, contrôleur de disque) ont besoin d’une interruption pour communiquer avec le CPU.

Canaux - Il existe deux contrôleurs d’interruption sur les PC actuels, chacun fournissant 8 canaux. Un canal est utilisé pour connecter le contrôleur d’interruption maître au contrôleur d’interruption esclave, laissant 15 interrupteurs libres. Cependant, le chipset lui-même utilise plusieurs interrupteurs (environ 11) n’en laissant que 3 à 6 de libre. Jusqu’à une époque récente, deux périphériques ne pouvaient pas partager une interruption (dans la plupart des cas) puisque le logiciel ne pouvait pas dire auquel il appartenait, mais les nouveaux BIOS et OS ont implémenté une ressource de protocole de partage du fait qu’il n’y a pas suffisamment d’interruptions pour tous les matériels utilisés.

Numéro d’IRQ - Le numéro de l’interruption matérielle utilisée par un périphérique ou plus.

Ports E/S - Ce sont les ports qui peuvent être utilisés par un logiciel pour communiquer avec le matériel directement, sans utiliser les interruptions et le BIOS. Il existe 65 milles ports, mais chaque périphérique matériel peut en utiliser 20 à 40, c’est à dire une Plage. Certains sont uniquement des Entrées, d’autres uniquement des Sorties, en fonction du matériel. Deux périphériques ne peuvent partager un même port, et les Plages ne doivent pas se chevaucher.

Port E/S - La Plage de ports utilisée par le périphérique matériel.

Memory - Un processeur 32-bit (386, 486, Pentium, etc.) a une Plage d’adresse de 4GB (00000000 -FFFFFFFF en hexadécimal); un processeur PAE 36-bit (Pentium Pro/II/III) a une Plage d’adresse de 64GB (000000000-FFFFFFFFF en hexadécimal);un processeur 64-bit (Alpha, MIPS, Itanium, etc.) a une Plage d’adresse de 16,384 PB (0000000000000000 -FFFFFFFFFFFFFFFF en hexadécimal).

La mémoire vive installée, la mémoire de l’adaptateur vidéo, les BIOS peuvent être mappés quelque part dans cette plage d’adresse. Si la Plage d’adresse est énorme, il pourra y avoir des conflits du fait que la plupart des périphériques tente d’utiliser les même adresses les plus basses.

Plage de Mémoire - La Plage d’adresse de mémoire utilisée par le périphérique matériel.

Périphérique - Le nom et le type de périphérique matériel utilisant le canal DMA.

See Liste des Sigles pour en savoir plus.

Options

Ce module n’a pas d’options à configurer.

Conseil

Liste des Conseils (Performance)


Displays and Display Adapters

Affichages et Cartes Graphiques

Informations concernant le(s) monniteur(s), cartes graphique(s) connectés à votre ordinateur et les cartes et pilotes vidéo installés.

  • Information Moniteur/LCD, Caractéristiques
    Timings établis /programmés Moniteur/LCD
    Caractéristiques de l’Adaptateur Vidéo
    Information Pilote Vidéo
    Information BIOS Vidéo
    Information BIOS Vidéo VESA et Extensions VESA
    Caractéristiques Périphérique Vidéo
  • Commutateur de Ligne de Commande : Displays
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (Win32 CE) : Windows Mobile 2003/SE, 5
  • OS Compatible (WIN64) : Windows XP/2003

Interprétation

Résolution Maximum - La résolution maximum supportée par votre moniteur. Vous utilisez habituellement une résolution plus basse du fait que la maximale entraîne un taux de rafraîchissement bas.

Taux de Balayage Horizontal - Le balayage horizontal en kHz. Il y a une interdépendance entre le taux de balayage horizontal et la résolution.

Taux de Rafraîchissement Vertical - C’est le taux de rafraîchissement en Hz, ou le nombre de fois que l’écran est redessiné en une seconde - habituellement étalonné à une basse résolution, et non pas à la plus haute. Les réglages les plus élevés sont les plus avantageux.

Prise en Charge Energy Star DPMS - Indique si le moniteur supporte le Mode de Veille, c’est à dire s’il peut réduire sa consommation d’énergie. VESA DPMS (Display Power Management Signalling) est une interface par l’intermédiaire de laquelle l’adaptateur vidéo peut déconnecter le moniteur.

Energy Star - C’est un programme géré par l’U. S. EPA (Environmental Protection Agency) pour diminuer l’énergie consommée par les ordinateurs et les périphériques.

Carte Vidéo - C’est le nom et la marque de la carte vidéo, s’il est connu.

Mémoire Totale - Quantité de mémoire installée sur l’adaptateur vidéo.

Mémoire Vidéo - La quantité de mémoire locale installée (sur la carte).

Mémoire AGP - Si l’adaptateur supporte l’AGP, la quantité de mémoire système allouée au bus AGP. Ceci dépend de la taille de la mémoire du système.

Prise en Charge DIME - Indique si les cartes DIME (Direct Memory Execution) AGP peuvent afficher directement à partir de la mémoire AGP. Autrement, l’affichage sera stocké aussi bien dans la mémoire locale que copié en utilisant les modes DMA ou PIO de la mémoire système dans la mémoire locale lorsque l’affichage est prêt à se faire.

Révision Matérielle - La révision du silicium du chipset sur l’adaptateur vidéo.

Prise en Charge VESA/DDC - Indique si le pilote/adaptateur vidéo supportent le DDC VESA (Display Data Channel) qui est une interface par laquelle l’adaptateur vidéo peut communiquer avec le moniteur pour optimiser les paramètres vidéo.

Mode Vidéo Actuel - La résolution actuelle et la profondeur des couleurs d’affichage.

Taux Rafraîchissement Vertical - Le nombre de fois par seconde que l’affichage de l’écran est renouvelé. Ce chiffre doit se situer au dessus de 70Hz si vous ne voulez pas voir des scintillements, et au dessus de 85Hz si vous utilisez la haute résolution.
Si vous utilisez un écran d’affichage plat (LCD), le taux de rafraîchissement n’a pas à être trop élevé et 60Hz sont suffisants, cependant, les écrans LCD supportent 75Hz ou plus.

Taux de Rafraîchissement Pris en Charge - La liste des taux de rafraîchissement supportés en fonction de la résolution. Un écran d’affichage plat (LCD) peut ne supporter qu’un seul taux de rafraîchissement.

ID Pilote Vidéo - Le nom de fichier du pilote vidéo.

Version Pilote Vidéo - La version du pilote vidéo.

Version Windows Compatible - La version de Windows pour laquelle le pilote a été créé. Pour Windows 9X/Me/NT4 ça doit être 4.0. Pour Windows 2000, XP : 5.0.

Pilote Vidéo Plug & Play - Indique si le pilote est plug & play. De nos jours, tous les pilotes devraient être plug & play.

Accélération Vidéo - Indique la quantité d’accélération désirée de l’adaptateur vidéo. L’accélération complète est la plus rapide et est recommandée pour la plupart des ordinateurs. Si vous avez des problèmes d’affichage, et que vous suspectiez les pilote/adaptateur vidéo, diminuez l’accélération jusqu’à disparition du problème.

Economiseur d’Ecran Actif - Indique si l’économiseur d’écran est activé.

Délai d’Activation Economiseur d’Ecran - Indique la quantité de temps après laquelle l’économiseur d’écran sera actif.

Modes Vidéo Compatibles - Liste de tous les modes vidéo, profondeurs de couleur et taux de rafraîchissement supportés par votre adaptateur. Un adaptateur performant supporte beaucoup de modes vidéo. Les écrans plats (LCD) peuvent ne supporter qu’un seul mode vidéo et les basses résolutions doivent être utilisées.

BIOS Vidéo - Le BIOS (Basic Input Output System) contient le code de démarrage qui initialise et lance votre adaptateur vidéo. Il sert également d’interface entre matériel et logiciel.

Fabricant du BIOS Vidéo - La société qui a écrit le code du BIOS.

Date du BIOS Vidéo - La date de création du BIOS.

Version du BIOS Vidéo - La version du programme du BIOS.

BIOS VESA - C’est une interface générique par laquelle le logiciel peut communiquer avec l’adaptateur vidéo. La plupart des cartes modernes ont cette possibilité, ce qui était très important à l’époque du DOS et des jeux haute résolution, mais ceci n’est pas nécessaire sous Windows. Sandra ne peut détecter les versions BIOS VESA réalisées après cette dernière version de Sandra. Mettez votre version de Sandra à jour si cela se produit.

Version - La version du standard que supporte l’interface. La plupart des cartes supportent la version 2.00 mais de nouvelles cartes apparaissent avec la version 3.00.

Fabricant - Société qui a écrit le code du BIOS VESA.
Adaptateur Vidéo - Le nom de l’adaptateur vidéo.

Version de la Carte - La version de la carte vidéo.

BIOS OEM VESA - La société qui a écrit le code BIOS VESA d’origine.

Version OEM VESA - La version du code du BIOS.
Mémoire Vidéo Totale - La mémoire vidéo disponible pour l’usage VESA dans la MB.

Mode Vidéo - Le mode vidéo matériel actuel en hexadécimal.

Adresse Tampon Cadre Linéaire - Le tampon de cadre linéaire est l’adresse pour laquelle la mémoire de l’adaptateur vidéo est mappée dans l’espace d’adresse 32/64-bit du processeur. Les cartes supportant le LFB (Linear Frame Buffer) sont plus rapides du fait que l’accès mémoire se fait en 32/64-bit.

DAC Mode 8-bit - Le DAC (Digital to Analogue Converter) supporte les modes 8-bit.

Compatible VGA - Indique si la carte est matériellement compatible VGA. Depuis que les modes d’amorçage, modes DOS, etc… sont compatibles VGA, toutes les cartes devraient être compatibles.

Modes Vidéo VESA - Liste de tous les mode vidéo VESA (en hexadécimal), résolutions, profondeurs de couleurs et mémoire nécessaires supportés par l’adaptateur vidéo à travers l’interface du BIOS VESA.

DirectX - DirectX est une librairie de support vidéo créée par Microsoft spécialement pour les applications multimédia et les jeux, incluant la 3D, le son, la musique et les possibilités multi-joueurs.

Compatibilité DirectX - DirectDraw - Indique la version du pilote de l’interface DirectDraw . DirectDraw est un logiciel Windows dont l’interface permet aux programmes de prendre le contrôle de l’affichage, outrepassant le GUI. Ceci est important pour les jeux multimédia et la vidéo plein écran.

Compatibilité DirectX - Direct3D - Indique la version des pilotes d’interface Direct3D. Direct3D est un ensemble de librairies qui manipule le rendu 3D pour les jeux et autres applications multimédia. Compatibilité OpenGL - Indique la version des librairies OpenGL. OpenGL est un ensemble de librairies logicielles au standard multi plate-forme offrant un rendu 3D sophistiqué. Utilisable sur SGI, PC, MAC, etc. contrairement à DirectX.

Effets Animation - Indique si l’animation des fenêtres est active.

Rafraîchir et Redimensionner les Fenêtres - Indique si après avoir déplacé/redimensionné une fenêtre, le contenu est réactualisé en temps réel.

Lissage des Polices - Indique si les polices d’écran sont lissées. Cette méthode réduit les irrégularités des polices et les affiche mieux mais diminue les performances.

Mode Périphérique Vidéo - Caractéristiques du mode vidéo auto-commentées.

Fonctionnalités Vidéo - Liste des différentes fonctions supportées par la carte/le pilote vidéo de façon native. Windows émulera les fonctions non prises en charge. Les cartes vidéo ultra rapides implémentent la plupart des fonctionnalités énumérées et, en général, c’est la raison pour laquelle il peut exister une grande différence entre deux cartes même si le même chipset est utilisé. Le pilote vidéo peut jouer un rôle plus important que le chipset lui-même !

Fonctionnalités Séquençage Vidéo - Enumère les possibilités de séquençage de l’adaptateur vidéo.

Fonctionnalités Dessins Vidéo - Enumère les possibilités de dessin de l’adaptateur vidéo.

Fonctionnalités Courbes Vidéo - Enumère les possibilités de tracer des courbes de l’adaptateur vidéo.

Fonctionnalités Lignes Vidéo - Enumère les possibilités de tracer des lignes de l’adaptateur vidéo.

Fonctionnalités Polygones Vidéo - Enumère les possibilités de tracer des polygones/triangles de l’adaptateur vidéo.

Possibilités Textes Vidéo - Enumère les possibilités pour la carte vidéo d’afficher les textes.

Voir la Liste des Sigles pour en savoir plus.

Options

Inclure Information Moniteur(s) - Afficher les informations concernant les moniteurs.
Inclure Information Carte(s) Vidéo - Afficher les informations concernant les cartes vidéo
Inclure Information Pilote Vidéo - Interroger le pilote vidéo.
Inclure Information Modes Vidéo Supportés - Lister les modes supportés.
Inclure Information BIOS Vidéo - Interroger le BIOS vidéo de l’adaptateur.
Inclure Information BIOS VESA - Interroger l’interface du BIOS VESA.
Inclure Information Fonctions Spéciales - Afficher les possibilités avancées du pilote.
Inclure Information Périphérique Vidéo - Interroger le Périphérique vidéo.
Inclure Information Fonctionnalités Périphérique Vidéo - Afficher les possibilités du Périphérique.
Inclure Information DirectX - Interroger l’interface vidéo DirectX.
Inclure Information Température, Ventilation et Tension - Interroger les sondes du moniteur d’environnement pour la température, le refroidissement et la tension.
Utiliser compensation température pour sondes externes - Ajouter une température de compensation aux sondes externes de température.
Activer Désactiver Moniteurs HW - Activer les moniteurs d’environnement s’ils sont désactivés.
Ignorer Hôtes Désactivés - Désactivé, essaie d’activer les contrôleurs..
Utiliser configuration passerelles par Passerelle PCI-to-PCI - Obtenir numéro/type de bus par les passerelles ; sinon, par l’OS.
Inclure les Conseils d’Amélioration de la Performance - désactivé, aucun conseil ne sera affiché.

Conseil

Liste des Conseils (Performance)


Operating System

Système d'Exploitation

Informations concernant le système d'exploitation (OS), Windows, ou l'émulation du système d'exploitation.

  • Informations Windows
    Applications Fondamentales
    Mise à Jour Auto & Windows Update
    Etat DEP
    Paramètres Régionaux
  • Commutateur de Ligne de Commande : OS
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (Win32 CE) : Windows Mobile 2003/SE, 5
  • OS Compatible (WIN64) : Windows XP/2003

Interprétation

Informations Générales – Nom, version, architecture (x86, x64, IA64, etc.), nombre de CPU pris en charge, ID du produit, ID clé et propriétaite & société enregistrés.

Etat de l’Activation – Indique si l’activation est nécessaire, le délai de grace restant et le délai avant expiration le cas échéant.

Etat de la Prévention d’Exécution des Données (DEP) – Indique si la DEP est prise en charge par le CPU et si les applications et pilotes sont protégés.

Applications Fondamentales par Défaut – Liste des applications fondamentales par défaut pour chaque catégorie (web, e-mail, lecteur de news, lecteur de médias, carnet d’adresses, anti-virus, pare-feu, etc.)

Paramètres de Session – Nom d’hôte, nom d’utilisateur, nom de domaine/groupe de travail, durée écoulée depuis le démarrage.

Propriétés du Système d’Exploitation – Si l’OS est débogué, s’il possède la sécurité C2, si une session terminale distante est présente.

Etat de la Mise à Jour Automatique – Indique si Windows vérifiera la présence de correctifs et s’il les installera.

Mises à Jour Windows Installées – Liste des mises à jour Windows installées.

Mises à Jour Windows Disponibles - Liste des mises à jour Windows disponibles.

Paramètres Régionaux – Informations locales, pages de codes, zone horaire.

Dossiers de Windows – Liste des dossiers fondamentaux et de leur emplacement.

Voir la Liste des Sigles pour en savoir plus.

Options

Inclure les Informations d’Ouverture de Session – Demande au système les informations d’ouverture de session.
Inclure les Information de Propriété de l’OS – Indique les propriétés de système d’exploitation.
Inclure les Informations des Dossiers de l’OS – Indique l’emplacement des dossiers système.
Inclure les Informations de Paramètres Régionaux de l’OS – Affiche les paramètres régionaux.
Inclure les Informations d’ID des Produits – Indique les numéros de série et les ID des produits.
Inclure les Informations des Applications Fondamentales par défaut – Indique les applications fondamentales par défaut enregistrées.
Inclure les Informations de Mise à Jour Auto – Demande l’état des Mises à Jour Automatiques.
Inclure les Informations de Windows Update – Interroge Windows Update pour les mises à jour.
Inclure l’Etat de l’Activation – Demande l’état de l’activation.
Inclure les Mises à Jour de Windows Installées – Enumère les mises à jour de Windows installées.
Inclure les Mises à Jour de Windows Disponibles – Enumère les mises à jour de Windows disponibles.
Ne PAS se connecter à Windows Update – Ne pas établir de connexion à Internet pour chercher s’il existe de nouvelles mises à jour, mais utiliser le dernier journal.
Inclure les Informations de la DEP – Demande l’état de la Protection de l’Exécution des Données.
Inclure les Conseils d’Amélioration de la Performance – Si cette option est désactivée, les conseils ne seront pas affichés.

Conseil

Liste des Conseils (Performance)


Memory Usage

Utilisation de la Mémoire

Informations concernant la mémoire, les ressources, les pilotes mémoire, l'état du système d'exploitation de votre ordinateur, et autres informations relatives à la mémoire.

  • Information Mémoire Vive et Virtuelle (Fichier d’Echange)
    Information Blocs de Mémoire
    Information Mémoire de Base Windows
  • Commutateur de Ligne de Commande : OSMemory
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (Win32 CE) : Windows Mobile 2003/SE, 5
  • OS Compatible (WIN64) : Windows XP/2003

Interprétation

Mémoire Système Totale - La quantité totale de mémoire (physique et virtuelle) disponible pour Windows.

Mémoire Système Libre - La quantité totale de mémoire (physique et virtuelle) actuellement inutilisée.

Mémoire Vive Totale - La quantité totale de Mémoire Vive installée dans votre ordinateur.

Mémoire Vive Libre - La quantité de Mémoire Vive inutilisée. Elle peut être égale à zéro la plupart du temps du fait que Windows essaie d’utiliser toute la Mémoire Vive disponible pour améliorer ses performances.

Fichier d’Echange Maximum - La taille maximum à laquelle le fichier d’échange (ou mémoire virtuelle) peut accéder. Elle est généralement inférieure à l’espace disponible sur le lecteur qui contient le fichier d’échange.

Fichier d’Echange Actuel - La taille actuelle du fichier d’échange. Elle devrait être la plus basse possible, du fait que la mémoire virtuelle est très lente comparée à la Mémoire Vive.

Fichier d’Echange Libre - La taille actuelle de l’espace inutilisé dans le fichier d’échange. Un chiffre trop élevé peut signifier que le fichier d’échange est trop volumineux; un chiffre trop bas peut signifier que vous avez besoin de plus de Mémoire Vive ou augmenter la taille du fichier d’échange.

Lecteur Fichier d’Echange - Le lecteur contenant le fichier d’échange.

NB - Sauf si vous savez ce que vous faites, laissez Windows gérer le fichier d’échange.

Mémoire Réelle Allouée - Le pourcentage de mémoire allouée en relation avec la Mémoire Vive installée. Elle est pratiquement toujours de 100% du fait que Windows utilise toute la Mémoire Vive aussi bien qu’une portion de la mémoire virtuelle même quand il n’en a pas vraiment besoin.

Mémoire de Base Windows Totale - La taille totale de mémoire DOS disponible pour les programmes Windows. Elle devrait toujours être de 640K sauf si un gestionnaire de mémoire spécial est utilisé ou une carte spéciale.

Mémoire de Base Windows Libre - La taille totale de mémoire DOS disponible utilisable par les programmes Windows. Si les programmes Windows n’utilisent pas la mémoire de base, certains en ont besoin pour communiquer avec des programmes, des pilotes DOS ou du matériel ancien.

Taille Maximum du Bloc de Mémoire Basse Libre - La taille des blocs les plus larges contigus de mémoire de base disponible. A cause de la fragmentation, elle est inférieure à la mémoire de base libre.

Voir la Liste des Sigles pour en savoir plus.

Options

Inclure Information Mémoire Etendue Système - Affiche l’état de la mémoire étendue.
Inclure Information Statistiques - Affiche les statistiques mémoire.
Inclure les Conseils d’Amélioration de la Performance - Désactivé, les conseils ne seront pas affichés.

Conseil

Liste des Conseils (Performance)


Network Adapters

Cartes Réseau

Informations concernant vos cartes réseaux, configurations, détails de l'hôte, services réseaux, tables de routage et sécurité.

  • Informations Anti-virus
    Informations Pare-feu
    Informations radio Bluetooth
    Informations Bibliothèque WinSock
    Informations Hôte Local
    Informations Cartes Réseau
    Informations Services Réseau (IP)
    Informations Table de Routage
    Informations Table de Routage des Adresses (ARP)
  • Commutateur de Ligne de Commande : NetworkCard
  • Configuration Nécessaire : connexion Internet, WinSock v2
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (Win32 CE) : Windows Mobile 2003/SE, 5
  • OS Compatible (WIN64) : Windows XP/2003

Interprétation

Bibliothèque WinSock – Les programmes Windows utilisent une bibliothèque WinSock pour se connecter à Internet via IP.

Version Requise - La version requise par la plupart des programmes Internet. Votre bibliothèque devrait prendre en charge au moins la version 2.0.

Version la plus Elevée – La version la plus élevée est prise en charge sauf la bibliothèque. La dernière version est la 2.02 qui ajoute différentes nouvelles fonctions et améliorations.

Description – Le nom et la version de la bibliothèque WinSock.

Etat du Système – L’état actuel de la bibliothèque.

Maximum de Sockets – Le nombre maximum de sockets qu’un processus peut utiliser. C’est habituellement le nombre de connexions simultanées possibles.

Taille Maximum du datagramme UDP – La taille maximum (en Ko) d’un paquet pouvant être envoyé par UDP. UDP est un protocole sans connexion (ressemblant à un service postal) avec lequel des applications peuvent transmettre des messages.

Hôte – Le nom pleinement qualifié (y compris le domaine) de votre ordinateur et ses paramètres IP.

Cartes Réseau – Liste des cartes réseau activées, ainsi que leurs caractéristiques, les détails d’état et leur IP (adresse, masque, serveurs DNS, etc.)

Programmes Anti-Virus – Liste des anti-virus installés et leur état.

Programmes Pare-feux – Liste des pare-feux installés et leur état, y compris le pare-feu de Windows. Comprend aussi la liste des cartes réseau et l’état de leur pare-feu.

Radios Bluetooth – Liste des cartes réseau radio Bluetooth installées, y compris leurs caractéristiques, leur état, etc.

Informations Services Bluetooth – Liste des services Bluetooth, y compris leurs noms et leur états.

Informations Services IP – Liste des services, avec leur nom, port et protocole utilisés. Les services comprennent FTP, TELNET, HTTP (web) et bien d’autres. Vous trouverez la liste et la description complètes dans tout document TCP/IP.

Table de Routage – Liste des plages d’adresses IP par lesquelles les paquets sont routés vers une adresse IP spécifique et ceux qui utilisent une carte réseau particulière, ainsi que le nombre de sauts pour cette adresse IP.

Table de Résolution des Adresses (ARP) – Enumère les noms d’hôtes/adresses IP et leurs adresses matérielles correspondantes auxquelles sont envoyés les paquets. Une adresse matérielle dépend du type de carte réseau (comme Ethernet, Bluetooth, etc.)

Voir la Liste des Sigles pour en savoir plus.

Options

Inclure les Informations Bibliothèque WinSock – Interroge la Bibliothèque WinSock.
Inclure les Informations Hôte Local - Interroge l’hôte local.
Inclure les Informations Services Réseau - Interroge les services IP actifs en cours d’exécution.
Inclure les Informations Table de Routage – Enumère les entrées de la table de routage IP.
Inclure les Informations SNMP – Essaie de demander des informations par SNMP.
Inclure les Informations Carte(s) Réseau – Enumère les détails concernant les cartes réseau.
Inclure les Informations Serveur Distant - Interroge les serveurs distants auxquels l’ordinateur est connecté pour les données.
Inclure les Informations Statistiques IP – Affiche les statistiques IP.
Inclure les Informations Table ARP – Affiche les entrées de la table ARP.
Inclure les Informations Recherche DNS – Effectue une recherche de DNS sur les serveurs distants pour obtenir leurs noms.
Inclure les Conseils d’Amélioration de la Performance – Si cette options est désactivée, aucun conseil ne sera affiché.

Conseil

Liste des Conseils (Performance)


Configuration Files

Fichiers de Configuration

Contenu de certains de vos fichiers système. Cette liste a été conçue pour l'enregistrement des rapports.

  • Commutateur de Ligne de Commande : ConfigFiles
  • OS Compatible (WIN32) : Windows 2000, XP, 2003

Options

Ce module ne propose aucune option de réglage.

Conseil

Liste des Conseils (Performance)


Environment Variables

Variables d'Environnement

La définition des variables d'environnement et leur valeur respective. Les variables d'environnement sont utilisées pour configurer les logiciels hérités.

  • Commutateur de Ligne de Commande : EnvVar
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (WIN64) : Windows XP/2003

Options

Ce module n’a pas d’options à configurer.

Conseil

Liste des Conseils (Performance)


Event Log

Journaux d'Evénements

Liste des journaux d'événements de votre ordinateurts et les événements qui y sont contenus.

  • Commutateur de Ligne de Commande : EventLog
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (WIN64) : Windows XP/2003

Options

Ce module n’a pas d’options à configurer.

Conseil

Liste des Conseils (Performance)


Installed Processes

Processus Installés

Affiche les processus installés/enregistrés dans votre ordinateur. Il s'agit des processus individuels, pas de la suite à laquelle elle ils peuvent appartenir.

  • Commutateur de Ligne de Commande : InstalledProgs
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (Win32 CE) : Windows Mobile 2003/SE, 5
  • OS Compatible (WIN64) : Windows XP/2003

Options

Ce module n’a pas d’options à configurer.

Conseil

Liste des Conseils (Performance)


File Types

Types de Fichiers

Liste des types de documents et fichiers enregistrés sur votre ordinateur et des applications qui leurs sont associées.

  • Commutateur de Ligne de Commande : FileTypes
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (Win32 CE) : Windows Mobile 2003/SE, 5
  • OS Compatible (WIN64) : Windows XP/2003

Options

Ce module n’a pas d’options à configurer.

Conseil

Liste des Conseils (Performance)


Installed Applications

Applications Installées

Liste des applications (suites) et packages installés sur votre ordinateur. Chacund d'elles peut contenir un ou plusieurs processus individuels.

  • Commutateur de Ligne de Commande : InstalledApps
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (Win32 CE) : Windows Mobile 2003/SE, 5
  • OS Compatible (WIN64) : Windows XP/2003

Options

Ce module n’a pas d’options à configurer.

Conseil

Liste des Conseils (Performance)


Key Applications

Applications Fondamentales

Liste des applications enregistrées vitales pour les opérations de votre ordinateur.

  • Carnet d’Adresses
    Anti-Virus
    Calendrier/Organiseur
    Lecteur d’E-Mail
    Pare-feu
    Messagerie Instantanée
    Appel Internet
    Machine Virtuelle Java
    Lecteur de Médias
    Lecteur de News
    Navigateur Web

Dans chacune des catégories, les applications de ce type sont énumérées et accompagnées des informations suivantes:

  • Nom de l’application
    Par défaut dans la catégorie
    Protocoles pris en charge
    Informations fichier programme
  • Commutateur de Ligne de Commande : KeyApps
  • Configuration Nécessaire : Aucune
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (WIN64) : Windows XP/2003

Interprétation

Consultez les conseils individuels pour en savoir plus.

Voir la Liste des Sigles pour en savoir plus.

Options

Ce module n’a pas d’options à configurer.

Conseil

Ce module ne génère aucun conseil.


Application Scan

Examen des Applications

Affiche toutes les applications, tous les programmes et bibliothèques présents sur les lecteurs locaux de l’ordinateur. Même si l’application est installée sans être enregistrée, qu’elle ne possède pas de raccourci ou est endommagée, elle sera identifiée par l’examen.

Ces informations peuvent être utiles lors de l’audit de l’ordinateur pour les logiciels installés, comme par exemple pour la conformité des licences.

NB1: du fait de l’examen du disque, ce module peut prendre un certain temps pour s’exécuter, en fonction du nombre de lecteurs, de leur taille et de leur vitesse, ainsi que du nombre de programmes et bibliothèques présents.

NB2: la quantité de données pour aussi être importante, avec un potentiel d’informations de centaines de programmes et bibliothèques. Utilisez les options du module pour réduire cette quantité d’informations.

  • Information fichier programme
    Information fichier bibliothèque
  • Commutateur de Ligne de Commande : AppScan
  • Configuration Nécessaire : Aucune
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (WIN64) : Windows XP/2003

Interprétation

Consultez les conseils individuels pour en savoir plus.

Voir la Liste des Sigles pour en savoir plus.

Options

Inclure les applications (exécutables): Enumérer les exécutables trouvés.
Inclure les bibliothèques (DLL): Enumérer les bibliothèques trouvées.
Ne pas inclure le dossier Windows: Le dossier Windows ne sera pas examiné. Décochez cette option si vous êtes aussi intéressé par les applications et bibliothèques standard Windows ou si vous pensez que certains programmes ou bibliothèques tiers sont présents dans le ou les dossiers de Windows.

Conseil

Ce module ne génère aucun conseil.


Start Menu Applications

Applications du Menu Démarrer

Affiche toutes les applications et programmes énumérés dans le menu Démarrer de l’ordinateur avec leurs détails. Vous pourrez explorer les applications communes à tous les utilisateurs, à l’utilisateur par défaut ou à l’utilisateur en cours.

Ces informations peuvent être utiles lors de l’audit de l’ordinateur pour les logiciels installés, comme par exemple pour la conformité des licences.

  • Informations raccourcis
    Informations fichier de programme
  • Commutateur de Ligne de Commande : StartApps
  • Configuration Nécessaire : Aucune
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (WIN64) : Windows XP/2003

Interprétation

Consultez les conseils individuels pour en savoir plus.

Voir la Liste des Sigles pour en savoir plus.

Options

Inclure les groupes communs à tous les utilisateurs: comprend les menus & groupes disponibles pour tous les utilisateurs.
Inclure les éléments de l’utilisateur en cours plutôt que de l’utilisateur par défaut: comprend les menus & groupes disponibles pour l’utilisateur en cours plutôt que pour l’utilisateur par défaut. Décochez cette option si aucun autre utilisateur n’est connecté à l’ordinateur.

Conseil

Ce module ne génère aucun conseil.


Web Components

Composants Web

Affiche les packages de contrôles ActiveX et les classes Java installés sur l’ordinateur.

Cette information peut être utile pour un audit de l’ordinateur pour y trouver des packages ActiveX ou des classes Java tiers installés.

  • Information packages ActiveX
    Information classes Java
    Fichiers contenus dans un package/une classe
    Informations serveur de package/classe
  • Commutateur de Ligne de Commande : WebPackages
  • Configuration Nécessaire : Aucune
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (WIN64) : Windows XP/2003

Interprétation

Consultez les conseils individuels pour en savoir plus.

Voir la Liste des Sigles pour en savoir plus.

Options

Inclure les packages ActiveX: Enumère les packages ActiveX installés.
Inclure les classes Java: Enumère les classes Java installées.

Conseil

Ce module ne génère aucun conseil.


Benchmarking Modules

Modules de Benchmark
Evaluer la performance de votre ordinateur et de ses composants individuels.
Processeur Arithmétique | Processeur Multimédia
Efficacité de la Gestion de l'Energie | Efficacité Multi-Coeurs
Disques Physiques | Systèmes de Fichiers
Stockage Amovible | CD-ROM et DVD
Bande Passante Mémoire | Latence Mémoire
Cache et Mémoire Processeur | Bande Passante Réseau
Connexion Internet | Etablissement Connexion Internet
Transfert de Périphérique Mobile |


Hardware Information Modules

Modules d'Information Matérielle

Obtenir des informations détaillées concernant tous les composants de votre ordinateur.

Vue d'Ensemble de l'Ordinateur | Carte Mère
Configuration de la Carte Mère | Processeurs
Plug & Play | Bus et Périphériques
Gestion de l'Energie | Affichage et Carte Graphiques
Disques Physiques | Périphériques SCSI
Imprimantes et Fax | Périphériques de Communication
Ports | Contrôleurs de Jeux
Périphériques Audio | Souris et Track-balls
Claviers et Tablettes | Cartes Smart et SIM
Réseau (LAN) | Réseau IP
Cartes Réseaux | Ressources Système


Software Information Modules

Modules d'Informations Logicielles

Explorer les applications, processus, modules, services et autres composants logiciels installés.

Système d'Exploitation | Applications Fondamentales
Applications du Menu Démarrer | Utilisation de la Mémoire
Processus | Modules
Services et Pilotes | Composants et Objets
Applications Installées | Processus Installés
Polices | Périphériques Multimédia
DirectX | OpenGL
Connexions d'Accès Distant | Lecteurs Logiques
Examen des Applications | Sources de Données
Types de Fichiers | Composants Web
Variables d'Environnement |


Support Modules

Modules de Support

Obtenir des information supplémentaires dur votre ordinateur.


Testing Modules

Modules de Tests

Tester les composants de votre ordinateur.


Tools (Wizard Modules)

Outils (Modules Assistants)

Analyser, surveiller, évaluer ou tester votre ordinateur, ses composants individuels, un ordinateur distant ou votre PDA / Smartphone.

Actualiser, mettre à jour et enregistrer votre exemplaire de Sandra.

Ajouter un Nouveau Module | Se Connecter à la Source
Créer un Rapport | Surmenage de l'Ordinateur
Indice de Performance | Analyses et Conseils
Moniteur d'Environnement | Enregistrer le Programme
Mettre à Jour le Programme | Résultats du Chargement

pour en savoir plus, voir les rubriques :

  • Liste des Conseils (Performance)
  • Formats d'un Fichier de Rapport


Commercial Version Required

Version Commerciale Requise

Désolé, ce module ne fonctionne que sous les versions commerciales de Sandra. Il vous faut acheter l'une de ces versions pour utiliser ce module.

Vous pouvez supprimer ce module (appuyez sur la touche DEL ou faites un clic droit et choisissez Supprimer) pour venir à bout de ce message. Il ne s'agit pas d'un écran de harcèlement, mais simplement d'une information qui peut être désactivée.

Pour savoir comment acquérir une version commerciale, consultez la rubrique Informations de Commande.


Plug & Play

Informations concernant tous les périphériques Plug & Play installés sur votre ordinateur, y compris les périphériques hérités, plug & play et autres.

  • Commutateur de Ligne de Commande : PnP
  • OS Compatible (WIN32) : Windows 2000, XP, 2003
  • OS Compatible (WIN64) : Windows XP/2003

Interprétation

Fabricant - Le fabricant de ce périphérique.

Nom du Périphérique - Le nom complet de produit pour ce périphérique.

Version du Matériel - La version du périphérique si connue.

Ressources - Les ressources matérielles utilisées par ce périphérique.

Numéro IRQ - Le numéro de l’interruption matérielle utilisé par un périphérique ou plus.

Numéro Canal DMA - Le numéro du canal utilisé par un périphérique matériel.

Port E/S - La rangée de port utilisée par le périphérique matériel.

Plage Mémoire - La plage d’adresse mémoire utilisée par le périphérique matériel.

Pilote - Le pilote logiciel qui fait communiquer ce périphérique avec Windows.

Date du Pilote - La date de création du pilote.

Version du Pilote - La version du pilote. Pour la version actuelle de Windows elle devrait être 4.0 ou supérieure.

Fichier d’Information - Le nom et le chemin du fichier d’information utilisé pour l’installation de ce pilote logiciel.

Section du Fichier d’Information - Le nom de la section que le fichier d’information a utilisé pour installer le pilote dans le système d’exploitation.

Périphérique Installateur - Le pilote de périphérique qui a installé ce pilote.

Périphérique Enumérateur - Le pilote de périphérique qui détecte (énumère) ce type de périphérique.

Pilote Mini port - Un pilote mini port est un pilote générique pour un type spécifique de périphérique (comme les contrôleurs ATA) qui interfère avec un pilote spécifique à votre matériel. De cette façon, le pilote spécifique est plus simple ce qui le rend plus facile à écrire et à distribuer.

Pilote Universel - Un pilote universel est similaire à un pilote mini port, cependant, c’est un pilote complet qui n’a pas besoin d’un pilote spécifique pour diriger votre matériel. Vous gagnerez en compatibilité et stabilité mais certaines fonctions spécifiques de votre matériel peuvent rester inutilisées.

Voir la Liste des Sigles pour en savoir plus.

Options

Ce module n’a pas d’options à configurer.

Conseil

Liste des Conseils (Performance)


N224

Notice N224 - L'information SMBIOS/DMI n'est peut-être pas exacte. Cette information est rapportée textuellement et ne peut pas être vérifiée par Sandra.

Solution: si l'information ne vous paraît pas correcte, chercher une mise à jour du BIOS ou corrigez les erreurs en utilisant l'outil DMICFG fourni avec la carte. Ou encore, désactivez le rapport DMI/SMBIOS de Sandra des Options de module.

Pour en savoir plus, veuillez consulter les (FAQ).


N1321

Notice N1321 - Des mises à jour sont disponibles pour votre sytème d’exploitation Windows.

Solution: Windows update indique que des mises à jour sont disponibles pour votre système. Pensez à appliquer certaines d’entre elles.


N1323

Notice N1323 - La DEP n’est pas activée pour tous les programmes et services, mais seulement pour ceux qui sont essentiels.

Solution: Pensez à l’activer pour tous les programmes et services, et ajoutez à la liste d’exclusion les programmes et services qui ne devront pas fonctionner avec la DEP activée. Ce qui aménage un environnement plus sécurisé que l’option par défaut.


N2527

Notice N2527 - Une valeur de compensation (constante de calibrage) a été ajoutée à la sonde thermique externe. En fonction du type de CPU, une valeur de compensation doit être ajoutée si la sonde thermique n'est pas en contact avec le CPU. Cette correction n'est pas définie pour tous les CPU et il y a des exceptions à la règle. Ne comparez pas le BIOS qui est réglé pour votre carte mère avec Sandra qui doit travailler avec TOUTES les cartes mère.

Solution: faites un clic droit sur le module, sélectionnez Options et décochez "Use temperature compensation for external sensors". Voyez le paragraphe System Monitor dans la FAQ pour en savoir plus.


N2535

Notice N2535 - Les contrôleurs désactivés ont été activés.

Solution: pas de solution - soyez aux aguets de problèmes éventuels .


N2536

Notice N2536 - Le système n'a pas activé le contrôleur SMBus/i2c/BMB ou Sandra ne le supporte pas. La plupart des systèmes récents en possèdent au moins un.

Solution: si l'Alerte A 2533 s'affiche également, examinez son contenu. Sinon, examinez le manuel pour savoir si un tel contrôleur est présent; si c'est le cas, veuillez nous contacter.


N2539

Notice N2539 - Les moniteurs matériels désactivés ont été activés.

Solution: pas de solution - soyez aux aguets de problèmes éventuels.


N5004

Notice N5004 - Le benchmark est sélectif et ne mesure qu’un aspect de la performance du système. Ce n’est pas la méthode pour indiquer la performance réellement vécue, quelle qu’en soit la signification pour vous. Cela dépend de l’application spécifique que vous utilisez, et de la quantité de données que vous manipulez, etc.. Il existe d’autres benchmarks (BapCo, WinStone, WinBench) qui essaient de mesurer la performance générale d’applications.

Solution: tant que vous garderez cela dans l’esprit, tout ira bien. Pour en savoir plus sur ce que mesurent les benchmarks, consultez l’Aide, la documentation en ligne et les FAQ. N’essayez pas d’en déduire plus que ce que les résultats peuvent vous apporter.


N5006

Notice N5006 - Nous avons apporté des changements au code du benchmark de version en version et en général nous les révisons complètement lorsque la version principale change (comme le passage de la 5.x à la 6.0). C’est inévitable si nous voulons adapter le benchmarks aux nouvelles technologies et optimiser les résultats par rapport aux versions précédentes.

Solution: aussi longtemps que vous garderez cela à l’esprit, tout ira bien.


N5404

Notice N5404 - Il se peut que vous ayez besoin de lancer le benchmark peu de temps pour obtenir un résultat stable. Si le benchmark est généralement stable (comme il indique les résultats en interne) et qu’un seul lancement est suffisant, dans certaines circonstances (comme une activité de programme, une opération SMP) le résultat peut varier par une certaine accumulation de test sur test.

Solution: lancez le benchmark jusqu'à ce que le score reste inchangé de test en test.


N5405

Notice N5405 - La largeur de bande du système semble limitée par le FSB. Ceci signifie en général que la largeur de bande FSB est < 50% de la largeur de bande de l’interface mémoire totale, cette largeur de bande mémoire étant gaspillée. Certains systèmes utilisent la largeur de bande additionnelle pour la vidéo intégrée (si applicable) si la mémoire vidéo est échangée avec la mémoire système.

Solution: essayez d’augmenter le FSB (conserve la vitesse du bus constante), d’augmenter la largeur de bande FSB et cela améliorera la performance de l’ensemble de la largeur de bande.


N5406

Notice N5406 - La largeur de bande système semble limitée en mémoire. Ceci signifie généralement que la largeur de bande mémoire est < de 50% à la largeur de bande FSB, le CPU est ainsi en manque. Cela indique en général une incohérence entre la mémoire et le système. Notez que cela n’indique pas que le timing de la mémoire est erroné, mais que la mémoire elle-même est lente.

Solution: utilisez de la mémoire aux performances plus élevées (comme la DDR ou la RDRAM) ou utilisez tous les canaux de mémoire additionnels (si présents) pour augmenter la performance de largeur de bande mémoire.


N5901

Notice N5901 : CD 1x= 150kB/s; du fait que certains fabricants de périphériques utilisent 1x=150ko/s faites attention quand vous comparez les contrôles d’accès mesurés et ceux publiés.

Solution: pensez simplement que la vitesse d’accès de base au CD-ROM et de 176ko/s et non de 150kB/s pour un CD 1x; il s'agit du rapport utilisé lors de la comparaison des lecteurs CD avec d'autrez périphériques (ex.: Flash).


N5902

Notice N5902 : DVD 1x= 11.08Mbps; du fait que certains fabricants utilisent différentes valeurs, faites attention en comparant les valeurs mesurées et publiées.

Solution: sachez que si la fréquence actuelle est de 11,08Mbps pour un DVD 1x, il s'agit de celle utilisée lors de la comparaison de lecteurs DVD avec d'autres périphériques (comme ceux de la génération la plus récente).


N5903

Notice N5903 : HD DVD 1x= 36.55Mbps; du fait que certains fabricants peuvent utiliser des valeurs différentes, faites attention quand vous comparez les valeurs mesurées et publiées.

Solution: sachez que si la fréquence actuelle est de 36,55Mbps pour un DVD HD 1x, il s'agit de la fréquence utilisée lors de la comparaison de lecteurs DVD HD avec d'autres périphériques.


N5904

Notice N5904 : Blu-ray 1x= 36Mbps; du fait que certains fabricants peuvent utiliser des valeurs différentes, faites attention quand vous comparez les valeurs mesurées et publiées.

Solution: sachez que si la fréquence actuelle est de 36Mbps pour Blu-ray 1x , 2x pour la vidéo, il s'agit de la fréquence utilisée lors de la comparaison de lecteurs Blu-ray avec d'autres périphériques.


(Untitled)

Aucune Aide Disponible

Aucune aide disponible pour cette fenêtre de message.


Reset the Module List

Réinitialiser la Liste des Modules

Si vous avez manipulé la liste des modules (déplacé les icônes) ou les autres options de modules, vous pouvez réinitialiser leur présentation par défaut de la façon suivante:

  1. Ouvrez l'Editeur de Registre.
  2. Double-cliquez sur HKEY_USERS
  3. Double-clicliquez sur .Default
  4. Double-cliquez sur Software
  5. Double-cliquez sur SiSoftware
  6. Double-cliquez sur Sandra
  7. Faites un clic droit sur Modules et choisissez Supprimer
  8. Répondez Oui à la boîte de dialogue de confirmation
  9. Fermez l'Editeur de Registre


Reset All Sandra Options

Réinitialiser Toutes les Options de Sandra

Si vous avez manipulé les options de Sandra et que vous avez oublié ce que vous avez fait, voici comment les réinitialiser par défaut (pas besoin de tout réinstaller):

  1. Ouvrez l'Editeur de Registre.
  2. Double-cliquez sur HKEY_USERS
  3. Double-clicliquez sur .Default
  4. Double-cliquez sur Software
  5. Double-cliquez sur SiSoftware
  6. Faites un clic droit sur Sandra et choisissez Supprimer
  7. Répondez Oui à la boîte de dialogue de confirmation
  8. Fermez l'Editeur de Registre.


CIM (DMI/SMS) Report Format

CIM Format

L’extension de fichier utilisée par le générateur de rapport est .mif

La classe spécifiée est SiSoftware|SiSoftware Sandra|001

Le rapport utilise la balise Component. Le début du rapport est marqué par la balise Start Component et la fin du rapport par la balise End Component.

Le module utilise la balise Group. Le début du module est marqué par la balise Start Group et la fin par la balise End Group. Le module est de niveau 1.

La classe de périphérique utilise la balise Group. Le début de la classe de périphérique est marquée par la balise Start Group et la fin par la balise End Group. La classe de périphérique est de niveau 2, c’est à dire avec un groupe de module.

Le périphérique utilise la balise Group. Le début de périphérique est marqué par la balise Start Group et la fin par la balise End Group. Le périphérique est de niveau 3, c’est à dire avec un groupe de classe de périphérique.

Le groupe information utilise la balise Group. Le début du groupe information utilise la balise Start Group et la fin est marquée par la balise End Group. Le groupe information est de niveau 4, c’est à dire avec un groupe périphérique.

L’élément d’information utilise la balise Attribute. Le début de l’élément d’information utilise la balise Start Attribute et la fin utilise la balise End Attribute. L’élément d’information peut être trouvé à tous les niveaux, de 1 à 4.

Les attributs utiles d’un élément d’information sont Name et Value. Les autres peuvent être utiles pour les systèmes SMS/DMI ou compatibles.

Voici un exemple:

Start Component
  Name = "SiSoftware Sandra"
  Description = "SiSoftware Sandra"

  Start Group
    Name = "Sound Card Information"
    ID = 6
    Class = "SiSoftware|SiSoftware Sandra|001"
    Description = "Sound Card Information"

    Start Group
      Name = "Wave Input Devices (Recording)"
      ID = 1
      Class = "SiSoftware|SiSoftware Sandra|001"
      Description = "Wave Input Devices (Recording)"

      Start Group
        Name = "SB Live! Wave In [D000]"
        ID = 1
        Class = "SiSoftware|SiSoftware Sandra|001"
        Description = "SB Live! Wave In [D000]"

        Start Group
          Name = "General Device Information"
          ID = 1
          Class = "SiSoftware|SiSoftware Sandra|001"
          Description = "General Device Information"

          Start Attribute
            Name = "Device Name"
            ID = 1
            Description = "Device Name"
            Access = Read-Only
            Storage = Common
            Type = String(64)
            Value = "SB Live! Wave In [D000]"
          End Attribute


Web/HTML Report Format

Format Web/HTML

L’extension de nom de fichier utilisée par le générateur de rapport est .htm et pas .html.

Le format de fichier HTML correspond à HTML 4.0 mais n’utilise que les balises HTML 3.0 ce qui fait que l’affichage pourra se faire avec n’importe quel navigateur.

Le rapport est une table d’éléments. De fait, le navigateur doit supporter les tableaux - autrement, l’affichage ne sera pas correcte.

La page a un bloc de définition de style intégré, mais vous pouvez le remplacer en produisant une feuille de style ReportStyle.css dans le même dossier que le rapport.


Report Format

Format Rapport/Hiérarchique

L’extension de fichier utilisée par le générateur de rapport est .rpt

Ce format suit le format de fichier INI Windows comportant des sections spéciales pour identifier modules, classes de périphérique s, périphérique s, sous-titres et attributs.

Un module a la section [module:{¬mn}] où mn est le nom du module. Au dessous de cette section, les classes appartenant à ce module sont listés.

Une section de classe contient également le nom du module dans le nom de la section, ainsi dans class:{¬cn}module:{¬mn}] cn est le nom de la classe et mn est le module à laquelle la classe appartient. Chaque classe a un module parent. Au dessous de cette section, les périphérique s appartenant à cette classe sont listés.

Une section de périphérique contient également à la fois les noms de module et de classe, ainsi pour [device:{¬dn}class:{¬cn}module:{¬mn}] dn est le nom du périphérique , cn est la classe à laquelle il appartient et mn est le module auquel il appartient. Au dessous de cette section, les attributs sont listés.

Un sous-titre a la section sn=a,b où sn est le nom du sous-titre, a est l’ID de l’icône (interne) et b est le style de formatage (interne).

Un attribut a une section an=a,b,vn où an est le nom de l’attribut, a est l’ID de l’icône (interne), b est le style de formatage (interne) et vn est la valeur de l’attribut.

Voici un exemple:

[module:{Sound Card Information}]

Wave Input Devices (Recording)=0

[class:{Wave Input Devices (Recording)}module:{Sound Card Information}]

SB Live! Wave In [D000]=0

[device:{SB Live! Wave In [D000]}class:{Wave Input Devices (Recording)}module:{Sound Card Information}]

General Device Information=1,0

Device Name=-1,0,SB Live! Wave In [D000]


Web/XML Report Format

Format XML

L’extension du nom de fichier utilisée par le générateur de rapport est .xml

Le schéma DTD pour le fichier est appelé ReportSchema.dtd et peut être trouvé dans le sous-dossier \Examples du dossier de Sandra.

Le schéma XML pour le fichier est appelé ReportSchema.xml et peut être trouvé dans le sous-dossier \Examples du dossier principal de Sandra.

Un exemple de feuille de style XLS pour convertir un rapport XML en HTML peut être trouvé dans le sous-dossier \Examples - avec pour nom ReportStyle.xls.

Un exemple de page HTML dynamique (MS-IE 5.0 ou supérieur requis) montre comment générer un fichier HTML à partir d’un fichier XML en utilisant un fichier XLS peut être trouvé dans le sous-dossier \Examples - avec pour nom Dynamic XML Report.htm.

Le rapport utilise la balise <Report> et contient au moins un module.

Le module utilise la balise <Module> et contient un titre, une ou plusieurs classes de périphériques, un ou plusieurs périphériques, un ou plusieurs groupes d’informations ou un ou plusieurs éléments d’informations.

La classe de périphérique utilise la balise <DeviceClass> et contient un titre, une ID d’icône et un ou plusieurs périphériques.

Le périphérique utilise la balise <Device> et contient un titre, une ID d’icône et un ou plusieurs groupes d’informations.

Le groupe d’informations utilise la balise <InfoGroup> et contient un titre, une ID d’icône, et un ou plusieurs éléments d’information.

L’élément d’information utilise la balise <InfoItem> et contient un titre, une ID d’icône, et une spécification de format ainsi qu’une valeur de balise.

Les balises usuelles sont <Title> et <Value>, les autres étant réservées.

Voici un exemple:

<TReport>

  <TModule>
    <Title>Sound Card Information</Title>

    <TClass>
      <Title>Wave Input Devices (Recording)</Title>
      <Icon>0</Icon>

      <TDevice>
        <Title>SB Live! Wave In [D000]</Title>
        <Icon>0</Icon>

        <TInfoGroup>
          <Title>General Device Information</Title>
          <Icon>1</Icon>

          <TInfoItem>
            <Title>Device Name</Title>
            <Icon>-1</Icon>
            <Format>0</Format>
            <Value>SB Live! Wave In [D000]</Value>
          </TInfoItem>


Scrollbars

Barres de Défilement

Elles apparaissent à droite et en bas de la fenêtre du document. Les cases à l'intérieur des barres de défilement indiquent le repère vertical et horizontal du document. Vous pouvez utiliser la souris pour parcourir les autres parties du document.


status bar

Barre d'Etat

La Barre d’Etat est affichée en bas de la fenêtre du programme. Pour l’afficher ou la cacher, utilisez la commande Barre d’Etat du menu Affichage.

La zone de gauche de cette barre décrit les actions des éléments des menus lorsque vous utilisez les flèches du clavier pour naviguer dans les menus. De même, elle affiche des messages concernant la description des boutons de la barre d’outils lorsque vous les cliquez sans relâcher la touche de la souris. Si après avoir lu la description vous ne désirez pas utiliser la commande, relâchez la touche de la souris en dehors de la zone de la barre d’outils.

La zone de droite indique les modules activés.


T2

Conseil T2 - Ce Conseil vous rappelle simplement que vous pouvez double-cliquer sur Conseil ou appuyer sur la touche Enter quand le Conseil est sélectionné pour obtenir plus d’information.

Si vous avez besoin d’en savoir plus que ce que le Conseil vous fournit, veuillez consulter les (FAQ).


T10

Conseil T10 : Ce module peut tester les périphériques actuellement connectés à votre système, c'est-à-dire les périphériques PDA et Smart Phone, et pas seulement le PC de bureau/postable.

Pour tester votre PDA / Smart Phone, utilisez le bouton pour Basculer entre les Systèmes de Test de la barre d'outils. Vous pourrez ensuite revenir à votre PC de bureau/portable.


T11

Conseil T11 : ce module peut afficher les résultats du benchmark selon deux modes, détaillé (qui utilise généralement un graphique) ou combiné (qui utilise généralement des barres).

Vous pouvez utiliser le bouton de la barre d'outils pour Basculer entre les Types d'Affichage pour changer le mode d'affichage.


T100

Conseil T100 - Un système ayant beaucoup de mémoire (1GB ou plus) devrait être ECC/Parité. Puisque la probabilité pour qu’un bit soit corrompu est la même ou augmente avec la densité du module, plus le module est gros, plus il sera probable de récupérer un ou plusieurs bits corrompus. Avec ces modules, ajoutez un délai supplémentaire d’écriture partielle comme parité afin que la totalité de la ligne puisse être recalculée, de sorte que la stabilité sera améliorée.

Solution: si vous prévoyez d’ajouter de la mémoire, pensez à remplacer les modules par des modules ECC/Parités. Notez que tourner avec des modules simples et des modules ECC/Parités désactivera ces derniers pour toute la Plage de mémoire.


(Untitled)

Conseil T101 - Les systèmes à mémoire importante (1Go ou plus) devraient être ECC/Parités. Bien que la probabilité pour qu'un bit soit corrompu soit la même ou augmente avec la densité du module, plus le module est important, plus la probabilité d'obtenir des bits corrompus est importante. Bien que ces modules ajoutent un délai supplémentaire aux écritures partielles (moins que le volume des données) du fait que la parité pour la ligne entière doit être recalculée, la stabilité ne sera par améliorée.

Solution: Si vous prévoyez d'ajouter de la mémoire, pensez à remplacer les modules par des modules ECC/Parités. Notez que l'exécution de modules simples et ECC/Parités désactivera les ECC/Parités pour la totalité du bloc de mémoire.


T102

Conseil T102 - Vous utilisez la version ANSI de Sandra. Pour les systèmes Windows NT/2000/XP/2003 pensez à utiliser la version Unicode, native pour ces plate formes.

Solution: désinstallez Sandra; à la réinstallation, sélectionnez la version Unicode de Sandra. Vous devez faire une mise à niveau si une telle option n’est pas disponible.


T103

Conseil T103 - Les serveurs utilisent généralement la mémoire ECC/Paritée. Si la probabilité qu’un bit sera corrompu augmente avec la durée de l’opération et que les serveurs interviennent plus longtemps que les ordinateurs des stations de travail ou personnels, le risque de corruption est accru.

Solution: si vous prévoyez d’ajouter de la mémoire, pensez à la remplacer par des modules ECC/Parités. Notez que mélanger les modules normaux avec les ECC/Patités désactivera les ECC/Parité pour toute la rangée de mémoire.


T200

Conseil T200 - SMBIOS/DMI (System Management or Desktop Management Interface) n'est pas supporté. Le système d'exploitation ne peut pas obtenir une performance optimale.

Solution: essayez de mettre le BIOS à jour (flash) si possible. Recherchez une mise à jour du BIOS disponible pour votre carte mère auprès de votre revendeur PC/Carte-mère.


T201

Conseil T201 - Le BIOS a plus de 3 ans.

Solution: essayez de mettre le BIOS à jour (flash) si possible. Recherchez une mise à jour du BIOS disponible pour votre carte mère auprès de votre revendeur.


T202

Conseil T202 - Windows a besoin d'un CPU de classe 586 ou supérieur pour une performance optimum. Windows XP/2003 ou ultérieur a besoin d'un CPU de classe 686 pour une performance optimum.

Solution: vous devriez passer à une machine de classe 586, 686 pour atteindre une performance maximale.


T203

Conseil T203 - Un BIOS Plug & Play est nécessaire pour un matériel récent.

Solution: recherchez une mise à jour du BIOS disponible pour votre carte mère auprès de votre revendeur.


T205

Conseil T205 - La plupart des nouveaux jeux, logiciels multimédia et certaines applications peuvent mieux tourner et plus vite avec un CPU MMX. Un nouveau CPU, même sans technologie MMX, augmentera les performances de 10-20%.

Solution: passez à un processeur MMX. Si votre carte mère supporte le MMX (double voltage) vous pouvez acheter un processeur normal, sinon, vous aurez besoin d'un OverDrive.


T207

Conseil T207 - Un complément BIOS SMBIOS/DMI 2.3 peut permettre au système d'exploitation et à des programmes particuliers de s'accorder avec votre système.

Solution: essayez de mettre le BIOS à jour (flash) si possible. Recherchez une mise à jour du BIOS disponible pour votre carte mère auprès de votre revendeur.


T208

Conseil T208 - Le BIOS ne prend pas en charge les Spécifications du Lecteur de Disque Amélioré. Vous ne pourrez pas utiliser les lecteurs de disques récents (comme les disques de 4-8Go et plus).

Solution: essayez de mettre le BIOS à jour (flash) si possible. Recherchez une mise à jour du BIOS disponible pour votre carte mère auprès de votre revendeur.


T209

Conseil T209 - Le BIOS n'est pas compatible NEC PC98. Tous les PC Japonais vendus à partir de 1998 devraient l'être.

Solution: vous ne pouvez pas obtenir une compatibilité NEC PC98 simplement en mettant le BIOS à jour - vos périphériques doivent supporter certaines fonctions avancées comme décrites dans les spécifications. Ceci ne concerne que les systèmes Japonais.


T210

Conseil T210 - La carte mère supporte des CPU plus rapides et vous n'aurez donc pas à changer de carte mère quand vous voudrez acquérir un nouveau CPU. Cependant, une nouvelle carte mère vous procurera des performances accrues avec un nouveau CPU simplement parce qu'il utilisera un nouveau chipset.

Solution: pas de solution.


T211

Conseil T211 - Le BIOS peut être mis à jour avec un programme spécial (flashage). C'est très important de conserver un système à jour avec les nouveaux matériels.

Solution: pas de solution.


T212

Conseil T212 - Le BIOS peut être masqué. Le Masquage (mémoire vive fantôme) est une technique de copie du programme BIOS de l'EPROM lent ou de l'EEPROM dans la RAM. Ce qui augmente la performance.

Solution: ouvrez le set-up du BIOS et assurez vous que le BIOS est à la fois "masqué" et "caché".


T213

Conseil T213 - Le BIOS ne peut pas être mis à jour (flashé). La seule solution est de remplacer la puce. Tous les PC récents ont un BIOS qui peut être flashé.

Solution: pas de solution - mais gardez ceci à l'esprit quand vous achèterez une nouvelle carte mère.


T217

Conseil T217 - L'ECC n'est pas activé pour le cache L2. La plupart des CPU récents possèdent un cache ECC L2. Toute erreur de cache peut être détectée et corrigée (respectivement 2 et 1 bit ).

Solution: cette option devrait toujours être activée pour la stabilité du système.


T218

Conseil T218 - La plupart des jeux et logiciels multimédia peuvent tourner plus vite et mieux avec les CPU 3Dnow! ou 3Dnow! amélioré. 3DNow! est un développement puissant de la technologie originale MMX rendu obsolète par SSE/SSE2.

Solution: passez à un processeur 3DNow!. Si votre carte mère supporte le voltage du CPU, vous pouvez acheter un tel processeur. Consultez le manuel.


T219

Conseil T219 - La plupart des jeux et logiciels multimédia peuvent tourner plus vite et mieux avec les CPU Streaming SIMD (SSE/ SSE2). SSE est un développement puissant de la technologie originale MMX ; SSE2 a un jeu d'instructions plus puissant.

Solution: passez à un processeur SSE/SSE2. Si votre carte mère supporte un tel processeur, vous pouvez simplement faire une mise à niveau. Sinon, il vous faudra changer également de carte mère. Consultez le manuel.


T229

Conseil T229 - L'ECC n'est pas activé pour le cache L3. Les CPU récents possèdent un cache L3. Toute erreur de cache peut être détectée et corrigée (respectivement 2 et 1 bit).

Solution: cette option devrait toujours être activée pour la stabilité.


T232

Conseil T232 - Vous utilisez une version 32-bit de Sandra sur un système 64-bit IA64. Pensez à la version 64-bit IA64 de Sandra, native pour ce système.

Solution: désinstallez Sandra; à la réinstallation, sélectionnez la version 64-bit IA64 Unicode de Sandra. Il se peut que vous ayez besoin de mette votre version à niveau si une telle option n’est pas disponible.


T233

Conseil T233 - Vous utilisez une version 32-bit de Sandra sur un système 64-bit AMD64 ou EM64T. Consider using the 64-bit AMD64/EM64T version of Sandra, native for this system.

Solution: Sandra; à la réinstallation, sélectionnez la version 64-bit AMD64/EM64T Unicode de Sandra. Il se peut que vous ayez besoin de mette votre version à niveau si une telle option n’est pas disponible.


T301

Conseil T301 - Les cartes 64/128-bit ont besoin d’au moins 4Mo de mémoire vidéo pour une performance optimale. Si la carte possède des fonctions 3D, au moins 8Mo/16Mo de mémoire sont recommandés ainsi qu’un support AGP.

Solution: consultez votre manuel de carte vidéo et assurez vous que la mémoire de la carte peut être mise à niveau et supporter plus de mémoire.


T305

Conseil T305 - Les pilotes vidéo créés pour Windows sont en mode 32/64-bit et sont plus rapides que les anciens pilotes 16-bit sur un nouveau matériel.

Solution: recherchez si un nouveau pilote, plus spécialement pour la version de votre système d’exploitation, est disponible pour votre adaptateur vidéo.


T306

Conseil T306 - Un pilote vidéo Plug & Play / DDC adéquat est recommandé ne nos jours du fait qu’il supprime la plupart des problèmes de configuration/allocation de ressources et optimise aussi bien le mode vidéo.

Solution: si l’ensemble de votre carte vidéo et moniteur supportent le PnP recherchez si un pilote vidéo ou BIOS à jour, compatibles DDC, est disponible.

Sinon, il vous faudra un nouveau moniteur ou adaptateur vidéo supportant DDC.


T310

Conseil T310 - DirectDraw n’est pas installé. Toutes les applications récentes ou futures de jeux et multimédia Windows utilisent DirectDraw et vous pourriez avoir besoin de l’installer tôt ou tard. De même, les lecteurs vidéo plein écran peuvent fonctionner plus rapidement avec ce programme.

Solution: installez la dernière version de DirectX.


T311

Conseil T311 - Direct3D n’est pas installé. Les nouveaux jeux et applications multimédia Windows 3D commencent à utiliser Direct3D pour le rendu 3D.

Solution: Installez la dernière version de DirectX.


T312

Conseil T312: Le pilote OpenGL n'est pas accéléré matériellement.

Solution: Si vous possédez une carte graphique moderne, le pilote vidéo devrait inclure un ICD/MCD pour accélérer les fonctions OpenGL. Ce qui vous permet d'utiliser le logiciel OpenGL et les jeux sur votre ordinateur, pour lequel ils sont conçus. Vérifiez qu'un pilote OpenGL est disponible pour votre carte vidéo.


T315

Conseil T315 - La profondeur de couleurs 15-bit utilise le mode 15-bit qui n’est pas un multiple de 8-bit (1 octet) comme le mode 16-bit (2 octets). La plupart de adaptateurs utilisent toujours le mode16-bit pour 15-bit puisqu’il est plus rapide, mais réduit le nombre de couleurs simultanées disponibles en affichage 32K au lieu de 64K.

Solution: utilisez toujours le mode 16-bit au lieu du mode 15-bit.


T316

Conseil T316 - Un moniteur DPMS peut se mettre en veille lui-même (commandé par l’adaptateur vidéo) et ceci économise aussi bien sa consommation d’énergie que sa longévité. De nos jours, tous les moniteurs devraient être compatibles DPMS.

Solution: pas de solution - mais pensez y lorsque vous achèterez un nouveau moniteur.


T319

Conseil T319 - En général, un taux de rafraîchissement à 75Hz ou plus est nécessaire pur supprimer complètement le scintillement des écrans de moniteurs - en fonction de la résolution, du contraste et de l’utilisateur lui-même. Si vous possédez un écran plat (LCD), ne tenez pas compte de ce conseil.

Solution: basculez vers le taux de rafraîchissement le plus élevé en ouvrant le Panneau de Configuration > Affichage > Propriétés de l’Affichage > Paramètres et cliquez sur Avancé… > Propriétés > Carte. Choisissez le taux le plus élevé supporté.


T322

Conseil T322 - C’est mieux (et plus écologique) d’utiliser la fonction de mise en veille du moniteur au lieu du stupide économiseur d’écran. Vous êtes sensé protéger l’écran !

Solution: ouvrez le Panneau de Configuration > Affichage > Propriétés d’Affichage > Economiseur d’écran et désactivez-le, et réglez le délai pour la Mise en veille du Moniteur et de l’Ordinateur.


T323

Conseil T323 - Sauf si vous avez beaucoup de mémoire RAM et un ordinateur puissant, utiliser un papier peint de bureau consomme de la mémoire et réduit la vitesse d’affichage du fait qu’il doit être rafraîchi quand nécessaire.

Solution : ouvrez le Panneau de Configuration > Affichage > Propriétés d’Affichage désactivez le Papier peint (Aucun).


T324

Conseil T324 - Le pilote vidéo que vous utilisez provient de Windows lui-même. Si cela signifie qu’il est certifié pour être plus stable, il existe la plupart du temps un pilote vidéo disponible pour l’adaptateur vidéo du fabricant et qui devrait être nettement supérieur !.

Solution: recherchez un pilote à jour disponible auprès du fabricant de votre carte vidéo.


T325

Conseil T325 - Les animations de Windows sont adorables au début, mais réduisent la vitesse d’affichage et peuvent devenir gênantes.

Solution: désactivez les en utilisant l’utilitaire TweakUI de Microsoft PowerToys.


T326

Conseil T326 - Les curseurs animés sont amusants mais ils consomment de la mémoire et un peu de temps du processeur sauf si vous avez le dernier adaptateur vidéo.

Solution: sauf si vous en raffolez réellement, pensez à les désactiver en ouvrant le Panneau de Configuration > Souris > Pointeurs.


T327

Conseil T327 - Si les modes de couleurs 24-bit ou 32-bit fournissent les meilleures palettes pour l’utilisation des images et des jeux récents, ainsi que des programmes multimédia, la plupart des cartes vidéo sont plus lentes en 32-bit qu’en 16-bit. De même, plus de mémoire et de ressources sont consommées pour l’affichage des bitmap et textures.

Solution: pensez à basculer en mode 16-bit. Dans la plupart des cas, la qualité est suffisante.


T328

Conseil T328 - Les hautes résolutions pénalisent la disponibilité du bureau et peut ralentir la productivité. La résolution que vous utilisez est si élevée qu’elle peut aussi bien réduire le réglage de profondeur des couleurs que les taux de rafraîchissement supportés.

Solution: pensez à la réduire pour équilibrer la résolution avec la profondeur des couleurs et le taux de rafraîchissement.


T329

Conseil T329 - Pour une restitution vidéo plein écran (MPEG, DVD) vous devez utiliser la profondeur de couleurs 24/32-bit si vous voulez avoir une image de qualité.

Solution: basculez en modes de couleur 24 ou 32-bit.


T330

Conseil T330 - Utiliser des petites icônes les rendra difficile à voir et à cliquer, mais vous allez récupérer un gain considérable de place sur votre bureau.

Solution: ouvrez le Panneau de Configuration > Affichage > Plus ! et décochez Utiliser des grandes icônes.


T331

Conseil T331 - Utiliser une petite taille de polices rendra la lecture de textes plus difficile et les boîtes de dialogue plus petites mais vous récupérez un gain considérable de place sur votre bureau.

Solution: ouvrez le Panneau de Configuration > Affichage > Paramètres et choisissez Petites Polices dans la liste déroulante.


T332

Conseil T332 - - Les moniteurs modernes sont compatibles Plug & Play (VESA/DDC). Windows les détecte et optimise leur taux de rafraîchissement automatiquement.

Solution: pas de solution si votre moniteur n’est pas Plug & Play - à moins d’en acheter un nouveau. Si votre moniteur n’est pas PnP mais que votre carte vidéo l’est, assurez vous que vous en achetez un qui le soit quand vous décidez de le remplacer. Si les deux sont PnP, assurez vous d’avoir un pilote et un BIOS vidéo récents. Si vous avez un câble BNC vous devez en utiliser un au standard 15-pin one - PnP ne travaille pas avec BNC.


T401

Conseil T401 - La résolution de l'imprimante est basse pour ce type d'imprimante. Assurez vous que ce soit ce que vous désirez, autrement, vous obtiendrez une qualité d'impression inférieure par rapport aux possibilités du matériel.

Solution: ouvrez le Panneau de Configuration > Imprimantes, faites un clic droit sur cette imprimante et choisissez Propriétés > Gestion des Couleurs et modifiez la résolution.


T403

Conseil T403 - En général, vous devriez utiliser le format de données EMF du fait qu'il est plus rapide et occupe moins d'espace. Utilisez RAW seulement si l'imprimante (c'est à dire un fax) ne peut utiliser EMF, mais seulement le format de données RAW.

Solution: ouvrez le Panneau de Configuration > Imprimantes, faites un clic droit sur cette imprimante et choisissez Propriétés > Détails et cliquez sur Paramètres du Spooler, choisissez EMF pour le Format de données.


T404

Conseil T404 - Si imprimer directement est plus rapide, votre PC peut devenir très lent pendant l'impression. Passer par les données d'impression du Spooler prendra plus de temps, mais votre PC sera disponible plus tôt.

Solution: ouvrez le Panneau de Configuration > Imprimantes, faites un clic droit sur cette imprimante et choisissez Propriétés > Détails et cliquez sur Paramètres du Spooler, puis choisissez "Mise en attente des travaux d'impression", et "Commencer l'impression après la première page".


T405

Conseil T405 - Si vous utilisez les polices intégrées à l'imprimante, l'impression sera plus rapide puisque les polices n'ont pas besoin d'être chargées.

Solution: voyez votre manuel pour la liste des polices intégrées. Si vous avez installé une cartouche d'imprimante, assurez vous d'avoir installé le logiciel de polices qui l'accompagne de sorte que Windows puisse les utiliser. Ouvrez le Panneau de Configuration > Imprimantes, faites un clic droit sur cette imprimante et choisissez Propriétés > Polices et entrez l'information pertinente ici.


T406

Conseil T406 - Vous utilisez une très haute résolution. Si la qualité augmente, la vitesse diminue, ainsi que les ressources. A moins que vous ayez vraiment besoin de cela, vous devriez réduire cette résolution.

Solution: ouvrez le Panneau de Configuration > Imprimantes, faites un clic droit sur cette imprimante et choisissez Propriétés > Gestion des Couleurs et modifiez la résolution.


T407

Conseil T407 - En optimisant la configuration du pilote PostScript vous devriez avoir une imprimante plus rapide et/ou une meilleure qualité.

Solution: consultez votre manuel pour en savoir plus. Ouvrez le Panneau de Configuration > Imprimantes, faites un clic droit sur cette imprimante et choisissez Propriétés.


T500

Conseil T500 - La version WinSock est antérieure à 2.02. La Version 2.02 introduit beaucoup de nouveautés qui améliorent la performance.

Solution: mettez à jour votre dernier pack de services pour votre système d’exploitation.


T501

Conseil T501 - Les protocoles IPX/SPX sont principalement utilisés par Netware et autres réseaux LAN.

Solution: si vous n’êtes pas en réseau LAN, vous n’avez besoin que du protocole TCP/IP pour vous connecter à Internet - IPX/SPX ne vous servira à rien. Même si vous utilisez le LAN, le protocole NetBEUI sera utilisé par défaut pour les réseaux Microsoft. Dans tous ces cas, supprimez IPX/SPX. Ouvrez le Panneau de Configuration > Réseau > Configuration, cliquez sur IPX/SPX et cliquez Supprimer. Redémarrez votre ordinateur.


T707

Conseil T707 - Les cartes son actuelles utilisent l’échantillonnage 16-bit qui offre un son de meilleure qualité.

Solution: Si les Périphériques 8-bit travaillent encore, vous devriez mettre votre carte son à niveau.


T708

Conseil T708 - Les cartes son actuelles supportent au moins 2 canaux (stéréo). La stéréo, les canaux périphériques 4, 5.1 et 7.1 ont depuis longtemps pris la place des cartes son mono.

Solution: vous devriez mettre votre carte son à niveau.


T709

Conseil T709 - Votre carte son ne supporte pas le taux d’échantillonnage haute qualité utilisé pour la musique haute qualité (CD). La qualité du son des Périphériques audio (wave, vidéo, etc.) peut être en dessous du niveau optimal.

Solution: vous devriez mettre votre carte son à niveau.


T800

Conseil T800 - Vérifiez que les Fonctions d'Accessibilité ne soient pas activées par erreur. Si vous ne les utilisez pas, c'est mieux de les désinstaller ou de les désactiver.

Solution: ouvrez le Panneau de configuration > Ajouter/Supprimer des Programmes > Installation de Windows et décochez Fonction d'Accessibilité. Sous Windows 2000, XP, 2003 vous ne pouvez pas les supprimer en totalité, et donc, désactivez les simplement.


T803

Conseil T803 - Une souris avec molette (comme l'IntelliMouse) améliorera grandement votre contrôle de Windows, particulièrement pour naviguer et utiliser des applications complexes.

Solution: pensez à en acquérir une pour faciliter l'utilisation de Windows et d'Internet.


T804

Conseil T804 - Vous avez une souris série/bus. Les ordinateurs récents utilisent une souris PS/2 ou USB. De cette façon, vous disposez de plus de ports série pour des Périphériques série.

Solution: votre carte mère a des emplacements PS/2 ou USB (voyez le manuel) et vous voudrez certainement acquérir une telle souris. Pensez y quand vous achèterez votre prochain ordinateur.


T900

Conseil T900 - Assurez vous que les Fonctions d'Accessibilité ne sont pas activées par erreur. Si vous ne devez pas les utiliser, il est préférable de les désinstaller ou de les désactiver.

Solution: ouvrez le Panneau de Configuration > Ajouter/Supprimer des Programmes > Installation de Windows et décocher Options d'Accessibilité. Sous Windows 2000, XP, 2003 vous ne pouvez pas les supprimer complètement, et donc, désactivez les.


T1006

Conseil T1006 - L'arrêt des disques durs n'est pas vraiment utile pour les ordinateurs de bureau branchés sur le courant secteur du fait que les autres périphériques matériels consomment davantage. En général, les disques durs doivent atteindre une température relativement constante qui requiert moins de recalibrage thermique.

Solution: ouvrez le Panneau de Configuration > Gestion de l'Alimentation > Lecteurs de Disques et décochez Quand l'énergie est gérée par AC.


T1007

Conseil T1007 - ACPI (OnNow!) n'est pas compatible. ACPI peut mettre le système en mode d'hibernation ou suspendre ce mode pour un disque sur le point de booter. Par conséquent, la gestion de l'énergie donne de meilleurs résultats pour un système plus efficace.

Solution: recherchez une mise à jour disponible du BIOS.


T1100

Conseil T1100 - Généralement, les ordinateurs de bureau n'ont pas besoin de l'APM. les moniteurs n'ont pas recours à l'APM pour se mettre en veille, ceci étant fait en utilisant VESA/PM par l'adaptateur vidéo.

Solution: sauf si vous l'utilisez actuellement, allez dans le Setup du BIOS > APM et désactivez le. Si vous êtes en train de l'utiliser, lancez le Panneau de Configuration > Assistant Ajout d'un Nouveau Matériel pour installer les pilotes pour l'APM. Si l'ACPI est activé, vous devriez désactiver l'APM.


T1104

Conseil T1104 - La dernière version de l'APM comprend divers améliorations.

Solution: recherchez une mise à jour disponible du BIOS.


T1200

Conseil T1200 - Comme déjà vu, la version PCI 2.10 offre plus de fonctions et de compatibilités depuis que les nouveaux périphériques PCI sont compatibles 2.120 et ne peuvent tourner avec des versions plus anciennes.

Solution: rechercher un BIOS à jour disponible. Ceci ne fonctionnera que si le chipset eut supporter PCI 2.10


T1202

Conseil T1202 - Le Bus Mastering est une méthode de transmission de données par la prise de contrôle du bus. C'est plus rapide que de faire une multitude de petites transactions si une grande quantité de données doit transiter par le bus. Les périphériques perfectionnés de transfert de grosses quantités de données utilisent cette fonction.

Solution: pas de solution - mais pensez y pour l'achat des prochains périphériques.


T1205

Conseil T1205 - Une carte vidéo et un chipset AGP 2/3 ou supérieur (AGP Pro) vous offriraient de meilleures performances.

Solution: AGP 2.0 offre des transferts 4x, une rapidité d'écriture et d’autres perfectionnements pour accélérer les performances vidéo. AGP 3 offers 8x transfers. Vous ne pouvez pas mettre à jour du matériel AGP 1.0 vers AGP 2/3 ou supérieur! Lors d'une mise à niveau, passez au périphérique AGP 2/3 ou supérieur.


T1300

Conseil T1300 - Si vous êtes le propriétaire de cette version de Windows et si cet ordinateur est chez vous, il est préférable d’entrer l’adresse ou simplement Domicile.

Solution: il vous faut un utilitaire tel que Winhacker, Tweaki ou MoreControl pour modifier ces paramètres.


T1301

Conseil T1301 - Vous devriez entrer votre nom complet si vous êtes le propriétaire de cette version de Windows.

Solution: il vous faut un utilitaire tel que Winhacker, Tweaki ou MoreControl pour modifier ces paramètres.


T1305

Conseil T1305 - Windows a tourné longtemps sur cette machine. La performance peut se détériorer au bout d’un certain temps à cause de programmes gourmands ou de la fragmentation de la mémoire.

Solution: vous devriez le redémarrer régulièrement.


T1307

Conseil T1307 - La Base de Registre est plus volumineuse qu’à la normale. Si vous avez installé et désinstallé beaucoup de programmes ou si vous avez utilisé Windows pendant plusieurs années, il est temps de faire du ménage.

Solution: utilisez un programme de nettoyage de Base de Registre comme Microsoft RegClean ou Norton WinDoctor.


T1308

Conseil T1308 - Si le logo Windows est adorable, si vous souhaitez voir le message de démarrage et démarrer plus vite, vous devriez penser à le désactiver.

Solution: Installez les Power Toys de Microsoft et ouvrez le Panneau de Configuration > TweakUI > Démarrage et décochez Afficher l’écran de démarrage.


T1309

Conseil T1309 - La Barre des Tâches devrait être paramétrée sur Masquer Automatiquement pour que l’espace disponible du bureau soit maximum, plus particulièrement pour les moniteurs de petite taille. De cette façon, vous serez plus performant, sauf si vous devez basculez entre les applications régulièrement.

Solution: faites un clic droit sur la Barre des Tâches, choisissez Propriétés et cochez Masquer Automatiquement.


T1314

Conseil T1314 - Vous utilisez une version Windows 32-bit sur une machine 64-bit IA64. Pensez à utiliser la version native Windows 64-bit IA64 pour votre machine. Cette version est native pour votre machine plutôt que d’utiliser le mode compatible/ancien.

Solution: vous devriez passez à l’édition Windows 2003 64-bit IA64.


T1315

Conseil T1315 - Vous utilisez une version Windows 32-bit sur une machine 64-bit AMD64. Pensez à utiliser la version native Windows 64-bit AMD64 pour votre machine. Cette version est native pour votre machine plutôt que d’utiliser le mode compatible/ancien.

Solution: vous devriez passez à l’édition Windows 2003 64-bit AMD64.


T1400

Conseil T1400 - Pour des communications fiables et plus rapides sous Windows, l'UART qui pilote le port COM doit posséder des tampons de données internes plus importants (comme 10-16+). Seuls les UART 16550 ou supérieurs permettent ceci et vous devriez posséder au moins un UART 16550A surtout si vous avez un modem haut débit.

Solution: vous devriez utiliser un modem interne ou acheter une carte série rapide pour votre PC.


T1803

Conseil T1803 - La taille maximum du cache du disque est trop faible pour la quantité de mémoire du système que vous avez installé. En principe, elle ne devrait pas être inférieure au ¼ de la mémoire vive installée.

Solution: calculez ¼ de là mémoire vive en kilo bytes (pour 32MB: entrez 8192KB). Dans system.ini allez à la section [vcache] et ajoutez MaxFileCache=8192 (le chiffre que vous avez calculé). Réamorcez Windows.


T1804

Conseil T1804 - La taille minimum du cache du disque est élevée compte tenu de la quantité de mémoire système que vous avez installé. Le système peut avoir recours au fichier d'échange plus souvent, ce qui pénalise la performance. En principe, elle ne devrait pas excéder le ¼ de la mémoire vive installée.

Solution: calculez 1/8 de votre mémoire vive en kilo bytes (4096Ko pour 32Mo ou utilisez 512Ko). Dans system.ini allez à la section [vcache] et ajoutez MinFileCache=512. Rebootez Windows.


T1805

Conseil T1805 - Si vous avez beaucoup de mémoire, changer le rôle classique pour Serveur Réseau améliorera les performances du disque aux dépends de la mémoire - mais ça ne devrait pas être un problème pour votre cas.

Solution: allez au Panneau de Configuration > Système > Performance > Système de Fichiers > Disques durs et sélectionnez Serveur Réseau pour l'Utilisation typique de cet ordinateur.


T1806

Conseil T1806 - Si vous avez peu de mémoire installée, changer le rôle typique pour Ordinateur mobile diminuera l'utilisation de la mémoire, et ceci en améliorant globalement la performance.

Solution: allez au Panneau de Configuration > Système > Performance > Système de Fichiers > Disques durs et sélectionnez Ordinateur mobile pour l'Utilisation typique de cet ordinateur.


T1807

Conseil T1807 - La taille du tampon de Lecture Anticipée est trop faible pour la taille de mémoire installée. Vous devriez la régler au maximum pour améliorer les performances du disque.

Solution: allez au Panneau de Configuration > Système > Performance > Système de Fichiers > Disques durs et déplacez le curseur Optimisation cache en lecture vers le maximum.


T1809

Conseil T1809 - La taille du cache de CD-ROM est trop importante en fonction de la quantité de mémoire vive installée. Vous devriez la réduire pour améliorer l'ensemble des performance du système, ce qui n'affectera que très peu celles du lecteur de CD-ROM.

Solution: allez au Panneau de Configuration > Système > Performance > Système de Fichiers > CD-ROM et déplacez le curseur Taille du cache supplémentaire vers le Minimum.


T1810

Conseil T1810 - Utiliser un pilote de disque 32/64-bit est recommandé. Si vous utilisez un ancien pilote 16-bit il peut y avoir un conflit entre Windows et ce pilote.

Solution: supprimez tous les anciens pilotes dans config.sys et laissez Windows utiliser un pilote natif. Si Windows n'a pas un tel pilote, contactez le fabricant pour en obtenir un à jour.


T1811

Conseil T1811 - Activer les options Dépannage peut entraîner des incompatibilités. Vous ne devriez pas toucher à cela.

Solution: allez au Panneau de Configuration > Système > Performance > Système de Fichiers > Dépannage et décochez toutes les cases.


T1812

Conseil T1812 - La taille de la Corbeille est vraiment trop importante en comparaison de l'espace disque disponible.

Solution: pensez à la vider - mais examinez si vous n'avez plus besoin des fichiers qui ont été supprimés: vous ne pourrez plus les récupérer par la suite! Faites un clic droit dessus et choisissez Propriétés > Général puis déplacez le curseur pour diminuer le pourcentage d'espace alloué à la Corbeille.


T1813

Conseil T1813 - Vous devriez examiner votre lecteur à la recherche d'erreurs, sur un rythme hebdomadaire, pour prévenir de la perte de données ou autres problèmes. Paramétrez un examen automatique selon un calendrier prédéfini.

Solution: faites un clic droit sur votre lecteur dans le Poste de travail et sélectionnez Propriétés > Outils > Contrôler maintenant.


T1814

Conseil T1814 - Vous devriez optimiser le lecteur chaque mois pour le conserver en forme.

Solution: faites un clic droit sur le lecteur dans le Poste de travail, sélectionnez Propriétés > Outils et cliquez sur Défragmenter maintenant.


T1815

Conseil T1815 - Si vous avez peu de mémoire installée, changez le rôle typique pour Ordinateur de bureau peut entraîner de meilleures performances.

Solution: allez au Panneau de Configuration > Système > Performance > Système de Fichiers > Disques durs et sélectionnez Ordinateur de Bureau pour l'Utilisation typique de cet ordinateur.


T1816

Conseil T1816 - - L'optimisation d'accès au lecteur de CD-ROM est peut-être mal réglée. Elle devrait s'apparenter à la vitesse du lecteur de CD-ROM.

Solution: allez au Panneau de Configuration > Système > Performance > Système de Fichiers > CD-ROM et sélectionnez la vitesse correcte pour votre lecteur dans la liste déroulante Optimisation des accès.


T1817

Conseil T1817 - Vous devriez sauvegarder votre lecteur au moins chaque semaine pour prévenir de la perte de données. Vous devriez programmer vos sauvegardes à intervalles réguliers vers un enregistreur comme un enregistreur, un CD-ROM, DAT, etc.

Solution: faites un clic droit sur le lecteur dans le Poste de travail, sélectionnez Propriétés > Outils et cliquez sur Sauvegarder maintenant.


T1818

Conseil T1818 - Vous devriez examiner le lecteur à la recherche de virus au moins une fois par semaine, même si vous avez un système de moniteur anti-virus. Vous n'imaginez pas comment les virus peuvent se dissimuler dans les fichiers téléchargés ou autre voies similaires.

Solution: si vous avez un programme anti-virus installé (comme Norton Anti-Virus), faites un clic droit sur le lecteur dans le Poste de travail et sélectionnez Examiner (varie en fonction de l'anti-virus).


T1819

Conseil T1819 - Vous devriez enregistrer une image du lecteur au moins une fois par semaine pour réduire les chances d'erreurs et corriger les problèmes apparaissant.

Solution: faites un clic droit sur le lecteur dans Poste de travail et cliquer sur Propriétés > Norton et choisissez Créer un image maintenant.


T1820

Conseil T1820 - Votre fichier de définition des virus semble ancien. Vous devriez le mettre à jour au moins chaque trimestre, et de préférence chaque mois.

Solution: utilisez la mise à jour en ligne de votre programme anti-virus pour télécharger ce fichier.


T1821

Conseil T1821 - En principe, tous les lecteurs devraient avoir un nom.

Solution: clic droit sur le lecteur et choisissez Propriétés > Général > Nom de volume.


T1822

Conseil T1822 - Le mode de transfert DMA n'est pas activé pour ce lecteur. Recherchez si votre lecteur supporte ce mode et activez cette option dans le Panneau de Configuration. Le mode DMA est plus rapide car le processeur n'est pas impliqué dans le transfert des données et peut être utilisé pour autre chose à ce moment là.

Solution: ouvrez le Panneau de Configuration > Système > Gestionnaire de Périphériques > Lecteurs de Disques Sélectionnez votre disque, puis Propriétés > Paramètres > Options cochez DMA.


T1823

Conseil T1823 - Même si les lecteurs ATA sont rapides et bon marché, les lecteurs et contrôleurs SCSI sont recommandés pour leurs performances et leur mise à jour possible. Vous devriez choisir des Périphériques SCSI si vous le pouvez.

Solution: pas de solution pour cela - mais pensez y quand vous achèterez votre prochain équipement. Prenez du SCSI.


T1828

Conseil T1828 - La taille du cache du lecteur de CD-ROM est trop faible en fonction de la quantité de mémoire vive installée. Vous devriez modifier ceci pour améliorer les performances de ce lecteur.

Solution: allez au Panneau de Configuration > Système > Performance > Système de Fichiers > CD-ROM et déplacez le curseur Taille du cache supplémentaire vers Grande.


T2000

Conseil T2000 - Vous avez besoin d’installer plus de mémoire pour utiliser toute la performance de Windows.

Solution: mettez votre mémoire à niveau. Consultez le manuel de votre carte mère pour être sûr du type et de la vitesse de la mémoire nécessaire. A titre d’indication, Windows 95 a besoin de 32Mo, Windows 98/Me de 64Mo, et 2000/XP/2003 de 256Mo ou plus.


T2005

Conseil T2005 - Si laisser Windows gérer la mémoire virtuelle est plus sécurisant, la performance peut en pâtir du fait que le fichier d’échange a besoin de croître/diminuer en fonction des besoins en mémoire. Il deviendra alors fragmenté ou alloué dans une partie différente du disque, ce qui réduira la performance par la suite.

Solution: commencez par défragmenter votre lecteur. Puis ouvrez le Panneau de Configuration > Système > Performance > Mémoire Virtuelle, sélectionnez Me permettre de spécifier…, sélectionnez le disque le plus rapide et le plus spacieux. Calculez 2 fois la Mémoire Vive et entrez ce chiffre dans le champ Maximum et Minimum.
NB. Si vous voulez plus de sécurité, laissez le Maximum en blanc de sorte que Windows peut augmenter le fichier d’échange selon les besoins, le Minimum vous garantissant que ce fichier ne sera pas fragmenté.
NB. Sur les systèmes à 128Mo ou plus, pensez à créer un fichier d’échange égal à la taille de la mémoire sauf si vous utilisez un serveur qui nécessite une grande quantité de mémoire. Avec 256Mo ou plus, vous pourriez fonctionner sans fichier d’échange du tout.


T2009

Conseil T2009 - Les doubleurs/compresseurs de mémoire tiennent rarement les promesses annoncées sur l’emballage et entraînent plus de problèmes qu’ils ne sont efficaces. Puisque le prix de la Mémoire Vive est en baisse il vaut mieux en acheter plus plutôt que d’utiliser un logiciel de compression mémoire.

Solution: vous devriez désinstaller le doubleur de mémoire.


T2130

Conseil T2130 - Un service peut être désactivé pour la version Personnelle/Professionnelle de ce système d’exploitation.

Solution: si vous voulez économiser des ressources, vous pouvez désactiver ce service si vous utilisez votre OS pour usage personnel sans utiliser ce service. Ouvrez le Panneau de Configuration > Services et réglez le Démarrage sur Demander à la place de Auto de façon à ce que le service soit lancé à la demande et non par défaut.


T2200

Conseil T2200 - DirectX n'est pas installé sur votre ordinateur. La plupart des nouveaux jeux et applications multimédia l'utilisent et vous devrez donc éventuellement l'installer. De même, la plupart des nouveaux pilotes incluent, de toute façon, des composants DirectX.

Solution: installez la dernière version de DirectX.


T2201

Conseil T2201 - DirectDraw n'est pas installé. Ce qui signifie probablement que vos pilotes vidéo ne sont pas correctement installés ou que certains conflits existent.

Solution: installez la dernière version de DirectX.


T2202

Conseil T2202 - Direct3D n'est pas installé. La plupart des nouvelles cartes vidéo sont fournies avec des pilotes incluant Direct3D même si elles ne supportent pas la fonction d'accélération 3D.

Solution: installez la dernière version de DirectX.


T2203

Conseil T2203 - DirectSound n'est pas installé. Cela signifie probablement que les pilotes de votre carte son sont très anciens ou ne sont pas installés correctement ou qu'il existe des conflits.

Solution: installez la dernière version de DirectX.


T2204

Conseil T2204 - DirectPlay n'est pas installé.

Solution: installez la dernière version de DirectX.


T2205

Conseil T2205 - La version installée de DirectX est ancienne.

Solution: installez la dernière version de DirectX.


T2206

Conseil T2206 - Le pilote vidéo ne supporte pas Direct3D.

Solution: vous devriez chercher une mise à jour de ce pilote auprès du fabricant.


T2207

Conseil T2207 - Votre carte vidéo ne supporte aucune fonction matérielle 3D ou elle n'est pas implémentée dans cette version du pilote vidéo.

Solution: si vous possédez le dernier pilote vidéo, pensez à changer votre carte graphique si vous utilisez des jeux 3D.


(Untitled)

Conseil T2208 - Votre carte vidéo utilise des broches de contact plus lentes que le système LFB (Linear Frame Buffer).

Solution: vous devriez pensez à remplacer votre carte graphique.


(Untitled)

Conseil T2209 - La mémoire vidéo libre disponible pour Direct3D est très faible.

Solution: pensez à augmenter la mémoire sur votre adaptateur vidéo ou à réduire la résolution/profondeur de couleur de l'affichage.


T2212

Conseil T2212 - Le matériel vidéo ne supporte pas l'extension matérielle. Les performances plein écran des jeux et vidéo seront réduites.
NB. ne concerne pas les cartes 3D only comme 3Dfx VooDoo ou VooDoo II.

Solution: vous devriez vous procurer un pilote vidéo à jour auprès du fabricant si vous savez que la carte peut supporter cela. Sinon, pensez à changer votre carte vidéo.


T2213

Conseil T2213 - Le matériel vidéo ne supporte pas de matériel d'acquisition. Les applications vidéo comme la TV et la capture vidéo peuvent en être affectés.
NB. Ne concerne pas les cartes 3D only comme 3Dfx VooDoo ou VooDoo II.

Solution: vous devriez vous procurer un pilote vidéo à jour auprès du fabricant si vous savez que la carte peut supporter cela.


T2214

Conseil T2214 - La carte vidéo ne supporte pas le mip-mappage. Les nouveaux jeux utilisent cette fonction pour améliorer la qualité d'affichage.

Solution: vous devriez vous procurer un pilote vidéo à jour auprès du fabricant si vous savez que la carte peut supporter cela.


T2215

Conseil T2215 - Le matériel vidéo ne supporte pas le mappage de texture. C'est une fonction majeure que tout matériel 3D doit supporter.

Solution: vous devriez vous procurer un pilote vidéo à jour auprès du fabricant si vous savez que la carte peut supporter cela. Sinon, pensez à changer votre carte vidéo.


T2216

Conseil T2216 - Le matériel vidéo ne supporte pas le Z-buffering (profondeur). C'est une fonction majeure que tout matériel 3D doit supporter.

Solution: vous devriez vous procurer un pilote vidéo à jour auprès du fabricant si vous savez que la carte peut supporter cela. Sinon, pensez à changer votre carte vidéo.


T2217

Conseil T2217 - Le matériel vidéo ne supporte pas l'estompage (dithering). Ceci est utilisé pour améliorer la qualité d'affichage spécialement si le travail se fait en mode de couleur supérieur.

Solution: vous devriez vous procurer un pilote vidéo à jour auprès du fabricant si vous savez que la carte peut supporter cela. Sinon, pensez à changer votre carte vidéo.


T2218

Conseil T2218 - Le matériel vidéo ne supporte pas le mélange alpha.

Solution: vous devriez vous procurer un pilote vidéo à jour auprès du fabricant si vous savez que la carte peut supporter cela.


T2219

Conseil T2219 - Le matériel vidéo ne supporte pas la correction de perspective. C'est une fonction majeure que tout matériel 3D moderne doit supporter.

Solution: vous devriez vous procurer un pilote vidéo à jour auprès du fabricant si vous savez que la carte peut supporter cela. Sinon, pensez à changer votre carte vidéo.


T2220

Conseil T2220 - Le matériel vidéo ne supporte pas la transparence.

Solution: vous devriez vous procurer un pilote vidéo à jour auprès du fabricant si vous savez que la carte peut supporter cela.


T2221

Conseil T2221 - Le pilote n'est pas certifié par Microsoft.

Solution: ça n'est pas un problème du fait que la plupart des pilotes ne sont pas certifiés, mais c'est bon d'avoir un pilote certifié pour rechercher si les bugs viennent du pilote ou de l'application.


T2222

Conseil T2222 - Le matériel vidéo ne supporte pas l’effet brouillard.

Solution: vous devriez vous procurer un pilote vidéo à jour auprès du fabricant si vous savez que la carte peut supporter cela.


T2501

Conseil T2501 - Labsence de cache externe ou L2 pénalise grandement les performances du système. Sans ce cache, le PC est entre 15 et 30% plus lent, particulièrement pour les applications très gourmandes en mémoire.

Solution: procurez vous un cache externe. Examinez le manuel de la carte mère pour vous assurer du type et de la taille du cache supportés. Voyez également si la carte mère possède un emplacement libre pour installer ce cache. Le cache Pipeline Burst est conseillé, en 512Ko ou 1Mo. Si le cache est soudé à la carte mère, vous ne pourrez pas le changer.


T2502

Conseil T2502 - Si le cache asynchrone était le type d'origine de cache utilisé sur le CPU 386, 486 et 5x86, les nouveaux chipsets fonctionnent mieux avec un cache pipeline-burst . Si le chipset le supporte, vous pouvez gagner 5 à 15% d'amélioration simplement en changeant de cache.

Solution: procurez vous un cache pipeline-burst . Examinez d'abord le manuel de la carte mère pour vous assurer que ce type est supporté. Voyez également si la carte mère possède un emplacement LIBRE pour installer ce cache. Si le cache est soudé à la carte mère, vous ne pourrez pas le changer.


T2503

Conseil T2503 - Si vous avez 64Mo de RAM ou plus, vous devriez installer un cache L2 de 512Ko pour des performances optimum. Recherchez donc si le chipset peut "cacher" plus de 32/64Mo de mémoire. Avec certaines cartes mère, vous devez augmenter la taille du cache quand vous augmentez la quantité de mémoire.

Solution: si votre carte mère a un emplacement disponible et qu'elle supporte plus de 256Ko de cache, procurez vous un cache de 512Ko ou plus - pipeline-burst de préférence.


T2504

Conseil T2504 - si vous avez beaucoup de mémoire (256+) vous aurez besoin de plus de 1MB de cache L2. Rappelez vous que certains 486 ont 8Mo de RAM et 256Ko de cache, et donc, 1Mo est faible si vous avez 128Mo de RAM ou plus.

Solution: si vous avez une carte mère de classe 586 avec un emplacement libre supportant plus de 256Ko de cache, procurez vous un cache de 512Ko ou plus. Si vous avez un processeur Pentium II ou un Pentium Pro vous devrez faire une mise à niveau pour un processeur avec un cache de niveau 2 plus important.


T2509

Conseil T2509 - La vitesse du bus mémoire semble basse. Voyez si vous l'utilisez à une vitesse conforme.

Solution: la plupart des ordinateurs actuels (classe 5x85 ou plus) utilisent des vitesses de bus de 66MHz ou plus. Si la votre est trop basse, vous devriez pouvoir l'améliorer, en fonction de votre processeur.


T2511

Conseil T2511 - Il vous reste quelques connecteurs de mémoire libres et vous pourrez donc mettre cette mémoire à niveau le moment venu.

Solution: pas de commentaires.


T2514

Conseil T2514 - Le délai de lecture pour la mémoire semble bas. Certains OEM n'optimisent pas les délais dans le BIOS avant qu'il ne prenne en charge l'ordinateur, entraînant des performances inférieures.

Solution: ouvrez le set-up du BIOS puis le Advanced BIOS Settings ou le set-up du Chipset et sélectionnez 60ns si vous avez une mémoire FPM/EDO à 60ns ou plus rapide ou modifiez ce délai en passant de x444 à x333 ou même x222. Diminuez également le Leadoff du mieux que vous pouvez (comme 7 ou inférieur). Si vous utilisez de la SDRAM, diminuez le délai de cette SDRAM (comme CAS2 à la place de CAS3).


T2515

Conseil T2515 - Le délai en écriture semble bas. Certains constructeurs n'optimisent pas les délais dans le BIOS avant qu'il ne prenne en charge l'ordinateur, entraînant des performances inférieures.

Solution: ouvrez le set-up du BIOS puis le Advanced BIOS Settings ou le set-up du Chipset et sélectionnez 60ns si vous avez une mémoire FPM/EDO à 60ns ou plus rapide ou modifiez ce délai en passant de x444 à x333 ou même x222. Diminuez également le Leadoff du mieux que vous pouvez (comme 5 ou inférieur). Si vous utilisez de la SDRAM, diminuez le délai de cette SDRAM (comme CAS2 à la place de CAS3).


T2516

Conseil T2516 - Les ordinateurs récents utilisent la mémoire RDRAM ou SDRAM pour améliorer les performances.

Solution: achetez de la RDRAM, SDRAM ou même de la BEDO ou EDO plus spécialement si vous avez besoin d'ajouter plus de mémoire. Recherchez si le chipset supporte ce type de mémoire avant de pencher pour cette option.


T2517

Conseil T2517 - Les ordinateurs récents peuvent utiliser de la mémoire à 60ns ou plus rapide pour améliorer les performances.

Solution: si vous avez déjà de l'EDO, ça ne vaut pas la peine de changer. Mais si vous avez un type de mémoire ancien, achetez de la SDRAM ou de l’EDO surtout si vous devez ajouter plus de mémoire. Rechercher si le chipset supporte ce type de mémoire.


T2522

Conseil T2522 - SDRAM, HSDRAM ou RDRAM sont recommandés pour un système ayant une vitesse du bus mémoire élevée, comme 100, 133MHz ou plus. Si vous voulez utiliser votre ancienne mémoire, chercher si le système vous permet de la faire fonctionner à la vitesse du bus AGP (66MHz). Cependant, ce sera une goutte d'eau en matière de performance.

Solution: remplacez la mémoire par PC800 RDRAM, PC100 SDRAM, PC133 HSDRAM ou plus rapide. Il se peut que vous souhaitiez la mémoire CAS2 pour des performances de rapidité. Si l'intégrité des données est prioritaire, spécifiez mémoire ECC.


T2524

Conseil T2524 - La taille de l'ouverture de l'AGP n'est pas réglée correctement. Généralement, cette ouverture devrait être au moins égale à la mémoire du système en principe plus basse. Si le pilote GART alloue dynamiquement la mémoire à utiliser par l'AGP, il est bon d'installer une limite supérieure de façon à maximiser l'utilisation de la mémoire. Dans tous les cas, il ne devrait pas être désactivé.

Solution: ouvrez le set-up du BIOS et modifiez le pour l'égaliser à la taille de la mémoire système ou la régler plus bas, comme 64Mo. Notez que certains adaptateurs peuvent mieux fonctionner si vous la réglez à la valeur maximum de 256Mo, ou à moins de 64Mo. Consultez le manuel de votre carte vidéo pour plus de détails.


T2525

Conseil T2525 - Le taux de données AGP actuel n'est pas optimal, c'est à dire inférieur au maximum du taux de données AGP du Chipset. Par exemple, le taux de données AGP actuel est 1x alors que le chipset et la carte AGP supportent l'un et l'autre 2x. Vous auriez de meilleures performances avec un taux de données plus élevé, mais ceci dépend de l'application.

Solution: examinez en premier le module d'information PCI et AGP pour vérifier que la carte AGP supporte aussi le taux de donnée maximum pour le Chipset. Si ça n'est pas le cas, ne vous en inquiétez pas. Pour les chipsets non-Intel, assurez vous d'avoir installé la dernière version de ses mini pilotes AGP. Vous devriez également mettre à jour les pilotes de la carte vidéo. Certains chipsets non-Intel ne peuvent fonctionner qu'en mode 1x avec certaines cartes vidéo.


T2530

Conseil T2530 - Le BIOS MP sur cette machine n'est pas compatible MPS 1.04 ou supérieur. Cette spécification contient beaucoup d'améliorations et est recommandé pour les systèmes MP.

Solution: allez aux options du BIOS et configurez MPS 1.04 ou supérieur; sinon, envisagez un BIOS récent si aucune mise à jour n'est disponible.


T2532

Conseil T2532 - Le système MP supporte davantage de CPU. En général, pour utiliser une telle carte mère à son plein rendement, tous les CPU devraient être installés.

Solution: ajoutez tous les CPU possibles. Il se peut que vous ayez à mettre à niveau le BIOS, le noyau OS, les pilotes et différents paramètres pour tirez avantage des nouveaux processeurs. Assurez vous qu'ils soient tous utilisés par le système.


T2545

Conseil T2545 - Les modules de mémoire importants (256MB ou plus) devraient être Registrés/Tamponnés, surtout si plus de 2 sont installés dans le même canal. Ceci améliore la qualité du signal en réduisant la charge du canal du chipset. Du fait que ces modules ajoutent un délai d'horloge du aux tampons de la carte mère (les CL2 deviennent effectivement CL3), la stabilité en vaudra la peine. Les chipsets de serveurs avec beaucoup de connecteurs de mémoire requièrent généralement une mémoire Registrée.

Solution: si vous optez pour ajouter plus de mémoire, pensez à remplacer les modules par des modules Registrés/Tamponnés. Notez que vous ne pouvez pas mélanger des modules Non-registrés et des modules Registrés/Tamponnés dans le même canal, mais vous pouvez le faire si le chipset possède des canaux multi-mémoire.


T2546

Conseil T2546 - Les gros modules de mémoire (512 ou plus) devraient être ECC/Parités. Du fait que la probabilité qu'un bit sera corrompu est la même ou augmente avec la densité du module, plus le module est important, plus vous risquez d'obtenir un ou plusieurs bits corrompus. Si ces modules ajoutent un délai supplémentaire aux écritures partielles (moins que la largeur des données) du fait que la parité de toute la ligne est à recalculer, la stabilité y gagnera.

Solution: si vous optez pour ajouter plus de mémoire, pensez à remplacer les modules par des modules ECC/Parités.


T2547

Conseil T2547 - Vitesse paramétrée par cavaliers/commutateurs. Pour la commodité, pensez au BIOS/Logiciel.

Solution: installez un BIOS pour ignorer les cavaliers/commutateurs. Paramétrez alors la vitesse par le BIOS. Cela permettra également à Sandra d'examiner ces réglages.


T2548

Conseil T2548 - Paramétrez la vitesse via un logiciel. Par sécurité, tenez compte des Cavaliers/Commutateurs.

Solution: paramétrez le BIOS pour utiliser les Commutateurs/Cavaliers. Réglez les vitesses par les Cavaliers/Commutateurs.


T2549

Conseil T2549 - Spread Spectrum est désactivé. Pensez à l'activer pour minimiser l'EMI. Cette fonction du PLL IC (générateur d'horloge) fait varier les fréquences de base de certains Périphériques pour réduire les pics EMI importants qui pourraient entraîner des interférences entre les Périphériques électroniques

Solution: réglez le Spread Spectrum sur On dans le BIOS. Vous devrez également utiliser la vitesse par le BIOS plutôt que les cavaliers/commutateurs.


T2700

Conseil T2700 - Le nombre de polices installées dans ce système est très important. La mémoire peut en être affectée. En général, les suites Office, les programmes DTP et graphiques peuvent installer une centaine de polices que vous n'utiliserez jamais.

Solution: allez au Panneau de Configuration > Polices et examinez-les. Ouvrez le menu Affichage et sélectionnez la Liste des polices par Ressemblance. Supprimez les polices que vous n'utilisez pas - surtout s'il en existe d'autres semblables.


T2901

Conseil T2901 - La compression d’En-tête IP n’est pas utilisée. La plupart des hôtes supportent la compression d’en-tête IP qui réduit la taille des paquets et de fait, l’ensemble des en-têtes pour les données de paquets. Ceci devrait être activé sauf si vous savez que cela peut causer certains problèmes.

Solution: ouvrez le Poste de Travail > Accès Réseau à Distance et faites un clic droit sur la connexion, choisissez Propriétés > Type de Serveur et cliquez sur Options TCP/IP puis cochez la case adéquate.


T2902

Conseil T2902 - La compression logicielle n’est pas utilisée. La compression logicielle ne fonctionnera que si l’ensemble des ordinateurs la supportent, mais vous devriez la garder activée comme le font la plupart des ordinateurs. Ceci compressera les données échangées entraînant une transmission plus rapide.

Solution: ouvrez le Poste de Travail > Accès Réseau à Distance et faites un clic droit sur la connexion, choisissez Propriétés > Type de Serveur et cochez la case adéquate.


T2903

Conseil T2903 - PPP n’est pas utilisé. Généralement, PPP est le protocole d’encadrement préféré. Les machines UNIX utilisent SLIP, Netware utilise NRN, etc. Assurez que vous avez besoin d’utiliser un autre protocole que PPP - sinon, basculez sur PPP.

Solution: ouvrez le Poste de Travail > Accès Réseau à Distance et faites un clic droit sur la connexion, choisissez Propriétés > Type de Serveur et sélectionnez PPP dans la liste déroulante.


T2904

Conseil T2904 - Aucun fichier de script n’est utilisé. Si vous vous connectez quotidiennement, c’est plus facile de paramétrer un fichier de script qui établit le contact automatiquement à votre place. De cette façon, vous pourrez vous connecter en utilisant un bouton.

Solution: si vous utilisez la version d’origine de Windows 95, vous devez installer le Scripting Tool à partir du CD ou installer MS-Plus! Windows 98/Me/2000/XP/2003 l’ont intégré. Lisez la documentation pour savoir comment rédiger un fichier de script puis ouvrez le Poste de Travail > Accès Réseau à Distance et faites un clic droit sur la connexion, choisissez Propriétés > Script et entrez le nom du fichier dans le champ de texte correspondant.


T3100

Conseil T3100 - SMART n’est pas activé. Par sécurité/compatibilité c’est mieux de l’activer. SMART surveille les paramètres critiques du lecteur et peut vous alerter si le lecteur est sur le point de tomber en panne de telle sorte que vous pourrez effectuer une sauvegarde et remplacer ce lecteur. L’impact sur la performance est minime, largement compensé par la sécurité.

Solution: ouvrez le BIOS settings et activez SMART monitoring pour tous les lecteurs.


T5000

Conseil T5000 - L’utilisation du processeur est trop importante. Cela signifie que des applications en arrière plan l’utilisent pendant l’exécution du benchmark.

Solution: vous devriez fermer ces programmes car ils interfèrent avec le benchmark.


T5001

Conseil T5001 - Le score Dhrystone semble bas pour ce type de processeur/classe.

Solution: examinez si les réglages sont corrects.


T5002

Conseil T5002 - Le score Whetstone semble bas pour ce type de processeur/classe.

Solution: examinez si les réglages sont corrects


T5008

Conseil T5008 - Si vous voulez utiliser un benchmark spécifique au lieu du meilleur benchmark convenant au système, cliquez sur le bouton Option et activez/désactivez celui que vous voulez.

Solution: aucune.


T5201

Conseil T5201 - L’indice disque semble bas pour ce type de lecteur.

Solution: examinez les paramètres du contrôleur et du lecteur.


T5202

Conseil T5202 - Si l’option Utiliser le cache est désactivée pour le benchmark, le cache disque Windows sera contourné par le test. En général, les programmes n’agissent pas ainsi de façon à améliorer la performance de manière significative.

Solution: si vous voulez mesurer la performance disque Windows, réglez le benchmark pour qu’il utilise le cache disque, dans les Options de module.


T5203

Conseil T5203 - Si l’option Utiliser le cache est activée pour le benchmark le cache disque Windows ne sera pas évité par le test. Les résultats peuvent ne pas concorder avec les résultats espérés pour le lecteur et le contrôleur.

Solution: si vous voulez mesurer la performance brute du lecteur/contrôleur de disque, réglez le benchmark pour qu’il contourne le cache disque Windows dans les Options de module.


T5207

Conseil T5207 - Pensez plutôt à utiliser le benchmark Systèmes de Fichiers si le périphérique n'est pas à base Flash. Comme il n'existe pas de moyen fiable pour connaître le type physique d'un périphérique, l'utilisation du benchmark correct est laissé à l'appréciation de l'utilisateur.

Solution: ce benchmark a été optimisé pour des médias à semi-conducteurs (Flash), et les résultats ne seront pas corrects avec les autres dispositifs. De tels périphériques ont des temps de recherche négligeables et des vitesses de transfert limitées, généralement par l'interface (comme USB 1.x). Ce qui n'est pas le cas des périphériques à support magnétique, lecteurs de disquettes, disques durs et cassettes.


T5208

Conseil T5208 - Pensez plutôt à utiliser le Benchmark Stockage Amovible si le périphérique est à base Flash. Comme il n'existe pas de moyen fiable pour connaître le type physique d'un périphérique, l'utilisation du benchmark correct est laissé à l'appréciation de l'utilisateur.

Solution: ce benchmark a été optimisé pour les dispositifs magnétiques (disquettes, disques durs, etc.) pour lesquels les temps de recherche sont significatifs et habituellement plus importants que la vitesse de transfert actuelle, c'est-à-dire que le périphérique n'est pas dépendant de l'interface. Ce qui n'est pas le cas des médias semi-conducteurs (Flash).


T5300

Conseil T5300 - un disque multimédia plus volumineux est conseillé pour un test approfondi. Sinon le résultat peut être quelque peu inadapté.

Solution: Voir l'Erreur E5300 pour en savoir plus.


T5301

Conseil T5301 - Pour de meilleurs résultats, utilisez le disque multimédia de test Sandra officiel ou compatible.

Voir l'Erreur E5300 pour en savoir plus.


T5302

Conseil T5302 - Si votre lecteur est compatible DVD. Pour tester sa performance, utilisez un disque DVD de test.

Solution: Utilisez le DVD de test Sandra ou un disque compatible.

NB. les disques DVD du commerce (films, etc.) ne peuvent pas être utilisés en général car ils sont cryptés et ne peuvent donc pas être lus. Si vous n'avez pas de DVD de test Sandra, il vous faudra en graver un vous-même.


T5303

Conseil T5303 - Votre lecteur est compatible CD. Pour tester sa performance, utilisez un disque CD de test.

Solution: Utilisez un CD de test Sandra ou un disque compatible.

NB. Les disque CD du commerce (audio, vidéo, etc.) protégés contre la copie peuvent ne pas être utilisables. Si vous ne possédez pas le CD de test Sandra, il vous faudra en graver un vous-même.


T5304

Conseil T5304 - Votre lecteur est compatible DVD HD. Pour tester sa performance, utilisez un disque DVD HD de test.

Solution: Utilisez un DVD HD de test Sandra ou un disque compatible.

NB. Les disque DVD HD du commerce (vidéo, etc.) protégés contre la copie peuvent ne pas être utilisables. Si vous ne possédez pas le DVD HD de test Sandra, il vous faudra en graver un vous-même.


T5305

Conseil T5305 - Votre lecteur est compatible Blu-ray. Pour tester sa performance, utilisez un disque Blu-ray de test.

Solution: Utilisez un Blu-ray de test Sandra ou un disque compatible.

NB. Les disque Blu-ray du commerce (vidéo, etc.) protégés contre la copie peuvent ne pas être utilisables. Si vous ne possédez pas le Blu-ray de test Sandra, il vous faudra en graver un vous-même.


T5306

Conseil T5306 - Votre lecteur est compatible CD Audio. Pour tester sa performance, utilisez un disque CD Audio de test.

Solution: Utilisez un CD Audio de test Sandra ou un disque compatible.

NB. Les disque CD Audio du commerce protégés contre la copie peuvent ne pas être utilisables. Si vous ne possédez pas le CD Audio de test Sandra, il vous faudra en graver un vous-même.


T5500

Alerte T5500 - Le CPU ne prend pas en charge les instructions MMX/SSE(2), mais plutôt le ALU. Bien que le code soit optimisé pour une performance plus élevée sur les CPU récents, elle sera plus faible qu'avec un processeur MMX/SSE(2).

Solution: changez pour un processeur MMX ou SSE(2).


T5501

Alerte T5501 - Le CPU ne prend pas en charge les instructions SSE(2) ou 3DNow!, mais plutôt le FPU. Bien que sur les processeurs avec des FPU pipelined (ex.: Pentium II) le code optimisé s'exécute plus vite, la performance sera inférieure qu'avec un processeur compatible SSE(2) ou 3DNow!.

Solution: changez pour un processeur SSE(2) ou 3DNow!.


Tip of the Day

Conseil du Jour

Affiche le conseil du jour à partir de la base de données de Sandra. C’est une fonction standard des applications récentes de Windows.


toolbar

Barre d'Outils

La barre d’outils est affichée en haut de la fenêtre de l’application, sous la barre des menus. La barre d’outils fournit des accès souris rapides à beaucoup d'éléments utilisés par l’application.

Pour afficher ou cacher la Barre d’Outils, choisissez Barre d’Outils dans le menu Affichage (ALT, V, T).


Auto Arrange

Organisation Automatique

Organise automatiquement la liste des modules


Details/Report

Détails/Rapport

Affiche les modules dans un rapport et affiche les informations des modules.


Large Icons

Grandes Icônes

Utilise les Grandes Icônes pour la liste des modules.


List

Liste/Tuile

Affiche les modules sous la forme d'une liste ou tuiles.


Small Icons

Petites Icônes

Utilise les Petites Icônes pour la liste des modules.


W1

Alerte A1 - Veuillez lire le Manuel d’Aide (c’est à dire ce document) et les (FAQ) et vous assurer de bien savoir ce que vous faites avant d’agir.


W2

Alerte A2: le Benchmarking stresse les composants. Certains d'entre eux peuvent tomber en panne s’ils présentent certaines faiblesses.

Solution: Solution: assurez vous simplement de savoir ce que vous faites et ce que cela signifie, car d'après la Licence, SiSoftware ne sera jamais tenu pour responsable à la suite d'une panne de composant résultant d'un benchmark, d'une test, etc.


W3

Alerte A3 - Aucune donnée n’a été générée par le module dont la liste est vide. Certaines options sont désactivées ce qui peut expliquer ce problème. Assurez de vouloir ABSOLUMENT que ces options soient inactivées. Vous devriez les activer pour obtenir des données dans ce module.


(Untitled)

Alerte A4 - Toutes les options pour ce module sont désactivées et aucune donnée ne peut donc apparaître. Si vous n’avez pas besoin de ce module vous pouvez le supprimer; sinon, pensez à activer certaines options pour obtenir quelques données dans ce module.


W204

Alerte A204 - Les CPU trop anciens (comme un 486) ne prennent pas en charge les instructions d'identification du CPU.

Solution: vous devriez passer à une machine de classe 585 class si vous avez un système 386 ou 486. Certains systèmes 586 récents ne prennent pas non plus en charge ces instructions.

Rubriques Connexes


W214

Alerte A214 - Le BIOS peut être mis à jour (flashé) mais est monté en surface. Si la mise à jour ne s'effectue pas bien, vous ne pourrez plus remplacer l'ancien BIOS par une nouvelle puce. Cela ne veut pas dire que vous ne pouvez pas apporter de solution à votre flashage erroné, mais il vous manque une option (les cartes mères Intel et celles utilisant le BIOS AWARD ont une option de récupération).

Solution: pas de solution - mais gardez ceci en mémoire quand vous achèterez une autre carte mère.

Rubriques Connexes


W215

Alerte A215 - La température du CPU est trop élevée (c'est à dire au-dela de la température générée par le coeur). Ceci n'apparaîtra que si votre CPU est muni d'une sonde de température. La plupart des Pentium II en sont dépourvus même si la carte mère possède ce dispositif.

Solution: éteignez le système immédiatement. Ouvrez le boîtier et regardez si le ventilateur du CPU fonctionne et si la grille d'aération n'est pas anormalement chaude. Assurez vous que le CPU a une bonne aération.

Rubriques Connexes


W216

Alerte A216 - Le ventilateur du CPU semble en panne, le ventilateur du CPU n'est pas branché correctement ou la puce du moniteur d'environnement ne répond pas.

Solution: éteignez le système immédiatement. Ouvrez le boîtier et regardez si le ventilateur du CPU fonctionne et si la grille d'aération n'est pas anormalement chaude. Vérifiez que le CPU a une bonne aération.

Rubriques Connexes


W220

Alerte A220 - Le numéro de série du CPU est activé. Cet identificateur unique peut être utilisé par des programmes d'identification du système dans divers circonstances (transactions, licence de logiciel, etc.). La plupart des CPU actuels présentent cet identificateur, mais il est désactivé.

Solution: si vous pensez que cette ID est une atteinte à votre vie privée, vous devriez pouvoir désactiver cette option dans le BIOS. Consultez le manuel de votre carte mère pour ce faire. Il existe également un programme sur le site Web d'Intel pour effectuer cette opération.

Rubriques Connexes


W221

Alerte A221 - Le numéro de série du CPU est désactivé. Cet identifiant unique peut être requis par certains programmes pour fonctionner, et dans ce cas vous devrez l'activer.

Solution: activez le dans le BIOS. Consultez le manuel de la carte mère.

Rubriques Connexes


W222

Alerte A222 - Le CPU fonctionne au-dessus de sa fréquence spécifiée (vitesse préconisée), ce qui est connu dans le surcadencement. Le CPU peut devenir instable ou générer des résultats erronés. L'espérance de vie en sera réduite.

Solution: si vous n'avez pas surcadencé le CPU vous-même, contactez le responsable pour une explication. Si vous avez un CPU particulier, téléchargez l'utilitaire spécial auprès du fabriquant:

  • AMD: Utilitaires et Mises à Jour des Processeurs AMD [image].
  • Intel: Utilitaire d'Identification des Processeurs Intel [image].

Remarque: les liens ci-dessus ouvrent votre navigateur web par défaut.

Rubriques Connexes


W223

Alerte A223 - La vitesse du CPU est peut être incorrecte. Pour certains CPU, cette information est obtenue de sources non officielles et peut être inexacte pour certains modèles.

Solution: si cela vous semble incorrect, n'en tenez pas compte.

Rubriques Connexes


W225

Alerte A225 - Le CPU n'est pas une version finie mais un ES et n'est pas fait pour la distribution ou l'utilisation généralisée. Un tel CPU peut être bogué; cette information peut être inexacte.

Solution: si vous avez acheté ce CPU, échangez le pour une version normale.

Rubriques Connexes


W226

Alerte A226 - L' information sur le CPU non BSP (c'est à dire non boot) peut être inexacte pour les OS n'ayant pas le Noyau MP installé. Ceci tient au fait que Sandra ne peut pas diriger l'OS et interroger les autres processeurs.

Solution: utilisez un OS MP-aware avec le noyau MP installé.

Rubriques Connexes


W227

Alerte A227 - La vitesse FSB du CPU est supérieure à la vitesse FSB préconisée du CPU. Même si vous êtes en-dessous de la vitesse préconisée du CPU, par le surcadencement du FSB vous utilisez les tampons E/S du CPU au-dessus de la spécification - pensez-y, tout simplement.

Solution: réduisez la vitesse FSB du CPU à la vitesse FSB préconisée.

Rubriques Connexes


W228

Alerte A228 - Le CPU n'a pas été validé pour une utilisation MP (Multiprocesseurs), comme pour ce système MP. Bien qu'il fonctionne en mode MP, il peut ne pas supporter certaines fonctions requises pour les propres opérations MP ou avoir besoin de timings ou d'un voltage différents. Les CPU MP ont besoin de passer plus de tests rigoureux, de sorte qu'un CPU non validé pour un usage MP peut tomber en panne dans des cas limites.

Solution: vérifiez si vous avez un CPU certifié MP, et éventuellement échangez-le pour un modèle adéquate.

Rubriques Connexes


W230

Alerte A230 - Les CPU dans ce système MP (Multiprocesseurs) ne sont pas tous du même type ou de la même version. Pour utiliser tous les processeurs, le système d'exploitation restreint lui-même ses fonctions aux seuls processeurs possibles. Si certains problèmes apparaissent sur ce système, contactez le fabricant du CPU pour savoir si ce mélange de processeurs est convenable.

Solution: essayer d'échanger les CPU AP contre des modèles du même type ou de la même version comme le BSP.

Rubriques Connexes


W231

Alerte A231 - L' IOQD (Host Bus In-Order Queue Depth) est réglé trop bas, le plus vraisemblablement sur 1, c'est à dire sans aucune file d’attente. Ce qui indique la profondeur du pipeline bus hôte; le 1 indique qu'aucun pipeline n'est accordé au bus. Ceci diminue la performance du bus hôte de façon critique. Le P6 (Pentium Pro, II, III, Celeron) a une profondeur d'IOQD de 8 alors que le P4 a une profondeur d'IOQD de 12. La plupart des chipsets ont un IOQD à 4 ou plus.

Solution: voyez si les paramètres du BIOS n'ont pas été réinitialisés ou reprogrammés par défaut pour la sécurité. Refaites une Optimisation ou un paramétrage Normal.

Rubriques Connexes


W234

Alerte A234 - Vous utilisez un système Hyper-Threaded sous un système d’exploitation qui ne supporte pas HT ou qui ne supporte pas le nombre total de CPU logiques du système. Ce qui fait que Hyper-Threading n’est pas utilisé correctement. Vous feriez aussi bien de le désactiver.

Solution: vérifiez que vous utilisez le bon noyau Hyper-Threading ou mettez votre Système d’Exploitation à niveau pour qu’il supporte l'option HT (utilisez Windows XP/2003 ou supérieur). Notez que certains OS et logiciels ont des licences limitées pouvant vous empêcher d’utiliser tous les CPU ou vous seriez en violation des droits votre Licence.

Rubriques Connexes


W235

Alerte A235 - La tension du coeur du processeur (Vcore) est inférieure au minimum préconisé. A moins que cette valeur rapportée soit incorrecte ou que le processeur soit d'un type différent qui n'est pas détecté correctement, la tension est inférieure à ce qu'elle devrait être. Si vous avez sous-cadencé le processeur, vous êtes peut-être allé trop loin.

Sous-cadencer représente la condition où le processeur fonctionne en-dessous de sa fréquence spécifiée (vitesse préconisée). Parfois, la tension du coeur est réduite pour diminuer le dissipation de puissance.

Solution: si le BIOS supporte les paramètres du processeur Vcore, vérifiez que le voltage programmé est correct pour le processeur installé. Dans le cas contraire, vérifiez si la carte mère supporte le processeur installé.

Rubriques Connexes


W236

Alerte A236 - La tension du coeur du processeur (Vcore) est supérieure au maximum préconisé. A moins que cette valeur rapportée soit incorrecte ou que le processeur soit d'un type différent qui n'est pas détecté correctement, la tension est supérieure à ce qu'elle devrait être. Si vous avez sur-cadencé le processeur, vous êtes peut-être allé trop loin.

Sur-cadencer représente la condition où le processeur fonctionne au-dessus de sa fréquence spécifiée (vitesse préconisée). Parfois, la tension du coeur est augmentée pour favoriser la stabilité.

Solution: si le BIOS support les paramètres du processeur Vcore, vérifiez que le voltage programmé est correcte pour le processeur installé. Dans le cas contraire, vérifiez si la carte mère supporte le processeur installé.

Rubriques Connexes


W237

Alerte A237 - La puissance du processeur dépasse la puissance maximum supportée par ce type de CPU. Si le processeur Vcore est correct, le refroidissement du système peur nécessiter une amélioration pour un tel CPU.

Solution: vérifiez le système de refroidissement et mettez le à niveau si nécessaire. Vérifiez que sa vitesse est en rapport avec le type de processeur installé.

Rubriques Connexes


W238

Alerte A238 - La résistance thermique du système de refroidissement est anormalement élevée. Si les valeurs rapportées pour la puissance du CPU, les températures du CPU et de l’environnement sont exactes, il y a certainement un problème concernant le système de refroidissement. Il se peut que le ventilateur soit en panne ou débranché.

Solution: vérifiez le système de refroidissement, c’est à dire le(s) ventilateur(s) et l’interface thermique matérielle. Vérifiez aussi que le système de refroidissement est réglé en fonction du processeur installé et à la vitesse à laquelle il tourne. Si votre processeur est en sur-régime, vous devez trouver une solution de refroidissement plus efficace.

Rubriques Connexes


W239

Alerte A239 - La résistance thermique du système de refroidissement est plus élevée que ce qui est recommandé pour ce type de processeur. Les fabricants recommandent une certaine performance pour leurs solutions thermiques (refroidisseurs à eau) ce qui est très important pour les processeurs très rapides qui génèrent une accumulation de chaleur très importante (50W ou plus).

Solution: vérifiez si le système de refroidissement est correctement installé. Vérifiez l’interface matérielle entre le refroidisseur et le CPU et pensez à utiliser une interface matérielle plus performante (comme Artic Silver). Vérifiez que le refroidisseur est réglé en fonction du processeur que vous avez installé en ce qui concerne sa vitesse. Si votre processeur est en sur-régime, vous devez trouver une solution de refroidissement adaptée.

Rubriques Connexes


W300

Alerte A300 - Utiliser l’option Moniteur standard peut entraîner des incompatibilités et un scintillement.

Solution: ouvrez le Panneau de Configuration > Affichage > Paramètres > Avancé… > Moniteur puis cliquez sur Changer. Sélectionnez votre moniteur dans la liste ou un similaire au votre.

Rubriques Connexes


W302

Alerte A 302 - Le mode 16 couleurs (4-bit) est obsolète et peut entraîner des problèmes.

Solution: basculez au minimum en mode 256 couleurs. Si cela est impossible, il est probable que les pilotes vidéo optimisés pour votre carte vidéo ne sont pas installés. Consultez le site web du fabricant et téléchargez-les.

Rubriques Connexes


W303

Alerte A303 - La profondeur de couleur 24-bit utilise 3 octets, ce qui n’est pas une puissance de 2. Le mode 32-bit utilise 4 octets (64-bit) et peut être atteint plus rapidement avec pour résultat une performance accrue même si vous pensez que davantage de mémoire vidéo est utilisée.

Solution: si votre carte vidéo le supporte, utilisez toujours le mode 32-bit au lieu du mode 24-bit. Sinon, revenez au mode de couleur 16-bit.

Rubriques Connexes


W304

Alerte A 304 - les bureaux VGA (640x480) sont le minimum absolu, XGA (1024x768) est la norme pour les LCD 15” et les moniteurs 17”. Il n'y a aucun avantage à utiliser des écrans inférieurs. Les moniteurs/LCD les plus vendus sont les 19” avec des prix qui baissent constamment.

Solution: utilisez le mode vidéo le plus élevé. Si cela vous est impossible et que votre moniteur le supporte, vérifiez que les bons pilotes vidéo sont installés pour votre carte vidéo.

Rubriques Connexes


W307

Alerte A307 - L’accélération vidéo matérielle n’est pas réglée sur Complète. Vous ne devriez la réduire que si vous avez des problèmes d’affichage avec votre adaptateur/pilote vidéo. Le mode Complet offre les meilleures performances.

Solution: ouvrez le Panneau de Configuration > Affichage > Propriétés de l’Affichage > Paramètres et cliquez Avancés…> Performances et déplacez le curseur d’accélération matérielle vers Complète.

Rubriques Connexes


W313

Alerte A313 - Si la fonction Lissage des Polices améliore l’affichage, elle diminue l’ensemble des performances graphiques de façon significative.

Solution: si l’affichage paraît engourdi - désactivez cette fonction via le Panneau de Configuration > Affichage > Propriétés de l’Affichage > Plus!.

Rubriques Connexes


W314

Alerte A314 - Le BIOS vidéo a plus de 3 ans. Si l’adaptateur vidéo a un BIOS flashable, recherchez une mise à jour disponible et installez la. Vous obtiendrez de meilleures performance ou des solutions aux bogues.

Solution: si votre carte vidéo a un BIOS flashable, recherchez une mise à jour disponible auprès du fabricant.

Rubriques Connexes


W318

Alerte A318 - Vous utilisez le mode le plus élevé supporté par le moniteur. Du fait que vous êtes à la limite, l’image peut être moins nette/contrastée et les couleurs moins éclatantes. Vous pourriez avoir également des interférences.

Solution: c’est généralement mieux de diminuer la résolution à un niveau inférieur ou d’acheter un nouveau moniteur si vous voulez utiliser ce mode.

Rubriques Connexes


W320

Alerte A320 - Le curseur d’accélération matérielle devrait être actif sauf si vous rentrez des problèmes. Le désactiver entraînera des scintillements.

Solution: ouvrez le Panneau de Configuration > Affichage > Propriétés de l’Affichage > Paramètres et cliquez sur Avancé… > Propriétés > Performances et déplacez le curseur d’Accélération matérielle vers Complète.

Rubriques Connexes


W321

Alerte A321 - Le LFB (Linear Frame Buffer) devrait être activé - sinon, la performance peut en pâtir.

Solution: consultez le manuel de votre carte vidéo pour être sûr que cette carte supporte le LFB. Si c’est le cas, cherchez s’il est activé et si vous possédez le dernier pilote vidéo.

Rubriques Connexes


W400

Alerte A400 - Le pilote d'imprimante a été écrit pour un version précédente de Windows.

Solution: pour tirer plein avantage de ce Périphérique, procurez vous un pilote à jour auprès du fabricant.

Rubriques Connexes


W402

Alerte A402 - La qualité d'impression est basse pour ce type d'imprimante. Assurez vous que ce soit ce que vous désirez, autrement, vous obtiendrez une qualité d'impression inférieure par rapport aux possibilités du matériel.

Solution: ouvrez le Panneau de Configuration > Imprimantes, faites un clic droit sur cette imprimante et choisissez Propriétés > Gestion des Couleurs et décochez l'Option Brouillon le cas échéant.

Rubriques Connexes


W502

Alerte A502 - Toutes les cartes réseau ne sont pas protégées par le pare-feu.

Solution: Vérifiez que le pare-feu est activé pour toutes les cartes réseau de votre système (y compris les connexions d'accès distant, Bluetooth, etc.) sauf s'il y a de bonnes raisons pour qu'elles ne soient pas protégées.

Même sous un LAN protégé, un pare-feu est utile pour protéger les autres ordinateurs si l'un d'entre eux est infecté.

Rubriques Connexes


W503

Alerte A503 - Certains services IP élémentaires sont activés. Les services élémentaires comprennent Echo, Erreur, Jour, Astuce du Jour et ainsi de suite. Si la plupart des stations de travail UNIX les activent par défaut, la plupart du temps, elles ne sont pas nécessaires.

Solution: désinstallez ou désactivez les à moins que vous en ayez réellement besoin.

Rubriques Connexes


W504

Alerte A504 - Certains services de serveurs IP sont activés. Ils incluent FTP, POP3, DNS, HTTP, Gopher, SMTP et ainsi de suite. Les stations de travail n’offrent pas autant de tels services. Les serveurs offrent de tels services, mais assurez vous que vous n’activez que ceux qui vous sont utiles - pour des raisons de ressources et de sécurité.

Solution: désinstallez ou désactivez les à moins que vous en ayez réellement besoin.

Rubriques Connexes


W506

Alerte A506 - Tous les pare-feux installés sur l’ordinateur semblent désactivés.

Solution: Si vous utilisez le pare-feu Windows, vérifiez qu’il est activé. Si vous utilisez un pare-feu tiers, vérifiez qu’il est installé correctement et qu’il indique son état correctement dans le Centre de Sécurité de Windows.

Rubriques Connexes


W507

Alerte A507 - Plusieurs pare-feux sont installés et activés sur l’ordinateur.

Solution: Si vous avez installé un pare-feu tiers, vous pouvez désactiver le pare-feu de Windows. Normalement, il n’y a aucune raison de posséder plus d’un pare-feu, à moins qu’ils négocient avec différents protocoles (comme IPv4 & IPv6).

Rubriques Connexes


W508

Alerte A508 - Plusieurs anti-virus sont installés et/ou activés sur votre ordinateur.

Solution: L’idée de posséder plusieurs anti-virus installés et activés sur votre ordinateur n’est pas bonne car des erreurs peuvent se produire en ce qui concerne les définitions virales de chacun d’entre eux aboutissant à de fausses alertes.

Ne laissez qu’un seul anti-virus installé et activé sur votre ordinateur.

Rubriques Connexes


W509

Alerte A509 - Plusieurs anti-virus sont installés et/ou activés sur votre ordinateur.

Solution: L’idée de posséder plusieurs anti-virus installés et activés sur votre ordinateur n’est pas bonne car des erreurs peuvent se produire en ce qui concerne les définitions virales de chacun d’entre eux aboutissant à de fausses alertes.

Ne laissez qu’un seul anti-virus installé et activé sur votre ordinateur.

Rubriques Connexes


W510

Alerte A510 - L’examen anti-virus rapporte que le fichier de définitions virales est obsolète.

Solution: Vérifiez si l’anti-virus a été mis à jour récemment et dans le cas contraire, effectuez cette mise à jour. Si votre souscription a expiré, il est temps d’effectuer une mise à jour ou de trouver une alternative.

Il existe des anti-virus gratuits, ne vous en privez pas.

Rubriques Connexes


W700

Alerte A700 - Une carte son est requise sur les PC actuels car la plupart des programmes en ont besoin, et pas seulement les jeux.

Solution: vous devriez opter pour une carte son ou installer le pilotes adéquates si vous en avez déjà une.


W701

Alerte A701 - Les pilotes wave/audio sont essentiels pour les fonctions d’une carte son.

Solution: à moins que votre carte son ne supporte que MIDI, ceci signifie que certains pilotes ne sont pas installés correctement. Lancez l’assistant Ajout d’un nouveau matériel.


W702

Alerte A702 - Les pilotes d’enregistrement wave/audio ne sont pas installés. Vous ne pourrez pas enregistrer avec votre carte son. En général, toutes les carte son supportent l’enregistrement.

Solution: consultez le manuel de votre carte son et essayez de désinstaller et réinstaller les pilotes.


W703

Alerte A703 - Les pilotes d’entrée MIDI/musique ne sont pas installés. Vous ne pourrez pas brancher et utiliser des Périphériques externes comme des claviers et synthétiseurs.

Solution: consultez le manuel de votre carte son et essayez de désinstaller et réinstaller les pilotes.


W704

Alerte A704 - Les pilotes de restitution MIDI/musique ne sont pas installés. Vous ne pouvez pas jouer de la musique MIDI. La plupart des cartes son ont un synthétiseur intégré.

Solution: consultez le manuel de votre carte son et essayez de désinstaller et réinstaller les pilotes.


W705

Alerte A705 - Aucun pilote de mixage installé. Toutes les cartes son contiennent un mixer. Si les pilotes de mixage ne sont pas installés, vous ne pourrez pas régler le volume/la balance des canaux ou vous ne pourrez entendre aucun son.

Solution: consultez le manuel de votre carte son et essayez de désinstaller et réinstaller les pilotes.


W706

Alerte A706 - Aucun pilote auxiliaire installé. Ceci signifie que certains canaux seront assourdis ou que vous ne pourrez pas régler volume/balance. Examinez si les pilotes de son ont été correctement installés.

Solution: consultez le manuel de votre carte son et essayez de désinstaller et réinstaller les pilotes.


W710

Alerte A710 - Le pilote de votre carte son semble obsolète.

Solution: vérifiez qu’il a été écrit spécialement pour Windows et que ça n’est pas un ancien pilote. Procurez vous un pilote disponible auprès du fabricant de votre carte son.


W802

Alerte A802 - La vitesse du double-clic a été réglée très basse - vérifiez que vous pouvez double-cliquer!

Solution: ouvrez le Panneau de Configuration > Souris et déplacez le curseur de vitesse de double-clic vers Rapide.


W901

Alerte A901 - Le type de clavier installé n'est pas un modèle standard. A moins que vous n'utilisiez un portable ou un clavier spécial, il se peut que vous ayez installé un mauvais pilote.

Solution: ouvrez le Panneau de Configuration > Clavier > Général et cherchez où vous avez installé le pilote adéquate pour votre clavier. Changez et sélectionnez le modèle correcte le cas échant.


W1101

Alerte A1101 - Du fait que l'APM essaie d'économiser l'énergie aux dépends de la performance, si vous n'avez pas besoin d'économiser cette énergie, désactivez l'APM pour obtenir le maximum de performance disponible pour votre PC.

Solution: sauf si vous l'utilisez actuellement, allez dans le Setup du BIOS > APM et désactivez le. Si l'ACPI est activé, vous devriez désactiver l'APM.


W1102

W1102 - Si le ralentissement de l'horloge CPU est activé, la performance sera diminuée.

Solution: sauf si vous l'utilisez actuellement, allez dans le Setup du BIOS > APM et désactivez le.


W1103

W1103 - Le niveau de la batterie est bas.

Solution: trouvez une prise de courant, changez de batterie ou enregistrez votre travail avant qu'il ne soit trop tard.


W1105

Alerte A 1105 - Le délai d'arrêt des lecteurs semble trop bas. En général, les fabricants recommandent 30-60 minutes pour un PC de bureau ou 10-30 minutes pour un portable. Une faible valeur peut réduire la durée de vie d'un lecteur du fait que les changements de température affectent les disques durs.

Solution: ouvrez le Panneau de Configuration > Gestion de l'Alimentation > Lecteurs de Disques et augmentez le délai d'attente d'arrêt des disques durs.


W1201

Alerte A1201 - Ce périphérique est la toute première version. Si ceci ne veut dire en aucune manière qu'il y aura des bogues, mais tous les nouveaux périphériques peuvent potentiellement présenter des problèmes ; libre à vous si vous voulez vivre avec une épée de Damoclès.

Solution: pas de solution - mais pensez y quand vous changerez votre carte mère ou de périphériques.


W1203

Alerte A1203 - "VGA palette snooping" n'est utilisable que si vous possédez une carte de capture de bus ISA ou overlay pour une synchronisation avec la palette de la carte vidéo. Sinon, vous devriez le désactiver ou les performances vidéo seront sérieusement affectées.

Solution: allez au BIOS > Settings et désactivez ISA VGA palette snooping


W1204

Alerte A1204 - Ce périphérique paraît lent. Si cela n'affecte pas directement la vitesse du bus, les transactions avec ce périphérique seront plus longues et diminueront l'efficacité de tout le système.

Solution: pas de solution - mais pensez y pour l'achat des prochains périphériques.


W1206

Alerte A1206 - Le temps de latence du périphérique est élevé - plus la latence est élevée, plus le périphérique peut transférer de données en une fois. Le périphérique peut s'accaparer le bus trop longtemps. Certains pilotes de cartes vidéo règlent la latence sur "haut" dans le but d'augmenter la vitesse. Le problème est que les autres périphériques (particulièrement les carte son et réseau) ne disposeront plus d'assez de temps pour transférer leurs données entraînant des performances médiocres (comme une séquence de son perdue, bloquée). En général, tous les périphériques devraient être réglés sur une latence de 32. Avec les périphériques de haute performance (carte vidéo, disque, LAN) à 64, avec un AGP à 128.

Solution: allez au BIOS > Settings > PCI et AGP Devices et réduisez PCI latency à 64 ou 32. Contactez le fabricant de la carte mère ou de la carte vidéo pour plus de détails.


W1207

Alerte A1207 - Les Périphériques AGP 2/3 peuvent être incompatibles avec les cartes mère AGP 1.0 et peuvent nécessiter des pilotes ultérieurs (comme AGP mini port, pilotes vidéo).

Solution: assurez vous que vos BIOS système et BIOS vidéo sont à jour. Si vous utilisez Windows 95 avec des patch AGP/USB , songez à passer à Windows 98/Me ou 2000, XP, 2003. Si vous n'utilisez pas un chipset Intel, téléchargez la dernière version du pilote mini port pour votre chipset.


W1208

Alerte A1208 - La carte vidéo partage les données et les interruptions d'autres Périphériques. Ceci peut entraîner des problèmes dans certains cas. Il est préférable que la carte vidéo possède ses propres interruptions.

Solution: modifiez les assignations des interruptions pour la carte vidéo dans le BIOS > PCI et AGP Devices ou forcez les à partir du Panneau de Configuration > Système > Périphériques. Si ça ne fonctionne pas, modifiez les interruptions des autres Périphériques ou branchez les autres Périphériques dans d'autre zones de branchement. Voyez le manuel de la carte mère pour consulter la liste des interruptions et leurs zones de branchement.


W1209

Alerte A1209 - La carte vidéo n'a pas d'interruption assignée. Toutes les cartes vidéo modernes ont besoin d'une interruption. Même les anciennes cartes vidéo PCI sont plus rapides si elles utilisent une interruption.

Solution: allez au BIOS > Settings > PCI et AGP Devices et réglez Assign IRQ to video card sur Oui. Vous pouvez également tenter de régler First Video Adapter sur AGP. Certaines cartes vidéo peuvent avoir besoin d'être configurées pour utiliser un interrupteur, avec un utilitaire ou par cavalier.


W1316

Alerte A1316 - Cette version de Windows contient Product Activation Technology (WPA).

Solution: sachez qu'une réactivation peut être déclenchée si effectuez des modifications matérielles ou logicielles majeures sur votre ordinateur.

Il est conseillé d'activer après les modifications matérielles et logicielles et si le système est stable.


W1317

Alerte A1317 - Cette version de Windows contient Product Activation Technology (WPA) et n’a pas encore été activée.

Solution: si vous avez changé tout votre système et que celui-ci semble stable, activez votre système dès que possible. Si la période expire, vous ne pourrez pas démarrer/vous connecter avant d’avoir activé.


W1318

Alerte A1318 - Cette version de Windows est une version d’évaluation dont la date a expiré.

Solution: Soyez attentif au nombre de jours d’évaluation restants car vous ne pourrez plus redémarrer l’ordinateur ou ouvrir de session si le délai est dépassé.


W1319

Alerte A1319 - La mise à jour automatique de Windows est désactivée. Vous ne serez plus averti des mises à jour.

Solution: pensez à régler cette option sur “m’avertir mais ne pas télécharger et installer” car vous serez au moins averti des nouvelles mises à jour disponibles. Ainsi, vous pourrez décider des téléchargements et installations éventuels.


W1320

Alerte A1320 - Le dernier pack service disponible pour cette version de Windows n’a pas été appliqué.

Solution: Les packs service contiennent généralement beaucoup de solutions ainsi qu’un support. Sauf si une incompatibilité est connue, vous devriez appliquer le dernier pack service.


W1322

Alerte A1322 - La Prévention d’Exécution des Données (DEP) n’est pas prise en charge par le(s) CPU(s) de votre ordinateur. Windows ne peut qu’utiliser le logiciel DEP pour protéger votre système des programmes malveillants.

Solution: L’idéal serait d’effectuer une mise à niveau de votre CPU pour un modèle qui prend en charge les fonctions NX (ne pas exécuter) ou ED (désactiver l’exécution) de telle sorte que Windows puisse activer la DEP et protéger votre système.


W1600

Alerte A1600 - Ce processus est en 16-bit, écrit pour Windows 3.1 ou en 32-bit écrit pour Windows NT 3.

Solution: vous devriez rechercher une nouvelle version auprès du fabricant.


W1601

Alerte A1601 - Ce processus consomme une quantité importante de mémoire.

Solution: si vous avez plusieurs processus comme celui ci, assurez vous d’avoir assez de Mémoire Vive pour les supporter. Autrement, la performance du système va baisser à cause d’une lacune de mémoire.


W1700

Alerte A1700 - Ce module est au format 16-bit écrit pour Windows 3.1 ou 32-bit écrit pour Windows NT 3.

Solution: cherchez une nouvelle version disponible auprès du fabricant.


W1800

Alerte A1800 - L'espace disponible sur ce lecteur est très faible. Les programmes utilisant les fichiers temporaires peuvent planter.

Solution: supprimez certains fichiers, déplacez-les vers un autre lecteur ou pensez à compresser le lecteur.


W1801

Alerte A1801 - Les programmes de compression peuvent être incompatibles avec certains programmes et réduisent aussi bien les performances que l'utilisation des ressources système (puissance du processeur, mémoire).

Solution: vous devriez acheter un nouveau lecteur, plus spacieux, qui ne nécessite pas l'utilisation de compresseurs.


W1802

Alerte A1802 - Une grande taille de Cluster (comme 16Ko ou plus) entraîne un gaspillage de l'espace disque.

Solution: vous devriez repartitionner le lecteur en portions plus petites ou utiliser un système FAT 32-bit comme la FAT32 ou NTFS. Vous pouvez utiliser Partition Magic ou le Gestionnaire de Lecteur.


W1808

Alerte A1808 - Une taille de cluster élevée (16Ko ou plus) entraîne un gaspillage d'espace disque.

Solution: vous devriez repartitionner le lecteur en portions plus petites ou utiliser un système FAT 32-bit comme la FAT32 ou NTFS . Vous pouvez utiliser Partition Magic ou le Gestionnaire de Lecteur de Windows.


W1824

Alerte A1824 - L'espace disque disponible est faible pour ce lecteur.

Solution: libérez de l'espace en vidant la Corbeille.


W1825

Alerte A1825 - L'espace disque disponible est faible pour ce lecteur.

Solution: libérez de l'espace en compressant le lecteur.


W1826

Alerte A1826 - L'espace disque disponible est faible pour ce lecteur.

Solution: libérez de l'espace en supprimant les fichiers et dossiers inutiles.


W1827

Alerte A1827 - Les paramètres du lecteur dans le BIOS semblent incorrects.

Solution: ouvrez le set-up du BIOS et recherchez les pour voir s’ils sont corrects.


W2001

Alerte A2001 - Les ressources systèmes sont basses. Vous n’avez pas suffisamment de mémoire pour utiliser toutes les applications actuelles simultanément. Si certains programmes plantent ou si Windows fonctionne depuis longtemps, la mémoire / les ressources peuvent être trop fragmentées.

Solution: fermez certains programmes ou redémarrez Windows si ceci ne vous aide pas.


W2002

Alerte A2002 - La charge de mémoire est de 95% ou plus. Windows utilise davantage de mémoire que ce que vous avez installé, ce qui n'est pas recommandé. Votre système peut devenir trop lent pour être utilisable.

Solution: fermez certaines applications ou installez plus de mémoire si vous avez besoin d’utiliser tous ces programmes simultanément.


W2003

Alerte A2003 - Le fichier d’échange est toujours complet.

Solution: vous devriez réduire la taille du fichier d’échange (Panneau de Configuration > Système > Performance > Mémoire Virtuelle) si vous décidez de ne pas laisser Windows gérer le fichier d’échange lui-même. Cependant, le fichier d’échange est fréquemment aussi gros ou plus gros que la Mémoire Vive installée et vous devriez ajouter plus de mémoire plutôt que d’augmenter la taille du fichier d’échange.


W2004

Alerte A2004 - Le fichier d’échange est trop volumineux comparé à la quantité de Mémoire Vive installée. Il n’y a aucun intérêt à créer un fichier d’échange plus important que 2 à 2,5 fois la taille de la Mémoire Vive du fait que le système va devenir inutilisable longtemps avant d’avoir atteint cette limite. Vous perdez de l’espace disque inutilement.

Solution: ouvrez le Panneau de Configuration > Système > Performance > Mémoire Virtuelle, sélectionnez Me permettre de spécifier… et réduisez le chiffre Maximum à 2,5 fois la mémoire au plus.


W2008

Alerte A2008 - Le lecteur qui contient le fichier d’échange est presque plein. Le fichier d’échange ne pourra grandir et vous serez à cours de mémoire.

Solution: libérez un peu d’espace disque ou déplacez le fichier d’échange vers un disque plus spacieux.


W2210

Alerte A2210 - DirectInput n'est pas installé.

Solution: installez la dernière version de DirectX.


W2211

Alerte A2211 - Le matériel vidéo ne supporte pas la conversion des couleurs. Ceci peut être requis pour l'utilisations de jeux ou vidéos (MPEG, DVD).
NB: ceci ne concerne pas les cartes 3D only comme 3Dfx VooDoo ou VooDoo II.

Solution: vous devriez vous procurer un pilote vidéo à jour auprès du fabricant si vous savez que la carte peut supporter cela. Sinon, pensez à changer votre carte vidéo.


W2223

Alerte A2223 - La version DirectX est ancienne; l’interface DirectDraw supportée est ancienne.

Solution: mettez à jour DirectX.


W2224

Alerte A2224 - La version de DirectX est ancienne; l'interface Direct3D prise en charge est ancienne.

Solution: mettez à jour DirectX.


W2300

Alerte A2300 - Le modem ne semble pas être Plug & Play. Les modems modernes sont PnP pour permettre à Windows de les détecter automatiquement et de les paramétrer pour une performance optimale.

Solution: vous ne pouvez pas régler ce problème ; tenez en compte quand vous mettrez votre modem à jour.


W2500

Alerte A2500 - Windows considère que ce PC est plutôt lent. C'est habituellement dû à une insuffisance de mémoire (moins de 16 Mo) mais un CPU plus rapide aiderait également.

Solution: mettez la mémoire à niveau. Recherchez dans le manuel de la carte mère en premier pour vous assurer du type de mémoire et de sa vitesse demandés. A titre d'exemple: pour Windows 98/Me il vous faudra environ 64Mo alors qu'avec et avec 2000/XP/2003 256Mo ou plus.


W2505

Alerte A2505 - Si le système ne prend pas en charge la détection des erreurs mémoire, toute dysfonction de la mémoire ne sera pas détectée entraînant une corruption des données ou des pannes. Tous les systèmes devraient prendre en charge la détection d'erreurs. Cependant, la plupart des mémoires sont non paritées aujourd'hui.

Solution: utilisez la mémoire paritée (1-bit de détection d'erreur) ou l'ECC (2-bit de détection d'erreur). Vérifiez que le chipset supporte ce type de mémoire. Certains chipsets supportent l'ECC en accord avec une certaine vitesse du bus mémoire ou FSB.


W2506

Alerte A2506 - Si le système ne prend pas en charge la correction d'erreur de la mémoire (comme ECC) et si une erreur est détectée, le système s'arrêtera. Un système qui prend en charge la correction tentera cette correction et continuera. Un serveur devrait toujours utiliser la correction d'erreur.

Solution: utilisez la mémoire ECC (1-bit de correction d'erreur). Vérifiez que le chipset prend en charge la mémoire ECC. Certains chipsets prennent en charge l'ECC en accord avec une certaine vitesse du bus mémoire ou FSB.


W2507

Alerte A2507 - Vous disposez de très peu de connecteurs de mémoire. Si certains modules sont déjà présents, une mise à niveau de la mémoire signifie l'extraction des modules existant, ce qui risque d'être onéreux. Essayez de ne pas acheter une carte mère avec moins de 6 emplacements SIMM ou 2 emplacements DIMM ou RIMM.

Solution: pas de solution pour ceci - mais gardez cela à l'esprit quand vous achèterez une autre carte mère. Achetez en une avec plus de connecteurs et utilisez des modules de plus grande capacité.


W2508

Alerte A2508 - Tous les connecteurs de mémoire sont occupés. Si certains modules sont déjà présents, une mise à niveau de la mémoire signifie l'extraction des modules existant, ce qui risque d'être onéreux.

Solution: pas de solution pour ceci - mais pensez-y quand vous achèterez une autre carte mère. Achetez-en une avec plus de connecteurs et utilisez des modules de plus grande capacité.


W2510

Alerte A2510 - Le chipset peut ne pas avoir la possibilité de "cacher" toute la mémoire installée (les chipsets Intel Triton ne peuvent cacher plus de 64Mo). Si la performance globale est améliorée en utilisant toute la mémoire installée, vous devez améliorer encore plus cette performance si la mémoire additionnelle n'est pas utilisée. Comme alternative, mettez la carte mère à niveau avec un chipset plus perfectionné.

Solution: pas de solution - mais gardez ceci à l'esprit pour votre prochaine carte mère. Achetez en une avec un bon chipset.


W2512

Alerte A2512 - Le contrôleur USB est obsolète. Certaines incompatibilités pourront survenir quand vous connecterez des Périphériques USB récents.

Solution: pas de solution. Il est intégré à Windows 98/Me/2000/XP/2003. Windows NT de supporte pas l'USB. USB2 nécessite des pilotes spéciaux sous Windows 2000/XP; Windows 98/Me ne prend pas en charge USB2. Windows 2003 possède un pilote intégré.


W2513

Alerte A2513 - Le bus AGP est désactivé.

Solution: si vous avez une carte mère AGP, vous devriez installer un adaptateur vidéo AGP pour en tirer avantage. Un adaptateur AGP améliorera grandement les performances 3D. Cependant, cela nécessitera au moins 8-16Mo de mémoire locale.


(Untitled)

Alerte A2518 - La température de la carte mère est trop élevée (comme par exemple supérieure à 50 degrés C). Ceci n'apparaît que si vous avez une carte mère équipée d'une sonde de thermique.

Solution: fermez immédiatement le système. Ouvrez le boîtier et assurez vous que tous les ventilateurs fonctionnent, et recherchez si des composants chauffent anormalement. Assurez vous que les composants ne soient pas trop confinés et qu'il y ait une bonne circulation d'air. Ajoutez des ventilateurs le cas échéant.


W2519

Alerte A2519 - Un des ventilateurs de la carte mère est en panne. Ceci ne sera affiché que si la carte mère est équipée d'une sonde thermique , et que les ventilateurs soient équipés d'un tachymètre

Solution: fermez immédiatement le système. Ouvrez le boîtier et assurez vous que tous les ventilateurs fonctionnent, et recherchez si des composants chauffent anormalement. Assurez vous que les composants ne soient pas trop confinés et qu'il y a une bonne circulation d'air.


W2520

Alerte A2520 - La vitesse du bus PCI est trop élevée. La vitesse du bus PCI ne devrait pas être réglée au delà de 36MHz. Si certaines cartes peuvent fonctionner, certains disques durs, lecteurs de CD-ROM, certaines cartes réseau ou autres cartes ne le pourront peut-être pas et vous pourriez obtenir une corruption des données sans le savoir.

Solution: assurez vous que le FSB n'est pas supérieur à 68MHz. Si 75, 83 ou 90MHz vous procurent des performances supérieures, vous risquez des pertes de données. Si le chipset supporte un PCI asynchrone, activez cette option et conservez une vitesse à 33MHz, indépendante du FSB.


W2521

Alerte A2521 - La vitesse du bus AGP est trop élevée. La vitesse du bus AGP ne devrait pas dépasser 75MHz (base de l'horloge). La plupart des cartes AGP ne fonctionneront pas ou en mode 1x par défaut.

Solution: assurez vous que le sélecteur AGP/CLK (si présent dans le BIOS) est sur 2x pour 133MHz ou 2/3 pour un FSB à 100MHz . Des vitesses du FSB supérieures au standard peuvent entraîner des vitesses de bus AGP au delà des spécifications.


W2523

Alerte A2523 - La vitesse du bus mémoire excède la vitesse préconisée du module. Du fait que davantage de mémoire interviendra à des vitesses faiblement supérieures, ceci n'est pas recommandé. Pensez à vous procurer de la mémoire nominale plus élevée.

Solution: si la vitesse du bus mémoire est toujours l'égale du FSB, diminuez la vitesse du FSB. Si le système vous permet d'utiliser la vitesse du bus mémoire à la même vitesse que le bus AGP ou à une vitesse inférieure, réglez-la à la vitesse inférieure. Si vous avez de la mémoire CAS3, vous pouvez la régler pour CAS3 si les autres paramètres sont hors de portée.


W2526

Alerte A2526 - La vitesse actuelle des bus ISA/DMA est trop élevée. En général, la vitesse du bus ISA ne devrait pas excéder 10MHz (fréquence nominale 8MHz) et la vitesse du bus DMA 5MHz (fréquence 4MHz)

Solution: augmentez le mulConseillicateur PCI/ISA (comme 1/2 vers 1/3) dans le BIOS et réduisez la vitesse du bus PCI.


W2528

Alerte A2528 - L'exécution du moniteur système est connu pour sa diversité. Il peut être utilisé à des fins différentes sur différentes cartes mère (ex.: la sonde 1 mesure la température du CPU au lieu de celle de la carte mère ou Vin1 mesure +5V au lieu de +12V) plutôt que d'utiliser la marche à suivre du fabricant. Le logiciel affichera des données incorrectes dans ce cas du fait qu'il ignore les détails spécifiques d'exécution.

Solution: faites le nous savoir, et nous pourrons essayer d'examiner votre carte mère. Comme toujours, assurez vous que le BIOS est réglé en fonction de votre carte mère plutôt que d'être utilisé de façon générique comme pour Sandra qui doit vérifier des centaines de cartes différentes.


W2529

Alerte A2529 - La vitesse du bus APIC est élevée. En général, la vitesse APIC devrait se situer entre 1/4 et 1/1 de la vitesse du bus PCI (habituellement 1/2) à 33MHz.

Solution: chercher et réduisez la vitesse du bus PCI pour la régler sur 33MHz et/ou réduisez le mulConseillicateur PCI/APIC dans le BIOS.


W2531

Alerte A2531 - La tableau de configuration du BIOS MP semble inadapté.

Solution: mettez le BIOS à jour et/ou ouvrez le set-up du BIOS et réglez le par défaut.


(Untitled)

Alerte A2533 - Le système possède des contrôleurs d'hôtes qui n'ont pas été activés dans le BIOS/OS. Il est possible d'obtenir des informations en interrogeant les Périphériques (au cas où) en relation avec ces contrôleurs d'hôtes s'ils ont été activés.

Solution: allez aux options du BIOS et activez les contrôleurs d'hôtes. Ou modifiez les options de Sandra pour les activer.


W2534

Alerte A2534 - Activer les contrôleurs désactivés en utilisant Sandra est risqué et devrait seulement être tenté en dernier recours du fait qu'ils risquent d'être mal enregistrés par l'OS.

Solution: ne le faites pas si vous n'êtes pas sûr ou soyez aux aguets de problèmes éventuels.


W2537

Alerte A2537 - Activer les moniteurs matériels désactivés en utilisant Sandra est risqué et peut entraîner des résultats imprévus. Ceci est dû au fait que Sandra est un système générique et non personnalisé pour votre carte mère.

Solution: pas de solution - soyez aux aguets de problèmes éventuels.


W2538

Alerte A2538 - Le système possède des moniteurs matériels qui n'ont pas été activés par le BIOS/OS. Il est possible d'obtenir des informations en les interrogeant pour savoir s'ils devaient être activés.

Solution: allez dans le BIOS et activez les moniteurs matériels. Ou paramétrez Sandra pour les activer.


W2540

Alerte A2540 - Aucun APIC (advanced PIC) n'a été détecté pour ce système MP. Tous les systèmes MP récents devraient contenir un APIC; certains CPU perfectionnés peuvent également en contenir un.

Solution: allez au BIOS et activez l'APIC.


W2541

Alerte A2541 - FSB excède le chipset FSB nominal . Si vous êtes en train de surcadencer le système, méfiez vous qu'il ne devienne pas aussi stable que vous l'aviez espéré.

Solution: réduisez le FSB dans les options du BIOS/cavaliers pour un FSB nominal.


W2542

Alerte A2542 - La vitesse du bus mémoire excède la vitesse nominale de la mémoire du bus du chipset. Si vous êtes en train de surcadencer le système, méfiez vous qu'il ne devienne pas aussi stable que vous l'aviez espéré. Ainsi, vous pourriez également surcadencer les modules de mémoire eux-mêmes

Solution: réduisez le mulConseillicateur du FSB ou FSB/Mémoire.


W2543

Alerte A2543 - Le trou de mémoire détecté n'est peut-être pas nécessaire. Pour des raisons historiques (avec des Périphériques 16-bit pilotes/matériels), la plupart des chipsets vous permettent d'installer des trous de mémoire dans les anciens emplacements de mémoire (aussi bien dans le 1er MB qu'entre 0 et 16MB) utilisés pour le transfert de données. Si vous n'avez pas de tels Périphériques anciens, assurez vous que le trou est désactivé.

Solution: désactivez hole dans le BIOS.


(Untitled)

Alerte A2544 - Le chipset semble avoir une puce intégrée utilisant un système de mémoire tel que la mémoire vidéo. Faites attention que cela ne réduise pas la mémoire disponible du système, particulièrement en couleurs hautes résolution/profondeur de couleurs/taux de rafraîchissement ou applications 3D. Ceci peut réduire les performances du système de façon perceptible.

Solution: si possible, utilisez un adaptateur graphique externe.


W2550

Alerte A2550 - Le Chipset ne prend pas en charge l'Hyper-Threading, contrairement au CPU en place.

Solution: si vous souhaitez tirer avantage de la technoligie Hyper-Threading de votre CPU, vous devez passer à une carte mère à capacité Hyper-Threading.


W2551

Alerte A2551 - Le Chipset ne prend pas en charge les Processeurs Multiples, contrairement au(x) CPU(s) en place.

Solution: si vous souhaitez tirer avantage de la possibilité Multi-Processeurs de votre CPU, vous devez vous procurer une carte mère Dual-Processor ou Multi-Processor.

NB. Du fait que certains chipsets peuvent utiliser des processeurs multiples ceci n'est pas recommandé pour les systèmes critiques.


W2552

Alerte A2552 - Aucune prise en charge NUMA n'a été détecté. Les systèmes à plusieurs nœuds ont besoin de la prise en charge NUMA pour le BIOS et l'OS pour de meilleures performances.

Solutions: vérifiez tout d'abord que la carte mère exporte un tableau NUMA pour le système d'exploitation et que cette fonctionnalité est activée. Ensuite, vérifiez que le système d'exploitation possède un support NUMA (comme Windows XP/2003 et supérieur) et que le noyau adéquat a été installé.

NB. NUMA est particulièrement important pour les CPU qui possèdent des contrôleurs de mémoire intégrés (comme l'Opteron d'AMD), ce qui fonctionne à un nœud par CPU. Comme la mémoire est locale pour chaque CPU, il est important que les programmes et le système d'exploitation alloue la mémoire au CPU concerné pour une meilleure performance.


W2600

Alerte A2600 - Le périphérique SCSI ne fait partie d’aucun standard ANSI (SCSI-1, SCSI-2, etc.)

Solution: en général, ATA/ATAPI émulés par Windows génèrent cette alerte - c’est une situation normale - les périphériques ATA/ATAPI ne sont pas des SCSI. Dans le cas d’un périphérique SCSI, il est certainement ancien. Tous les périphériques SCSI modernes devraient supporter (au moins) SCSI-2.


W2900

Alerte A2900 - Le numéro de téléphone n’est pas indiqué. En général, cela veut dire que celui que vous avez entré est faux.

Solution: assurez vous que les codes de pays, région et numéro de téléphone local sont entrés correctement. Ouvrez le Poste de Travail > Accès Réseau à Distance et faites un clic droit sur la connexion, choisissez Propriétés et entrez les informations correctes.


W3000

Alerte A3000 - La couche de données ODBC installée est obsolète. Pour les applications récentes, ODBC version 3.5x ou supérieure est recommandé et ODBC 3 requis par la plupart des applications.

Solution: cliquez sur télécharger et installez MDAC 2.6 ou supérieur de chez Microsoft.


W3001

Alerte A3001 - Le pilote ODBC installé est obsolète. Pour les applications récentes, ODBC version 3.5x ou supérieure est recommandé et ODBC 3 requis par la plupart des applications.

Solution: cliquez sur télécharger et installez MDAC 2.6 ou supérieur de chez Microsoft qui contient plusieurs pilotes. Si le pilote de la base de données n’est pas inclus dans le MDAC veuillez télécharger et installer la dernière version à patir du site Web du vendeur.


W3101

Alerte A3101 - La Gestion de l’Energie est activée. Pour un PC de bureau, c’est mieux de la désactiver. Si elle est activée, le lecteur peut avoir une baisse d’énergie/performance ou s’arrêter.

Solution: si vous avez un PC de bureau, ouvrez le BIOS settings et désactivez Power Management > Sleep pour les lecteurs. Si vous avez un Portable, la batterie est concernée et laissez ce réglage tel qu’il est.


W3102

Alerte A3102 - Le Cache en Lecture (Tampon de Lecture Anticipée) ou en Ecriture (Ecriture Différée) sont désactivés. Pour la performance, les deux doivent être activés. Le Tampon de Lecture Anticipée pourrait être désactivé pour des applications spécialisées où la majorité des E/S sont aléatoires et la lecture anticipé n’apporterait aucun bénéfice. Le cache d’écriture différée ne devrait être désactivé que si les données sont d’importance primordiale ou si le système est sensible à la baisse d’énergie, pour prévenir du vidage du cache.

Solution: vous avez besoin d’un utilitaire spécial pour le lecteur, téléchargeable auprès du site Web du fabricant pour activer ou désactiver ces paramètres. Certains contrôleurs perfectionnés vous permettent également d’accéder à ces réglages.


W3103

Alerte A3103 - Gestion Acoustique activée. Si cette fonction diminue le bruit que génèrent les disques, la performance est toujours quelque peu amputée. La plupart du temps, les ventilateurs génèrent davantage de bruit que les disques. Si le lecteur génère beaucoup de bruit, il doit y avoir un problème. Vous devriez pensez à le changer pour un autre modèle plus silencieux.

Solution: vous avez besoin d’un utilitaire spécial pour le lecteur, téléchargeable auprès du site Web du fabricant pour activer ou désactiver ces paramètres. Certains contrôleurs perfectionnés vous permettent également d’accéder à ces réglages.


W3104

Alerte A3104 - Le mode de transfert actuel n’est pas optimal, c’est à dire qu’un mode plus élevé n’est pas supporté. Ceci affecte les performances du lecteur. Si le contrôleur est capable de supporter un mode plus élevé, il n’y a aucune raison pour ne pas l’utiliser.

Solution: examinez d’abord les modes de transfert supportés par le contrôleur . Chercher ensuite le réglage du mode de transfert du pilote pour le contrôleur/BIOS afin de le modifier; certains sont réglés sur le mode le plus bas par défaut pour des raisons de compatibilité. Vous pourriez avoir besoin d’installer les pilotes les plus récents si votre pilote actuel ne supporte pas nativement le contrôleur (spécialement pour RAID). Vous pourriez avoir besoin de mettre à jour le BIOS contrôleur ou le lecteur firmware si le mode ne colle pas. Si des corruptions de données apparaissent, pensez à vérifier le câble et les commutateurs (au cas où) des lecteurs sur le même canal pour les autres canaux.

Si le contrôleur intégré ne supporte pas ce mode, pensez à utiliser le contrôleur on-board/RAID ou enlevez le contrôleur intégré pour le remplacer par un nouveau.


W3105

Alerte A3105 - La taille du bloc actuel n'est pas optimale, c'est-à-dire pas pleinement pris en charge. Ceci affecte les performances de transfert.

Solution: recherchez les paramètres du BIOS et réglez sur une taille de bloc maximum. Certains contrôleurs perfectionnés permettent de tels réglages également.


W3107

Alerte A3107 - La température du lecteur est trop élevée (> 60°C). Examinez l'état des ventilateurs.

Solution: vérifiez que tous les ventilateurs fonctionnent et examinez la température du boîtier. Si les ventilateurs sont fonctionnels et que la température du boîtier est élevée (> 40°C) revoyez les éléments du système de refroidissement (comme la circulation de l'air et le remplacement des ventilateurs, ou leur ajout) ou l'installation de dispositifs (comme l'espace entre les lecteurs).


W3108

Alerte A3108 - Le lecteur utilise le mode PIO au lieu du mode DMA. Ce qui limite sérieusement la performance des disques modernes.

Solution: examinez les options du contrôleur et du lecteur et assurez vous d'avoir activé le mode DMA. Si le lecteur actuel ne supporte pas le contrôleur, installez un pilote à jour.


W5003

Alerte A5003 - Le benchmark n’a testé que le CPU primaire. Ceci peut ne pas refléter la puissance totale du système.

Solution: activez l’option multi-processeur. Vous devez utiliser Windows NT/2000/XP/2003 et le noyau multi-processeur pour utiliser les autres processeurs.


W5005

Alerte A5005 - N’utilisez l’option 'balance à charge dynamique' que dans des cas particuliers. Ceci est significatif pour les systèmes AMP (multi-processor asynchrones) ou SMP tournant à différentes vitesses de processeurs. La routine de calibrage est lancée pour chaque CPU en action et le travail est partagé en fonction de la performance initiale du CPU. Si ce travail est OK sur les systèmes SMP, l’algorithme est poussé plus haut entraînant des résultats légèrement différents.

Solution: si vous n’avez pas un tel système, désactivez la balance à charge dynamique.


W5007

Alerte A5007 - Ce système MP n’a pas de noyau MP installé et ainsi un seul CPU sera concerné par le benchmark. L’indice de performance ne reflètera pas la performance de ce système, mais tel qu’il est, et non la véritable performance du système avec un noyau MP correcte.

Solution: mettez à niveau vers un OS MP-aware ou/et installez un noyau MP correct.


W5009

Alerte A5009 - Les processeurs mobiles peuvent produire des indices inférieurs dans les modes de gestion de l'énergie lorsque l'accélération est activée. Contrairement aux processeurs de bureau/standards qui fonctionnent toujours à la vitesse maximum (sauf dans certains modes de veille), les processeurs mobiles récents sont dotés de modes de performance multiples qui font varier la fréquence et la tension du coeur selon l'utilisation, ainsi que l'alimentation.

Solution: si l'indice est inférieur à celui attendu, vérifiez le manuel pour savoir comment forcer le processeur à fonctionner à la plus haute vitesse nominale ou selon le mode de performance le plus élevé.


W5010

Alerte A5010 : Impossible d'utiliser les grandes pages de mémoire virtuelle à cause du manque de privilèges.

Solution: utilisez la Stratégie de Sécurité Locale pour vous donner à vous-même le privilège Verrouiller les pages mémoire.

Des pages mémoire importantes améliorent beaucoup la performance quand de gros blocs de mémoire sont alloués.


W5011

Alerte A5011 : les nœuds NUMA possèdent une allocation mémoire insuffisante.

Solution: pour une meilleure performance, il est important que tous les nœuds d'un système NUMA, après le chargement du système d'exploitation, aient la même quantité de mémoire libre; ce qui signifie généralement que le nœud 0 devrait avoir davantage de mémoire que les autres nœuds.


W5012

Alerte A5012 : les nœuds NUMA ont une allocation vitesse inefficace.

Solution: pour une meilleure performance, tous les nœuds d'un système NUMA devraient s'accorder en terme de type et de vitesse de mémoire; si cela n'est pas possible, les nœuds les plus rapides devraient aussi posséder le plus de mémoire de telle sorte que l'algorithme puisse allouer plus de travail de blocs à ces nœuds.


W5100

Alerte A5100 - Indice vidéo faible.

Solution: veuillez fermer tous les programmes en activité.


W5200

Alerte A5200 - L’espace libre disponible sur ce disque est faible.

Solution: augmentez l’espace libre avant de lancer le benchmark.


W5204

Alerte A5204 - L’utilisation du CPU est élevée. Les contrôleurs récents ATA et SCSI utilisent le bus-mastering (Prise en Charge du Bus) DMA, ce qui libère le CPU du transfert des données depuis/vers le disque et améliore la performance du système. De tels systèmes utilisent au maximum 10% du temps de travail du CPU alors que les autres utilisent 90-99% du temps de CPU durant les transferts.

Solution: examinez si les contrôleurs de disques et lecteurs supportent le bus-mastering. Si c’est le cas, recherchez des pilotes à jour pour le contrôleur auprès du fabricant. Consultez le manuel pour savoir comment fonctionner en mode DMA. Si vous utilisez les pilotes bus-mastering Windows, cochez la case DMA dans le Panneau de Configuration > Système > Gestionnaire de Périphériques > Lecteurs de Disques > Disque, cliquez sur Propriétés et ouvrez l’onglet Paramètres.


W5205

Alerte A5205 - L’indice/performance d’écriture semble bas. Si (généralement) la performance de lecture soutenue est supérieure à la performance d’écriture, celle-ci devrait être comparable, ou inférieure à la performance de lecture et non la ½.

Solution: certains lecteurs/contrôleurs SCSI peuvent avoir une fonction Vérifier écriture; cette fonction vérifie que les données écrites concordent avec les données du disque en les lisant et en les comparant. Si cette fonction est très importante pour l’intégrité des données, l’impact sur la performance est important.

Plus généralement le cache en écriture peut être désactivé (c’est à dire en mode écriture directe). Ceci pour protéger les données en cas de panne de courant ou du système et être sûr que ces données soient toujours écrites sur le disque de façon synchrone. Encore une fois, cette fonction a un impact sur la performance et ne l’activez que si c’est nécessaire.

NB. si votre lecteur est compressé (comme avec le réglage “Compresser le lecteur pour économiser l'espace disque”) cette alerte est généralement émise, sauf si le système est très rapide et capable de compresser les données très rapidement.


W5206

Alerte A5206 - L’indice du lecteur semble faible.

Solution: si c’est une alerte générique - c’est à dire qui ne précise pas la nature du problème - en général, le problème est en relation avec le bus-mastering DMA qui oblige le lecteur à travailler en mode PIO qui non seulement pénalise la performance, mais augmente considérablement l’utilisation du CPU. Voyez si les pilotes du contrôleur son installés et que l’accès DMA est activé pour le canal et le lecteur lui-même.


W5208

Alerte A5208 - Echec de suppression des fichiers de test du périphérique concerné.

Solution: vérifiez que le périphérique n'est pas protégé et/ou en écriture seule.


W5400

Alerte A5400 - Efficacité de la bande passante mémoire faible (test avancé). Ce qui signifie en général qu’un paramètre est incorrect ou réglé pour la sécurité, entraînant des performances trop basses.

Solution: examinez le timing mémoire (réduisez les paramètres) ou rechercher les autres paramètres de vitesse de chipset ou mémoire.


W5401

Alerte A5401 - Efficacité de la bande passante mémoire faible (test ancien). Ce qui signifie en général qu’un paramètre est incorrect ou réglé pour la sécurité, entraînant des performances trop basses.

Solution: examinez le timing mémoire (réduisez les paramètres) ou rechercher les autres paramètres de vitesse de chipset ou mémoire


W5402

Alerte A5402 - Indice de cache mémoire L2 faible. Le débit pour le cache semble bas.

Solution: si le système a un cache L2, vérifiez qu’il est activé. Certains systèmes désactivent le cache L2 si la mémoire installée est largement prise en charge par le contrôleur de cache.


W5403

Alerte A5403 - Les tests utilisant les instructions multimédia MMX/SSE(2) ne sont pas standards comme défini par le STREAM. S’ils suivent le même algorithme, les données sont traitées en blocs plutôt qu’une par une. Ceci peut entraîner des résultats différents par rapport au test utilisant des instructions standard.

Solution: désactivez les tests multimédia dans Options du module ou tenez en compte en comparant avec d’autres résultats.


W5407

Alerte A5407 - La Redéfinition de l'Optimisation du CPU spécifique a commencé! Ce qui signifie qu'un chemin de code optimimal a été choisi pour le CPU et qu'il n'utilise pas les fonctions “récentes” mais qui possèdent une performance supérieure.

Solution: vous pouvez désactiver cette redéfinition à partir du module Options.

NB 1. Du fait que certains processeurs supportent plusieurs jeux d'instructions, tous les processeurs ne sont pas plus performants en utilisant le jeux d'instructions le plus récent à cause de leur architecture. Le logiciel choisit alors un autre chemin utilisant des jeux d'instructions plus anciens mais entraînant une meilleure performance.

NB 2. Par exemple, le Pentium M d'Intel et l'Athlon 64 d'AMD prennent en charge SSE2. Contrairement au Pentium 4 d'Intel, ils sont plus performants avec les instructions SSE. C'est la raison pour laquelle le benchmark utilise SSE plutôt que SSE2 puisqu'un plus grande performance peut s'obtenir avec ces instructions.


W5800

Alerte A5800: type de Carte Smart / SIM inconnu du système d'exploitation.

Solution: les cartes doivent être présentées au système d'exploitation et les fournisseurs enregistrés pour pouvoir manipuler les fonctions E/S et de cryptographie. Sinon, le système d'exploitation et les applications génériques ne pourront pas communiquer avec la carte.


W5801

Alerte A 5801 : Fournisseur de Carte Smart / SIM introuvable.

Solution: pour que le système d'exploitation et les applications génériques puissent communiquer avec la carte, celle-ci doit être présentée au système d'exploitation.


(Untitled)

Alerte A5802: Fourniseur de cryptographie de la Carte Smart / SIM introuvable.

Solution: pour qu'un système d'exploitation et des applications génériques puissent communiquer avec une carte utilisant le cryptage, la carte doit être présentée au système d'exploitation et son fournisseur de cryptographie enregistré et associé à la carte.


W5900

Alerte A5900 : l'indice d'endurance ne peut être utilisé que pour comparer des périphériques de même type, comme par exemple un périphérique SLC (cellule simple niveau) avec un périphérique SLC et un périphérique MLC (cellule niveaux multiples) avec un périphérique MLC.

Solution: ne pas comparer les indices d'endurance d'un périphérique SLC et d'un périphérique MLC.


Waiting

Analyse...

Cette fenêtre vous informe que SiSoftware Sandra est en cours d'analyse et que vous ne devriez pas perturber votre système pendant cette phase. Si vous le faites, les résultats seront inférieurs à ceux attendus.

Ne pas

  • Appuyer sur une touche
  • Déplacer la souris ou cliquer sur un bouton
  • Exécuter un processus en arrière-plan (lecture MIDI/Wave/Vidéo, transfert Internet, transfert réseau, etc.)

Veuillez attendre la fin du test. La plupart d'entre eux prennent moins d'une minute et aucun test ne dépasse 5 minutes


Add New Module

Ajouter un Nouveau Module

Cet assistant vous permet d'ajouter de nouveaux modules à Sandra. Il peut s'agit de modules qui ont été supprimés, qui étaient incompatibles avec votre configuration précédente ou de modules tiers.

Choisissez les modules à ajouter en cochant les cases correspondantes.

Raccourci

Clavier: CTRL+A


Burn-in Computer - Count Down

Surmenage de l'Ordinateur - Compte à Rebours

Vous pouvez spécifier ici les options variées relatives au Surmenage:

Comptage - Le nombre de fois que vous voulez que le test soit exécutez.

Continuellement - Lancer la suite de tests de façon continue; utile quand vous voulez tester le système une grande quantité de fois ou en arrière plan.

Priorité Basse - Lance la suite de tests avec une priorité basse de sorte que d’autres processus du système peuvent s’exécuter; utile quand vous voulez tester le système une grande quantité de fois ou en arrière plan.

Etat du Moniteur Système - Interroge le moniteur système d’environnement matériel régulièrement pour vérifier la température, la tension, les ventilateurs, etc.

Arrêt en cas de Surchauffe/Panne - Arrête le test si les données montrent des paramètres au delà de la normale.


Burn-in Computer - Processor

Surmenage de l'Ordinateur - Processeur

Vous pouvez spécifier ici les utilisations du processeur que vous ne voulez pas voir tester à 100% de leur capacité. C’est utile quand le processeur(s) n’est/ne sont pas stable(s) à plein régime ou si vous ne voulez pas exciter le système au delà d’une certaine température, etc..

Vous pouvez sélectionner les processeurs que vous voulez tester si vous ne voulez pas tous les tester. Cochez les cases attenantes aux processeurs que vous voulez tester dans la liste. Cela concerne, évidemment, un système multi processeur avec le noyau OS multi processeurs installé pour que cela fonctionne.


Surmenage de l'Ordinateur

Cet assistant vous permet de tester la stabilité et la fiabilité de votre ordinateur en exécutant les modules de benchmark (en mode vérification) ou les modules spécialisés Surmenage tout en surveillant l'ordinateur.

Si les benchmarks ne sont pas destinés au Surmenage, ils seront utilisés pour stresser les composants qu’ils testent jusqu’à leur limite (CPU, chipset, mémoire, disques ou réseau). Le mode Vérification garantit que les résultats seront valides.

Les modules Surmenage sont destinés à stresser le(s) composant(s) en leur faisant exécuter des tâches connues pour créer des problèmes et teste/utilise autant de fonctionnalités que possible. La plupart du temps, cela signifie que la température de(s) composant(s) sera aussi élevée que possible.

Mode Ligne de Commande: créez un script et utilisez l'option de ligne de commande /r. Notez que cette fonctionnalité n'est disponible que dans la version commerciale.

Attention: le Surmenage stresse les composants. Ce qui fait que toute faiblesse peut entraîner leur panne ou des dommages permanents. Ne le lancez pas avant de savoir ce que vous faites et pourquoi.

Raccourci

Touches: CTRL+B


Burn-in Computer - Maximum Temperatures

Surmenage de l'Ordinateur - Températures Maximum

Vous pouvez ajuster ici les températures maximales que le test autorise pour chaque composant spécifique à surveiller.

Une puce de surveillance matérielle prise en charge est nécessaire pour surveiller la température des dispositifs.


Burn-in Computer - Minimum Fan Speeds

Surmenage de l'Ordinateur - Vitesse Minimum des Ventilateurs

Vous pouvez ajuster ici la vitesse minimum des ventilateurs que le test autorise pour chaque composant spécifique à surveiller.

Une puce de surveillance matérielle prise en charge est nécessaire pour surveiller la température des dispositifs.


Performance Index

Indice de Performance

Cet Assistant vous permet de comparer rapidement tous les indices de performance (c’est à dire les résultats des benchmarks) de votre système avec les références, en générant un indice résultant.

Ceci se fait en exécutant successivement tous les benchmarks pertinents et en affichant les résultats à l’aide d’un modèle de convergence (habituellement un pentagone). Cela vous permet de voir rapidement dans quelle zone (au cas où) votre système est déficient et ce qui doit être modifié. Utile lorsque vous mettez votre équipement à niveau ou que vous changez de matériel.

En résumé:

  1. La zone arrière (c’est à dire le pentagone bleu) représente le système de référence sélectionné.
  2. La zone avant (c’est à dire le pentagone rouge) représente votre système.
  3. S’il y a des zone à travers lesquelles la zone arrière apparaît, cela indique que votre système est plus faible que le système de référence.
  4. Si vous ne voyez pas une telle zone arrière, c’est que votre système est plus puissant que le système de référence.
  5. En général, si vous ne voyez pas du tout la zone arrière, cela signifie que votre système est au même niveau ou supérieur au système de référence sélectionné.

Davantage de benchmarks seront ajoutés dans l’avenir pour assurer un test de toutes les zones du système.

Raccourci
Clavier: Ctrl+W


Multiple Wizards - Confirm

Assistants Multiples - Confirmer

Il s'agit simplement d'une alerte et d'une demande de confirmation pour savoir si vous comprenez ce qui va se produire et si vous êtes d'accord.


Connect to Source - ADO database source

Connexion à la Source - Source de Base de Données ADO

Vous pouvez sélectionner ici le rapport à relire à partir de la base de données.

Utilisez la liste déroulante pour sélectionner l'ID du rapport souhaité.

Pour pouvoir relire des rapports, vous devez:

  • Créer une base de données sur votre serveur de bases de données à l'aide des schémas fournis (voir Insérer une base de données ADO pour en savoir plus)
  • Utiliser l'assistant Créer un Rapport pour y insérer des rapports.

Remarque: Vous ne pouvez relire que les rapports insérés avec une version de Sandra compatible avec la version actuellement utilisée. Les anciennes versions peuvent ne pas être directement lisibles.


Connect to Source - Step 4 (local)

Connexion à la Source - Etape 4 (locale)

L’assistant possède suffisamment d’informations pour s’exécuter, cliquez simplement sur OK pour continuer.


Connect to Source - ODBC data source

Connexion à la Source - Source de Base de Données ODBC

Vous pouvez sélectionner ici le rapport à relire à partir de la base de données.

Utilisez la liste déroulante pour sélectionner l'ID du rapport souhaité.

Pour pouvoir relire des rapports, vous devez:

  • Créer une base de données sur votre serveur de bases de données à l'aide des schémas fournis (voir insérer une base de données ODBC pour en savoir plus)
  • Utiliser l'assistant Créer un Rapport pour y insérer des rapports.

Remarque: Vous ne pouvez relire que les rapports insérés avec une version de Sandra compatible avec la version actuellement utilisée. Les anciennes versions peuvent ne pas être directement lisibles.


Connect to Source - Step 4 (remote)

Connexion à la Source - Etape 4 (distante)

Vous pouvez spécifier ici les détails de connexion à l’ordinateur distant. La connexion s’effectue via un RPC/DCOM standard. Pour en savoir plus, reportez-vous à la spécification.

Remarque: le service Sandra doit être installé et actif pour établir une connexion au système distant. Seule la version Entreprise peut étendre le service vers les ordinateurs distants sans qu’il soit nécessaire d’y installer Sandra.

Type: choisissez le type de protocole de connexion à utiliser.
- le TCP/IP (ncacn_ip_tcp) est recommandé s’il est installé mais il peut être bloqué par les pare-feux, les routeurs, etc.
- les Canaux nommés (ncacn_np) représentent un protocole réseau indépendant qui achemine aussi des informations d’autorisation sécurisées.
- le HTTP via IIS (ncacn_http) est le meilleur pour Internet mais nécessite une configuration via IIS. Reportez-vous au chapitre Proxy RPC IIS de la documentation IIS pour en savoir plus sur les réglages.

Sécurité: pour spécifier l’option de sécurité de la connexion. Le mieux est de choisir “cryptage des paquets” surtout pour Internet ou pour le LAN, ou au moins “intégrité des paquets” de façon à ce que l’authenticité des paquets soit vérifiée.

Authentification: indiquez de quelle façon vos identifiants utilisateur seront vérifiés sur le système distant. Il est conseillé de sélectionner “négocier” de façon à ce que le système utilise automatiquement la meilleure méthode. Si “Kerberos” est installé, utilisez-le, sinon utilisez l’authentification “Windows”.

Serveur: indiquez le nom de l’ordinateur distant au format standard Windows, son nom DNS ou son adresse IP. Vous pouvez utiliser le bouton “…” pour parcourir votre réseau à la recherche des ordinateurs.

Notez que si vous laissez ce champ vierge, vous serez connecté à l’ordinateur local!

Options: indiquez toute option de connexion supplémentaire comme pour le protocole RPC/DCOM. Normalement, ce champ devrait rester vierge sauf si vous savez ce que vous faites.


Connect to Source - Step 1

Connexion à la Source - Etape 1

Vous pouvez choisir ici la source de données de connexion pour le client Sandra:

Aucune (Assistants Seulement): utilisez cette option quand vous ne souhaitez pas vous connecter à une source de données mais simplement exécuter les assistants (ex.: pour mettre à jour, s’enregistrer, etc.). Avec la version Entreprise, utilisez cette option pour connecter individuellement chaque assistant à une source de données différente plutôt que globalement à tous les assistants.

Ordinateur Local: utilisez cette option pour vous connecter à l’ordinateur local. Tous les modules, benchmarks, assistants, etc. seront exécutés sur l’ordinateur local à l’aide de vos identifiants utilisateur courants (vous devez posséder les droits d’administrateur).

Ordinateur Distant: utilisez cette option pour vous connecter à un ordinateur distant. Tous les modules, benchmarks, assistants, etc. seront exécutés sur l’ordinateur distant à l’aide de vos identifiants utilisateur courants (vous devez posséder les droits d’administrateur pour l’ordinateur distant)

Notez que seule la version Entreprise peut étendre le serveur Sandra sur un ordinateur distant – toutes les autres versions nécessitent l’installation du serveur Sandra.

Lire à partir d’une base de données ADO: utilisez cette option pour vous connecter à une base de données ADO et consulter en retour des rapports Sandra.

Lire à partir d’une base de données ODBC: utilisez cette option pour vous connecter à une base de données ODBC et consulter en retour des rapports Sandra.

Notez que la base de données doit posséder le schéma de Rapport Sandra installé ainsi qu’au minimum un rapport Sandra enregistré.

Lire à partir d’un Fichier de Rapport: utilisez cette option pour ouvrir un fichier de rapport Sandra et consulter en retour le rapport Sandra. Notez que parmi les formats de fichiers de rapport, seuls certains pourront renvoyer un rapport.


Create Report - Last Step (ADO database)

Créer un Rapport - Dernière Etape (Base de Données ADO)

Pour les Bases de Données Serveur SQ, spécifiez:

Fournisseur - SQLOLEDB
Serveur - Le nom d’hôte du Serveur SQL de base de données.
Base de Données - Le nom (schéma) de la base de donnée.
Pilote - Laisser en blanc.
Utiliser Authentification Windows - Cocher si la sécurité doit être gérée par Windows. Le login actuel “ nom d’utilisateur/mot de passe ” sera utilisé comme identités. Si décoché, spécifier nom d’utilisateur et mot de passe.
Supporter Identité/Auto Incrémentation - Cocher.
Supporter Séquences - Décocher.
Utiliser Curseurs Client - Décocher.
Utilisateur - Nom d’utilisateur de la base de données (rien si anonyme) si vous n’utilisez pas l’authentification Windows.
Mot de Passe - Mot de passe d’utilisateur de la base de données (si nécessaire) si vous n’utilisez pas l’authentification Windows.

Pour la connexion bases de données ODBC spécifiez:

Fournisseur - MSDASQL
Serveur - Nom d’hôte du serveur si applicable ; sinon rien.
Base de Données - Nom de base de donnée si serveur spécifié ou nom de fichier de la base de données.
Pilote - Nom complet du pilote ODBC, verbatim.
Utiliser Authentification Windows - Laisser décoché.
Supporter Identité/Auto Incrémentation - Cocher ou décocher en fonction de la base de données.
Supporter Séquences - Cocher ou décocher en fonction de la base de données.
Utiliser Curseurs Client - Cocher ou décocher en fonction de la base de données.
Utilisateur - Le nom d’utilisateur de la base de données ou rien si anonyme.
Mot de Passe - Le mot de passe utilisateur de la base de données ou rien si pas nécessaire.

Ce mode de connexion est très utile quand aucun pilote ADO/OLE DB n’est disponible pour la base de données mais une connexion non-DSN est requise. Il est recommandé de tester la connexion par ODBC en premier.

Pour la base de données Oracle, spécifiez:

Fournisseur - MSDAORA
Serveur - Le nom d’hôte de la base de données Oracle.
Base de Données - Le nom du schéma (base de données).
Pilote - Laisser en blanc.
Utiliser Authentification Windows - Cocher si la sécurité est gérée par Windows. Le login actuel utilisateur doit être entré comme pour un utilisateur extérieur. Si décoché, spécifier les nom d’utilisateur et mot de passe.
Supporter Identité/Auto Incrémentation - Décocher.
Supporter Séquences - Cocher.
Utiliser Curseurs Client - Cocher; le fournisseur DB OLE ne supporte pas les curseurs serveur.
Utilisateur - Le nom d’utilisateur de la base de données ou rien si anonyme.
Mot de Passe - Le mot de passe utilisateur de la base de données ou rien si pas nécessaire.

Notez que vous devez installer le logiciel Client Oracle et les pilotes SQL*Net et les configurer correctement avant d’essayer de tenter une connexion. Utilisez l’option ODBC pour tester d’abord la connexion.

Pour les Bases de Données Access/Jet, spécifiez:

Fournisseur - Microsoft.Jet.OLEDB.X.XX où X.XX est la version Jet, comme 4.0, 3.51, etc.
Serveur - Laisser en blanc.
Base de Données - Nom de fichier de la base de données.
Pilote - Laisser en blanc.
Utiliser Authentification Windows - Laisser décoché.
Supporter Identité/Auto Incrémentation - Cocher.
Supporter Séquences - Décocher.
Utiliser Curseurs Client - Décocher.
Utilisateur - Le nom d’utilisateur de la base de données ou rien si anonyme.
Mot de Passe - Le mot de passe utilisateur de la base de données ou rien si pas nécessaire.

NB. Certains clients logiciels peuvent remplacer les pilotes ODBC ou autres librairies. Vous pourrez essayer de réinstaller la dernière version de MDAC après coup.


Create Report - Last Step (MAPI Email)

Créer un Rapport - Dernière Etape (Email MAPI)

Vous pouvez spécifier ici:

Le Sujet du Message E-Mail - Entrez votre propre sujet ou acceptez le sujet par défaut.
Le Destinataire du Message E-Mail - Entrez l’adresse(s) du destinataire(s) du message. Elles sont habituellement séparées par ‘,’ ou ‘;’. Vous n’avez pas à entrer le nom des personnes, mais seulement leur adresse.


Create Report - Last Step (Save to Disk)

Créer un Rapport - Dernière Etape (Enregistrer sur le Disque)

Vous pouvez indiquer ici le nom du fichier de rapport à générer.


Create Report - Last Step (NNTP News)

Créer un Rapport - Dernière Etape (News NNTP)

Spécifiez ici:

Sujet du Message de News - Entrez votre propre sujet ou acceptez le sujet par défaut.
Newsgroups(s) - Entrez le nom du newsgroup(s) des destinataires du message. Ils sont en général séparés par une ‘,’ ou un ‘;’.
Expéditeur E-Mail - Entrez le nom du compte ou l’adresse de l’expéditeur.

Hôte du Serveur NNTP - Entrez le nom de l’hôte du serveur relai NTP ou l’Hôte Local au cas où.
Port du Serveur NNTP - Entrez le port du serveur relai NNTP. C’est en général le 119.
Utiliser SSL pour Authentification - Indiquez si vous voulez utiliser le protocole SSL pour l’authentification. Soyez sûr du serveur

Nom d’Utilisateur du Compte - Entrez le nom d’utilisateur du compte si un login est requis.
Mot de Passe du Compte - Entrez le mot de passe du compte si un login est requis. Laissez en blanc si vous préférez l’anonymat.


Create Report - Last Step (ODBC database)

Créer un Rapport - Dernière Etape (Base de Données ODBC)

Vous pouvez spécifier ici:

DSN - Le nom de la source de données sur la machine locale.
Utilisateur - Le nom de l’utilisateur de la base de données ou rien si anonyme.
Mot de Passe - Le mot de passe de l’utilisateur de la base de données ou rien si ça n‘est pas nécessaire.
Utiliser Curseurs Client - Décocher si serveur/pilote supportent les curseurs serveur, c’est plus efficace; Cocher si nécessaire au bon déroulement du travail.
Supporter ODBC 3.x ou supérieur - Cocher si la version du pilote ODBC est 3.5x ou supérieure (recommandé). Décocher si la version du pilote ODBC est 2.xx. Les versions plus anciennes ne sont pas supportées.

Créez le DSN en utilisant Panneau de Configuration > Outils Administrateur > ODBC. Il est recommandé de créer un DSN système plutôt qu’un DSN utilisateur sauf par mesure de sécurité. Veuillez entrer ici toutes les options requises (au cas où).

Pour un Serveur SQL de Bases de Données, spécifiez:

Supporter Identité/Auto Incrémentation - Cocher.
Supporter Séquences - Décocher.
Utiliser Curseurs Client - Décocher.

Pour les Bases de Données Oracle, spécifiez:

Supporter Identité/Auto Incrémentation - Cocher.
Supporter Séquences - Décocher.
Utiliser Curseurs Client - Cocher (pilote v7/8).

Notez que vous devez installer le logiciel Client Oracle et le pilote SQL*Net et les configurer correctement avant de tenter une connexion. Utilisez l’option ODBC pour tester d’abord la connexion.

Pour les Bases de Données Access/Jet, spécifiez:

Supporter Identité/Auto Incrémentation - Cocher.
Supporter Séquences - Décocher.
Utiliser Curseurs Client - Décocher.

Pour les Bases de Données MySQ, spécifiez:

Supporter Identité/Auto Incrémentation - Décocher (même si supporté).
Supporter Séquences - Décocher.
Utiliser Curseurs Client - Décocher (pilote v3); cocher (pilote v2).

NB. Certains clients logiciels peuvent remplacer les pilotes ODBC ou autres librairies. Vous pourrez essayer de réinstaller la dernière version de MDAC après coup.


Create Report - Last Step (MSMQ queue)

Créer un Rapport - Dernière Etape (File d'Attente MSMQ)

Spécifiez ici:

File d’attente - Entrez le nom de la file d’attente dans un format adéquate, c’est à dire <ordinateur>\<nom de file d’attente> (si distante) ou .\private$\<nom de file d’attente> si c’est une file d’attente privée sur une machine locale.
Transactionnelle - Indiquez si la file d’attente est transactionnelle. Si un simple message est envoyé, la file d’attente n’a pas besoin d’être transactionnelle.
Accessibilité Publique - Indiquez si la file d’attente est accessible à d'autres utilisateurs et pas seulement au créateur.
Corps du message crypté - Indiquez si vous voulez que le corps de ce message soit crypté. Ceci se fait avec MSMQ et non avec Sandra, ainsi le fournisseur de cryptographie est le fournisseur par défaut de cette version de Windows. Le certificat d’utilisateur est utilisé sous forme d’une clé.

Utiliser l’identité de l’utilisateur par défaut - Décochez si l’utilisateur actuel n’a pas de droits pour poster à la file d’attente et entrer les détails du compte de l’utilisateur autorisé à poster en file d’attente.
Nom d’Utilisateur du Compte - Entrez le nom d’utilisateur du compte si l’identité du login actuel est insuffisante.
Mot de Passe du Compte - Entrez le mot de passe du compte si un login est requis.


Multiple Wizards - Upload to site

Assistants Multiples - Télécharger sur le site

Ici, le site de téléchargement (web/http, ftp, etc.) a déjà été rempli pour vous. Vous devez spécifier vos identifiants (si le téléchargement anonyme a été désactivé) et accepter les conditions légales pour poursuivre.

  • Utilisateur - le nom du compte utilisateur (à laisser vierge si anonyme).
  • Mot de Passe - le mot de passe du compte utilisateur (à laisser vierge si anonyme).
  • Confidentialité: voyez le lien affiché à l'étape suivante, lisez le document et si vos acceptez, continuez avec l'assistant.
  • Conditions Légales: voyez le lien affiché à l'étape suivante, lisez le document et si vos acceptez, continuez avec l'assistant.


Create Report - Last Step (SMTP Email)

Créer un Rapport - Dernière Etape (Email SMTP)

Vous devez spécifier ici:

Sujet du Message E-Mail - Entrez votre propre sujet ou acceptez le sujet par défaut.
Destinataire du Message E-Mail - Entrez l’adresse(s) du destinataire(s) du message. Elles sont habituellement séparées par ‘,’ ou ‘;’. Vous n’avez pas à entrer le nom des personnes, mais seulement leur adresse.
E-Mail de l’Expéditeur - Entrez le nom du compte et l’adresse de l’expéditeur.

Serveur Hôte SMTP - Entrez le nom de l’hôte du serveur relai SMTP ou de l’Hôte Local au cas où.
Port Serveur SMTP - Entrez le port du relaie serveur SMTP. C’est habituellement 25.
Utiliser SSL pour Authentification - Sélectionnez le si vous voulez que le protocole SSL soit utilisé pour l’authentification. Soyez sûr du serveur

Nom d’Utilisateur du Compte - Entrez le nom d’utilisateur du compte si un login est requis.
Mot de Passe du Compte - Entrez le mot de passe du compte si un login est requis. Laissez en blanc si vous préférez l’anonymat.


Create Report - Last Step (Upload)

Créer un Rapport - Dernière Etape (Charger)

Pour envoyer sur le web/http vous pouvez spécifier:

Hôte - Entrez l’URL complet et le dossier de destination, comme http://www.server.com/uploads/. Pour SSL sécurisé, utilisez https://www.secure.com/uploads/.

Utilisateur - Le nom d’utilisateur du comte (ou laissez en blanc pour l’anonymat).
Mot de Passe - Le mot de passe du compte d’utilisateur (ou laissez en blanc pour l’anonymat).

Pour une diffusion ftp vous pouvez indiquer:

Hôte - Entrez l’URL complet et le dossier de destination, comme ftp://ftp.serveur.com/uploads/.
Utilisateur - Le nom d’utilisateur du comte ou anonyme
Mot de Passe - Le mot de passe du compte d’utilisateur, ou l’adresse e-mail pour l’anonymat.


Create Report - Configuration

Créer un Rapport - Configuration

Ici, vous pouvez sélectionner la manière dont vous voulez créer le rapport:

Faire des choix et générer le rapport - Faites les choix (quoi, où, comment) de création du rapport et générez celui-ci.

Enregistrer les options dans un fichier script pour une utilisation ultérieure - Un script sera créé en utilisant les options actuelles définies dans l’Assistant. Vous pourrez utiliser le script plus tard en lançant la commande : Sandra /r <nom du fichier de script >. Cette option ne génère pas un rapport - elle ne fait que sauvegarder les options que vous avez sélectionnées.

Lancer les options avec un fichier de script - Sélectionnez un fichier de script et utilisez les options qu’il contient pour générer un rapport de façon interactive. C’est une bonne méthode pour voir comment un script précédemment créé (manuellement ou automatiquement) peut travailler comme prévu.

Utiliser les options à partir d’un profile intégré - Sélectionnez un des profiles apparaissant dans la liste déroulante (au cas où) et entrez toutes les informations indispensables pour compléter le rapport. De cette façon, vous pourrez créer un rapport dans un format spécifique comme défini dans le créateur de profile.


Multiple Wizards - Choose Modules

Assistants Multiples - Choisir les Modules

Cet assistant vous permet de choisir les modules à inclure dans le rapport:

  • Cochez les cases près des modules à inclure au rapport.
  • Décochez les cases près des modules à exclure du rapport.
  • Tous les modules sont sélectionnés par défaut.
  • Pour sélectionner tous les modules, cliquez sur le bouton Tout Sélectionner.
  • Pour désélectionner tous les modules, cliquez sur le bouton Tout Effacer.
  • Si vous souhaitez régler les options d'un module, cliquez sur le bouton Options.


Multiple Wizards - Save Report

Assistants Multiple - Enregistrer le RapportSave Report

Vous pouvez choisir ici la façon dont le fichier de rapport sera créé:

Document Texte (.txt) - C’est le format normal, lisible partout. Mais il ne peut pas être facilement importé dans une Base de Données ou un Tableur. Sandra elle même ne peut pas le lire.

Compatible Rapport/Hiérarchique (.rpt) - Pour permettre à Sandra de le relire, vous devriez valider cette option. Si ce format n’est pas accepté en lecture avec une Base de Données ou un tableur - un convertisseur peut rapidement convertir le fichier dans la plupart des autres formats.
Pour en savoir plus, voyez Format d'un Rapport.

  • Compatible Web/Html (.htm) - Si vous voulez créer un rapport pour le publier sur Internet ou pour l’imprimer. Il est plus esthétique mais plus volumineux qu’un rapport texte. Il peut aussi être utilisé si vous avez l’intention d’utiliser des polices proportionnelles ou si vous l’importez dans un éditeur récent. Vous pouvez importer votre propre Feuille de Style si vous n’aimez pas celle par défaut.

    Pour en savoir plus, voyez Format de Fichier HTML.

  • Compatible Web/XML (.xml) - Créer un rapport au format XML, importable pour le lire avec n’importe quel système compatible XML, ou convertible en tout autre format. Vous pouvez le lire ou le formater directement avec Microsoft Internet Explorer 5 ou supérieur.

    Pour en savoir plus, voyez Format XML.

  • Compatible CIM SMS/DMI (.mif) - Créer un rapport au format CIM (Common Interface Model) développé par DMTF (Desktop Management Task Force) en partie à l’initiative de WBEM (Web-Based Enterprise Management). SMS Microsoft (Systems Management Server) l’utilise et vous pouvez importer un rapport directement dans ce format. Tout système compatible CIM/DMI peut aussi intervenir.

    Pour en savoir plus, voyez Format CIM.

  • Attacher à un Rapport Existant - Cochez l'élément si vous voulez que le nouveau rapport soit attaché au fichier sélectionné au lieu de le remplacer. Sachez que ceci ne peut se faire qu’avec un rapport normal, au format texte.

    Compresser le Rapport (.cab) - Disponible que si vous enregistrez le rapport dans un fichier (y compris e-mail/poste/etc). Le rapport sera compressé au format cabinet Windows. Du fait que ce fichier est constitué de texte, la compression peut être appréciable (90% ou plus).

    Crypter le Rapport (.cry) - Disponible que si vous enregistrez le rapport dans un fichier (y compris e-mail/poste/etc).Le rapport sera crypté à l'aide d'un algorithme bien connu utilisant une clé de 128-bit ou plus (dépendant du pack de cryptage) récupérable avec la clé que vous avez entré. Assurez vous que la clé que vous utilisez n’est pas trop simple (8 caractères ou plus, etc.).


Multiple Wizards - Select Test System

Assistants Multiples - Sélection un Système de Test

Vous pouvez sélectionner ici les systèmes d'analyse par les modules de benchmarks, de tests, etc. si plusieurs systèmes de tests sont supportés.

Ordinateur de Bureu/Portable – pour tester le système en cours.

PDA / Smart Phone (Windows) – pour tester tout périphérique PDA ou Smart Phone géré par ActiveSync. Le périphérique doit être branché ou connecté au système.

PDA / Smart Phone (Palm) – pour tester tout périphérique PDA ou Smart Phone géré par HotSync Le périphérique doit être branché ou connecté au système.


Moniteur d'Environnement

Cet assistant permet la surveillance de l’environnement de l’ordinateur lors de l’exécution de tâches. Vous pouvez sélectionner les paramètres de surveillance et observer ainsi les changements concernant l’environnement de l’ordinateur lors de son activité.

Vous pouvez surveiller:

Les températures (de la carte mère, des CPU, etc.)
La vitesse des ventilateurs (de la carte mère, des CPU, etc.)
Les voltages (alimentation, etc.)
La Puissance du noyau CPU
La résistance thermique du système de refroidissement du CPU

Mode Ligne de Commande: créez un script et utilisez l'option de ligne de commande /r. Notez que cette fonctionnalité n'est disponible que pour la version commerciale.

Remarque: l’ordinateur doit posséder une puce de moniteur d’environnement matériel activée prise en charge par Sandra.


Registration Wizard

Enregistrer le Programme

Cet assistant vous permet d'enregistrer ou d'activer votre exemplaire du programme. Ce qui vous garantit que vous utilisez un exemplaire authentique de Sandra et que vous pourrez télécharger les mises à jour et les mises à niveau.

Veuillez de ne pas utiliser d'exemplaire piraté de votre logiciel (désinstallez-le) et nous informer de son existance. Merci!


Multiple Wizards - Commens

Assistants Multiples - Commentaires

Entrez vos commentaires dans le champ de texte. Si vous ne tapez rien, aucun commentaire n’apparaîtra dans le rapport.

Si vous choisissez d’envoyer le rapport par e-mail/poste, le texte devient le corps du message (le rapport actuel est envoyé en pièce jointe) et vous devriez entrez quelques informations pour le destinataire du message.


Multiple Wizards - Delivery

Assistants Multiples - Diffusion

Ici vous pouvez choisir de quelle façon le rapport sera organisé:

Enregistrer sur le Disque - Vous pouvez sélectionner un lecteur, un chemin et un nom de fichier pour le rapport.

Imprimer ou Faxer - Vous pouvez choisir l’imprimante ou le fax pour envoyer votre rapport, et aussi paramétrer le périphérique, choisir le nombre de copies, etc. Vous devez installer une imprimante ou un fax.

Envoyer par E-mail via MAPI - Vous pouvez entrer le sujet du message et le nom du destinataire(s). Le rapport sera envoyé comme pièce jointe. Assurez vous d’avoir coché la case compression pour réduire la taille du message. Un Client MAPI 32/64-bit compatible doit être installé et correctement configuré.

Envoyer par E-mail via SMTP - Vous pouvez entrer le sujet du message et le nom du destinataire(s). Il vous faudra aussi entrer les paramètres du serveur SMTP ainsi que les informations de votre compte utilisateur. Le rapport sera envoyé comme pièce jointe. Assurez vous d’avoir coché la case compression pour réduire la taille du message. Vous devez installer CDO et avoir configuré le service SMTP.

Poster par NNTP - Vous pouvez entrer le sujet du message et les coordonnées du Groupe(s) de Discussion(s). Vous devez entrer aussi les paramètres concernant le serveur NNTP et les informations de compte utilisateur. Le rapport sera envoyé comme pièce jointe. Assurez vous d’avoir coché la case compression pour réduire la taille du message. Vous devez installer CDO et avoir configuré le service NNTP.

  • Le Charger - Vous pouvez entrer l'URL du serveur sur lequel vous souhaitez charger le rapport, le compte utilisateur et le mot de passe. Si vous chargez sur un serveur FTP, utilisez la convention ftp://ftp.serveur.com/dossier. S'il s'agit d'un serveur web/http, utilisez la convention http://www.serveur.com/dossier ou https://www.secure.com/dossier.
  • Base de Données ODBC - Vous pouvez entrer le DSN (nom de la source de données), le nom d’utilisateur et le mot de passe de connexion. Il vous faudra une pré-installation de source de données (en général, la source de données ODBC) par l’extension ODBC du Panneau de Configuration. Toute Base de Données (relationnelle) compatible ODBC peut être utilisée.

    Voyez Schéma d'une Base de Données pour en savoir plus.

  • Base de Données ADO - Vous pouvez entrer le fournisseur (c’est à dire la couche de Base de Donnée, comme SQLOLEDB), le nom du serveur hôte, le nom de la Base de Données, le nom d’utilisateur et le mot de passe. En général, c’est l’option recommandée pour un Serveur SQL ou autre fournisseur spécialisé dans le stockage.

    Voyez Schéma d'une Base de Données pour en savoir plus. Vous pouvez également vous connecter par l’ODBC si une connexion sans DSN est requise.

  • Poster en File d'Attente MSMQ - Vous pouvez entrer le nom de File d’Attente et les nom d’utilisateur et mot de passe. Si vous postez vers une File d’Attente privée, assurez vous que le nom File d’Attente est précédé du mot clé private$.


Créer un Rapport

Cet Assistant vous permet de lancer un module ou certains groupes de modules et de sauvegarder les résultats de presque tous les dispositifs. Vous pouvez également régler les options de chaque module pour ne sélectionner que les données nécessaires.

Vous pouvez également utiliser la configuration sous forme d’un profil pour paramétrer les options de l’Assistant pour qu’il crée un rapport dans un format spécifique à chaque utilisation.

Vous pouvez aussi créer un script avec les options à utiliser par un fichier batch pour créer un rapport particulier.

Mode Ligne de Commande: créez un script et utilisez l'option de ligne de commande /r. Notez que cette fonctionnalité n'est disponible que pour la version commerciale.

Raccourci
Clavier: CTRL+R


Analyse et Conseils

Cet Assistant recherche tous les Modules d’Information et de test/diagnostic et récupère aussi bien les Conseils d’Amélioration de Performance que les Erreurs ou Alertes et en affiche la liste.

C’est un moyen pratique d’obtenir une vue complète de votre système en une seule manœuvre, sans avoir recours à chaque module individuellement. Notez que cette opération peut prendre un certain temps, moins cependant que pour créer un rapport complet.

Mode Ligne de Commande: créez un script et utilisez l'option de ligne de commande /r. Notez que cette fonctionnalité n'est disponible que pour la version commerciale.

Conseil

Voir les modules ci-dessous pour en savoir plus sur le Conseil affiché:

Liste des Conseils (Performance)

Raccourci

Clavier: CTRL+P


Update Wizard - Select Update Site

Assistant Mise à Jour - Sélection du Site de Mise à Jour

Vous pouvez choisir ici un site à utiliser pour les mises à jour de votre logiciel. Bien que le site par défaut devrait fonctionner à tout instant, il se peut que vous ayez à choisir une autre région géographique moins sollicitée en cas d'utilisation intensive.


Upload Results

Charger les Résultats

A l'aide de cet assistant, vous pouvez participer au Programme d'Amélioration du Produit de SiSoftware et aider à améliorer la qualité, la fiabilité et la performance de Sandra. Cet assistant utilise la connexion Internet de l'ordinateur pour charger anonymement les résultats de votre ordinateur sur le Site Web de SiSoftware.

Ces rapports seront analysés, pour déterminer les fonctions à ajouter, la prise en charge matérielle et logicielle, les correctifs et autres améliorations.